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Feast is a place for designers and artistes of all kinds to
fill up ©on creativity because that's more important than
food. Right? s anyone else hungry? We thought so.

feast.iStockphoto.com

Sign up, join the feeding frenzy, and be entered to
win a prize pack that'll make you drool. Then clean
up your drool. What are you, an animal?

Seast

By iStockphoto
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// TO THE ARTIST'S GUIDE TO ILLUSTRATION

LEARN FROM THE WORLD'S BEST ILLUSTRATORS

elcome to the second in our series amazing works you'll find in these pages. To help you complete these tutorials, we've

of Artist’s Guides, which provide You'll learn how to master the varied toolsets compiled their project files into a handy

a wealth of in-depth tutorials and of Photoshop and [llustrator, and how to resource. There's far more than could possibly
features to help you produce your best art combine them with real-world crafts fit on a CD, so go to theartistsguide.co.uk/
and designs ever. In The Artist’s Guide to including pens, pencils and paints. downloads for quick access to the files.
Hlustration, many of the world’s leading In this book you'll discover the secrets The Artist’s Guide to Illustration is your
professional artists reveal the techniques of a huge range of styles from hand-drawn handbook to becoming the best illustrator
and tricks that help them produce the to vector, and from portraits to type art. you can be — so let’s get started.
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**HAND-DRAWN
TECHNIQUES

IMPROVE YOUR SKILLS WITH PENS, PENCILS
& GRAPHICS TABLETS



“l like to use lines

on the face, like

an anatomical
drawing. But some
clients don't like
this approach,

so | have to limit
the amount and
weight of the lines -
unfoertunately,” says
Andy Macgregor.
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your drawing? After all, it's a skill that demands minute
physical control, an understanding of media (if you're

sketching on paper, you need to understand

E hink back to the first time you wielded a pen, pencil or
crayon. Drawing is one of the first ways children express
themselves visually. A lucky few go on to hone
and perfect their skills over decades, AN ; the different ways that pencils, charcoals,
inks and crayons work) and endless,

building their whole career on that wg
ﬁa‘ endless practice,

simple pleasure of drawing a pen

across paper — or graphics tablet First, because it's fun. The
d ability to pick up a pen -

=

—and marvelling at the result.
Once upon a time, it was whether you're working
= on paper or using a
AT

graphics tablet — and let

simply impossible to be

an artist, without having
superb drawing skills. your imagination take
Sketching and drawing

were the foundations on

flight is exhilarating.
“wt »  Theactofdrawing hasa

- F Sk .-1'[-
which paintings, carvings, a . o 7 o i p - - ,a . " sense of playfulness that

= — _

frescos and sculptures were  haih atoRE Sy wow can take artists back to
built. But that was then. In — the intense concentration

and experimentation of
early childhood.

Second, because it’s liberating,
Artist Dave Bain (davebain.com)
who creates everything from delicate
mixed-media pieces to bright naive

paintings says, “There is something wonderfully
immediate about using a pencil on paper, without having

=
= .
g

d—l‘-'

a digital era, it's easy to avoid
ever having to pick up a pencil.
Many stellar creative careers
rest more on high-tech software

and great source imagery, than on
traditional art skills.

Why, when you can create dazzling work
using Photoshop filters and intricate Illustrator line

work, would you dedicate the time and energy to perfecting to switch on a computer screen or click a mouse.” )

Words: Alice Roass

Above far left
Sam de Buysscher
advises, “Never
ignore things you
find hard to draw.
Look at them as

a challenge.”

Above middle
Dave Bain's
illustration for

the Queensberry
Hotel's Olive Tree
Restaurant in Bath.

Above

Gemma Correll’s
ampersand design
drawn for a Flickr
photostream
follower inspired
her to create a
letterpressed print
of it to sell.

THE ARTIST'S GUIDE TO ILLUSTRATION
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Right Sam Kerr
says, “This self-
initiated piece
was derived from
the opinion that
Michael Jackson
peaked at Thriller.”

Far right Sam's
portrait of John
Lennon was part
of a series created
for a London

wine bar. He says,
“Each piece has

a wine theme. In
this case, Lennon's
glasses are made
using actual red
wine marks."

Right Sam uses
iPhone app Paint

to sketch people

on the go. He

says, “It's the best
practise for drawing
portraits to achieve
a likeness. You're
restricted to what
you can do with five
brush sizes, a small
screen and some
fat fingers.”

| —

Far right Oliver
Barrett’s portraits of
The Beatles are sold
as prints. He says,
“Censtant learning,
experimentation
and exploration is
the best and most
obvious way to

get better.”
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> Belgian illustrator Sam de Buysscher, who works
under the name Toy Factory, says sketching on paper
is liberating, both physically and mentally. “You

get more freedom to draw wherever and whenever
vou want. Nothing is more fun than drawing in a

park under a sunny sky. Nature can be your studio
—isn’t that great?”

There is also the fact that when you draw, even
if you're using the very latest graphics tablet, you're
tapping into a creative heritage that stretches back
over centuries. This gives you an incredible archive
of past masters to learn from and a dizzy range of
styles and techniques to explore.

“I'm often looking through art books from the past.
Classical drawing styles have always fascinated me,
whether it's a rough, preliminary sketch, or a fully
realised etching,” says Dave Bain. These influences
can clearly be traced in some of his work, such as
the image of two brawling women (see page 9),
immaculately rendered in a late-Victorian sketch style.

10 THE ARTIST'S GUIDE TO ILLUSTRATION



Honing your drawing skills doesn't have to mean turning

your back on digital art. Many creatives find the two work
perfectly, hand in hand, offering the chance to combine the
spontaneous feel of sketches with the flexibility of digital
working and the all-important Cmd/Curl + Z.

Mf‘x:‘nj It u

[ustrator Sam Kerr's works (debutart.com/ artist/sam-kerr)
combine beautifully observed drawings and paintings with
crisp vector images.

“Hand-drawn stuff is very final. Once it's done, you've
got to be happy with it, or start again,” he says. “Combining
digital [elements] allows room for adjustment within your
image. In the same manner, the graphic elements allow me
to be more creative with ideas as drawing in detail from
photographs can have its restrictions.”

Andy Macgregor's (andymacgregor.com) portraits and
illustrations have appeared in The Guardian and GQ. He
says integrating hand drawings with software is especially
useful when working for clients.

Drawing a face is simple enough. Drawing a
portrait is another matter entirely. For a lucky few,
RS comes naturally.
Andy Macgregor’s portraits of actor Johnny
Depp, rapper Common and others have appeared
in many magazines. He says, “Portraits are
my forte. As long as the reference image is of
reasonable quality, it's pretty easy to achieve a
likeness.”
“Unfortunately, there is no fail-safe approach
to capturing a likeness,” says Sam Kerr, whose
illustrations have featured rock stars, politicians
and Osama Bin Laden. “l don't get it right all of the
time. Some people are harder to draw than others.
I've managed to make a very pretty friend look a
little mannish on several occasions.”
His advice is, “"Make sure you really look at your
subject. Get to know their face before you draw it." |
Sam adds that the best portraits go beyond mere
facial features. “l love the challenge of capturing
not only a likeness, but also something of the
person’'s character.”
Oliver Barrett's portraits of jazz greats and The
Beatles have been made into poster series. He
says, | find relaxing and trying to get a likeness
in the early stages of the drawing helps. |'ve often
overworked eyes or lips, then not got the instant
recognition that I'm after. If it's not working, | will
usually just erase the problem area and start over.”

Left “l like to draw quickly sometimes, which means you have to
sacrifice accuracy for a more energetic, looser sketch. This has its
own unique quality to it," says Andy Macgregor.

“It gives me the freedom [ need to produce exactly what
is asked of me. Time lines are very tight and clients tend to
change their minds a lot, so [ have to be able to amend the
illustration quickly and easily.”

He adds, “It also means [ can experiment and find the
best solution to the problem.”

Dave Bain says, “l sometimes use Photoshop to
manipulate the drawing in ways that are not achievable or
time-consuming to accomplish non-digitally. An example
is using several scanned-in textures I've created using
experimental techniques. I'll then tweak these using the
Contrast and Levels settings, before incorporating them
into artwork I've drawn out.”

Meanwhile, other artists work entirely digitally, using
techniques adopted wholesale from hand drawing. Oliver
Barrett (oliverbarrett.com) combines his day job at US
graphic design and branding agency Go Media with a
sideline in lush portraits of musicians and other luminaries.
He says his graphics tablet, rather than pen or pencil, is >

THE ARTIST'S GUIDE TO ILLUSTRATION 1]
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As the name of his one-man studio, Toy Factory,
suggests, Belgian illustrator Sam de Buysscher's
work is playful and slightly kitsch. It draws on
the 1940s and 50s to create bright, fun works
filled with robots, zeppelins and monsters. A late
bloomer to hand drawing, Antwerp-based Sam
admits this added a new lease of life to his work.

"In the beginning, | worked directly in lllustrator
— no sketching, no scanning, just my mouse
and Mac. lllustrator’s borders are wide, but |
wanted to create a more ‘trashy’ style; | needed
more dynamic characters. That's when | started
sketching again, and rediscovered my love for
drawing. It has taken my work to another level.”

Sketching has quickly become the starting point
for almost all his images. “You get a whole other
lock to your work when you first make sketches.
When I'm creating new characters and need to
place them in different positions, it's handy to
draw them first — you get a clearer image.”

For Sam, rediscovering drawing is part of an
ongoing urge to experiment. “lt's part of my
freedom and not getting stuck in a specific style.”

He adds, “"Lately |'ve started to get invitations
for live drawing sessions, something | would never
have done a few years ago.”
toyfactory.be

Oliver explains, “Usually [ will do a rough thumbnail
sketch, in order to get a basic idea of what the composition

will be. From there, it depends on the project. There's
always a lot of graphics tablet work, but occasionally I do
work on paper extensively and then scan it in. After that,
I may use scanned in textures and layering techniques to
achieve the result I'm after.”

In contrast, award-winning illustrator Gemma Correll
(gemmacorrell.com) works predominantly on paper. “It's all
hand drawn,” she says of her blocky, childlike illustration
style. “I sometimes add colour digitally, but the line work
is always done by hand. I have tried drawing with my
graphics tablet but it didn't really work for me — the line
quality wasn't right.”

She continues, “I enjoy the freedom of mark making and
experimenting with media. I find felt pens and markers

12 THE ARTIST'S GUIDE TO ILLUSTRATION
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Above Sam de Buysscher says, “Robots are fun to draw. They
always have kind of magic and people keep on loving them.”

Right AtomBoy is a character created by Sam. “At the moment I'm
totally in love with my AtemBoy character,” he says. “l could go on
drawing it forever. It's a lovely mixture of characters and objects.”

easy to use. If | make mistakes, | might erase them later
using Photoshop — or I might leave them in. Sometimes
think mistakes add to the character of an illustration.”
Learning to draw can be a long, hard process —and it's
one that's never finished. Even the most skilled artists have
objects they struggle to draw. But all this can be overcome
with two simple techniques: cbservation and practice.

Bﬂfnftkunfﬁerﬁw

Dave Bain claims the secret is to keep drawing and looking.
“Wherever I am, if I have the materials to do it, I'll try to do
a drawing,” he says. “Even if I'm not quite in the mood or
the final result is weak, just that process of drawing keeps
me focused and improves my ability.”

Dave adds that he sketches a lot when he’s out and

about. “If I'm drawing in public I tend to look at the people



and not at the drawing page. | do fast, quick drawings that
give me an impression of the movement of the person,
rather than spot-on accuracy.”

He says these sketches often get recycled into his other
work. “I find that when I draw, all kinds of ideas flood into
my mind about how that drawing can be used, or other
ideas that I'd like to try out.”

Andy Macgregor says, "l try to use the old-fashioned
[method of] looking at the reference constantly, ghosting
in the shape of whatever it is I'm drawing, then running the
final line on top.”

He continues, “It's most definitely a practice thing, but
you should never be afraid to just draw what you see and
welcome a sense of nalvety to your work.”

Andy admits finding drawing most challenging when he
can't base his drawings on observation.

“The most difficult thing to draw is something you have
to pluck out of your mind. Sometimes, there’s no reference
for what you're asked to draw.” He says in these situations
you have to completely rely on your common sense and give
way to trial and error.

While Andy can draw some things without observing
them, Sam Kerr finds others extremely challenging.

“Don’t ever ask me to draw a cow from memory,” he
says. “However, like with anything that you might struggle
to draw, the best approach is to keep at it, until you get it
right.”

As with any artistic discipline, constantly experimenting
with materials and techniques is an essential part of honing
yvour skills and developing your style. Indeed, Andy reveals
one of the simplest tricks is also one of the most effective.

“Be confident in your own ability,” he says. “Everybody
is different. You've got to nurture the skills you have and

be confident doing it.” ’

™

:‘-.—r-.-—-__.

—
S R

I

Above
Andy Maocgregor's
El Bot for El Bosque, a
Colombian illustration

magazine. “Everything

Is hand-drawn

first, then all other
elements are added
separately — paint
washes, found paper
scans and mark
making.”

Right The Guardian
commissioned this
piece from Sam

Kerr. “The column

it supported spoke
of Gordon Brown's
dual personality,
comparing him to Dr
Jekyll and Mr Hyde.”

I3
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Ask any 10 artists what they find :
s
With their tricky proportions and .
“Draw them larger and bonier than
L’

hardest to draw, and at least

seven of them will say "hands’. - _

all that detail, they're certainly fiddly. "% <% e JJ",.- o
But how to get them right? ; \ &

. I. L -
usual — like Egon Schiele,” says Andy Macgregor, i BN
referring to the Austrian 20th-Century painter. il
“Maturally, people tend to draw hands too small P 4 ,
and make them lock like a plastic doll's — not a

good look.”
Hands are a motif of Dave Bain's

artwork. “I've been drawing hands \
since | was in my teens,” he says. ~.
"l would often draw during lectures \ A &

or in school. Hands are immediate and
could be held in so many positions. In a way it
was therapeutic.”

The good thing about hands is that you can
practice drawing them anywhere. “Try to make a lot
of sketches of your own hands in different positions,
and do this as much as you can - you will get better
at it," recommends Sam de Buysscher.

Oliver Barrett agrees that practice is essential.
“One of my teachers got me over the hump by
forcing me to draw them over and over again, and
from all kinds of different angles.”

Right “lt's so important to enjoy and be excited about drawing,”
says Dave Bain. “Even if the subject matter you are working on is
dark in nature and that's the mood you're in.”

Below Dave's minutely observed drawings of hands are usually
modelled on his own or his friends’ hands.

/ “Deaw hew [ﬁ,rjcr- And
Senler than urxal =

L'ke Ejo n fchrele
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The girlwho ¢ %
egirlwhodraws g
“| find drawing helps me articulate my thoughts
and ideas. I'm quite an introverted person, and |
can't always get my point across in conversation or
debate. But as soon as | draw something, it starts
to make sense - to me, at least,” explains Gemma
Correll.

Recently, Gemma's drawings have been making
sense to a much wider audience. The London-
based artist won an ADC Young Guns award in
September, handed out by the prestigious US
organisation, the Art Directors’ Club, to what it
considers to be the world’s most promising young
creatives. She has worked for a variety of clients,
including high-fashion brand Hermés and a I LI KE YOU
wealth of magazines and newspapers. She's also .
a member of the Girls Who Draw collective.

Gemma says that her style has evolved
naturally. “My drawing has improved through

many hours of practice. | draw every day and
keep sketchbooks. | don't experiment with my style

much, but | do try to experiment with media.” TUESDAY, JULY ke |34h Above “Sometimes
She does like to take something that she's really e il !rll'n:"':“sl‘:':;:r'“g
familiar with drawing, then drilling down into the ( —— reTATe CAKES, J ai Ided i my
detail. “When I'm comfortable with drawing the ' w"'tm“:ﬂ:ir % TP heud_—fin this :
basic shape of something — as | am with cats, | can “ T puaes VORRE Do) thht " ory OF ::gll:g‘:ﬂz ;:1;9
have more fun experimenting with the details, such "ScorrisH BREA N gy "t dog’s bum,” says

Gemma Correll.

“l try to lock for the
humour in everyday
situations.”

uiruwr ANY oF THE jgeoTTisH BiTS.

as the expression, marking, outfit and so on.”
gemmacorrell.com

Pro Ject brie f;

TeAw L EpINBURGH

Left °| keep these
diaries every

day; it's a way of
chronicling my life,”

; ; ; <R says Gemma. "My
We asked our interviewees to create a brief to : :"“ W3 life is really quite
i : : =¥ mir my FRiENp KELLY.
inspire you to try something new and develop your (Shar BAK T ' d”";ﬁ.‘“* ’E“'j*”“.::”
il eleille : . B Sz gy NORTH 8 Etwr ek ) me this mundani
drawing skills further. Here's what they suggested: g A g
‘l:- ARGE l : interesting to read,
: : . . ( i
2 Pick a hard thing to draw and reduce it to simple ‘- dati  wus Y 'y nhy Poraiexically
] ; . u - 11K
shapes. Put it aside, then repeat from a different f —_ [ Ll
- WEDNE '
angle. Repeat the process again; eventually the |- SOAY, JoLy dhe !EF‘JEL g E lllﬂ
item will become easier to capture. T i LA, - i
POIDATS (00 scovtane s o SUmmIR somane's fovennl. ©
: . . ) Fd = o FUGAR = LAMr FITTIY MINK!
> Draw a quick self-portrait every night for a W G R 3
: . 3 0 Jo SFENT THE P beaf
week. Do it from the same angle each time and R A sy TNE Sy ebesrts
see how your approach and the results change. o (NO Wi-FI HERE! etk!) « BEEPY
s o,
; . . L I 1 ’
> Draw your favourite animal doing something in b '.fn;‘;‘,’:d & SETTING THE FIRE

a human way. This forces you to think about its ALARM OFF EVERYTDE WE CrakiD

anatomy to make the action look possible.

L1
> Change things about: try drawing with your . e . ) r& 28 ;\ﬂj A iy éﬁ I

left hand (or right, if you're left-handed). This
forces your brain to focus in a different way on

how it places lines. M e }» o A r }» ;\cz nu é A *e{ Mj
> e o st oft it o end Pk e DD 9 h s A ne I"ea ..

drawings and critique - it's surprising how many
tricks you'll pick up.

Gemma Correll
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> W MASTERCLAS 5/

TIME TO COMPLETE
+1 full day

SOFTWARE
* Adobe Photoshop 7 or later

PROJECT FILES
» Files for this tutorial

~ are downloadable from
theartistsguide. co.uk/

-'-"___:J
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> LEARN DRAWING SKILLS

Hund-craﬂe

brush pen tricks

Mixing real-world and digital craftmanship using brush strokes

n this tutorial, artist Ollie
Munden takes you through
the process of creating his

three-colour painting, Chasing The
Diragon, through a mix of Photoshop
and pencil techniques. First off you'll
mock up what you want to create
using photography, then create a
pencil drawing from that. Taking your
drawing, you'll retrace this by hand

m To begin this piece, | gothered
a variety of photos for

reference. The main photo of the cyclist
really inspired me as | liked the angle

from which it was taken. When doing
your own new artworks, keep your eyes
peeled for photos that have strong visual
qualities, good angles, nice lighting and
are of high resolution.

To begin, open CTD PHOTOCOMP
psd (which can be found in the project
files). If you'd prefer to create your own
skeletal cyclist, find your own photos
and comp them together to make your
own unigue rider.

The Polygonal Lasso tool, plus the
Warp and Distort transform tools come in
very useful for this type of task.

with a Brush Pen, then transform it
into a slick-looking, three-colour
digital artwork.

The tutorial also shows you how
to colour your finished artwork using
a mixture of digital and hand-drawn
techniques.

These skills can be used to produce
yOur own unique pieces of artwork
with a fluid, yet bold graphic style.

HAND-DRAWN TECHNIQUES

TP SEPARATE
YOUR ELEMENTS

¥ | tend to diow
elements of the final
design separatety. This
nllows me fo compose

One image w

ond fokes
off moking mist tokes
in a drawing. Alsa
Photoshop mokes it vary
gasy to corradt ;
in your drowings. So
you do mess up some
line work on paper,
gon 't worry — if's
probably fivable in the
digital wadd.

size fo draw on”

“Roughing areas out loosely
helps guide your drawing.
Once you have completed
this, make a print-out of your
composition; A3 is a good

Using the Pen tool, drow the
m red curved shapes. Roughing
areas out like this loosely helps
guide your drawing. Once you have
completed this, make a print-out of your
compaosition; Ad is a good size to draw
on. If you only have an A4 printer, print
each side of the composition and tape
them together.

Using a pencil or fine liner
— whichever you prefer fo
draw with, begin sketching out using
the mock-up of the skeleton's forso
and the bike. | added in the skeletal
hands, arms and legs without reference.
If you feel more comfortable tracing
those two, just add them to your CTD
PHOTOCOMPpsd file and reprint.

Look at the finished artwork and
note the flowing lines; try to draw these
in by hand, or if you find it easier, add
them using the Pen tool in Photoshop,
then trace them. | tried to break up the
torso with these lines, which is a very
Japanese technique.

If you'd prefer to concentrate on
the digital part of this tutorial, print out
CTD SKETCH.psd from the project files

and skip to Step 6.

Once you have sketched out

the skeleton and bike, it's time
to really go to town on the flow of the
piece. Movement is often something | try
to capture in my work. When drawing

the flowing lines, keep it very loose.
Don't be too precious as it doesn't
matter if your piece turns out differently
to mine — in fact it would be better.

The piece is entitled Chasing the
Dragon. You will notice | have woven
elements on the dragen’s bedy, in
amongst the flowing lines. Using the
final art as your reference, add this to
your sketch,

THE ARTIST'S GUIDE TO ILLUSTRATION 17



Once you have a complete
sketch that matches the final
art as closely as possible, scan it in.
Tidy up the sketch to get clean lines in
Photoshop by first adjusting the Levels
(Image > Adjustments > Levels).
Use the Dodge tool set to Highlights,
and with an Exposure of around 20%.
Adjust this value according to how much

you need to lighten certain areas.

lt's now time to print out your

your final drawing. For this | used a

artwork once more and make

brush pen, available from good art
stares or direct from the likes of Faber
Castell (faber-castell.co.uk). These have
flexible nibs and give a really nice
flowing line, perfect for what we are
trying to achieve in this illustration.

For some smaller areas of detail -
especially around the skeleton’s eyes
and in his hair, | used a fine liner as
this helped achieve a very controlled
pen stroke.

Using both of the pens suggested,
go about making a detailed version
of the sketch you have printed out.
Try and really express some of the
lines, especially in those lines that
are showing movement.

Scan and tidy up your ink drawing, as you did with
yvour pencil sketch in Step 5. This should take a litile

less work as the contrast between the darkness of the pen and

lightness of the paper is greater. Level adjustments (Image >
Adjustments > Levels) can prove to be very effective here.

By o Sy 2 e
||||||

MNow that you have solid black lines and selid white
base, you need to invert the entire image (Image >
Adjustments > Invert|.

This piece uses a traditional Jopanese-style colour palette,

with the baseline work colour being red. To achieve this we

need to remove the white from the ‘Artwork’ layer, so that we
can put a solid red layer behind it. Double-click your main
‘Artwork” layer in your Layers panel. Adjust the This Layer:
gradient slider at the bottom of the Layer Style dialog, so
that the nght-hand (white) slider is set to around 245. This
removes any white from the image. Hit OK.

Create a new layer and leave it blank. Merge it with the
‘Artwork” layer. This allows you to colour the black areas of
the image using a Layer Style — I'm not really sure why this
works, but it does, so roll with it.

ig THE ARTIST'S GUIDE TO ILLUSTRATION

» Open up

the ‘Layer Style’
Option window
by double-
clicking on the
layer you want to
apply effects to.

LagE Ligle

- S~

Create a new layer called

m ‘Red’, then hit Select > All

lor Cmd/Ctrl + A). Fill this layer with
a similar red to the one used in the
final illustration. I've use Layer Style

> Color Overlay to do this. Arrange
the ‘Red’ layer so that it's beneath the
Artwork” layer. Using Color Overlay
again, make the Artwork’ layer blue
and rename this layer ‘Blue’.

I'm using cream as the
highlight colour in this

illustration. | chose not to use white as
cream seemed to give it a slightly more
authentic Japanese feel. This is what

| was trying to achieve — a modern
illustration that takes reference from
Jopanese artwork.

Select the Lasso tool and begin
picking out the areas that appear as
cream in the final illustration. Remember
you are highlighting areas that you want
to stand out, for example, the skeleton's
head and the bike.

If you have a graphics tablet handy,
it could prove very useful at this stage.

TP BLENDING MULTIPLE DRAWINGS

» The Multiply blending mode con be really useful if you
ore piecing together multiple drawings. It allows you fo see

through o layer whilst maintaining the: darkes arens — such
os line work_ This enables you fo lay one drawing on fop of
another fo ensure they line up perfectly.
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To give the cream colouring
the same fluidity as the

line work itself, use your brush pen.
First establish which areas are to be

highlighted using Photoshop's Lasso
tools. To do this, select these areas,
create a new layer [name it 'Cream’)
and fill it with a cream colour using a
‘Colour Overlay’ layer style. Print out
the image to trace the area that is to be
highlighted, using the same brush pen.
You can colour the strokes cream loter.

Using tracing poper and the
black Brush Pen, trace in the
area of Cream highlights, as with the
line work. Remember to give the lines
nice flow and energy, so they appear a
similar style to the lines themselves.

Once all the cream areas are
covered with black ink, scan it in and
clean it up using the Dodge tool and the
Levels command.

Cnce again, double-click en
m the ‘Artwork” layer to open the
Layer Style dialog. Using the This Layer:
gradient slider, remove the white from
the image. Hit QK. Create a new layer
and merge the two together. You can

now apply a cream ‘Color Overlay’ to
this layer.

MNext, drag the ‘Cream’ layer
onto your main artwork
document and arrange it beneath the
‘Blue’ layer. Line it up as you intend the
highlights to appear. You may need to
zoom in and tidy up some areas with

the Pen tool by selecting these areas and

either adding more cream, or removing
bits that don't work.

'llﬁ:iuhh.ﬁ.-.-h“h' e e— ] B SRR ]
i il - ) = |

To complete this image, |
played around with different

variations on the eyes. | tried filling them
with creom and red. | also tried different
variations with the pupils — highlighted
with red, or not highlighted at all. In the
end, | felt simple was best — as it often is
— and went with a flat cream fill.

This variation made the eyes stand
out the most, drawing you to them and
his face. Hence, this helps you instantly
recognise that the subject of the artwork
Is a skeleton on a bike.

And that's it: the tutorial is
m complete. Marvel in the glory
of the piece, add any other elements
you wish, or maybe try other colour

variations.
| think it looks kind of cool in green

and off-white. B
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HAND-DRAWN TECHNIQUES

PROFILE OLLIE MUNDEN

> Ollie Munden,
aka Megamunden,
combines nature’s

5
creatures, tattoo i‘!
design, 1980s «
’E\

skate graphics
and an essence
of the Far East to create his beautiful
concoctions.
As comfortable painting large
scale murals as he is illustrating
for advertising or publishing, it has
been hard to escape Ollie’s drawings
over recent years. British Airways,
Havaianas, Nike, Toshiba, Vodafone,
Penguin and New Scientist are just
a few of the many who have fallen
for his distinctive creations.
Alongside commercial
commissions, Ollie is finding
more and more that he is being
commissioned to design tattoos for
private clients.

CONTACT

* megamunden.com

Above This piece

was commissioned by
FilthyMedia for the
pull-out promo poster
and flyer for Audio, a
nightclub in Brighton
Left Latitude was
commissionad by
Unlimited Supply

and used on the
merchandise at 2010's
Latitude Music Fesfival.
*I am very haoppy with
the simple colouring,”
says Ollie, "which is
complimented by the
intense detail of the
line work.”
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TIME TO COMPLETE
* 10-12 hours

SOFTWARE
» Adobe Illustrator

PROJECT FILES
* Files for this tutorial

are downloadable from 418
theartistsguide. co.uk/
downloads
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> LEARN TATTOO ILLUSTRATION
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Master creo’ri_ve
drawing techniques

Discover how lllustrator’s Blob Brush tool and a graphics tablet

can transform your art

ant to produce clean and
detailed line work but with a
hand drawn edge? Not sure

whether to use the Pen tool in
[Nlustrator or a tablet in Photoshop?
With his stunning tattoo-style
designs, digital illustrator and ‘part-
time thrasher’ Chris Parks has all the
answers and more in this tutorial.

You'll be introduced to Illustrator’s
pressure sensitive ‘Blob Brush’ and
vou'll learn some techniques for
adding quick colour and detailed
depth. You'll also pick up some good
tips on workflow and how to add
detail by creating separate graphics
and duplicating them to save time

without sacrificing quality.

To get started, you'll need a healthy dose of inspiration,
a pencil and a blank sheet of paper. Death Goddess

was inspired by Mexico's day of the dead celebrations, Thai and

Tibetan imagery, along with my own style and inferpretation. If
you don't feel like sketching, you can find my original sketch file

(sketch.jpg) in the project files.

When you've got a good,
m rough sketch of your idea,
scan it in and save it as a grayscale
at 300dpi. You can adjust the contrast
levels of your sketch in Photoshop to

make sure it looks clean enough to be
used as a reference for the line work.

i Wb B, Wi
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HAND-DRAWN TECHNIQUES

THE REFLECT
TooL

¥ | like to sove fime
whenever possible,
50 | designad the
Deaif Goddess os 0

symmatricol drawing

s that | would only
have to draw half of it
Use the reflect tool and
hold down agtion to flip
ond duplicate elements
whenever you can.
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In lllustrator, open a new
document and set it up as
RGB at 16 x 24 inches. Then go to File
> Place to insert your sketch image
onto your art board.

Once you've placed your
m image, centre it on the art
board and scale it up to match the art
board. With the image still selected,
change its colour in the colour palette
to Red — 110; Green — 205; Blue — 245
so that the image has a cyan colour to

it. Lock its layer and click New Layer in
the Layers palette.

™

- Tolerances

_ Keep Selected
Lelection Limits Merge

-
—_—

Cancel

Fidelity: [1

Smoothness: |3

Default Brush Options

D

Size: (1 pt |
Angle: 0"

Roundress: | 100m |

Pressure n-:ﬂ Variation: |1 pt

| _ Pressure

% Variation 0"
£

Pressune E:‘L Variation: [

Mext, start inking the image
m up with your pressure sensitive
tablet. Double click the Bleb Brush in
the tool palette menu and set it up as

shown Iin the screenshot. Set the colour
to black using the colour palette.
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The Blob Brush is an amazing
m tool added to llustrator
CS4. If you haven't used it before, I'd
recommend playing around with it a bit

and practice getting a nice, consistent,
thin-to-thick-line. It's much smoother

than Photoshop's Brush tool and retains
a vector-style line quality.

BREAK IT DOWN

> Break down your
drowing infa individual
elements, It's o lot
ensier to tockle ane
piace ot a fime and give
it your full attention
rathier than frying to
illustrate the entire
image 0s 0 whoie.

07 After you are comfortable with the Blob Brush,
- choose an area to begin attacking. You can

save time by starting with elements you can single out and

duplicate, like the fire and flower elements. Don't worry about
sticking to the reference exactly — you can make improvements

as you go along.

half of it and flip or duplicate it. | also drew in some areas

that are not visible in the original sketch so that | have this full

headpiece as an individual element.

22  THE ARTIST'S GUIDE TO ILLUSTRATION

m Move the Hlower and fire elements off to the side and

start outlining the top of the headpiece. You can draw

Draw a skull, then scale it to fit and make enough copies to go across the

headpiece. Start filling in other details, duplicating where possible. Give

the flower and fire pieces white backgrounds, scale and drop them back into the

design as well. | decided to make the flowers bigger and duplicated more of them

to make the design bolder.

Mext, draw the ear and
m earring parts and flip/
duplicate them. Repeat the process for
the hair. It's best to hide elements after
you've drawn them so you can focus

more easily on the individual sections
you're working on.

':IlnlII WA .:'r "':_ s II_.r_I_ﬁ-'_' T ",
h """‘a—.,_'ff"r'ﬂ_l!lﬂ’_'?'_‘_.ﬁ- Y/

Unhide any of the elements if
needed and get to work on the

neckpiece. Again, tackle it one part at a
time and add in as much detail as your
ADD will let youl
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For the face, start with
the outside and work In,
duplicating and flipping wherever you
can to save time. Have fun with the
tribal markings and stray from the

original sketch as needed.

When you work on the eyes,
m nose and mouth, take your
time getting it right and as true teo life as
possible. It helps if you place photos of
human eyes, lips and noses into your art

board for reference.
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HAND-DRAWN TECHNIQUES

PROFILE PALE HORSE DESIGN

» Hailing from Tampa Bay, Florida,

“Hide elements after you've drawn

_I_h _F : | Pale Horse is the moniker and studio
erm SO YDU can 1oCus more e€asl ‘){ space of digital illustrator Chris Parks.

X . . ’ Since opening the doors in 2006, Pale
on the individual sections you're S S e

. 17, artwork for companies like Hasbro, Iron
working on Pis, Dean Guitars, Globe, Hart and

Huntington, Vans, Red Bull and many others. Pale Horse
also actively participates in various gallery exhibitions
throughout the US and Europe.

CONTACT
* palehorsedesign.com

~A

m Once all of the black line art
is done, it's fime to merge it

the completed black-filled Above The Kraken; right Dead

into one piece. Select your line art and drawing. select All and choose the Live Geisha; below Our Lady Of The
click Merge in the Pathfinder palette. Paint Bucket tool. Pick a colour and Lucre Libre.

Then choose Object > Flatten click away. Once all the base colours Chris Parks’ bold, heavy mefal style
Transparency in the dropdown. are in, Select All and choose Object > has been reproduced on T-shirts,
Click away to deselect and select any Expand. Select any black shape and skateboards, guitars and even shoes.
white areas and choose Select > got to Select > Same > Fill Color.

Same > Fill Color. Tap Delete on Cut and paste the black line art onto a

your keyboard. new layer.

Create a new layer above the base colour and
below the black line art. Make some darker shading
colours and add them to your colour palette. Select the Blob
Brush tool and put the finishing touches on your piece by

adding shading and depth. W

P T
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> LEARN DRAWING FOR SCREEN-PRINTING
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Tuning an
Orchestra of Wolves

Dan Mumford reveals digital drawing skills for a Gallows poster

his tutorial reveals how artist
Dan Mumford creates a poster
for a special show by the

aggressive and spittle-flecked Watford
punks Gallows, where the band played
their debut album, Orchestra of Wolves,
in its entirety. The poster was a take

Before starting on
the image, | collected
reference images of wolves.
| wanted to go for quite a
realistic look — as opposed
to the cartoonish style of the
original album cover.
| wanted to reflect the
maturing of the band and,
perhaps, the darker tone thaot
they had adopted since their
second album onwards.

\ S !j.'f' \
i, 0

m Using the wolf reference
images, | started to develop a

d

composition. | created a new A4 canvas
in Photoshop and began drawing some
quick black line work with the Pen tool.
| did this very roughly to see if the
image would work, compositionally.
At this stage in my work, I'm trying to
create the right shape and flow, rather
than focusing on details.

on the album’s front cover, which Dan
designed back in 2006.

The poster is a four-colour screen
print on A3, 230gsm card. Dan takes
you through how he created the piece,

and discusses how its final form as a
screen print affected his decisions.

Next | added in colour on a
m new layer below the black
line-work layer. Bearing in mind this is
for a screen print that will be printed by
hand, hence the colours must be kept to
a maximum of four — plus the white of
the card, | kept my tones simple. With
this in mind, | created something that's
quite minimal in colour and also uses

lighting to good effect.

HAND-DRAWN TECHNIQUES

KEEP ELEMENTS
SEPARATE

» Try and keep
bockground ond
foreground efements
seporate when working
on them. This allows
you to play arsund with
composition up until

the lost minute, os wel
os tweak sizing ond
placement to get the
perfect compasition.

It also means you can
arop the opacify on ane
element s you an
focus on another oreq,
without getting lost in o
san of black lines.
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Once this rough version was
approved by the band, |

opened up an A3 canvas at 400dpi in
Photoshop and brought in the rough
version at 30% opacity. 300dpi may
be the standard for print work, but |
like to work quite closely zoomed in ot
around 6% as | find the extra 100dpi
gives me a little more fidelity.

| used a black brush with a stroke
width of around 40 pixels. This is the
only tool | use to create the black line
work because at this stage, I'm only
working on the foreground.

With the foreground finished,

| added a new layer below
and started work on the background

imagery. | created the moon by using
the Ellipse tocl set to Paths and laying
strokes on the path with the Brush tool,
using a width of around 30 pixels.

| then cut into the circle around the

edges to create the rougher lock. ¥
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To finalise the composition of
the poster before colouring, |

extended the canvas and added a black
border using the Rectangle tool and

I R

= )

a slight white border — also using the
Rectangle tool — with an inside stroke
set to around 10pts te add some extra
depth. Extending the canvas further at
the top, | added o second thin white

rectangle with a stroke. This is where |
plan to add type about the qig later.

A=\ \\ ")
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. 07 When I'm happy with the

whole image, | discard the

rough imagery and flatten everything
onto one black-and-white layer called
‘Linework’. It's worth noting here that
when | lay down colours, they will be
printed under this, as this black line-
work is the final layer to be printed.
Therefore | need to ensure everything
sits below this in my Layers panel, so |
get an accurate representation of how
my piece will come out.

f:_x S

LESS COLOUR 15
DEFINITELY MORE

» When screan-printing,
fry and use the limited
mnge of colouss to

their fullest. You con
BVEN S8 MOIE opogue
inks fo crete more
eolours than you hove

at your disposal, by
printing them one on
top of anather.

Also, abwoys
remember that the poper
itself is o colour you
should use - it gives
you just @ little bit more
mom fo phoy around
with different schemes
and lighting effects.
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To finish this top ‘Linework’

layer, | changed its blending
mode to Multiply, so colours will show

through in the white areas. | created o
new layer underneath and filled this with
white, using the Paint Bucket. This layer
represents the card and the white base
that the print will be created on.

Stll thinking in screen-printing

m terms, | work with the lightest
colour first. | created a layer between
the ‘Linework’ and the background
called ‘Light Grey’, and painted in the
light grey of the wolves.

| created another layer behind this
called "Yellow’, and roughly painted
yellow everywhere the wolves aren't, as
well as behind the borders and the area
where the type will be. | want to use
yellow elsewhere, but | needed fo create
other elements first. Therefore, I'll return
to this layer later on in the tutorial.

Mext | added a fifth layer
m called "‘Dark Grey’, and began
painting in the darker-grey shadows.
When applying this colour, | kept in
mind the light source coming from the
moon in the sky and tried to create an

effective mood, whilst not overpowering
the image with the dark grey.

Then it was time to go back
m to the yellow as | wanted to
add some splatters and bits of texture
to the wolves’ mouths. | had to keep in
my mind that the yellow is the first layer
to be printed, so we'll need to craftily
remove anything in other colour layers
that will get in the way.

To do this, | added on a new layer at
the top of the layer stack called "Yellow
Textures’ and painted these elements.
When | was happy with it, | selected
the yellow on this layer using Select >
Color Range, and cut this selection out
of both grey layers — so when the grey
layers are printed, there's space here for
the yellow to come through.
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Mow this is done, we need
m to pop this "Yellow Textures’
layer behind the other colour layers.
| dragged it down to just above the
“Yellow' layer. | also used a Stroke layer
style to apply a thin, 2pt yellow stroke
(using the Layer Style button at the
bottom of the Layers panel). This is to
leave room for error when the piece is
printed, so that no white shines through.

| merged the two yellow layers together
so they're ready for printing.

: - NIV :‘:-"p .__'-;-LM—‘ i
To add the type, | first reverted
m the ‘Linework’ layer’s blending
meode back to Normal (instead of
Multiply) as I'm going to combine it with
this layer. | added in my type in white

using the Type tool.

Once | was happy with the type,
| merged it and the black-and-white
image together. When | set this layer’s
blending mode to Multiply, the type

shines through as yellow.

The image is nearly complete.
As a final touch, | added some

white highlights to the wolves and the
moon. To do this, all | had to do was
use the Eraser tool on the yellow and
light-grey layers, as | would the Brush
tool. By erasing from their respective

layers, | let the white shine through.

HAND-DRAWN TECHNIQUES /
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Before sending the artwork to
the printers, | made sure

| had layered it correctly — from lightest
to darkest up the layer stack: yellow,
light grey, dark grey and black.

Finally, | created Pantone references
for all the layers — so when | send the
file away to be printed, the printers use
the correct ink. | used the Eyedropper
tool to select each colour in turn,
opened the Color Picker, then clicked
on Color Libraries to find out which
Pantone colour was nearest to the one
| had chosen.

With everything confirmed as

to the printers, decided on the stock -
choosing nice, thick 230gsm card, and

correct, | sent the file away

waited to see if the final result matched
what | had intended. Thankfully, it did,

and | had an eye-catching final piece. B

PROFILE DAN MUMFORD
» Dan Mumford is ; ?
an illustrator and

designer hailing ) " -
from Central - ‘

London, where he
works in a shared
studio in Dalston.

Dan mainly works in the music
industry creating record covers and
tee designs for many bands, including
Gallows, Parkway Drive, Bring Me
The Horizon, The Devil Wears Prada,
and many more. He also works for a
diverse range of clients, such as Nike,
Adidas and Mishka.

CONTACT
» mumfordclothing.com
* dan-munyord.com

Above lop Francesca
Above middle Dominicn

Above In The Belly of A Shark
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PROJECT FILES

= Files for this tutorial
are downloadable from
theartistsguide.co.uk/
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> LEARN RETRO ARTWORK
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Create super
psychedelic artwork

Ollie Munden explains how to create 1970s-inspired poster art
using sketching and multi-layering techniques in Photoshop

his tutorial guides you
through some simple steps
that will help yvou create a

psychedelic-influenced Pharaoh-
themed illustration. The use of bold
colour and blurring techniques are
brought together with hand-rendered
imagery to successfully create a very
eye-catching piece of artwork.

You will learn how to tidy up drawn
line work and you will construct a
number of line work layers, which later
form a completed composition. The use
of some vector halftone-style dots adds
a slight ‘pop art’ flavour to the work,

Import a photograph of @
Pharach into Photoshop and
use the Pen fool [P} fo cut around the
head. If you den't fancy using a Pharaoh,

it could be any head-type image from an
astronaut to an animal.

this file is included on the project files.
Our project files include the layered
low-res artwork [ worked from, but if
you're feeling more adventurous,
replace the Pharaoh element with a
character of your choice. The main
thing to focus on is a reflected
composition and a bold colour palette.
The use of the eyes in this example do
help to make it more striking, so if you
use another character it might be
worth thinking about how you can
achieve the same effect.

If you're sitting comfortably, | think
it's time to get psychedelically started.

JOIN THE DOTS

s By By "
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HAND-DRAWN TECHNIQUES

» The Magic Wand (W) is your best friend in this type
of artwark. When you drow, moke sure you olwoys try to

jain your lings fo crente completed shapes — this ollows
you to use the Mogic Wand tool to select arens fat you
want to ode some cotour o easiiy.

Fras Transform
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m Qur base outline needs
complete symmetry so that any

elements we add are more obvious. Cut

the image in half using the Rectangular
Marquee tocl (M) + Delete. Duplicate
the half image and reflect it by Cmd/Ctrl
+ clicking on the image layer, selecting
Free Transform, then Cmd/Ctrl +
clicking and choosing Flip Honzontal.

S T P T S . |

Using the Pen tool (P) and
Elliptical Marquee tool (M),
add in simple shape areas to indicate
where you will draw in extra detail by
hand. You do not need to follow where |
have added these, you could add more

circles (which will loter become planets)
or any other random shapes that could
help you make a better final drawing.

To add some depth, | cut

around the bottom stripy area
of the Pharaoh’s headdress and used
the Distort tool (Cmd/Ctrl) to create
some perspective. With the piece aimed
at having a psychedelic appearance,
unusual perspectives like this will help
create that impression.
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| create and then print digital
m elements, draw on them, scan
them in again, and repeat until | get what
| want. The first layer is a sketch over the
photo using the Brush tool [B). | added
a second layer with a blending mode of
Color Overlay (set to white) and a stroke
layer mode fo create the black outlines
around the edge of each cloud. It helps
me see where | want to add detail. #

THE ARTIST'S GUIDE TO ILLUSTRATION 29



Print this
m photographic
mock up onto A3
paper {or two Ads
and tape it together
if necessary). Using
a soft pencil and
tracing paper, trace
over the main outlines
of the photographic
elements.

Once that is
complete you can
eloborate upon the
design with new puffs
of smoke or abstract
shapes. Use this time
to be free with your drawing.

Get experimental: it's your time
to figure out how the design will be.

| always use pencil first before

moving to pens for the final
trace. Using three weights of fine liner
pen, trace out each element of the piece

on separate tracing paper sheets. | started

with the main element: The Pharach.

Once you have drawn
everything, scan in each sheet.

Begin with the Pharooh element. Tidy
up the artwork using Levels Adjustments.
Use the Dodge tool (Q], set to 100%
and Highlights, to clean up more
intricate areas.

Once clean, select exactly half of the
illustration, but remember to erase any
unnecessary elements. Duplicate this
and flip horizontally, then aligning the
two halves.
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MAKE IT POP

¥ It's raally about
alternofing colours aond
constantty observing how
the balance of colour

is working ncross the
arfwork. Using a good
range of colours really
helps; in my version
vellow i the highlight
colour ond ol the ather
colours work with if. But
it's the yellow that's
used to pull certain
defuils aut, porficularly
the centrol eyeboll.

Once the Pharaoh is - .Ia. -
m constructed, bring in and - j -
clean up the other artwork elements. . :! R——
Begin to contract the artwork as shown. & [=] s
Use Layer Masks to hide any unwanted :5. T

details {using the Magic Wand tool (W) .E]
to select the areas first).

Theesheld Level: | 128 f o )
[ Cancel

o B,

m Using Threshold in the
Adjustments panel, set as

shown above, clean up all of your

drawing layers to create hard linework.
It'll be easier to work with later.

MNow add colour. Create a new
layer group for the colour layers and
remember to create a new layer for
each colour you add for easy adjusting
if you want fo make changes later.

Use the Magic Wand to select areas,
then Select > Modify > Expand to
select areas from the lifework layers.

“To combat
creative block

| look through
books, or websites
like ffffound.com,
and keep a ‘cool
stuft” folder to get
me inspired”

Begin
m adding
colours on new
layers using
this technique. |
began with the
background layer
first so | could
lay down dark
colours. Then
when | came to
the foreground
colours | could see
if they ‘popped’

the way | wanted
them to.
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HAND-DRAWN TECHNIQUES
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PROFILE OLLIE MUNDEN

[E Once B = i
the [H =

piece is fully
coloured, open |*
up dofs.eps in

Wustrator from

il = gl W A s R

the project
and copy and |7

paste all of the |
dots into your [
Photoshop document to give a halftone
effect. If you don't have lllustrator, you
can Place the EPS into Photoshop, but
copy and pasting will maintain it as a
vector for smoother results after resizing.

Choose how intense you would like
the dots to be. | picked the mid purple
that | used throughout the project, which
keeps them gquite subtle. | coloured
them using a Celour Overlay. This can
be done by double clicking on the dots
layer in the layer palette,

layer. Now duplicate this layer
and use a Gaussian Blur set to 4.8

pixels on the new layer.

[

-
[
i
-

The piece is nearly complete.
But the icing on the

psychedelic cake are some final effects.
Save yourself out a copy of the PSD for
future editing if needed, then merge dll
colour layers and any other layer except
for the overlaying clouds and spikes —
keep these as separate layers for now.
Go to Filter > Blur > Gaussian
Blur and give this new layer a blur of
around 0.5 pixels. This just softens the
linework up a little. Merge all your layers.
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Select a soft, large Eraser

brush (E) and begin to erase
the blurred layer, taking care to leave
areas of blur, particularly around the
edges. This helps to give the art a more
floaty, dreamy, soft focus-type lock. B

m Add a Levels Adjustment layer and tweak the colours

a little to make sure they are as rich as they can be.

Select all, copy and paste. Set this new layer’s blending mode
to Soft Light and turn the opacity down to around 40%. Alsc
add o Gaussian Blur of two pixels to this layer.

THE ARTIST'S GUIDE TO ILLUSTRATION

> Ollie Munden —

aka Megamunden

—is an illustrator

whose work

combines nature’s

creatures, tattoo

design, psychedelia,

1980s skate

graphics and an essence of the Far
East to create his illustrations.

CONTACT
* megamunden.com

Above top A poster to promote the
Croatian Garden music festival. Ollie
says: | used a lot of digital painting in
Photeshop on this artwork, something

| don't normally do. | found some great
brushes in the Wet Brush palette that
gave some realistic results”

Above "This piece was a collaboration
with VelvetSpectrum [velvetspectrum.
com). V5 has been learning 3D software
and wanted to use some of my character
illustrations as inspiration to create 3D
characters. It was used for PlayStation’s
new theme store called The Studio.
(uk.playstation.com/thestudio)”
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> LEARN LINE ART & SHADING TECHNIQUES

Create iconic
T-shirt artwork

Use lllustrator to draw a biker-style graphic using vector shapes

oshua Smith, aka maverick
O illustrator Hydro74, has a style

that's instantly recognisable —
combining the thick, clean lines of
graffiti with the iconography of tattoos
and the symmetry and patterns of
vector art. Here he takes you through
how he created this work, based
around his regular motifs of skulls and
swirls mixed with an owl.

As you follow this tutorial, you’ll
discover lots of tricks to help vou create
better art and work faster in Illustrator.
You'll learn how to improve your skills
with line art, shading using flat fills

First off, | did a really rough

drawing of the head of an
owl to get the piece in mation. Then
| went into Photoshop and made it
symmetrical. The goal here with o rough,
basic drawing is to allow yourself to be
more creative in lllustrator as you click
away. You never just want to trace what is
there, but add your touch on what feels
right and allow that inner creative demon
to ask: “What if we did this?’. You can
use your own sketch here, or open Owl.
ai from the project files.

and colour techniques for limited

palettes (to keep printing costs down).

Joshua says that as his techniques
are more about drawing vector shapes

using the Pen tools than brush strokes,

you'll get better results from a mouse
than a graphics tablet. Joshua adds
that he wrote this tutorial using
Mustrator C53, as he finds the
Pathfinder tool — which features a lot
in this tutorial — in C54 to be painful
when dealing with complex paths.
Joshua has also kindly provided us
with a wealth of vector artworks and
fonts, available in the project files.
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Import your image into lllustrator, enlarge it to @

decent size and drop the transparency down to 50%.
From there, set up a guide in the centre of the image. The

goal is to save time, thus drawing one side and perfecting
that. Create a new layer to allow you to click off the drawing

to see how progress is going.

HAND-DRAWN TECHNIQUES

> INF@

TIME TO COMPLETE
» 4 hours

SOFTWARE
» Adobe lllustrator & Photoshop C53

PROJECT FILES

* Files for this tutorial
are downloadable from
theartistsguide. co.uk/
downloads

“Don't follow your lines
directly from the drawing, bu
allow yourself to be free —
you're doing this to explore.”

.I.

.r}..-l-
11
[ 3

-
-

7
o
&

Mow it's time to click and drag using the Pen tool

(P). As you click away, start adding small amounts
of detail and exploring what works. Don't follow your lines
directly from the drawing, but allow yourself to be free -

Al s sk B EE AR ER R SRl T s

you're doing this to explore.
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m When you get to a good spot, copy the art and flip
it. Once | put the two sides together, | can see where

my mistakes are, or if I'm on target. This is a good point to
step away for a few moments and get a cup of tea, so you
can look at the piece with fresh eyes.

» Maoke your own efching
by creating a triangle
shape, then duplicating
it using Cd/Ctrl + D

Once you've drawn the outling, it's time to add
some details. I've worked a little etching into the

piece by creating long, thin triangle-shaped pieces arranged
together in o row.

e —

-

Take the etching element and is that every time you crop, you'll notice
m play with it by stretching it annoying blank lines. To remove them,
then placing it over the owl’s eyebrows. use the Pen tool to make a line with no 07 Detail the forehead by creating some half circles
To funnel it between the eyebrows, select  colour or stroke, then click on Select and aligning them in a row. Stack these rows
the element, open the Pathfinder (Shift > Same > Fill & Stroke. Hit Delete to cover the area that you want to fill. It helps to group
+ Cmd/Ctrl + F9) and use the Crop and you're done. Keep a copy of the (Cmd/Ctrl + G) these shapes before placing them on top
function. One downside fo this function etching lines nearby. of the illustration so you don't have to click them individually

if you make o mistake.
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m Repeat the techniques from Step é to add etching to
these ‘feathers’ (this is why | told you to keep a copy

of those etching lines.) You can fill each half-circle separately,
or fill the whole section with this element to save time. I've
decided to do each one individually, as it looks better.

( —
m To fill each half-circle individually, duplicate the

cropped element you |ust created, rather than
cropping each area. Once done filling those areas, select
each one and crop it into the head. If you want to experiment
here, try using wider or smaller shapes, or halftone dofs.

SAVE IT
FOR LATER

> s you are warking
on an illustrotion,
olwoys moke o copy on
the side 5o you con use
it again if you need fo
— especinlly if, like me,

you love to crop things
dowm. This is because
you never know

when you moy want
to grab an element for
o future piece — or go
back fo it to remaove
the eyeball nipples.
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Mow for some detail. This is o good point to start
filling in areas with black, and adding little texture
scrapes. The goal is to make it look somewhat organic. At
this point, | also like to start deleting things | don't need, but
| don't want to lose anything | worked on in case | change
my mind. Create a copy, drag it to the top and you're free to
experiment without worry.

Add some feathers at the sides, flowing downwards

to tie in the body elements. They also fill out the
artwork’s dimensions to better suit a T-shirt print. | want to put
a skull under the head, but if skulls aren’t your thing, add a
fluffy little cloud, or a happy little tree, or something.
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trademarked skull
handy, feel free fo
use it now. Custom
typography would
work well here, too.
Drop in the skull and
start building the
surrounding areas.
It's starting to come
together a little now.

together the owl head and trace around it in white. Repeat with
the skull. This way, you can resize those elements more easily.

If you have
a Hydro/74

Section off the different compeonents — the owl and
the skull — as individual elements. Te do this, group

one of the wings to add detail. Play around with some etching

Since you have the two heads filled in, start
dropping in some highlights and dark areas onto

elements and send them to the back, behind the owl head
and skull. To detail the other wing, take the side you worked

on, duplicate it and flip it. Finally for the outline, add some
eyes to the skull. Try to ignore the fact that your owl now has

eyeballs for nipples.
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HAND-DRAWN TECHNIQUES

Time to add colour. This is the
hard part, but here’s a trick:

create a line-art version of your artwork
under the ‘etched’ one, so you can fill
the parts without fiddling with the
shading. To do this, place a large
rectangle over the top and select Crop
in the Pathfinder palette. Delete all
blank fills and strokes. Lock down
everything except the current piece.
Click Cmd/Ctrl + Shift + D for a
transparent background. Select a piece
of white in your illustration, then click
Select > Same > Fill Color and
delete it. All that's left should be the
black. Merge it together. Now create a
new layer and place it under your line
art. Lock the line art layer.

m Te fill out the print and make
it seem more iconic, |'ve

added some organic swirls and shapes

around the main design. I

W/

?» Working under
the moniker of
Hydro74, Orlando-
based designer
Joshua Smith is

PROFILE HYDRO74 W
as happy creating

l_',-
. 3
type treatments

and illustrations for world-famous
brands as designing his own

T-shirts as the Brass Tack label
(Hydro74.com/hydro2011/new”
brasstack.html). His works have
featured on everything from magazine
covers to snowboards and trainers. He
also sells his typefaces.

“] personally strive to learn
something new from every project or
try out some techniques that I've only
used a couple of times before and
want to perfect,” he says.

CONTACT
* hydro74.com

L

Above Designs used on Hydro74's
T-shirt line, Brass Tack.

Below His motifs borrows heavily from
symbolic imagery.



CHAPTER 2

>*“ MIXED-MEDIA
PROJECTS

COMBINE CRAFT AND DIGITAL TECHNIQUES



Main Tiamat were
one-off C-type prints
from Russ Mills’s solo
Subsidiary show held
at the Signal Gallery in
London last year.

N
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Above Raphaél Vicenzi says Switchblade Soul looks rushed, but he spent a lot of time
trying to find a balance in the image. Scanned textures were used for the woman’s hair.

Eva Peafy discovers how to combine
)Jyf?ﬁé fechwms ques with real—world

crafts to create :W:‘é(a work

any of us remember the Creating on the computer alone

first time we enhanced a means we no longer need a large

simple sketch with coloured physical space and a vast collection
pastels, or realised that the application  of expensive materials. However, the
of paint could add a whole new downside of this approach is work,
dimension to a collage made out of while technically perfect, can also
newspaper or magazine clippings. appear somewhat flat.

But does the joy of using design We have much to learn from
programs such as [llustrator and those who successfully manage to
Photoshop mean that it's all too easy combine both traditional mixed-media
to create pieces that utilise precious techniques and digital elements.
few of these traditional methods? Their process allows for speedier

experimentation and execution, but
the resulting works of art still retain
an organic element.

“Something that is hand-drawn
always brings tactility and authenticity
to a piece of artwork,” says Ollie
Munden (megamunden.com), who
blends eastern influences and
1980s skate graphics in his intricate
creations.

“Only using a computer can make
an image feel restricted and a bit stale,

Above Mateusz Sypien sketched papercraft
models, before creating his digital
composition, Mad Eyez & Papercrafts. but using one to find the perfect >
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Right A child’s
paint marker was
used in Urban
Guerilla Girl I for
the thick blue and
red lines. Raphagl
Vicenzi scanned
them, and played
with a few lines to
build up the shapes
of the womage

finish for your image is quicker, easier
and allows you to try effects you may

never have got around to, if you were

working by hand only,” Ollie says.

“Even though I totally embrace
digital techniques, I can’t help always
having a little more respect for
something that's handcrafted.”

Raphaél Vicenzi, AKA mydeadpony
(myvdeadpony.com), whose work melds
drawings of women with scanned
watercolours and textures to create
a gritty fashion style, agrees:

“[Working digitally] speeds up the
process of creating an illustration that
could be mistaken for something that
wasn't made with a computer.”

“I'm not very fond of purely digital
works,” adds the Belgian illustrator.
“[The digital process] allows a lot of
creativity that would, otherwise, not
be possible, and the organic part that
can never be reproduced exactly with
a computer has more life in it.”

For others, like Buss Mills
(byroglyphics.com), using a computer
is the only realistic way to produce
what would have once taken months.

“I come from a background where
traditional media was once the only
option,” says Russ, who abstractly
reprocesses disparate objects and
images, taking inspiration from late
American artist Robert Rauschenberg.

“Bringing as much real media as
possible into the digital arena lets me
get the results that would, otherwise,
be difficult to achieve, or be incredibly
time-consuming,” he explains.

“The main benefit is the degree
of spontaneity that can be injected

|l

Above Dawn Gardner concentrates

on how conflicting messages can be
communicated in an abstract form in her
visual interpretations of other poems.

into each piece; combining unrelated
forms often gives an end result that is
totally unexpected and really helps to
keep the interest level up.”

Howewver, Russ also highlights the
challenges of this type of work; how
to combine the different forms for the
desired effect, and knowing when to
stop. He says that although he has
a clear idea of what works for him,
there’s often a “tipping point where
things start to look crap”. That's when
it's time to start all over again.

Mateusz Sypien (digi-mental.com),
who primarily works digitally, but also
has a strong attachment to papercraft,
says it's the overall concept that drives
his creative decisions.
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creating illustrations of thix nature

Dawn Gardner



Above Dawn Gardner has documented the
emotions that occur within certain time

frames in her visual interpretations of
segments of instrumental music.
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Left Ollie Munden
combined pencil
drawing, digital
colouring and
textures overlaid
on top of colour fills
for Audio, created
for Brighton's
Audio nightclub.
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Above Ollie Munden's drawings were combined to create Dropp World. Elements were
drawn with fineliner pens, then vectorised in [llustrator, and coloured in Photoshop.

“Everything is based on a sense of
style and design,” says Mateusz.

“When parts don't fit together, they
don't work. I don’t force anything. One
element may change position a couple
of times, before it sits in its place.”

Ollie agrees, and says the task at
hand often tends to dictate what forms
are used, and in what combination.
He adds that time can be the deciding
factor of where to take an image, and
what techniques are used to get there.

For Raphaé€l, who admits he doesn't
plan anything in advance, intuition is
the ultimate guide.

“It's a self-generating process, so [
don't decide anything, per se,” he says.

“There is an internal logic to what
I do that’s difficult to explain because
I'm so open to the moment when I'm
actually working on an illustration.”

Raphaél also adds it can be
difficult to find the right balance
between scanned elements and the
digital side, but that “disasters can
lead to happy accidents”.

Sam Wolfe (samwolfeconnelly.
com), who mixes a strong graphite

element with digital colouring, has
similar issues. He sometimes finds
it tricky to create digital or physical
elements that, by their very nature,
are separated from each other.

“Now and then, it's difficult to take
an image from my head and say, ‘OK,
this part is going to be traditional, and
this part I can do digitally’, and not
have it actually flow together, until it's
completely finished,” says Sam.

“I guess [ feel like I have less control
over an image when I'm using a mixed
media approach, but sometimes that
challenge can work as an advantage.”

“Just try to go with the flow,” adds
Dawn Gardner (bit.ly/eGMu7V).

She combines photography and hand-
rendered elements for her visual
interpretations of poems and music.

Another problem relates to the
need for powerful hardware to
manage large files. Russ admits
he spends as much time trying to
overcome hardware issues, as he
does producing his images.

“Making sure the machine doesn'’t
give up can be a bother. Obviously, ¥
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Collaboration: Peter Crawl
Anv)/genﬂe fééuifrﬁfo r

a brand new machine would go some
way to changing that, but I don't really
see much point in a massive upgrade,
until there are processors that will
deal with gigabytes the way they do
with megabytes nowadays,” says Russ,
who still works in Photoshop C53 on a
home-built quad core PC.

One way to get round the file size
problem is to work in stages. But a
piecemeal approach creates another —
albeit positive — problem, says Dawn,
who wields a scalpel, cutting mat and
pencil, alongside an iMac and Ion
hand-held document scanner.

“Ensuring that all of the dissimilar
parts come together and work as a
unified whole can also be challenging,

If you want to try mixed media
work, but aren't quite sure how to
go about it, why not produce
a piece with someone from a craft
background - as illustrator Ben
O'Brien did recently with design-
influenced stitcher Peter Crawley.

Peter, a product designer by
day (petercrawley.co.uk), and
Ben (aka Ben The Illustrator,
bentheillustrator.com) came together
to produce a series of six nature-
inspired stitched illustrations,
which intertwine Peter’s technical
sensibility and Ben'’s colourful
vector characters.

Their relationship began
when Ben saw Peter’s stitched
architectural illustrations online
and they struck up a conversation
on Twitter. After getting to know
each other, they created Bear, Bird,
Mountain, Owl, Seals and Tree.

Above and Left
Owl is partof a
series of six nature-
inspired stitched
illustrations from
Peter Crawley and

Ben The Hlustrator.

Right Bird and Bear.

at times,” says Dawn. “But | find that
is half the fun of creating illustrations
of this nature.”

And software programs must be
mastered quickly, says Ollie, especially
when deadlines are looming.

“Learning what all the different
tools do can be daunting and time-
consuming. For example, using the
Pen tool in Illustrator can be tricky at
first, but once yvou get the hang of it,
you can get an individual style going,”
he explains.

“When you work professionally,
five to seven days a week, you pick
things up very fast. When a client is
demanding stuff, you pick your feet
up and get going.”
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Ben first sketched the designs,
before taking them into Illustrator
to produce vector versions.

“I had to find some happy
mediums of my original lines and
shapes in my illustrative style but,
at the same time, simple and clean
linework for Pete to take and stitch,”
explains Ben.

Peter then reinterpreted the
vector versions, ensuring they could
be sewn, but without losing Ben's
style or design intent. He printed
physical templates, before piercing
holes in 420gsm watercolour paper
with a pin and stitching the paper
with cotton thread.

“I recommend creatives with
different skill sets collaborating. You
learn a lot about how others work
and think, helping you improve your
work in the process,” says Peter.
peterandben.co.uk

[ woul? recommend creatives with
);fﬁ.rahf skill sets -:a.f&iéarﬁff}wﬂ, You
learn a ﬁaffrnm how others work and

think, Acgomf you fiyprove your work

Peter Crawley
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® All of Owen Gildersleeve's work is
handcrafted using paper and found objects
— but then he photographs and digitally
edits it to produce unique work for clients
such as the Tate, Cadbury, the Guardian and
Scientific American.

“At school I dabbled in as many
mediums as I could lay my hands on,
including photography, painting, collage
and sculpture. As my
work progressed, I
wanted to make sure I

8.

2

Above Russ Mills
used emulsion,
fineliner, acrylic,
ink and varnish
in Ricochet.

Left Aeonium

was made with
fineliner, acrylic,
ink and varnish,
before assembling
the print digitally.

While Ollie has a vast array of kit,
including a MacBook Pro, 22-inch
Apple monitor, Epson scanner, HP A3
printer, graphics tablet, pens, pencils,
Posca markers and paint, other mixed
media artists with far less equipment,
such as Raphaél and 5am, still achieve
spectacular effects.

And although final year media and
production student Mateusz bemoans
the fact that he doesn't really have
enough space to build paper objects
and shoot professional pictures, his
worll proves that — despite these
obvious challenges — a mixed media
approach can take our art to a whole
new level. B

Bringing as much real media ints the
digital arena lets me get the resulls

that would be difficult to achieve, or be
incredibly Hme—consuming

kept utilising as many of these interests as
possible. So, inevitably, my style fell into the
world of mixed media.”

Owen, who references tactile artists such
as Anselm Kiefer and Cy Twombly, starts by
creating a round of sketches and moclk-ups
of his intended piece so he can work through
ideas and how he wants to assemble it.

Although the piece will be based quite
strongly on the sketches, Owen usually
experiments still during the assembly stage,
playing with the forms and composition.

Finally, Owen photographs the finished
piece with his Nikon D5000 camera and
edits it in Photoshop.

“The image-editing process is normally
quite time-consuming as I want to make
sure that the colours and textures are all
correct,” he explains.
owengildersleeve.com

Above Owen used a range of photos for

his cover illustration for The Guardian™

&2 supplement about pop-up stores.

Far left [llustration for US edition of Wired.
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MIXED-MEDIA PROJECTS
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> LEARN SHAPE -BASED ART R R T it

Explore new-fol
llustration styles

Combine shapes and textures to radical effect with Jonny Wan | P—

onny Wan's distinctive, fresh
illustrations manage to seem
both mechanical and

handmade: their characters are
composed of intricate, symmetrical
vector shapes so that they seem almost
clockwork, yet the finishes he applies
remind us of woodcuts.

“Every object can be broken down

into a combination of various shapes,”
explains Wan. “The great thing about

working with shapes is that the
experimental possibilities are infinite.”

In this tutorial you'll learn how to
combine, merge, and manipulate ships
in [llustrator to create an intricate
illustration based on a Russian doll.

If you'd prefer to concentrate on
the texturing and colouring aspects of
the tutorial, you can find the vector
file in the project files — this is to be
used for this tutorial only.
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Start researching the subject matter, paying particular attention to the little
details associated with the theme. Look for commonalities in the images
that you gather — in this cose |'ve noticed a lot of pattern-like repetition of shapes.
Also the characters is simple and takes on a symmetrical form.
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Open up a new document
|[Cmd/Ctrl + N} in lllustrator

Establish the key elements of
m the illustration, such as the
facial features, arms and so on. Don't
worry about the intricate details — you'll
focus on these later on.
For now look closely at the key
features and make sure that the

aesthetic of the shapes you're using
is in keeping with your initial sketches.
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MNow name your layer ‘doll’
and begin to draw out the

and set your document to the relevant
size and colour mode for your planned

output — so CMYK fer print, or RGB for overall outline of the doll. Use the

screen. Set your stroke and fill to default
(D) to begin tracing over your sketch
transforming its shapes to vectors.

Custom Shape tool to draw out the
foundation shapes and apply the merge
option found within the Pathfinder tool
|Shift + Cmd/Ctrl + F9) to combine

various shapes together.

When creating shapes that
m require absolute precision
the Align panel (Shift + F7) is your
best friend: this is the best way to get
absolute symmetry within your work.
Just remember to specify whether

you're aligning groups of shapes to one
another or to the artboard in general.
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Group any elements that appear in pairs — such

as eyes — and use the Reflect tool (Object =
Transform > Reflect). Make sure you reflect vertically, and
set the desired distance required between the eyes using the
arrow keys. Group similar objects to make navigating the
Layers palette easier.

07 Once all the key elements are in place it's time to
think about colour. Take your time when picking the
colour palette: | tend to work with a limited palette as | feel
it gives more balance to the overall illustration — but working
with a small palette means it's even more important that you

choose the right colours.

Mow apply your chosen colours to the illustration.

Make sure that the right celours are in the right
place: this is very important — placing colours badly can
break the flow of the illustration. Use lighter colours to
highlight, darker colours for the base shapes and midtone
colours to add depth and feel.
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Now let's move onto adding

detail. Lock all the current
layers (select the layers you want to lock
and hit Cmd/Ctrl + 2|, then create «
new layer and name it ‘details’.

Refer back to your sketches or
reference images for ideas for shapes
and begin creating your own to use for
details: in the next step I'll show you
how | created a floral-inspired shape.
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m Using the Custom Shape tool,
create a circle (hold down

Alt/Opt to retain proportion), create

a hexagon within the circle then go
to Effect > Distort & Transform >
Pucker & Bloat adjust accordingly.
Experiment to see what new shapes
you come up with.

sometimes the most interesting
shapes come about by accident — just
be sure to regularly use the Align to
Center feature from the Align palette
to keep your shapes in check.
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m Make sure every detail is accounted for and the illustration

is coloured in to your satisfaction. It's now time to export the
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image to Photoshop, so lock all the layers and save (Cmd/Ctrl + S).

m Launch Photoshop and open
[€Cmd/Ctrl + O] your file. A

dialog will pop up and give you some

importing options. Make sure you
choose the correct source to import from
and double-check that the dimensions
of the image match the dimensions
when you first started in lllustrator.
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Flatten the illustration and minimise the window to

m concentrate on texture. You can find free textures on

the Internet but | recommend forming your own personal stock

CY i,

library of textures and grains to call upon when needed — such
as this one. It's in the project files and called texture.jpg.

Open the desired texture

and select the whole image
(Cmd/Ctrl + A|, copy the selection
(Cmd/Ctrl + C|, close the texture
window and paste (Cmd/Ctrl +
V| the texture on top of your doll.
Desaturate the texture (Shift + Cmd/
Ctrl + U} and lower the opacity to
30-40%.

m Once you're happy with the
image and feel that it reflects
the theme you're illustrating, use the

Layers drop-down menu to flatten the
image ([Layers > Flatten Image). B

NAZI OIS/ o~ INF@® JONNY WAN

» Sheffield-based

freelance

llustrator Jonny

Wan graduated

from the

Manchester School

of Art in 2008 and has dedicated a lot
of time to developing his distinctive
style. He says: “Through my

fascination with urban art, shape
experimentation, colour and texture I
have created a style that's unique to
me, which can be applied to a varied
range of commissions.”

CONTACT

* JONIyYWan.com

SOFTWARE

* Adobe Illustrator, Photoshop

TIME TO COMPLETE

* 3 hours

PROJECT FILES
= Files for this tutorial

s\ ZLI@ || @ IS

Start merging the texture with your illustration by using

m the various blending modes located directly under the ate downloadable fram s

Layers panel. Different modes will have different effects, so raise theartistsguide.co.uk/
or lower the opacity of selected blending modes until you find « downloads

mode that complements the overall illustration.
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> i MASTERCLASS

CME YOUR DES KILLS WITH EXPERT TECHMICGILIES

> LEARN CREATIVE TEXTURES

Transform lolly sticks fo textures

Turn disposable objects into textures with these tips from Von Glitschka

re you inspired by the

mundane? The seemingly

normal everyday things you
come across? If not you should be,

because what may appear to be nothing,

can be turned into something unique.
Training yourself to be a good

everyday observer and asking yourself

questions such as “What else could

I do with that?" will help you

develop your art and unleash the
potential of ordinary items; you don't
know how you could use something
you've overlooked a thousand times
to your creative advantage unless you
let vourself experiment.

THE ARTIST'S GUIDE TO ILLUSTRATION

We're going to take some things that
most people throw away immediately —
lolly sticks — and turn them into a
design resource you'll be able to use in
personal and professional projects. It's
not hard, and there's no secret — other
than a willingness to live a creatively
curious life.




| N e
For years | threw lolly sticks in
m the bin. Then one day | noticed
they created a cool edge when broken,
so | started saving them. You'll need a

good handful before you can create the
edge we're affer.

m When you've got encugh lolly
sticks saved up, snap them
to create nice fractured edges. | find

that breaking them slowly creates more
interesting splintering.

m Draw a rule on some paper
and align your broken

edges. Vary the sizing so you create

plenty of character with the edge. Tape
your broken pieces together to make
scanning them easier. Scan in your
edge as an RGB TIFF image ot 100%,
set the resolution to at least 600dpi,
and save it to your desktop.

T

Open your scanned image

in Photoshop, and using the
Levels palette (Cmd/Ctrl + L) adjust the
image so you blow out details darkening
the darks and lightening the lights until
you have a posterised look {as shown

in the image). You can also experiment
further with levels to retain more mid-
tones, if that's the lock you're after. For

this resource | wanted a high-contrast
edge with almost no alpha pixels.

Open the Color Range palette
m (Select > Color Range)
and using the default setting of Sampled
Colors, click on the Add to Sample
eyedropper under the Save button,
Use the eyedropper to sample the
colours in your image, creating the
mask you'll use to create your final
edge shape. Leave some small artifacts

in your image, so that it looks more
authentic and distressed.

A new selection based on
your colour-range work is

now loaded, so create a new layer
(Shift + Cmd/Ctrl + N) and fill (Shift
+ F5) the new transparent layer with
black. Mote the degraded edge with
subtle distressed detail you've created.

You now have your base art done
and can design whatever type of edge
motif you'd like.

TIP

» When you're moking

your sesechion in Step 5,

you con toggle to the
Subtract from Somple
eyadropper under the
Save button to add
back in something you
might hove removed.
Experiment until you
net a good feal for how
it works. If you maoke
o mistoke just click
the Concel button and
try ogain.

MIXED-MEDIA PROJECTS

In this project | created a 8.5

x 11-inch frame using my
edge. | cloned the edge layer (Cmd/Cirl
+ J), rotated it (Edit > Transform >
Rotate|, and positioned it along the
sides, to form the edged frame. Use the

Clone Stamp tool (S), to alter some of
the detail on three of the sides, so it
doesn’t look as though you're using
the same edge.

m This shows a photo of mine
masked within the framed

edge | created. t's fun to find new uses

for mundane things. In this case we took
something disposable and recycled it
into a creative and unique design tool. Il

INF® VON GLITSCHKA
» Von Glitschka -
is principal of . =
Glitschka Studios,

and has worked

in the industry

for more than

23 years. He describes himself as an
‘illustrative designer’, and is always
looking for an excuse to be creative.
CONTACT

» vonglitschka.com
SOFTWARE

* Photoshop

TIME TO COMPLETE

* 1-2 hours

PROJECT FILES

* Files for this tutorial
are downloadable from
theartistsguide.co.uk/
downloads
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HOME YOUR DESIGM SKILLS WITH EXPERT TECHMIQUES

» LEARM 3D PAPERCRAFT B U e s R,
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Design a pop-up llustration

Simon Wild brings a youthful character art-driven style to a grown-up project

op-up illustrations have always been open out a pop-up spread and see the artwork > INF@
traditionally reserved for children's books, spring to life in front of your eyes.
0 although often admired for their tactile In this tutorial you will explore how to Tl'T']E ..TC?FCDMF LETE
and physical qualities. It is now widely accepted combine Photoshop's tools with traditional pop-up et
for illustrators and designers working across the techniques as a starting point to plan, modify and ?ﬁ?f"ﬁﬁf sl
creative industry to adopt pop-up and 3D transform your 2D artwork into a fully functional e o P
techniques to add flair to their visual concepts. pop-up spread. With practice and a little more IjRIEJ :E“";TLE]LtE_f this futorial
Pop-ups can add a sense of playfulness to your experimentation you can go on to create elaborate m-t;-t.:]lcl.ﬂ,.-;hza;ldltnt-le i}mmh t
work. They can also offer an element of surprise 3D masterpieces that breath new life into your theartistsguide.co.uk/downloads
and interaction — and it can be very exciting to artwork, literally giving it a new dimension.
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your pop up first. Begin with a piece of

The fransition from 2D artwork  hand-drawn artwork and scan it into
to 3D should always be
tested to make sure everything works
properly. With that in mind, it's best to
start by planning a dummy version of

Photoshop at 300dpi, making sure all
the artwork sits comfortably within an A4
landscape canvas. If you create artwork
digitally with a graphics tablet then you

can go straight to using that.

Save Selection...
Make Work Path...

Layer via Copy

MNow separate the artwork into layers using the
Magnetic Lasso tool with the Edge Contrast set at
10%. Look for natural herizons within your artwork. With the
Selection tool active, right-click and select Layer via Cut.
This will separate your selection onto a new layer. Repeat that
a couple of times until your artwork is divided. There will be
gaps in your artwork at this stage but don't worry about those
for now, they can be corrected later.

PERFECT FOLDS AND SCORES

» The folds ond scores should wark properly before you glue
anything down. Use the grid o o cutfing mat to find perect

honizontal and verticol score lines. A rubber-based metal mler
also reduces the risk of your artwork slipping os you at.

MIXED-MEDIA PROJECTS

“Look for natural horizons

in your artwork that can be
separated into layers using
Magnetic Lasso”
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These layers will form your ‘pops’. They will need tabs

to stand up, which will be glued later to your base.
Select the Line tool and set it to a width of 10px. Drow two simple
tab shapes at the base of your artwork. Holding down Shift while

you click and drag will snap the line honzontally and diagonally.

_M.

Onentation E:_:“_':*
(_) Horizontal
@ Vertical {_ Cancel )
Position. 50%
T —

m Te make the base, create a new landscape A4

canvas at 300dpi. Next you will need to mark out
the centre fold. Go to View > New Guide and set it to
50%. This will place a guide in the centre of your canvas,

from which all your pops will function,
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Mext, glue points need to be added to your base so
m your pops can be positioned correctly. For this you
are going fo use a variation of the ‘mountain fold’ technique.
This is where the pop folds away from you. From the centre
fold guide, draw a diagonal line on a new layer. Copy the layer
twice and position the lines underneath at equal distances.
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m Merge your three layers
together. Copy that layer and

flip it horizontally. Reposition it so that it

creates three V' shapes that point down
into the centre fold. Link both layers and

Print out your pops. Measure

07 the width of the artwork to find

the centre and create a vertical score

line. This is best done by pressing gently

Print out your base. It will need

to move freely when folded so
the whole pop-up functions well. Score

position the 'V’ shapes slightly higher,
so they are top-heavy in the canvas.
This will ensure that your pops are more
accurately positioned when the base is

folded in half.

with the wrong side of a scalpel blade.
The grid on the cutting mat is useful
for lining up your artwerk to find an
accurate vertical centre line.

the base along the centre line and fold
it a couple of times so it finds its natural
resting position.
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m Glue the pops to your base along the V-shape glue

points. Conceal the tabs by gluing them away from

you behind the artwork. Work from the front of the spread fo
the back, as this will provide more room for your hands to

position the artwork. Allow a little time for the glue to dry.

It's important to view your dummy pop-up from
a variety of angles to make sure that the pops are

the right size and working well against one another. At this

stage you may need to frim and rework the shapes of your
pops if they are too big. Other elements from the original

artwork have also been added to the base.

Make sure that your dummy
folds and works properly,
so that the pops do not catch on one

another. Most traditional pop-up book
spreads protect the pops within the
dimensions of the page. You may wish
to challenge this convention depending
on the nature of your artwork, so the
artwork spills from the edges of the
pages when they are closed. Experiment
with the sizes and shapes of your pops
to achieve this.

PAPERWEIGHT

> Pop-ups nead fo
withstand o lot of usnge.
Far this pop-up 5|:|n5|;||;|

| wsed o 240qsm

A4 satin photo-inkjet
paper. It keeps pop-ups
rabust ond it olso gives
0 high quality finish that
reduces light glare.
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When your dummy is working
m the way you want it, it's time
to finish the artwork and re-draw in
the gaps that have been left behind. As

you are converting 2D artwork into 3D
shapes, it is important that the artwork

\gt

Now add the artwork to your base. Drag and drop

m the artwork onto your base canvas. In the Layers
panel change the blending mode to Multiply so that your glue

on each pop is complete as you will be
able to see through and beyond each
pop as it sits on the base.

points are made visible on the artwork. Print out the base.

Print out your pops using a
thick paper stock and cut

them out. Leaving o small white edge
will enhance the definition of your pops

when you glue them in place later. Score the centre line of your base and fold it back

and forth a couple of times so it finds its natural
resting position. This helps to release any unwanted tension
on the pops when the base is folded shut.

Measure the width of each pop to find
the centre line. Score the centre line
and the tabs.

r

Glue all the pops to the base in the same way
you did with the dummy. Experiment further with
different score lines or maybe holes in the artwork that you
can see through. There are so many possibilities! W

PROFILE SIMON WILD

» Simon Wild

is an illustrator
d Fi. .
L
Bl
:-Ii. -__l

with a passion for

telling whimsical
little stories. Using 3!

drawing, collage Tt
and digital ink,

Simon is inspired by play, travel and
film soundtracks, creating a world

of colourful explosions and childlike
expressions. A love of the fantastical is
a recurring theme in his work. He has
worked for clients such as Macmillan
Children’s Books, The Big Chill festival
ActionAid and Tate Britain.
CONTACT

» simonwild.com

Simon's Ufopias Neon (gbove) capture
the unique collage style that has led
te Wild securing his first book deal,
Fantastical Flying Machines, out now
through Macmillan.
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> INFO

TIME TO COMPLETE
* 3 hours, excluding drawing time

SOFTWARE
* Adobe Photoshop

PROJECT FILES

* Files for this tutorial are
downloadable from theartistsguide.
co.uk/ downloads

» LEARM MONTAGE TECHNIQUES R R R

Create a mixed-media pon‘rcu’r

Paul Holland combines pencil drawings with the power of Photoshop to create a unique look

aul Holland’s work is often the use of some classically inspired complex. What's more, they maintain

figurative. He draws with a montage techniques. the integrity of the original hand

range of regular pencils (from Here Paul demonstrates how he drawing, preserving the artist's style
5H to 6B, he says), as well as pulling went about producing a portrait of and individuality.
out his pens and paintbrush. He then singer Beth Ditto for an editorial Having followed this tutorial, you
brings the results into Photoshop, illustration. He hopes the tutorial will should be able to take a drawing and
where he adds components and inspire you to explore the endless turn it into something that's not only
applies colour and textures, digitally possibilities available in software. stunning but also worthy of being
enhancing the final visual through The techniques outlined here aren’t used for a commercial project.

54 THE ARTIST'S GUIDE TO ILLUSTRATION



BESTTODOIT
BY HAND

» Wherever possibls,
| like to drow ol of the

The results mainfain on

identity and the orfists
unique mark-making
skills when sconned in.
When these drawings
sit nlongside digitol
components, the overnll
eifect pops right out.

Before you start, remember to consider how your drawings will be
manipulated once scanned. You must ensure that what you produce is

versatile enough for the purposes you have in mind.

| work from a range of reference photos of my subject. | start by drawing just
the face, which | scan into Photoshop (you should use a resolution of at least 300dpi
for this key element). The hair and other elements will be drawn individually and

saved in separate layers in Photoshop.
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Along with the main image, |
scan an outline of the hair in
pencil, putting this in its own layer. This
outline is fairly rough as | want the hair
to appear as realistic as possible, so |
don’t want o hard edge. | also trace any
outlines | needed to work within, such
as the edges of the lips, and put them
in their own layers.
To get a strong black-and-white main

image for this work, | also altered the
contrast using Image > Adjustments
> Selective Color, then adjusting
whites, neutrals and blacks.

I
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m | then drew an eyebrow with
a pencil crayon [doing it by

hand gives a softer, more realistic look]).

This was scanned in, copied and flipped
horizontally for the other eyebrow. With
the Elliptical Marquee tool (M), | added
small solid white circles over the eyes to
make them pop. These sit on their own

layer above the portrait's layer.

» As l'd traced the
lips’ outline, | could
easily make them
pink by creating a
clipping mask layer
above, making it
pink and then
using a Multiply

m Hair can be tricky. | often
colloge photographs of
hair and create the desired shape

myself using layers. As mentioned
earlier, | want the result to appear

blending mode
with 100% opacity.

lifelike and to have some sense of
movement if possible. Therefore I'm
not too concerned about the quality or
resolution of the images | use; the result
just needs to create a sense of depth
and softness. Above you can see how |
built up the hair from elements scanned
inta layers with different opacity levels.

m When | was happy, | selected
the hair layers and did

Layers > Merge Layers. | gave the
result an extra colour dimension: |
chose o blue, applied as a Linear Burn
at 100% opacity over the original hair.
This effect was used elsewhere to add
depth and a hint of colour.

main elements by hand.

MIXED-MEDIA PROJECTS

m The hand was hand-drawn
and scanned into Photoshop.

And as before, | created an outline as
well as a selid form. This means that
the shape is more flexible and easily
selected when passing certain elements
in frent of or behind it.

| also experimented with a
photograph of glitter over the lips,
using a Lighten blending mode at
100% opacity.

e

F

The record deck’s arm was
created in the same way as
the hand. I've adjusted the opacity of
the solid form to show you how the

outline and solid elements interact.
When positioned in the finished image,
it will look similar to the final hand
shape shown.
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| scanned the drawing of
m the microphone shown and
treated it as | did the porirait, adjusting
the contrast and creating an outline of it.
Incidentally, to make it easier to

find and manipulate elements, | usually

group all the layers of one particular
element together. >
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m Once the microphone had
colour applied, | duplicated

it to produce a pair that | arranged on

either side of the face. | also added in
shadows cast by the face, making the
mikes appear as if sitting within the
hair. | then added a duplicate layer of
the original hair over the microphones,
plus reflections to lend the work «
three-dimensional quality.

m Mow | sketched and scanned
in a microphone cable, putting

it in its own layer. | left some gaps in
the cable where | wanted it o appear
blocked by other elements.

We want to make it look like

the cable is wound tightly
around the head and microphones
and fangled up in the hair. As I'd put
outlines around each of the elements,
it was easy to achieve this by selectively

erasing parts of the cable — for example,

those that overlopped the face.

When working this way, remember
that you can invert the selection where
necessary, erasing or masking parts of
the image as you wish.

The necklace in the illustration
m was inspired by lyrics from
Beth Ditto’s material. The text was
drawn freehand, scanned and then
coloured. | also overlaid a gold leaf
texture — created by scanning an actual
piece of gold leaf — and added some
lighting effects as with the microphones.
| played with layer effects and opacity
until | had the look | wanted.

The necklace’s chain was

originally a photograph of a
silver chain, scanned and saved as a
monotone image. | contorted the chain
using Edit > Transform > Warp,
applied colour and added o shadow so
as to give the necklace a more three-
dimensional look.

Finally, | zoomed in and
m cleaned up any areas where
the different elements didn't intersect
correctly. With all the components

together, | could also make any tweaks
that | felt the composition needed.

To finalise the pertrait, | linked all
the layers together and saved out the
finished piece. W
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PROFILE PAUL HOLLAND

» Paul Holland

is an English

graphic artist

who relocated to

Paris in December

2005. A graduate

in illustration

of Kingston University, Paul has

also applied his techniques to skin,
working as a tattoo artist while still
living in the UK. He is fascinated by
popular culture, and his mark-making
methods are witty and often boast
unique twists. Paul has been freelance
since his move to France.

CONTACT
 paulholland. co. uk

Above top GaGa (self-initioted)
Above Sleeve design for Simon Amstell’s
Do Nothing Live DVD, released last year.
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Main image Twiggy
by Stanley Chow.

Above & top right

acarlett Johannson
and Irina Lazreanu,
by Anje Jager.

Below & below
right Work for
HS5SBC and art
director Anna-P1
Lennstrand, by
Annelie Carlstrom.
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PORTRAITS

Michael Burns discovers the secrets of
achieving captivating faces, perfect
poses and a sense of personality

‘-‘..li!lﬂl..'
-
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he best portraits — whether editorial illustrations of
I celebrities, advertising drawing based on models,
fine art portraiture or any other artwork with
a person as the central subject — not only represent an
individual’s defining physical characteristics in an instantly
recognisable fashion, but their personality too.

S0 what is the secret of convincing portraiture, whether
done digitally or in traditional media or a mixture of the
two? And how important is it that depictions be faithful to
the subject, or is there a great deal of latitude in terms of
personal interpretation? We talked to a group of leading
illustrators to find out. Predictably, there was no outright
consensus, though everyone offered useful individual
insights into how they produce memorable work.

When drawing or painting a face, Finnish illustrator
Anje Jager (anjejager.com) advises that you first look
carefully at the face, not just as a whole but also as several
forms together — eyes, nose, mouth, etc — plus darks and
lights, “almost more as objects than as a face”. You should
also ask yvourself, she says, “What's an important feature
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Top Sister's portrait
by Minni Havas.

Above A club poster
by Miika Saksi.

Above right A work
by Miika meant to
recall Lady Gaga.

B of the person? What does he stand
for, and how can 1 bring this out in
the way he looks? Can [ exaggerate
something in the face just a little bit
that makes this feature come out
more? Can I leave out something that
distracts, that is not important?”
These questions matter whether
yvou're drawing totally freehand, using
reference shots or tracing a photo.
How you build the strokes and lines,
and which features and aspects you
choose to include, mark out how the
subject will be perceived.
Dutch-born, Helsinki-based
illustrator Vincent Bakkum
(saintjustine.com) paints beautiful
and exotic portraits of women on
“preferably big” canvases using
acrylics. He starts out by taking
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black-and-white photos of his models
and working from these.

“I'm not interested in the life
someone has lived,” he says. “I'm
taken by the outlines, the graphic
value of someone’s features. I'm
drawn to lips, evelashes, hair, the
smoothness of skin. A face or a body
are graphical values to me.”

STUDY AND SKETCH

“I draw every face a bit odd and not
exactly how it is supposed to be,”
says Swedish artist Annelie Carlstrom
(anneliecarlstrom.blogspot.com), who
lives in Stockholm. “But [ study every
detail in the face very closely. I start

with one eye, then the nose, then the
mouth, then the other eye and then

the skin, and the shape of the face.”

No matter what the artist’s
medium of choice is, the sketch is
key to a successful portrait.

“I try to have a general idea of
what I want to achieve before I put
anything down,” says Malaysian-
born Schin Loong (schin-art.com).

“It doesn't have to be perfect — an
expression I want to nail, or a colour
palette or just a general concept, is
helpful. Then I sketch it out on paper
with a pencil, scan it in and clean up
the line art using Photoshop.”

Annelie also uses Photoshop “to lay
bare the drawing” and for its cloning
tools, but she starts by drawing with a
().3mm propelling pencil.

“Pencil is, in my opinion, the best
material to work in when you are
doing detailed portraits,” she says.



“Lie.
If youi're
doing a portrait of a
- person who doesn’t look
interesting, you can make
" eyes bigger and brighter, .
andsoon”

% !

MIIKA SAKSI ‘

Below & bottom
Joan of Arc and
Discover a Muse, by

Michael C Hayes.

“There are so many variations of
grey tones.”

When Italian artist Oscar Diadoro
(odd-house.com) is commissioned
to do a portrait, he works from a
photo while first sketching on paper
to study the composition. “Once I'm
satisfied, I digitise the sketch and start
retracing it,” he explains. “I put the
source image in a layer and reduce the
opacity to 50 per cent. This helps me
to distinguish the lines from the image
itself. While retracing with the Pen
tool, I work in outline view to have the

s background image always visible.

“I work only with strokes to ‘ink’
the illustration at first, then outline
the strokes to work on details
and smooth lines. Once ['ve got
the black-and-white version, [
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start colouring. Every colour is set in
a separate layer and I use the colour

S

PETER JAMES FIELD

P eter James Field graduated in 2005 from
the University of Brighton with a degree in
illustration. His clients include the BEC and many
leading newspapers and magazines.

To generate ideas, Field will often start by

juxtaposing different bits of reference material or

pre-existing sketches and textures. “Very often |
start with a collage, sometimes digital, sometimes
analogue, which I then draw from using traditional
materials. I also do lots of very straightforward
naturalistic sketches from my own reference photos
or, where possible, from direct observation.”

His work is completely han d-dl‘ﬂ".".-'n_. but digital
processes figure highly. “When I scan the collaged
reference material, I often make big changes to the
contrast or colours of the original sketch before it's
suitable to send to a client,” “Sometimes
| spend many hours in Photoshop cleaning up and
perfecting the appearance of a sketch. Often |
also digitally combine several drawn elements or

he says. °

background textures.”

Working from reference pictures does have its
drawbacks, he says. “Some sitters would be insulted
to have their own personal uniqueness edited,
whereas others may expect flattery as a matter of
course. Asking before you start can save a lot of
trouble later on.”

Above Tourists

James Field.

swatches in Global mode, so [ can

adjust or change colours without
selecting every shape individually.”

Mustrator Peter James Field

(peterjamesfield. co.uk) uses pencil,
colour pencils or paint for his portraits
or figure pieces, although digital
processes in Photoshop are also very

important to the development and
delivery of his art.

Working mainly from photos for

his commercial art, he acknowledges

that producing a drawn portrait from

a photographic reference can be a
challenge. “I always start by looking

carefully at the reference picture,
converting it to greyvscale and making

sure that there's a good contrast
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and John, by Peter
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VINGENT BAKKUM'S ALTINAT |

[tinai, an acryclic-on-canvas

work, is based on a photo
Vincent Bakkum took “ages ago™. The
140 x 140cm painting sold almost
immediately when first exhibited.

The subject “resembles a

Montenegrin princess in exile I met
years ago at a party in Paris”, says
Bakkum. "Her name was Altinai. A
name for a mythological lady.”

1 “First I drew her [based on the _

photograph], gave her some
highlights and was very pleased
with the composition and her looks,
but I needed to add drama to the

backdrop.”

“I borrowed some

floral elements
from a Dutch master.
The beauty and serenity
of these flowers behind
her give her something
untouchable.”

' '.rLLI

2 “Since [ can’t paint landscapes —
my brushes turn all panoramas

into pea soup — nor interiors, nor
sports cars or racehorses, | always
need some kind of ‘wallpaper’ to finish
a painting.”

4 “The soil 1
grew up in
was Catholic, so 1
made her a saint.
The gold leaf
gave even more

stature to her
presence.”

“A bird

design on
her dress, and
Altinai was ready
to be shown to
wherever [ was
taking her.”

Above, left to right
Guilty and silvia

by Oscar Diodoro;
Somebody and
Ronnie Corbett by
Peter James Field.

B between the lightest areas of the
face and the shaded areas.

“I'll alter the contrast to make
the facial features stand out, using a
shade range between pure white and
very dark grey,” he continues. “I also
make sure that all areas of the photo
reference are visible.

“For example, sometimes the
contrast on the face is perfect, but the
person has dark hair against a dark
background and the texture of the
hair isn't really visible. I'll lasso that
particular section of the photo and

tweak the contrast of that specific bit.”

For fleshing out a portrait, Finnish
artist Minni Havas (pekkafinland.fi/
minnihavas) recommends starting
from your faintest colours and
carefully adding them from lighter
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to darker on top of each other. “That
way you can still make corrections
to the image while drawing,” she
explains. “When [ draw or paint
skin, I keep in mind that human skin
is translucent and covers blue and
reddish blood vessels. So the skin
isn't monotone,

“I never use black for shadows on
skin or textile,” she adds. “Instead |
use complementary colours mixed
with darker shades of the base hue.”

Cardiff-based illustrator Kath
Morgan (kafine-ated.net) uses a
technique of working upwards
through the levels of detail for both
digital painting and acrylic. “What
this means is that I'll start out by
blocking in the main areas of light,
dark and colour, making sure that all

“Keep
in mind
that human skin is
transtucent and covers
bire and redeish
blood vessels. It isn't
monotone™

MINNI HAVAS
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MINNI HAVAS

M inni Havas studied fashion design at the
University of Art and Design Helsinki in
Finland, and has been a commercial illustrator for
three years. Her portraits begin with her sketching
the composition, she says. “I then collect photos for
the montage [ am going to make, especiallyifitisa
whole-body image. | take a hand from one image,

a face from another, and the hair from somewhere
else. | basically create a new picture that resembles
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Above, left to

right Two pieces

of personal work

by Minni Havas,
both done with
watercolour pencils.

Above, far right
image by Annelie
Carlstrom for the
awedish fashion
label Minimarket,

the one I have in mind. [ make my drawing based
on the montage I made. I then scan the finished
drawing and join the parts together.”

“The picture is most likely to lose its delicate
shades when I scan it, so [ try to restore the
authenticity of the colouring digitally. In some cases
| merge patterns and structures from the original
photograph to the drawing. My goal, though,
is always to keep the feeling that the picture is
completely hand-drawn.”

[t's also essential to choose the right paper, she
adds. “I use paper that is quite soft but not textured,

and acid-free, 90g up

to 130g.”
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the structures are as | want them,” she
explains. “Then I'll refine these with
smaller brushes during the longest
part of the painting process.

“The details go in last. Getting
caught up in detail too early can result
in a distorted image you can't bear to
erase, or boredom when vou realise
how much work is left to go.”

Vincent, for his part, starts with a

says Stanley Chow (stanlevchow.
co.uk). “If you get that wrong, it's
very hard to put the eyes, nose and
mouth in the right place in relation
with each other.” That partly explains
why Stanley’s favourite features in
[Hlustrator, or at least those he uses
the most, include the Aligcnment panel
and the Reflect tool.

Peter views the face as the sum of

Minni advises that you spend time
on building up textures on across the
face and hair. “For example, eyeballs
are covered with fluid and mouth is
soft but wrinkly. Think about the face
as a 3D object and draw the strokes
according to the shape.”

It’s not necessary — or even possible
— to replicate every single detail in a
face, and adding too many lines may

Wh“‘ih a.ppEME; white canvas. “I cover it with a couple its parts. “They all interconnect,” he give a messy look. “I start by reducing
on playing cards & s : : ;
g[vsnc o wfy' ':vith of layers of transparent colours and says. “A smiling face will affect the details until I get the very essence
AWav v
their clothing. half the work is done. A lot of the skin  light and shade on the cheeks or the of the face,” says Oscar. “I try to be

will be made out of the underlying
colour. A beautiful trick born out of
laziness, but it works.”

For working on the face, it seems
there as many techniques as there are
human expressions. “It’s important to
get the shape of the face right first,”

lines round the eyes.

“With this in mind, [ tend to
build up shade quite slowly in layers,
working on lots of areas of the face
simultaneously.” He says this helps
unify the tones and lets every element
blend into the next.

THE A

]
M

tight with the black ink, because I
adjust and complete the details of the
expression with lights and shadows."”
“A little light in an eye does
wonders,” notes Anje Jager, while
Peter tries to make the eyes a focal

point by always leaving the whites
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€L This is the first in my series of
Eater paintings,” says Schin Loong.
“I wanted to create a very opulent,
grand view and collected many
inspirations to create the final image.
“Most of my work these days
is digital, although I incorporate
traditional watercolour textures once
in a while. I use mainly Photoshop and

Corel Painter.”

“A tiny drop of

highlight and colour w
in the eyes goes a long 7 ;

way in brightening up
the expression.”

“Next to the face, the hand is the _ i

most expressive part of the body.
Unfortunately, all those fingers and
little joints make it quite difficult to
do. I practise a lot by drawing my own
hand whenever [ have free time and
studying beautiful hands and how the
fingers, nails and palm curve.”

Above & far right
schin Loong's
Butterfly Kisses and
The Moth Eater.

B perfectly white. “If you look at a
photo of a face, the brow often casts
some shadow over the whites of the
eyes,” he says. "By keeping them
white, though, you can add a little
extra impact.”

According to Stanley, the eyebrows
are the most important area in
capturing an expression. “Like the
human face, the eyes pretty much
stay the same shape; it's eyebrows
that help create an expression.

“You can say a lot with the position
of the eyvebrow in relation to the
eye,” he explains. “The higher the
evebrow, the more of a surprised
look is achieved: the lower it is, the
more of a scowl you get. Having
one eyebrow higher than the other
creates a cheeky expression.”
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Paying attention to lighting and
composition can also give a portrait
impact. “Using the flow of hair, lines
or objects, I try to direct the viewer's
eye to the face,” says Schin. “This can
also be done using colour gradation
or just manipulating the space around
it. I try to keep it so there is no dead
space in my painting and [there’s]
always something interesting to look
at, even if it is just flat colour.”

FLATTERING ANGLES

A head-on face-to-face pose is best
for capturing the whole face but,
according to Peter, a low angle is less
favourable if you're going for flattery,
as it will accentuate the chin and
neck. “For me the ideal facial pose is
three-quarters,” he says. “A half-turn

=
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“Here 1 used a lot

of textures, but
kept her skin marble-
smooth as a contrast.”

“Flowers bring

femininity [to
a piece], and the
type of flower will
shape the viewer's
subconscious feeling
for the portrait,
too. Roses bring a
particular feeling of
luxury and passion.”

-?-
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of the head looks slightly less formal,
less passport photo-ish and also shows
off the nose slightly better.”

Painter Michael C Hayes
(artofmike.com) feels you can get good
poses, movement, expressions and a
sense of life by combining two things.
The first is to build "a visual library
and an aesthetic sense, through
experience and practice, of what
works well visually”.

Michael says that when you
draw from observation and you see
something that jumps out at you as
extraordinary — from the twist of a
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dancer’'s body to the subtle parting of
a person’s lips — you should make a
note of it in your head.

“I'm not
interested in the

His second piece of advice is obtain
a good selection of reference materials
for the particular expression or pose

life someone has lived.
I'm taken by the outlines,
 the graphic values of

= someone’s featires” *

that you want for your piece.

“A good camera, lighting and
model will pay dividends,” he says.
“You use the photo reference to fill

in the gaps of your memory, and you
use your memory, experience and
aesthetic sense to improve upon or
deviate from your reference where

it falls short.”

Michael likes to use a main light
source. “Even when I add in secondary
light, I make sure to keep one [source]
dominant,” he says. “From there it
is a matter of physics: no area in the

shadow can be brighter than the areas
in light. It sounds simple, yet so many
artists really struggle with it.”

Peter feels that good directional
lighting — where one light source is
cast against one side of the face —is
preferable. “A light source above will
cast shadows over the eyes and may
create problems in getting a hold of
the likeness,” he says.

Another common issue is
keeping the proportions consistent,
particularly if the figure is standing.

“¥ou can easily end up with big
feet and a tiny head,” advises Kath
Morgan. “On paper, tilt your image
so that it’s in line with your face,
and your eye will stop trying to
compensate for perspective. Digitally,

make sure you look at yvour sketch I

Top, left to right
Fascinator and

Persephone by
Kath Morgan;
Paul Nizon by
Anje Jager, for the
(erman magazine
Intersection.

Above, left to right
Princesita and Yes,
You! by Vincent
Bakkum.
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THE ART OF
EXAGGERATION

C aricatures exaggerate or distort the essence
of their subject. They're often used to depict
politicians and celebrities, so it is key to ensure
that caricatures do look like their subjects.

“Once the likeness has been achieved,” says
illustrator Stanley Chow (stanleychow.co.uk),
“then it's down to deciding whether [ want to just
concentrate on the head and shoulders or [go for]
a full-length pose,” he says.

“The caricatures I do are essentially portraits

|
Eei)

done in my style; they only really become
a caricature when I add a small body, thus
exaggerating the size of the head.”

Stanley feels that a caricature can become
“just cheesy” if based on a clumsy exaggeration of
the features. Which features you exaggerate, and
by how much, determines whether you stay on
the right side of cheesy, he says. For his part, he
usually chooses to accentuate the girth of the neck
or the shape of the face.

Mlustrator Sam Kerr (bit.ly/iigdJZ) produces
humorous images that often stray into caricature. A
prime example is his depiction for GQQ magazine of
musician Jack White playing a cloud-and-lightning
guitar (top right). “The image was for a feature
on White's new band, The Dead Weather,” says
Kerr. “The idea evolved from using weather as a
theme, not just because of the band’s name, but also
White's shifting allegiance to different bands which,
wait for it, changes like the weather!

“It's important to capture a likeness, but for me
the emphasis is on the idea, no matter how small or

stupid,” he continues. “If you can get your point
across in an interesting way, the rest is easy-ish.” _ «
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P zoomed right out from time to
time, and flip it often.”

Peter will also often worl by
turning both his sketch and the
original reference sideways or upside
down. “This can work by helping the
logical side of your brain to forget
you're drawing ‘an eye’ or ‘a nose’,”
he says. “If you can start to view the
portrait as an abstraction of light and
shade, it will be more truthful.”

Helsinki-based Miika 5Saksi
(miikasaksi.com) has some
unconventional advice for creating the
best portraits. “Lie,” he says. “If you
are doing a portrait of a person who
doesn’t look interesting or working
from a photo that has imperfections,
vou don’t have to be compliant with

the original image. You can make eves

bigger and brighter, the chin stronger,
teeth whiter and cleaner, features
symmetrical, and so on.

“Make the person look interesting
and awesome, because you can. It
doesn’t have to be so truthful. It's
your vision.”

Schin disagrees, preferring to try
to find perfection in imperfection.
“A face that is too beautiful and
perfect can be ugly or just plain
weird,” she says. “Nobody’s face is
perfectly symmetrical.

“First I try to make the face as
beautiful as I can, then sometimes |
purposely make it cockeyed or the
eyes slightly asymmetrical. As long
as the face looks right, [ don't really
worry too much about being 100 per
cent anatomically accurate.” Il
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[ try to make
the face as beautiful as
[ can, then sometimes
| purposely make
it cockeyed™

ScHIN

Above top Jack
White by Sam Kerr.

Above middle
Wayne Rooney by
Stanley Chow.

Above (left to
right) Nina
Simone, Gwyneth
Paltrow as
Margotl Tenenbaum,
and Bill Murray, all
by Stanley Chow.
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> LEARN MIXED-MEDIA TECHNIQUES | /it B

Apply colour 1o a
fashion illustration

Abigail Daker swiftly creates a dynamic composition

by digitally colouring a hand-drawn image

ashion illustration is often done to very tight
0 deadlines and the artist can be required to work

from life, with very little time in which to detail
the figure and his or her surroundings fully.

Here, Abi Daker shows how to balance a fashion
composition while working at a snappy pace. You'll place
the figure on a grid of thirds to help you loosen up a bit
with the sketching, and learn how to design a background
that can be quickly and easily coloured. 5he also shows you
how to colour around a complex hand-drawn shape and
how to edit the drawing in preparation for colouring.

The techniques here are especially pertinent to fashion
illustration, but they can be used with any subject matter
and will help anyone wanting to work on a hand sketch in
the digital realm.

Abi worked from a photo taken at London Fashion Week
2011, but she says you can use a catwalk photo of your
choice to follow the tutorial.

= ————

Using a pencil and ruler,

lightly draw a gnd to divide
an Ad sheet into thirds horizontally and
vertically. Sketch in the figure, but don't
feel you must replicate the photo -
fashion illustration benefits from a bit of
licence. The grid lines should help you
decide where to place the key elements.

NOT TOO SHABEY...

» Ensure the drowing
is 05 good s you can
make it befara you scan

it in. The Phatashop
work should be about
enhancing the image
and fixing small errars —
not slogging fo deal with
maijor mistokes.

Now draw the figure and
the outfit in more precise
detail. Try to emphasise the figure’s
movement through the lines and sweep

of the clothing.

2 Patterns and folds

in the clothing are
obviously of particular
interest in this kind of
work, so pay special
attention to them.

When you're happy with your

drawing, use a black fineliner
pen to do outlines around the body and
the dress. Draw in any areas of detail
that need to be emphasised.

PORTRAITS

Also use the fineliner to draw

in some of the shapes you
sketched in the background earlier.
Keep these lines clean and quite simple.
You want the background to set off the
figure, not detract from it.
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Erase your pencil lines

from the figure and the
background. Redraw any incomplete
lines and add more detail to the
background as needed. It will be much
easier fo see what needs doing now
that the fuzzy pencil lines are gone.
Remember, though, that we want to
keep the background simple compared

to the figure. >
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using your preferred medium.
| used graphic pens for the clothes,
though watercolour pencils would also
have worked well.

Use the same colours as in the
original photo and draw in more details
of the clothes and fabric patterns.

Start to colour in just the figure

WHEN NOT TO
USE THE ERASER

comactions fo
your scan. Doing so

will change the colour
of the empty oreas
and this could leod to
artefacts when f
Buckat Tool is opplied.
Do comer 1 the
Brush tog 03
mentioned in Step 10.

Woatercolour paint is the best
medium for skin. Note that
colours can often scan in too dark if
your scanner’s not calibrated, so you
may want to keep your palette light and
to remove any excess paint with tissue.
The figure needs to appear soft and
organic in contrast to the background,

so don't overpaint the features. Also add

some deeper hues to the folds in the
fabric of the dress.
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greater depth”

“Though extra pencil shading on
the face can make the features look
too dark, using it on the dress can
be a good way of lending the figure

Reintroduce some pencil
m shading on the figure only to
bring it out further. Using pencil on the
face can make the features look too
dark, but pencil shading on the dress
may lend the figure greater depth. Alsc
go over the pen lines, making sure they
are unbroken and heavy enough to be
‘read’ by the scanner.
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Scan in the image at 300dpi
at least (| worked at 400dpi,
but this could be slow if you're using

an older computer).
Right-click on the ‘Background’

layer and duplicate it. This way, if you
make any major mistakes, you stll have
your original scan to return to.
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MNow prepare the image for
m colouring. Zoom in to 100%,
select the Brush tool (B} and choose
Permanent Marker from the Dry Media
Brushes list. Use the Color Picker to
sample the background colour of the
paper and then use the Brush to correct
any smudges.

Select the Lasso Tool (L)

m and click around the figure
carefully to select it [you may need to
rotate the canvas 907 to have the whole
figure visible on screen at the maximum
zoom). Then go to Select > Inverse
so that the background is now selected.
This lets us work on it with no fear of

affecting the main model.
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Pick a colour that stands out
m against the shades used in
the figure (I've chosen a vivid red).
Select the Paint Bucket tool (G) with
100% opacity and a Tolerance of 80,
and fill in the fineliner strokes so they
are no longer black. This gives us clear
boundaries for our artwork. Zoom in
and ensure that you have gone over all
the relevant lines in the background.
Correct any gaps using the Brush tool
with the size set at 5 pixels or so.

? If you can't decide

where to apply the
background colour,
work outwards from
one corner and fill
in every third or
fourth section.

m With the figure upright again,
select the Paint Bucket tool

with a Tolerance of B0 and set the
opacity to 50%. Choose a blue or
mauve (the eye tends to associate these

colours with the background) and fill in
a few sections with it.

Continue filling sections
m around the figure, varying the
brightness or colour slightly for each
one. This will help the colours you're

applying stay in the background and
allow the figure to stand out better,

Once all the background is
m coloured, zoom in to 100%
and correct any uneven or unfinished
areas around the figure with the Brush
tool. Erase any bits of the drawing you

feel need reworking, redrawing the lines
to match what you already have.
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Finally, we need to revert the
m red lines of step 12 back to
the colour of the fineliner. Do this with
the Paint Bucket tool (opacity at 100%)

and use the Color Picker to sample the
colour of the original lines. Apply this to

the red lines and you're done. W

PORTRAITS

PROFILE ABIGAIL DAKER

» Abi Dakeris a =

British artist and

lustrator living in h‘" H
Cyprus. Her work, i
created using both

hand-drawn and

digital techniques,

is influenced by fashion, cinema,
literature, landscapes and old maps.

Abi regularly does book illustrations,

and works for a range of editorial
and advertising clients.
CONTACT

* abigaildaker.com

THE CAUSK
OF MakRLENL
ILOoL

REBECCA J. CUNNINGHAM

Above top Personal work bosed on a
fashion photo ot andreacrews.com.
Above centre Le Smoking features the
iconic Yves Saint Laurent women's tuxedo.
Above lacket for a novel.
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Add motion to an

llustration using lines

Eric Van Den Boom reveals how simple lines and patterns can

give an old-school sporty artwork the illusion of movement

n this tutorial, illustrator Eric
Van Den Boom explains how
you can use lines and patterns

to add a sense of motion to your
illustration or photograph.

Here you'll learn how to make your
own pattern swatches and transform
them. You'll then use them to make
yvour football player appear to be at
the centre of the action, resulting in

a more dynamic piece.

> INF®
TIME TO COMPLETE

* 2 hours

SOFTWARE
* Adobe [llustrator

PROJECT FILES

» Files for this tutorial
can be downloaded from
theartistsguide.co.uk/

eI PR B
downloads

/2 THE ARTIST'S GUIDE TO ILLUSTRATION

Place the file
m provided,
FootballPlayer Lineart.psd.
Double-click the layer in
the Layers palette (Window
> Layers) and check the

Template box. Name the
layer ‘illustration’.

Creaote a new layer named 'decoration’. Draw a

m curve with the Pen tool [P). Duplicate it by dragging
with Alt + Shift held down, then hit Cmd/Ctrl + D a few
times to duplicate the result. Select one set of end points and
bunch them together by averaging positions (hit Cmd/Ctrl +
Alt + J and check 'Both’}. Select all curves and go to Object
> Path > Outline Stroke. Use the Eraser tool (Shift + E|
on them as needed, and change their fill to o gradient. Select
all again and go to Windoew > Transparency, then choose
Hard Light from the drop-down menu.

You can add another set of lines with a different gradient;
try moving multiple anchor points and experimenting.

@

&
y i
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m Draw a straight line with the Rectangle tool, and

another one aligned to it but a little thicker. Give the

thicker rectangle no fill. Select both and drag-and-drop them
into your Swatches panel (Window > Swatches). Select the
new swatch and draw an ellipse with the Ellipse tool. Go to
Object > Transform > Rotate, fype 45" in the Angle field
and hit OK. Make a couple of line swatches with other colours
and place them in the image on your 'decoration’ layer.



m Ellipse tool (L], draw
an ellipse with no fill. Go to

Object > Transform > Rotate, enter
12° in the Angle field and hit the Copy
button. Press Cmd/Ctrl + D several
times until you've gone round all the
way. select the whole shape and group
it (Cmd/Ctrl + G). Make a copy, go to
Object > Path > Outline 5troke,
and move the result to the leg, erasing
most of the shape so it fits nicely. Repeat
the shape elsewhere in the image
where you think it will work. You can
also experiment with the Transparency
style (Window > Transparency), for
example, by choosing Hard Light from
the drop-down menu.

—

Draw a narrow triangle with

the Pen tool, make 12 copies
and stack all the triangles as shown.
Apply the Unite shape mode in the
Pathfinder panel, then go fo Effect >
Warp > Arc. 5et Bend fo 25% and
Distortion to 0%. With the Transparency
mode set to

Multiply, fill it
with a gradient
and move the
object to the
player’'s head
and back.

Use the Eraser

tool to remove
parts that

overlap him.

Draw four water-drop shapes

using the Pen tool and add a
'highlight’ shape to them (top). Make
copies of these drops and rotate, reflect
and stretch them a bit. Bring them into
the image, changing some of the colour
fills to add interest. You can also add
some triangles and other shapes.

ROTATE PATTERNS

¥ if on ohjed has

o pattam fill, you

oan cnoose to rotote

the fill alone: use
Object > Transform

= Rotate with the
Patterns fickbax checked
while leoving the Objedts
tickbox unchecked.

Using the Pen tool, draw

several clouds, filling each
of them with a gradient. Select them
all, then copy them and paste in front
(Cmd/Ctrl + F).

Fill the new clouds with the line
swatch that we made and put in the
Swatch panel earlier, then select
Multiply from the drop-down menu
in the Transporency palette. Keeping
the clouds selected, go to Object
> Transform > Rotate. Uncheck
Objects and type 457 in the Angle
field. Press QK.

PORTRAITS
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Use Object > Transform
> Scale to vary the size of

the clouds’ pattern fill (deselect Scale
Strokes & Effects and Objects so you
don't scale the clouds or their strokes).
Now select all the clouds and go to
Effect > Warp > Arc, setting the Bend
to 25% but leaving the Distortion at 0%.
Arrange the results in your illustration,
and add some raindrops beneath by
drawing crosses with the Pen tool.

Try making some new
m swatches based on what
you've learned and add these to the
image. Double click the ‘illustration’

layer, deselect Template, hit OK and
you're done. If you like, you can export

the result to Photoshop for some final

colour correction, as | have done with
the finished artwork opposite. Wl

PROFILE ERIC VAN

DEN BOOM

» Eric Van Den '
Boom is a freelance - t
illustrator and .
graphic designer +

who works

under the name o
BoomArtwork. Based in Utrecht in
the Netherlands, he produces a wide

range of illustrative design work

for advertising agencies, cultural
organisations, the world of fashion
and the music industry, and his
clients are located all around the
world. Eric's art has been described as
‘authentic and elegant, with an edge’.

CONTACT
» illustrationweb.com/boomartwork
* boomartwork.com
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> i MASTERCLASS

HOME YOUR DESIGM SKILLS WITH EXPERT TECHMIQUES

> INF@
TIME TO COMPLETE

= 2.3 hours

SOFTWARE
* Adobe [llustrator C54 or higher,
Photoshop C54 or higher

For this project, | wanted to create something with the
feel of vintage Socialist posters. After finding goed

reference material, | decided to create a piece with figures
locking to the skies in a sfirring fashion. First | took pictures of
Leo and myself in the correct pose. As the images are just for
reference, they don't need to be perfectly exposed.

> LEARN GEOMETRIC PORTRAITS

Put o |ow-po|y spln
on art portraits

Elroy uses 3D modelling computer graphics techniques and
Photoshop texturing to recreate his striking vintage visuals

ere Damien Vignaux — aka (Wings of Courage), as well as on flyers
0 Elroy — shows you how he for their live shows. | drew the simple geometries

created an artwork for his You'll see how to create this cool, m of the faces in the photos with
band, The Escapists, a techno act grainy work with a low-poly (a the Line Segment tool [\) in lllustrator.
comprised of Damien and Leonizer polygon mesh of a small number of If the contours are difficult to follow,
records boss Léonard De Léonard. polygons) twist. First we'll create some  enhancing the contrast in Photoshop -
The artwork appears on the cover of vector portraits, then get texturing in or even converting the images to black-
The Escapists’ EP, Les Ailes du Courage Photoshop with self-made brushes. and-white — makes the job easier.
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| used the same process to

draw the aeroplane from a
reference photo. | then positioned the
heads and two planes appropriately,
with the planes rotated to point in the
same direction as the figures’ gaze.
| added lines to the planes to add to
the sense of motion towards the top
right. Then | hid these to work on the
rest of the compesition.

| selected a colour scheme, picking

the orange flesh colours from an old
US military poster and using warm
shades of yellow and brown to match.

0]

©

m The next step is to fill this line
art with gradients, so you

can really feel the geometry. Orient all
the gradients, so that the dark parts
correspond to shadows. Note that the
cheekbones are lighter than the area
surrounding where the eyes would be.

PORTRAITS

RESEARCH YOUR
REFERENCES WELL

¥ | reolly think o good
project is founded on
finding goad references.

Daing so, gives you o
clear picture of which
diraction you're hending
in. That's reassuring
evan though you'll
inevitably expenmant
and make changes os
the work proceads.

As a photographer, | always
look at a piece as if it were
a photo. To heighten the vintage feel,
| decided to add little details found in
old pictures, like vignetting. A vignette
is a darkening at the edges, to help

To add grain, import the
m image into Photoshop, and
go o Filter > Noise > Add Noise...
Select parameters as you like, though

direct focus on the centre. This was
painted on, with dust and scratches

your choices will depend on the size of
the file you're working on. If you work
added (shown above left]. The layer's
blending mode was set to Multiply.

at 300dpi you will need more grain than
if you work on a smaller piece.

PROFILE DAMIEN VIGNAUX
» Damien Vignaux,

28, is an art

director based in

Berlin. Most of his

work involves print

and motion design

for clients such as

EMI, MTV, Nike and Universal. He

1s also a photographer and director,
always switching from one project to
another, exploring various styles with
an edgy and playful aesthetic.
CONTACT

* elroy.fr

| thought having
the clouds drawn in

the same style would be a bit
much, especially as I'm going
for a ‘dreamy adventurer’

feel. | wanted something light
and ethereal that surrounds
the figures and brings a sense
of atmosphere.

| ended up converting some stock
images of clouds to greyscale and
increasing the contrast. | then applied
them using a Screen blending mode,
so only their highlights appear.

| also used the clouds to make

brushes. | always enjoy this
step of the process, giving a little extra
life to the vector base using texturing.

| have made a lot of custom ‘paint
splash’ brushes, and | encourage you
to do so, too.

Above top left
Reign In Blood.
Above top right
Carebear my ass.
Above left Leonard

| used the clouds and paint splashes
subtly across the wheole composition.
To create the circular elements, | drew
some circles and turned them into
clipping masks, then painted inside

Drunkbass
Above right

them using the cloud brushes. SIEadich Erac g,
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> i MASTERCLASS

HOME YOUR DESIGH SKILLS WITH EXPERT TECHMIGILIES

> INFO

TIME TO COMPLETE
* b hours

SOFTWARE
* Adobe Photoshop C5 or higher
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PORTRAITS

> LEARN TRACING TECHNIQUES

Stylise phofos using
colourful shapes

Mart Biemans says bright shards can create unique-looking art

art Biemans’ artwork Feel It

combines a neon-infused

colour scheme with dynamic
triangles and other shapes to achieve
its eyve-catching quality.

Here, Mart explains the techniques
he used to create this image for the
online art collective slashTHREE
(slashthree.com). You'll learn how to

m The first step in creating
this style of artwork is to

choose a good stock photo.

My starting point [right) was
bought from dreamstime.com,
and if you'd like to use the very
same image, you'll find it ot
bit.ly/bFBU?Q. Alternatively, you
can use any waist-up shot that’s
largely in profile.

Place the image in a new A3
portrait Photoshop document,
making sure you have some free

space around the margins for the
effects we will create.

Beneath the photo, create
a new layer in a mid-tone
colour to form the background of the
artwork. Create another layer above
the photo and trace the model’s outline
very roughly with the Pen tool [P),
filling it with a colour darker than the
background layer. Hide this layer.
Create a third layer at the top of the
layer stack and trace the shadows, filling
these with an even darker colour. You

don't have to include much detail.

build up the image by tracing the
photo and creating the shapes, then
vou will develop the colour schemes
and apply the lighting effects.

These techniques can be adapted
to a wide range of styles — so after
completing this tutorial, repeat it and

see how far you can push it beyond
what you see here.

Unhide the outline layer and
m repeat the previous step with
multiple colour variations, applied using
a variety of blend modes fo lighten up
the work. Again, there is no need to
incorporate much detail. Make sure
that you lighten up the areas that are
highlights in the original photo and that
you darken the shadows.

EFFICIENT WAYS
WITH LAYERS

On a new layer, create a
m rectangle with a colourful
gradient. Duplicate it a few times at
different sizes and filled with gradients
of different colours (above left).

Create a series of variations using
Edit > Transform > Warp. Go
crazy and make some weird abstract
shopes. Now place the shapes over the
highlights on your image and change
the blending mode to Screen.

To bring out areas such as
the arms that may be difficult

to maoke out, we're going fo add some
lines with the Pencil tool (B). Set the
Size to around 1%9px, and ensure that
‘Simulate pressure’ is on if you're using
a tablet. Draw black lines on dark
areas and white lines on light areas.
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| wasn't happy with the
m colour scheme at this
point, so | added add a red-green
Gradient Map adjustment layer. If
you do this, use a Lighten blending

mode at 100% opacity.

“You may be able to harden
he overall look with the Find
“dges filter, but this can give
oatchy results”

AL

The artwork is still a little

plain. To give it more
depth, creote a new layer and set

its blending mode to Screen. Use
a large round soft brush in a light
blue colour and paint on the areas
yvou'd like to brighten.

Create another layer and set ifs
blending mode to Soft Light at 58%
opacity. With your brush’s colour set
to black, paint on the areas where
you want to darken the shadows.

N

§

Mow we're going to add o
m ‘shattered’ effect to our image
with the Polygonal Lasso tool (L). Select
small areas of the image, press Cmd/
Ctrl + Shift + C to copy a merged
version of all the layers below your
selection, and then paste it to a new
layer. Move this layer around and repeat
this step as often as you like.

/8 THE ARTIST'S GUIDE TO ILLUSTRATION

Finish off by adjusting the
AND FOR MY colours (see ‘And for my last
LAST TRICK... trick...’, left) and adding a few Pencil

tool strokes to harden up the overall

}-_I ke o '.Dh.."' |f e look. You could achieve a similar effect
right at the end

O e  Cuickly with Filter > Stylize > Find
throws up variations Edges, but this can give patchy results,
prefer. ThErlﬂ i As luck would have it, it works rather

. well with this image as the pattern of
ments ore Hue/ shadows and colours chosen is easy
furation, Grodient for the filter to trace. B

oo ard Phodo Fille

PROFILE MART BIEMANS

> Mart Biemans '
is a digital t e
artist, illustrator = q

and graphic

designer from

the Netherlands. k <ol
Almost everything

this young creative (he's 18) has
learned he taught himself. What
started out as a fun pursuit at the age
of 14 has become a very important
part of his gily &It initiated).

CONTACT |
RoAYHNGiYE DYy, reteased lastyear.

|
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> LEARN LAYERING SKILLS T T T

Create incredible subtle gradients

Colouring this good takes time and patience — Alexandra Zutto shows you how

any works that look image with real depth and richness. > INFO
0 complicated are really made Zutto explains: “I spend most of the TIME TO COMPLETE
from simple elements. In this time picking out colours that match * 2 days
tutorial, Russian artist Alexandra each other to form harmonic colour SOFTWARE
Zutto shows how to build up complex, composition. It takes a lot of time, * Adobe Illustrator, Photoshop

beautiful images by patiently layering but it's worth the effort.”
and building up small, straightforward
segments, always varying them to

prevent monotony.

For this piece, which Zutto
created for the Blood Sweat
Vector exhibition in Berlin,
she says: “I tried to
reproduce the tundra's
atmosphere, with its
pale sun and soft
lighting. It required
locking closely at a
lot of references to
understand how I
can achieve these
kinds of effects.”

In this tutorial, you'll
learn how to build up many

elements to create a vector
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CHARACTER ART

“Refer to close-up photos
of animals to understand

how lighting goes through
the eye.”

| recommend making sketches first to help you get the composition right:

it's easier to draw nice shapes on paper than make them in software. Scan
in your picture. You can adjust brightness and contrast in Photoshop and outline it
with a thin, hard brush to make lines crisp if they aren't. Import it to lllustrator in an
empty layer and lock it (Cmd/Ctrl + 2). | usually set the sketch to 30% transparency.

Let's start with the

owl, as it's the
main figure that defines the
composition. Create a new
layer and start drawing an
eye. With the Ellipse tool (L)
create a circle, maoking sure
there’s no stroke. Create a
radial gradient using several
shades. Adjust the colours and
position of the sliders using
the Gradient tool (G) and
Gradient toolbar. Refer
to close-up photos of animals
to understand how lighting
goes through the eye.

Using the Ellipse tool or Pen tool (P}, draw the pupil
of the eye. Then add some reflections with 10-20%
transparency. To add depth, | made a glossy reflection using

o radial gradient of opacity (create a two-colour gradient with
the same colours and make the outer colour transparent).
select all eye shapes and group them (Cmd/Ctrl + G).

To make the beak, first draw

a round shape and fill it with
a base colour. Using the Mesh tool (U],
add some columns and rows. Move
mesh points with the Direct Selection
tool (A) to get the shape of the beak,
then fill the outer points with darker
colours to add velume. Then add some

details (such as reflections and nostrils)
with the Pen tool.

m Now let's do the feathers. In
a new layer, draw an oval
and drag its bottom ancheor point with

the Direct Selection tool. Fill it with a

gradient from top to bottom. Place the
feather layer under the eye layer.
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To move the feathers in front of or behind GRADIENT TIP
one another use Cmd/Ctrl + [ and Cmd/

Cirl + ] » When you're
replicafing elemants,
vary the gradient
constantiy to prevent
them from becoming
monGtonaus.

Heold down Alt and drag to make copies of the
feathers. Then, using the Selection tool (V), distribute
copies of the feathers around the eye. Adjust the scale and

rotation for each feather to make them a little chaotic — this
gives the picture a more realistic look. Continue adding
feathers, placing them around the eye area.

Now we need to make an atmospheric background.
| want to maoke o tundra landscape with a sense of
real depth, and soft lighting. Draw a rectangle the full size of
your canvas, and place it on a new layer behind all the other
layers. Fill this background shape with a gradient with the
brighter colour at the top.

Draw hills using the Pen tool and fill them with gradients,
making the nearer hills darker than the distant ones te add
depth. Draw fog using the Pen tool, fill it with a light colour
and make it tfransparent, placing it in front of the tree shape.
y To make furry creatures

first we need to create

. e -
F gy v bl e a custom brush. Draw
the shape of the brush with the
Lot Pen tool and drag it into the
= Bk Brush panel (F5), choosing Art
F_‘:flmw = Brush. In Options, choose the
_ - = direction and don't forget to tick
When you've finished placing the feathers, adjust Proportional to get each brush
some of the gradient colours to add a little variety Ld::i:mh, . strand a unigue size.
and contrast. To do this, | selected some of the shapes and . -

made the gradient colours darker. Select the eye and all the
surrounding feathers and make a copy (Cmd/Ctrl + C),
then reflect them (right-click > Transform > Reflect >
Vertical). In the same way, continue filling the owl's head
and body with feathers. Spend a lot of time playing with
colours, making some parts of the owl brighter or darker to
create the effect of volume.

m When the owl's body is done, draw a tree under
it. Fill it with o bright gradient to make it contrast

Make the body of the creature and, using our
custom brush, draw strands around it. When all

the fur is ready, select all the strands and expand them
(Object > Expand Appearance|. Then, using the
Pathfinder tool, unite all the fur with the body shape. Apply
o gradient and add details like eyes, ears, nose, and so on.
Make several different characters with the same technique

with the eyes. Then, using the Pen tool and gradients, add
long feathers on the owl’s head and draw the claws. To add
shadows under the claws, copy all the shapes that make

up the claws into a separate layer, and unite them with the

and arrange them in your composition.

82 THE ARTIST'S GUIDE TO ILLUSTRATIOM



WzZs

m To create the environment, begin making little

elements such as grass, plants and stones. Drow
several grass shapes and fill them with different gradients, using

transparency to make them look as though they're shrouded in
fog. Copy groups of grass to save time. Fill in the background
with similar elements, making distant layers lighter,

The next step is adding a light source. In tundra, the

light is pale and scattered. So make a simple circle
and fill it with Light Radial gradient. Make the outer colour of
the gradient fully transparent. Adjust the gradient sliders to
give softness to the sun's shape. Use this technique to make

small particles and distribute them over the picture.

o

If you want to add some other creatures such as
deer in the background, find some pictures of them,
and outline their shape and place them in the background.

S S |

m To give a sense of magic, |'ve added some
rainbows. Make some round shapes and fill

CHARACTER ART

them with a gradient that consists of some bright colours in

the centre and is transparent inside and outside. Vary the

transparency of them between 10-50%.

Now we need
m to odd some
finishing touches to the
picture. Create some
shapes in the same
way as you made the
sun, but in different
colours. Make them
nearly transparent
and place them on the
picture where you want
to add some additional

soft light. W

PROFILE LUTTO

# Based in Miass, Russia, Alexandra
Zutto is a 27-year-

old freelance

illustrator. Her

subtle, vector- ‘

based style walks

the line between

sinister and cute,

which has made her work particularly
suited to T-shirts and other garments.

She is a featured designer at
clickforart.com, and her work has
been made into T-shirt designs by
Threadless.

CONTACT

» zuttoworld.com

Lutto’s imaginative use of shading and
layering are central to her style.
Above A Very Long Journey.

Right Melted Ice Cream In The Jungle.
Far right New Moon.
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> LEARN VECTOR DRAWING

Create o hlp,
cute character

Bubblefriends-creator Sascha Preull teaches the art of designing
colourful cartoon characters and reveals the principles of cuteness

h how cute!” When this
exclamation is heard from
someone viewing an

illustration by Sascha Preul® — aka
Bubblefriends — he knows he's created
another winning piece.

Sascha says that creating cute
figures requires neither supernatural
powers nor rare talents — it isn't that
difficult if you follow a core set of
principles. Here he reveals the rules of
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cuteness — plus how to stay the right
side of the line between cutely hip and
childishly schmaltzy. Step by step,
Sascha will take you through the
development of a character from the
first sketch to the final colouring.

“Our small character is a can of bug
spray who frightens every kind of
insect with his little cloudy friend,”
says Sascha. “Together they put the
evil guys to flight. Cute but pitiless!”

CHARACTER
BUILDING

» It all begins with
o pencil drowing. The
ncousateness of the
sketch confributes to
the succass of o vector
illustration. Problems
like shoding, plosticty
of camposition con be
sofved in fhe s h—r hing

time. Don't -"ur" our

digital work until ofter
the pendl drowing is

complated.

CHARACTER ART
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Scan in your sketch [or use

mine from the project files).
Open lllustrater and select File > New
lor hit Cmd/Ctrl + N) to create a new
document. Select an A4 portrait size and
CMYK colour mode. Set Raster Effects to

High (300 ppi).

* To make your character Impaort your sketch using File >
cute, think about the

proportions of a baby and
exaggerate the character's

childlike features

Place. Go to the Layers panel and
create a new layer. Lock the “sketch’
layer. The Pen and Ellipse tools and the
Pathfinder panel are your main tools.
Ower the next steps, we'll be tracing the
shapes using a stroke of 0.25pt with
rounded caps and corners. We're just
doing the linework and blocking out the
shaded areas that represent shadows

first — colours will be added after all the
shapes are completed.

What is cute? Cute has
) m something of the ‘newborn’
about it — as without help, newborns
cannot survive. Looking at a baby

activates protective instincts, and it's the

awakening of those instincts that usually The legs should be short and

< ) ) S identifies something as cute. fat so that the figure appears
e Cute comes from the childlike to be clumsy and lazy. Passivity and an
arrangement of characteristics. The impression of helplessness further brings
size of the head is important, as in out our protective instinct and ups the
comparison to other body parts it grows  ‘cute’ factor.
2 slowly. For optimum cuteness, we must First, draw a leg with the Pen tool
f t:";lﬁl 3.3 exaggerate and draw a head that's half [P}, then add an area for shading in
= the size of the whole body height. a way that they overlap each other.

First, use paper and a pencil

m to try out some possible
character designs and poses. At the
beginning your skefches should be fast
and fleet — then allow the characters to
develop later. From my point of view, it's
not necessarily required to have a story
in mind before sketching.

Select one of your designs and
develop your sketches, making them
more accurate and precise.

Select the leg, copy it and paste a
duplicate in front of the original (Cmd/
Ctrl + C, then Cmd/Ctrl + F|. Break
up the elements into separate areas

by selecting them all then clicking on
Divide in the Pathfinder panel. >

> INFO

TIME TO COMPLETE
* 4 hours

SOFTWARE
*» Adobe [llustrator CS 2 or later

e o

THE ARTIST'S GUIDE TO ILLUSTRATION 85

PROJECT FILES

* Files for this tutorial
are downloadable from
theartistsguide. co.uk/
downloads
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Draw an ellipse circling
m the neck with the Pen tool.
Then create the torso. Keep it simple,
as too many details spoil the picture.
Impressive muscles won't fit in. The
body should appear soft and round
(baby fat is cute). Leave out the

foremost arm — it will be added
after the head is drawn.

N tu mER Lk
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For the costume details,

draw a dark shape with o
4pt weight using the Pen tool. Add

an outline stroke (Object > Path >
Outline Stroke). Remove ifs fill by
changing its colour to [None], give it

a 0.25pt black stroke, and delete the
internal line. You should now have an
empty element with just a line round it.

SIMPLE 15 BEST

» Keep it simplel
The reduction to the
essentials emphosi

Draw a sloped rectangular shape the

Children ond .'II|!j|‘;

and conned it to the other part of the
costume details with your Pathfinder ikewise & i the lttle
5. lmple 15 cufed

tools. Draw the other lines using the i

Pen tool. Ensure that everything fits to
the volume of the body.
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» The best way to create rounded
elements within others is to draw ellipses
with the Ellipse tool, then draw the area

you want to cut out of it. Then use the
Pathfinder panel o subtract the latter
from the former.
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Draw the outline of the

whole head with the Pen tool,
then add overlapping kidney-shaped
outlines to create the three parts of the
forehead. Use the same Duplicate-then-
Divide process as in Step 4 to break
them into separate elements.

Repeat the procedure for the rest
of the linework within the head.

-

For the four stripes on our
hero's forehead, first draw a

6pt curved line with rounded edges near
the top of the central forehead element,
then apply an Qutline Stroke. Remove
its fill, give it a 0.25pt black stroke, and
delete the internal line.

Duplicate the shape, move it below
and elongate it so that it has an
appropriate size relative to the shape
of the forehead. Repeat this procedure
to create the other stripes.

e RN

An uduii's.el}r;as s-ii almost
m in the middle of the head

vertically, but a baby's are very low

down comparatively. Here, the eyes
should be positioned almost at the
bottom of the face and sit far apart.

Babies also have big eyes compared
to an adult - so should our character.

Drow each eye and cheek with the
Ellipse tool (L). Duplicate and flip them
with the Reflect tool (O).

o
|

Draw eyebrows with the Ellipse

and the Knife tools — just draw
a whole circle then cut off the excess.

MNow onto the mouth and nose. The

nose should be small and look like a
baby's snub nose. If the mouth or the
teeth are too big, the figure appears
dangerous. Place the mouth and nose
halfway between the eyes. Create them
with the Ellipse tool, Pathfinder panel
and the Knife tool using the same
technigues as before.

Draw short, round and fat

m arms with the Pen tool lagain
because of the baby-like proportions).
Because of the enormous fingers relative
to the hand and body, only create three
fingers and a thumb in each hand.
These should be blobby like a those of
a chubby baby (as delicate skinny
fingers like a newborn will look creepy).

Don't add too many details. Draw
the palm of the hand with the Pen tfoal,
and the fingers with the ellipse tool.
Repeat the same procedures as before
to create the areas that will be shaded.
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Mow let's make him a

superhero who can squirt
a toxic cloud. Draw the rearmost part

of the cloud with the Pen tool, then the
cloud’s head with the Ellipse tool. Unite
them with the Pathfinder panel, copy
them and then paste them in the back
(Cmd/Ctrl + € then Cmd/Cirl + B).
Give the left shape of the head an
outline of 1pt. Use the Knife tool to cut

-1ru1 | ndes
ond where co

runl disfine |
out ‘stars’ as shown. "I qu
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To find the best combination of

odded fo Yo

colour, try out some variations.
The cuteness of your character can be
emphasised with colour,

While high contrast colours such as
red and blue are powerful and used for
adult superheroes like Superman, soft
colours like pink, yellow and light blue
are innocent and pure — and are perfect
for cute figures. Because of their tonal
value, pastel colours are also useful.

However, that doesn't mean that
everything has to be pink — especially
if you're aiming to appeal to a more
mature avdience. Also, too much white
takes some energy out of the picture.

¥ To make your
character look
friendlier, choose
a violet colour

(C75, M100, YO
and KO) instead of

lack for the eyes

The main port of the
illustration is magenta, as this

creates no huge and uneasy contrasts,
Ensure that you avoid high contrasts
when colouring the other shapes. Now
the elements fit to the other colours
much the better.

[ S1apes.

It's just a matter of tidying
up and overall softening now

— nothing in our artwork should have
sharp edges. Give the main character’s
face lifework a white 2pt stroke with a
rounded cap and corners.

Soften the curl of the cloud with the
Convert Anchor Point tocl [Shift + C).
Apply o soft gradient to the main
character’s head. Apply some shadows
below the head and the front of the
cape by copying, pasting behind and
changing this new element’s colour to
black. Give it a Multiply blending mode
with an opacity of 60%, then apply o
Gaussian Blur of 5 pixels (Effect > Blur
> Gaussian Blur).

We need to integrate the
figure into the background.

The colour of the environment is bright
in order to make the overall picture
appear soft — but by using blue shades,
the purple central character stands out.
strong colour contrasts have been
avoided in the background and
secondary characters. To maintain

our overall fone, ensure you also use
childlike characteristics when creating
the fleeing figures. W

CHARACTER ART

PROFILE BEUBBLEFRIENDS

have fun enriching

the world with always-happy figures
Ictures. In doing so, Sasch
does not stop at illustration, toy

> Bubblefriends,
that is Sascha
Preuls. He lov
creating colorful

vector illustrations.

Bubblefriends

or game design. Happy, cute and
colourful are catchwords that are
inseparably connected to the works
of Bubblefriends. Vector is his main
stylistic form, but trips into the
world of painting and sculpture also
define Bubblefriends.

CONTACT

* I?'uhlrl-:.‘__f? LETOS. de

Above lop “One of my favourite
characters. Created for a Bubblefriends
exhibition last year,” says Sascha.
Above lllustration for The Pixar Times
website. "It was very funny to see my

characters celebrating in a big party with

the Toy Story guys,” Sascha admits.
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> i MASTERCLASS

HOME YOUR DESIGM SKILLS WITH EXPERT TECHMIQUES

art in Flash

Keep things clear with black and white artwork, with Paul Shih

n this tutorial, character art
guru Paul Shih shows how to
create a detailed black-and-

white artwork — using Flash. Shih says:
“I personally find Flash’'s drawing
system work best for the style we are
making. It's fun and easy.”

You'll learn handy tips for drawing
in Flash, focusing on some essential
drawing tools that make creating this

artwork quick and simple. Starting
with Flash's unique Line tools, we take

this tool a step further by converting
lines to create fills for a comic book-
style ‘focus lines’ effect.

You'll also pick up tricks on
maintaining visual clarity in a detailed
black-and-white artwork. Feel free to
embellish and add your own twists to
the artwork as you create.

08 THE ARTIST'S GUIDE TO ILLUSTRATION
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Open a new file in Flash. In
m the Properties window (Cmd/
Citrl + F3), click the Edit button and set
the size to 420 x 594mm. Now import

the base tracing file from the project files

(ht_trace.jpg] by selecting File > Import
> Import to Stage (Cmd/Ctrl + R,
and select the imported image. In the
Align window (Window > Align > Te
Stage|, select Align Horizontal Center
and Align Vertical Center.

o] Trace - @ N,
a JA B EL 10 )

For detailed drawings, layering
is vital. Flash manages layers
in the Timeline window: rename and

lock the tracing layer, then create a new
layer for each element. Drawing in Flash
Is easy: using the Line tool (N, click and
drag to create a straight line; click on
the line and drag it to make a curve.

Use the Line tool or Pen tool to trace all
the elements apart from the focal lines.

i
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MNow let's create the focal
lines. Use the Line tool to

create a short vertical line at the point
all the lines point to. Lock this layer
and, in a new layer, draw black lines
that drag out from the red focal point.
Select all the lines, increase their line
size to 8pt, and erase parts of the lines
to make their length irregular. Select
Modify > Shape > Convert Lines to
Fills. Drag the edge point of each line
to make them narrower at one end.



Mow you've traced all the

elements, they're ready to ink
up — this is essentially colouring-in. Choose |
the colour — in this case we're only using
black and white. Use the Paint Bucket tool
(B) and click on the closed areas you've
traced to fill with the paint.

EE LS = = — s LIRS e = 5

m To make elements stand out more and to separate
them from their surroundings, thicken the outline

of all elements, select an element, copy ([Cmd/Ctrl + C),

and create a new layer underneath, Paste the element in
place (Cmd/Ctrl + Shift + V|, increase the line size to your
preference — | use 12pt for bear characters, and 15pt for the
monster on top.

The artwork should be all inked up now — but you might

feel that the colouring isn't quite perfect yet. Let's invert it.
select File > Export > Export to Image, and name it invert.al.
Open this file in Photoshop, and select Image > Adjustments >
Invert. This trick is particularly useful for black-and-white images:
you may find some parts work better this way than in the original,
so adapt your Flash image accordingly.

CHARACTER ART

4

Look for empty spaces — be

creative, add some new
elements to balance the positive and
negative spaces. To create the metal
pipes in middle, use the Line tool (N)
to create some random pipe lines and
increase the line size to 17pt. Convert the
lines to fill, use the Ink Bottle tool (S) and
click on the fills: this creates lines around
the fill. You may want to import the

PAMDARA logo to your composition — it's
in the project files {pandara.eps).

Finish up by adding some
textures — B-bit video games
are good source of inspiration for

this art style. Materials rendering is
usually flat and simple, yet it symbolises
materials so well. Once this 1s all done,
it's a good idea to repeat the Photoshop
Invert trick, play around, adjust it to your
preference — and you'll have a unique
Hollow Threat artwork. |l

INF@® FAUL SHIH

» New Zealand-

based artist and

designer Paul Shih

is originally from

Taiwan. His work

1s about events and '
characters, and

is inspired by his surroundings. He
says that this artwork, Hollow Threat,
takes him back to his original love of
drawing and doodling.

TIME TO COMPLETE
*« 8-10 hours

SOFTWARE
* Adobe Flash, Photoshop

TIME TO COMPLETE
= 8-10 hours

PROJECT FILES

* Files for this tutorial
are downloadable from
theartistsguide.co.uk/
downloads
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TIME TO COMPLETE
* 5 hours

SOFTWARE
* Adobe [llustrator



> LEARN QUIRKY VECTORS

Design symmetrical

character art

LouLou & Tummie create perfectly balanced characters

he beauty of this image lies in
O its simplicity: it's so clean and

neatly proportioned that it
radiates effortless charm. One key

reason for its clear-cut appeal is its
symmetry — by its very nature it's
balanced and orderly, but it retains a
sense of movement. It's also got a sort
of comical formality, partly because its
symmetry and background malke it
look almost like a heraldic crest.

In this tutorial, creative duo
LouLou & Tummie show you how to

@

i

use Illustrator to create a symmetrical,
character-filled banner. You'll hone
vour use of the Pathfinder tool to build
new shapes, and tweak lines to give
them a sense of flow.

The tricks you'll learn are useful
in a range of other vector-based
illustrations, helping you to create art
that is clean but not stilted.

To start, you'll need to get some
reference images of plants and flowers
and draw yourself a rough sketch to
base the tutorial on.

CHARACTER ART

m Import your sketch into a new lllustrator document, and set the opacity
to 30%. Place a guideline in the middle of your artbeard and align your

image so that its centre is on the guideline. This guideline will be the pivotal element
of your whole illustration. Use the Pen tool to trace the upper part of the banner on

the right-hand side.

Hold down Shift + Alt/Opt
and drag the line to copy
it. This will be the bottom line of the
banner. Select the endpoints and join
them (Cmd/Ctrl + J|. Close the two
‘open’ sides of the banner by drawing
two shapes over it. Make sure nothing

sticks out of the banner. Select all
(Cmd/Ctrl + A) and go Window >
Pathfinder > Divide, then ungroup.

The banner is now composed
of three parts: top, middle and
bottom. Select the pieces that belong
to the bottom part and choose Add
to Shape in Pathfinder. Click Expand.
Repeat for the two other parts.
Select all and click on the Reflect toal
then, while holding Alt/Opt, click
on the guide in the middle. Choose
Vertical > Copy.

Draw the right-hand side
of your central flower or

figure, making sure you start on the
guideline. Drag as you place the
second anchor point, so that you can
make smooth, flowing lines that you
can then adjust later.

lt's best to place as few anchor
points on a curve as you can — this
makes it flow better. Reflect the line
vertically on the guideline (as in Step
3). Select and join the endpoints.

> Make sure
everything is
centred at
all times.

Drag @ rounded rectangle for
the mouth and a smaller one
for the teeth. Drag and copy the ‘tooth’
(Shift + Alt/Opt), then Cmd/Ctrl +
D to repeat this. Copy the mouth and
teeth, choose Divide in the Pathfinder
tool and ungroup. Delete the parts you
don’t need and place the teeth back in
the mouth.

§ A NS E— il

Create a leaf by dragging a
circle, then using the Convert
Anchor Point tool (Shift + €) and
clicking on the top anchor point of

the circle. Select this anchor point and
nudge it up a little to give the leaf a
point, making it a teardrop shape. Place
the leaf according to your sketch and
make mulfiple copies. Adjust the outer
leaves so that they fit your sketch. >
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Drag o small circle.
Select it and grab it by
the left anchor point. Hold Shift
+ Alt/Opt and move the circle
to the right until it snaps fo the

07

furthest right anchor point and
release. Use the Cmd/Ctrl + D
to copy this action. Draw a curve
and reflect it to create the bottom
part of the flower, then join the
endpoints. Select all the circles
and the bottom shape and then
select Pathfinder > Add to
Shape > Expand.
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» Creating

organic shopes Is
much easier with
a graphics tablet,

m Mow let's draw the swirly vines. Again, we draw only the left [or right)
side of the illustration and then reflect it. Try to draw lines by hand using
the Pencil tool as this gives @ more spontaneous feel to your image. They don't

have to be perfect, but try to limit the amount of adjusting they need.

y e e,

Mext, clean up the points you don't need from the lines — use Delete

Anchor Point (-] from the Pen menu. Fewer anchor points means o befter

flow. Drag the curve handles on the anchor points (use the white arrow] and tweak

them until the lines have the right flow. This will take some time and practice.

“Try to draw lines by hand using the
pencil tool as this gives a more
spontaneous feel to your image”
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Now let's make the flowers
to go with the vines. This can

all be done the same way as we made

the other shapes before. You can either
copy the central figure, resize it and
add some new detail, or you can play
around with new shapes if you prefer.

Make a simple
flower out of

circles. Create a circle and
drag a guide from the top and side to

the middle of the circle. Centre a small
circle on the top anchor point of the

15
bigger one. Tap R and Alt/Opt + click
. in the middle of the big circle, then
rotate it 30°. Repeat this (Cmd/Ctrl +
\ D) until you have enough circles. Select
all and in the Pathfinder palette select
Add to Shape > Expand.
SR — &5 4
ﬁ

P N

Finish all the flowers, leaves

and curls on one side of the
illustration. When you feel this side looks
good, select all the flowers, curls and
vines and use the Reflect tool to copy
and flip it.
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Now for the

faces. Create
a mouth, as in Step 5.
Draw the eye, the freckles
and cheek on the left side
and then reflect them to
the right. Again, use a
guide in the middle to
keep the face symmetrical
— this is o great timesaver.
Group the face (Cmd/
Ctrl + G} and place it
on the flower. Rotate it
(R) to fit.

You will need to
m add some details
to finish the illustration.
Placing these randomly,
rather than perfectly
symmetrically, will liven
up your illustration. These
could be little leaves,

dots, scales, extra curls
— whatever you fancy.

MNow adjust the

line weight to get
it just right. Also, check that
your shapes are fully closed
by making them black — if
the lines aren’t properly
connected then the black
will fill the artboard. You
may need to reorder some
of the shapes, moving them
to the front or back.

m When you're happy with the illustration in black-and-white you can
start colouring. Some people prefer to colour as they go along, but you
can often get a better feel for the lines and shopes when they're black and white.

Colouring is also much faster when your compasition is already finished.

CHARACTER ART

PROFILE LOULOU & TUMMIE

? Dutch illustration

duo LouLou

& Tummie are

developing an

ever-expanding

empire of colourful

graphics and

characters. Led by their passion for
toys, happiness, and all things cute
or robot-like, they create upbeat
graphics for magazines, books, ads,
plushies, T-shirts and more.

ke |

CONTACT

» loulouandtummie.com

Two examples of Loulou & Tummie's
colourful, vibrant character art with
Anatomy Bot (top) and Flowerpot
(below).
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> INF@

TIME TO COMPLETE
» 2.3 hours

SOFTWARE
* Adobe [llustrator C54 or higher,
Photoshop C54 or higher

PROJECT FILES

* Files for this tutorial

can be downloaded from
theartistsguide.co.uk/ s
downloads
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> LEARN LINES, SHAPES AND TEXTURES e T i

Create (_:or’roon
figures with ease

Mercedes Crespo shows how you can swiftly draw
an appealing character based on a few simple shapes

n this tutorial, Mercedes
Crespo (aka YemaYema)
shows how she creates her

appealing cartoon characters. Though
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illustrations go a long way. Mercedes
stresses the importance of having fun
and playing around with shapes. It is
possible to achieve great things when
full of detail, rich in colour and

complex in appearance, they are

you least expect it and exploring is a

good way of allowing this to happen.

simple to draw, as she reveals here.
With just the Pencil tool plus basic

In our project files, you’ll find
Mercedes’ original sketch and a
shapes and a good eye for colour and
composition, you can make your

texture file you'll use to add depth
to your composition.

start with a quick
skefch, just something
done quickly to get an
idea down”

First | start with a quick sketch [{wmluble

CHARACTER ART

Start adding the simplest
details to the character — two
circles will do for eyes, while for the

mouth, create a circle and split it. Now
select the Pen tool and click on both
ends to close it up.

L

m Hide the background layer
where the sketch is. Now let's

focus on the torso. Grab the Pen tool

and create a shape for the shirt. Just
trace the outer corners of the jacket to
create the inner white shape. Adjust with
the Direct Selection tool; you need to
have precise and clean lines. Work with
the neck of the coat as you need to.

from the Download Zone), containing basic
shapes that will determine the composition and how the
character will look. | try to leave it open for revision, and it
isn't meant to lock finished. It's just something done quickly
to get an idea down.

In lllustrator, select File >

Place, bring the sketch into
what will be a background layer and
lock it. Create a new layer where you
will create basic shapes that trace out
the image, for example just a circle for
the head, a rectangle for the shorts.
Remember to play with the composition
and change things if you need to.

-
=

Mow we are going to add

more detail using the same
’rechmque | used to create the white

shirt. To give the coat an ‘inner outling’,
use the Pen tool and a darker colour.

For the cheeks, create a circle in a
contrasting colour and then another

circle inside that in an even richer hue. @
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Now we are going to start fleshing out our little

pirate. For the hair, just draw a swirly shape. Add
more detail to the eyes by creating more circles that act as
white reflections. For the teeth, simply create rectangles.

Incidentally, | freehand a lot so | also make sure to remove

surplus anchor points using the Pen tool.

P

To add more detail to the hair, you can create more

®
B

07 locks and strands with the Pencil tool. Be creative
and once again, remember to remove surplus anchor points.
For the nose, let's use simple triangles.

To create the character’s hook, draw a rectangle

for the base and make it taper. Then add an ellipse
to give a bit of shading and depth. To fit it flush against the
sleeve, |ust group the objects that make the hook's base
(hold Shift and select, then right click > Group) and move
them together.

96 THE ARTIST'S GUIDE TO ILLUSTRATION

REPEAT SHAPES

> When repaating o
shope, it's ensiest fo
select it and then hold
Alt ond drag off o new
element. Duplicating like
this saves time; just be
sure not o go overboard
with it, os repetition can
be boring.

Create eyelashes by adding small triangles around
the eye, which will also serve as shading. Connect
the minor characters to our pirate using arcs (create a circle,
delete the colour inside and then delete one of the four

anchor points).

¥ By adding litle touches
such as frayed edges in the
shorts, you can make the
character more distinctive.

m Keep making the character more interesting by
adding a bit more detail. To finish the trousers,
create a rectangle and then select the Pen tool and add
anchor points to the base of the rectangle. Then move every

other anchor point here upwards to create the ripped effect.

To create the water, select the Pencil tool and
freehand big drops of water, then add some detail

to them. Let’s give our pirate some highlights on the trousers
and coat, too, by adding zigzag shapes in a colour that
stands out. Also finish the nose by creating more triangles.
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Mow It's time to add clouds

and other decorations. Copy
and Paste and place where desired,
paying attention to the composition.
Make it fun — experiment, play with
shapes and let your creativity guide you.

Happy with your design? If so,

that's as far as we're going fo
go in lllustrator. Now we'll import the
file into Photoshop to add texture.

In Photoshop, open texture

layer.psd from the Download
Lone. Select All, then Copy and Paste it
into your design. Set the blending mode
to Screen and the opacity to 23. Adjust
until you're satisfied.

A xRl PR N
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Select the Burn tool and paint
m over the edges to give it some

shadow. In the Options bar, set the
Range drop-down menu to Midtones
and add some shade to corners. Think
about basic shading when doing this.

Finally, select the Dodge tool.

Set the Range drop-down
menu to Highlights and add highlights
in the eyes, cheeks, and certain corners
to make them pop out o bit more. W

CHARACTER ART

PROFILE YEMAYEMA

> Mercedes

Crespo, better

known as

YemaYema, was

born in Guayaquil,

Ecuador. Now

27, she has been

drawing since she was 15, though she
wasn't sure of her artistic direction
until a few years ago, when she
discovered a book from the Berlin-
based Pictoplasma Project. Since then,
she has loved drawing even more and
continues to develop her own style,
hoping it evolves into something even
more distinctive. T-shirts and other
items bearing her artwork can be
bought from her website.

CONTACT

* VEMAYEMAQ.Com

The image immediately above was

Mercedes’ entry for OutsnkastB8.10,
a projediitsicodste totWbekFlaatulings
amart cars. The other two images

are her designs for T-shirts made by

tmpheesiemers, cdmicha admits.
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» LEARN COLLABORATIVE SKILLS

To Haiti wn‘h |ove

Learn how 12 artists from the Blood Sweat Vector collective came
together to design art in aid of earthquake victims

t's essential to be able to work
in teams, so we're often told,
but how do yvou do it well

when your collaborators are scattered
across the globe? The Renmen Project
(therenmenproject.co.uk) makes a
heartwarming case study. It was set
up by Ben The Illustrator and design
blog collective Thunder Chunky
following the earthquake that
devastated Haiti in January 2010.
Their fundraising project continues to
roll a year on, with the release of a
series of type-art prints benefiting
Unicef's Haiti appeal.

Thunder Chunky's Stephen Chan is
also a member of the international
Blood Sweat Vector collective. After
discussions with B5SV's Jared
Nickerson (aka J3Concepts) and Kate
McInnes (loungekat), they came up
with the idea of doing artistic prints of
the letters in ‘Renmen’ — the Haitian
word for ‘love’ — with two artists
jointly creating each letter. “We
thought it would allow flexibility in
the collaborations between each pair,”
says Stephen, “and it would strengthen
the message behind Renmen.”

The pairings fell into place quite

naturally. “Out of common sense,
some geographic positioning and
timing, we all gathered to create the

stephens awesome cover for the new
Publishers Club magazine Totummy.

most awesome collaborative project
ever,” says stephen, modestly.

Being fans of each other’s work
brought Chris Leavens and Alexandra
Zutto (aka Zutto) together for the
letter R (above right). Geographical
proximity helped Australians Travis
Price and Okayboss create the second
N, while in France Guillaume Pain
(Tougui) and Hosmane Benahmed
(IK5) hatched the second E.

As for the first E, Kate bent the
rules a tad by working on it with Sean
Kelly, her partner in the illustration
duo McKelly — and not a BSV member.
Jared and Ruben Cantuni (aka
TokyoCandies), who devised the first
N, were already good friends. Finally,
Stephen partnered up with Junichi
Tsuneoka (aka Stubborn Sideburn) in
what he calls a “superhuman Asian
illustration entity” to do the M.

Engaging 12 illustrators with wildly
contrasting styles could have resulted
in a disconnected set of artworks, but
Stephen wanted harmony. He wrote a

coulo

“llustrators are truly the
nicest people, and without
their help none of this
have happened”

PROFILE STEPHEN CHAN

? Based in Liverpool, Stephen describes
his design style this way: “It's character-
driven and often involves isometric

detailed landscapes
and scenes. [ try to
implement as much
detail and make the
illustration as fun
as possible.”

CONTACT

= T e =TS
. -hf-fpl[t-fi'i-l'. han.co.uk
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simple brief explaining the positive

messages that The Renmen Project
wanted to evoke. He also sent round a
template to provide guidance on the
letters’ dimensions and shape, plus a
primary and secondary colour swatch.

Of the letter he co-designed,
Stephen says: “I wanted it to happen
organically, to inspire and excite,” he
says. “l explained my intentions,
adding some illustrations to the letter
template and passing it on [to
Junichi]. We discussed our ideas each
time the piece was exchanged, so that
it grew the way we both wanted it to.
Our angled, character-driven styles
slotted together naturally, and we
ended up with a creation that we're
both very proud of.”

This tutorial gives a glimpse of that
collaborative process through the
work of Chris and Zutto. They
bounced an Illustrator file between
their respective homes in California
and Miass, Russia, until they felt
their letter was complete.

Stephen feels the project was a way
for him to use his skills to make a
difference. “This is why I really like
being an illustrator,” he says.
“Illustrators are truly the nicest
people, and without their help none of
this could have happened. Hopefully
we can sell everything and donate 100
per cent of the proceeds to Haiti.”

> INFO

TIME TO COMPLETE
« “That's a bit of a mystery as we
put this together over the course of

months,” says Chris.

SOFTWARE
* Adobe [llustrator




CHARACTER ART

Zutto kicked off the ¢ ™ Att —
collaboration with Chris by =) Al a0 ALV G Y= (|
doing a preparatory skefch of the R. Her R o=y W& =] T
aim was to remix the most fun ideas, LA P C e PR
characters and landscape elements I .‘.-1'_” 4
from her sketchbooks into one piece. ; t *\ W
Her main inspiration was that ‘renmen’ ti K \ :'_“;" “
means ‘love’ in Haitian Creole. =R VAR
That initial sketch turned out to be tﬂ E - 'k 2
the most complicated part of the project oy, tﬁi \ p o 02 Upeon receiving the sketch,
for Zutto, because she constantly had to _ 'fh _' i Chris felt it was “filled with
bear in mind how the ingredients she H'_"-l_l_" S 2 g’ lovely Zutto creatures and landscape
was infroducing might best fit in with ;j_'_u_ ¥\ "1" ?' f;-_:.JF ¢ elements”. He began vectoring in
Chris's style. 2 1 o his contribution, intertwining his
y ' y characters with hers. “| loved that she
A | _" chose an outdeoor scenario because
_", ) | X oL meost of my artwork is heavily nature-
(A ﬁ'-;‘ oy F ~J inspired,” he says.
\ “ft’t r
) ;“ L‘ A
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WORKING
IN HARMONY

» When working colloboratively,
be oper o 1he oiber

fisks” ideas. I these™s contenhior

o closk, il°s goirg bo show i

? To help tie

their respective
contributions together,
Chris chose to rework
a couple of elements
from Zutto's first
rough — such as the
wooden fence and
the rabbit on the right
—in his own style,

Chris added in more elements, keeping the forms

flat and simple. “That's my approach to vector art -
When Zutto received that first coloured version start with basic forms and add in the details later,” he says.
from Chris, containing his creatures and landscape

elements, it gave her a lot of ideas on how she might develop
the waork. First, though, she wanted to get the broad strokes
of colour down. “l filled all of the large shapes, such as trees,
rocks, hills, clouds and main characters, to get a vision of

whole composition in colour,” she says. “Then | sent the result
back to Chris.”

PROFILE [UTTO

? The imaginative worlds Alexandra
Zutto creates are full of fluid, brightly
coloured shapes, strange creatures,
meandering rivers, dark woods and
mountain slopes — the inspiration she
draws from nature is clear to see.
CONTACT

» zuttoworld.com

The next step for Zutto was to start smoothing out
m the differences between her and Chris’ styles, and
to add some more details.
“| started from the bottom-right rock with two lakes,”

she says. "l spent much time choosing different colour

Above Forest Friends — "Never know what can be inside your combinations for all my large elements. The colours of the
pockets”, Zutto says cryptically.

big shapes are really impoertant for overall look.”
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CHARACTER ART

PROFILE CHRIS LEAVENS
» Chris creates
| storv-rich artwork
his surreal
landscapes filled
with bizarre
monsters and
fantastical
characters. His work has appeared
not just in print but also in computer
games, TV shows and feature films.

CONTACT

T |
* CArLSeavens.com

Q
-
o _ g

As well as having o consistent
colour scheme and style, Chris’ final contribution was

having a coherent tone is also important m to add in gradients, detail,

in a collaboration {unless you're shading and texture. Addifionally, to
specifically after a visual clash). Chris balance the composition he resized and
noticed that Zutto's characters looked repositioned a few elements. He says he
much cheerier than his assortment of made sure “not to obscure the mighty > “When .| got

. : . ; the final file from
quirky critters — such as the birds on Zutto’s excellent artwork. It was a real Chis it looked
the left, the two-legged cyclops yak in joy working with her and letting the : :

so exciting,” says
artwork do all the talking”. Lutto. ”| especially

squirrel beasts climbing the tree on the love the squirrels.”
right. To contribute to the happy feel,
he added in an elephantine “triclops”

the lower-left, and the stern-locking

in the centre. “"The Renmen charity is al
about positivity, and | wanted to make

sure that wos conveyed in my part of th

m The artwork
was

becoming

m The trickiest thing was not to
overload the composition and
drown out what Chris had created. Zutto

finalised her shading and texturing, and
then she made herself stop. B

overbusy, and
Zutto felt that
some objects
needed shifting
and that “we

had a bit of mess

. T Above top Dudieyas, a Californian plant
with layering”. After Above ddvavetiaorairihe Prtgfimes
some fidying, she added litfle growing but mighty” is Chns's description.

details to the jungle, such as birds, Above Oasis — "the water-bearer begins

dvether JburmeyysCmsehpsadmits.

flies, bugs, mushrooms and clouds.
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CHARACTER ART

PROFILE CHRIS LEAVENS
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CHAPTER 5

*“VECTOR ART
TECHNIQUES

GET THE BEST OUT OF ILLUSTRATOR






ke watercolours, spray cans and crayons,

vectors are just a tool. But in the right hands,

powered by the right imagination, the results
of vector-based graphics can be spectacular.

There are certain areas where vectors really seem to
take flight. For character art, the ability to render figures
in a couple of shapes is hugely attractive.

“I think there is something appealing about the simple,
geometric shapes that vector-based characters are made
out of,” says Jon Ball of illustration and graphic design
firm Pokedstudio (see page 108). “Also, [character
designers like] the clean lines and fills that are a feature
of much vector work."”

The combination of the digital crispness of vectors with
raw, natural scenes — as shown by Adrian Van Delzel on
page 106 — makes a gorgeous counterpoint, which hints at
a sharper version of nature hiding inside your computer,
like a 21st-century Narnia. Of his style of work, Adrian
says: “l needed a medium that enables me to give expression
and inspiration to thousands of details; the light forms and
lines [of vector art] seemed very attractive for this.”

Others, such as Magnus Blomster (see page 107), prefer
a less obviously digital look, painstakingly recreating a
hand-drawn style, Vector art has its pitfalls, though.

“Vectors can be very hard to work with in terms of layers
and file size if you're working at 300dpi,” explains Jon,
“and it can get very fiddly grouping and selecting stuff
within groups. 5tart adding in effects and the file soon
starts to lag.” He gets around this problem by taking vectors

[

W

and laying them out in Photoshop. "1 feel [this gives me]
more control over the layers. Using Photoshop’s Smart
Objects layers means you can still edit the assets as vectors
if needed,” Jon explains.

Another issue with vector-based work is that [llustrator
can seem so simple to use, it's easy to get caught up in the
whizzy features and forget about the artistic basics.

“There 1s a lot of samey work out there,” says Magnus.
“I guess people find it easy to trace photographs without
adding any sort of personal touch to it.”

Adrian believes that just because Illustrator puts the
rainbow at your fingertips, it doesn’t mean you have
to make use of the whole spectrum. He bemoans “the
strange use of colours — often you come across very good
compositions, very well thought-out, but they're ruined
by their colour range.”

Meanwhile, illustrator Gary Fernandez (see page 109)
argues that there’s a more fundamental issue at hand, one
that lies at the heart of the phrase ‘digital art’. “I feel that
digital is considered an end, rather than a means. In
general, people tend to think about how to resolve an
image in the least time possible, rather than thinking about
how to obtain a better image. The result is an image that
lacks soul and is crammed with effects.”

Each of the artists we showcase here has gone beyond
the boundaries of genre to create illustrations that, while
they're made from vectors, are so much more than their
means of creation. Perhaps the key is to master the tool
— and only then, focus on the work. >

TH

rm
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“Animal |
he enigmatic digital artworks of Barcelona-based
artist Adrian Van Delzel are populated by strange
creatures that only come out at night. Looking at
his artwork is a little like spotting Bigfoot in Fantasia — the
exotic beasts stand frozen and symmetrical in the middle
of fantastically detailed psychedelic landscapes.

“My images always have a central theme, normally one
that’s related to nature and to hidden feelings,” he explains.
The mystery of his images is intentional: he describes them
as an attempt to communicate complex feelings that are
hard to express in words, as well as “tracings of melancholy
and of our roots as animals.”

Inspiration arrives in a complete
form for Adrian. After sketching his
creatures in pencil, “I never retouch or
change them: they come out exactly as
they are,” he says. Adrian traces his
scanned pencil sketches in [llustrator
before digitally adding a landscape.

This apparent simplicity belies the
immense detail that Adrian works in.
“In many cases, the process takes me
weeks,” he says. “For example, [in
Secret Spirit] each of those feathers is
made up of four or five layers, overlaid
with transparencies. 'm an obsessive.”

Finally, he creates the lighting
effects. “They're little more than
Clipping Masks and gradients, overlaid
on the final composition,” he says.

Adrian has long been impressed by
vector art. “I remember seeing the
work of other [vector] artists and
being left speechless — it seemed
unattainable.” Having taught himself
[llustrator, it's become his key tool.

“I don't use any other programs — it
seems like a betrayal,” he explains. “If
I start with vectors, I finish with them.”

Adrian finds that there's an
inherent minimalism to working
with lllustrator. “Vectors limit me
to showing only what needs to be
shown,” he says. “Without them,
my art wouldn't be the same.”
adrianvandelzel.com

¢ PRO VECTOR TIP

Adrian is no stranger to gradients, but says
they must be handled with care. "When
badly used, they can create unattractive
images,” he says. Secret Spirit (below)
exemplifies his obsession with detail.

A sketch of part of it is shown left.

AFGHEN VAN BELT B,

- Adrian Van Delzel
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A cover (right)
for record label
Ad Noiseam, who
Magnus describes
as one of his
favourite clients.

- Magnus Blomster

For this personal work (sketch and
rough above, final piece right),
Magnus was aiming fo create
something less complicated

than his usual style.

The ladies’

ot all artists want their work
N to instantly seem digital.
Magnus Blomster combines
[Mlustrator with a hand-drawn style to
make the image seem an implausibly
perfect pen-and-ink drawing.

“My main reason for choosing
vectors is that I am a perfectionist,” he
says. “If something goes wrong — no
matter how insignificant — when I'm
doing an ink drawing, I start over from
scratch and thus very rarely finish any.
[ don't think it aids my style in any
particular way since my style is what it
15 — but it has certainly increased the
rate of finished images.”

Magnus’ often erotic images
feature women surrounded by
curlicues. He describes his style as a
blend of Art Nouveau (“l have known
and loved [it] since I was a little boy,”
he says) with religious symbolism,
pornography and “general weirdness”.

His work refuses to fit into
illustration trends — possibly because
he never set out to be a professional
illustrator. “I've always drawn. The

man

getting paid for doing it part just sort
of happened by itself.”

To create a piece, Magnus scans a
pencil sketch, then painstakingly
traces its lines as closed paths. “1
always use the Pen tool with 0.1pt red
lines on top of a sketch, to be able to
see what I'm doing,” he explains.

He selects everything on the layer,
removes the lines and, in a separate
layer, fills the shapes. “After that, still
with everything selected, I bring up
the Pathfinder and use the Unite tool,
then hit Expand to make everything
on the layer one single shape.”

Finally, he adds lavers for the
background and face colours. He uses
the Pen, Ellipse and Pathfinder tools
— “No other effect or filters or trickery.
All lines are filled shapes.”

The secret of Magnus' success is to
work in immense detail while avoiding
fancy tools. This approach keeps file
sizes manageable, but it's also key to
the way he views [llustrator: “more as
a pen than a program,” he says.
blomster.tumblr.com E
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Pokedstudio

The right character

love to create slightly offbeat characters
and weird worlds,” says Jon Ball. In his
professional guise as Pokedstudio, he

has turned this love into a career, creating quirky
yet highly polished miniature worlds for clients
including MTV, the BBC, PlayStation, Doritos
and Penguin Books.

Jon explains that vectors are a natural fit for
the way he works —“I like using simple geometric
shapes to create characters and worlds” — but it's
not the only application he’ll use. “I do about half
my work in vectors, and half using 3D; most
pieces tend to be a mix. [ usually take works into
Photoshop for some final editing,” he adds.

To illustrate his creative process, Jon talked us
through how he created his art print Octobeast.
He says: "I started with a sketch — though [ don't
always. Often my sketches are very simple, just
the main element and its relationship to the rest
of the picture. I then create some simple shapes
in [llustrator. The most complex shape in this
picture was probably the eye.”
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He continues: “I used various gradient fills for
the iris and for the lens. Using custom brushes [
created some veins around the eyeball, and made
some transparent layers for highlights.”

Other elements were brought in on separate
layers, then he exported the image into
Photoshop to add in the creased-paper texture.
“This could be done in Illustrator, but it starts
to get really slow when you add large raster
layers in,” Jon says.

While the methods involved in creating
images like this are surprisingly simple, Jon
points out that the skills needed are anything
but. “You could argue that these vector
characters are simple to make and less time-
consuming than a hand-drawn or 3D character,
but having experience in most media [ don't
think that’s true. You need a certain eye to get
the proportions and shapes of vector characters
right. Creating good and unique characters in
IHustrator is just as hard as in any other media.”
pokedstudio.com

6 PRO VECTOR TIP

There's no shortage of Pokedstudio’s
trademark “offbeat characters and weird
worlds” in Morning of Doom (top), Deadly
Dog (above) and Octobeast (below).
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“Most successful art is liked
because of the meaning behind
an image. So make art that has

some reason to exist”
= Jon Ball




Mr Clean

tylised and elegant, with a muted —

almost sombre — colour palette, Gary

Ferndndez's images are digital art at its
sharpest. The Spaniard moved from graphic
design in fashion magazines into illustration,
providing imagery for high-profile ad campaigns
and showing his work in exhibitions worldwide.

This sharpness is what draws him to vectors.
“I like the cleanness of line,” he says. His figures
are often set against blank backdrops, but they're
usually surrounded by very detailed elements.

Vectors have another advantage. “I like the
ability to work on details to the maximum [size],
which is only possible with vectors,” he says.

The same principle works at the other end of
the scale: vectors can be scaled infinitely. For
artists like Gary, whose illustrations sometimes
appear on billboards, that's a big relief.

This method also makes it easy to experiment,
allowing Gary to play with colours and placement

Below, far right

A series of festive
images Gary
produced last year
for the Globus
department store in
Switzerland.

Right Gary usually
starts his work with
a pencil sketch.

6 PRO VECTOR TIP

\ - Gary Fernandez

of elements. However, as with all the artists we
spoke to, his creativity doesn’t begin on a screen.
“My first stage is with pencil and paper,” he
explains. “Then [ work up each of the elements
until I achieve a detail and a form that I like.
“Then comes the vector stage, which is when I
trace all the drawings, develop the composition
and the details,” he says, explaining that he works
on each element individually before arranging
them in the final composition. Next he adds
colour, limiting his palette to the bare minimum.
“The final stage is Photoshop, where [ polish
imperfection and give the final touches,” he says.
It's a simple but detailed process — in terms of
Illustrator tools Gary uses little more than “Knife,
Scissors, Eraser and above all Cmd + Z." His
results are slick but what shines through most is
the imagination, hovering in a circus-like space
somewhere between Disney and Dali.
garyfernandez.net
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TIME TO COMPLETE
* 45 minutes

SOFTWARE
» Adobe Illustrator CS5

PROJECT FILES

» Files for this tutorial
are downloadable from
theartistsguide.co.uk/

downloads
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» LEARN VECTOR LIGHTING EFFECTS

FCIUX 3D flnlshes

in lllustrator

Create vibrant 3D illustrations using a few simple effects

aran Singh shows you a clever
and ridiculously quick way of
giving your flat illustrations a

faux 3D finish — without leaving the
confines of Illustrator.

Karan finds Photoshop's 3D lighting
tools to be cumbersome, and says that

[Mustrator is more than capable of
creating depth and dimension, using
such effects as the inner and outer
glows and the Gaussian blur.

Here, he focuses on one element
of the artworl, but the techniques
were used throughout.

First off, grab the greyscale droid (TUTDROID.Al)

've created from the project files, and open it up in
Hlustrater. You're meore than welcome to create your own object

and use this tutorial as a guide to colouring and lighting. The
beauty of this technique is that it's applicable to almost any shape.

We're going to use a set of
m gradient swatches to colour
the shape. For this tutorial, I've already
created a set of rich blue swatches,

which you will find on the ‘Palette’ layer

of TUT-DROID.AI.

If blue isn't your thing — or you're
using your own image for this tutorial —
create dark, mid and light versions
of your chosen hue.

What I've found crucial in
helping define how to colour

a shape is the creation of a light source.

Setting this up is as simple as drawing
a circle on the canvas to distinguish
where the light is coming from.

A guide like this comes in handy
when your illustration becomes more
complex and confusing as you lose

count of the shapes and gradients used.

Create this object on o separate
layer and lock it.

VECTOR ART TECHNIQUES

Let's go back to the shape.
Using the light source as

a reference, begin colouring the droid.
Start with the base as this helps define
how the others are coloured.

Using the Gradient tool [G) with
the Shape option selected, click and
drag on the shape to define the
gradation of the gradient. |'ve used
the lightest gradient for the base and
set it to ‘Radial’ in the Gradient palette
(Window > Gradient).

Ensure that the lighter shade of the
gradient corresponds to the position of
the light source. In this case, the lighter
colour in the gradient begins at the top
as the light source is above the droid.

Innes Clena

Optlors lr--

il e O
Mode | Multiphy Iy |
Camcel
Opaciry: [70 M x
giur: [8 mm q Preview

[y Canter = Edge

The second step to adding

depth to the shape is giving
the base of the droid an inner glow.
An inner glow is useful as, regardless
of the angles of the gradient, it creates
a shadow that follows the edge of the
shape, giving it a bevelled appearance.

With the base shape of the droid
selected, chose Effects > Stylize >
Inner Glow. Select the 'Edge’ option,
a shadow colour and a blur amount.

If you're using my droid and colour
scheme, select #123860 as the colour
with o Blur of 8Bmm.

Choose Multiply for the blending
mode. Set the opacity to 70% for a rich,
dark shadow. As shapes vary, so does
the level of blur applied; the smaller the
shape, the less the amount of blur. b
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Quter Glow |

Optlans £ 2
Mode SEraan o J O
Cancel
Opacity 100 ™ % e
| Prevhew

Biur

m Applying an outer glow is achieved using a similar

process to the previous stage, except it obviously

occurs outside of the shape, using Outer Glow.

Personally, | like to use this tool sparingly as it allows you
to accentuate certain features of an object, without looking
like everything's glowing. For example, here | want to give the
impression that the pink elements in the droid are glowing.

To do this, select the shape, then choose Effects > Stylize
> Quter Glow. As with the Inner Glow options, adjust the

blending mode, blur and opacity. Leave the blending mode
as Screen, as this is ideal for objects on darker backgrounds,
with 100% opacity for maximum glow and a 2mm Blur. | used

a light pink for the glow colour (#FF92BC).

: 07 The next few steps are pivotal in creating the final
. effects. We're going to create a custom brush that
tapers, widens and then tapers again. This brush is going
to be used for highlights and shadows

Create a new layer. Select the Arc tool, which is on the
Toolbar under the Line Segment tool. When selected, hold
Shift while you drag the tool across to create an equally

proportional arc.

Select your newly created arc and rotate it 45°
clockwise (Object > Transform > Rotate -45°,
until it's horizontal with the ends facing dewn. You should now
be seeing half of your tapered brush stroke.

:08

We need to mirror this line, in order to make a shape out
of it. To do this, first right-click and select Transform >
Reset Bounding Box.
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DITCH YOUR
STOCK BRUSHES

» The key fo this
tutorial i using the
toperad brushes. Using

the stock brushes
doesn’t suffice s when
the strokes ore Blurred,
they don't taper off. As
o resulf, | find custom
hrushes give things o
more authentic effed.

| ey [

Select the line and hold Alt, whilst dragging it to
create a duplicate. With the duplicate selected,
choose Object > Transform > Rotate and set the value

to 180°. Click OK, and your result should be

a mirrored version of the arc.

For the next step, switch on Smart Guides ({Cmd/Cirl
+ U), and move the duplicated arc to match up with

the ends of the original arc. The best way to do this

in Selection tool mode (V) is by dragging the arc by either of
its end anchor points, and lining it up to the corresponding
end of the other arc.

After lining up the anchor points correctly, your cursor will
change from black to white.

select both the arcs, right-click and choose Join. This
|eins the anchor points. The two arcs are now a shape.
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Select your new shape and fill it with black. Open
ﬂ the brush palette, if necessary (Window > Brushes
or F5), and select New Brush (the button to the left of the
trashcan). From the types that follow, choose Art Brush.
In the Art Brush Options dialog that opens, set the brush
width to 25% and the Colourisation value to Tints. Hit OK.
We've finished making our highlights and shadows brush,

so you can delete the merged arc shape from the canvas.
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“Use your newly
created brush...
The locations of
the highlights and
shadows are
defined by the
direction ot your
light source”

Create a new layer above the
droid and call it ‘Effects’. Use
your newly created brush fo create

a 3-pixel highlight stroke in white
(#FFFFFF) in the top left edge of the
shape, then a 3-pixel shadow stroke in
dark blue (#022E44) in the bottom-right
edge of the shape.

The locations of the highlights and
shadows are defined by the direction
of your light source.

Gaussian Blur
—ox—)
(  Cancel )
3] 100% [5]

Radius: | SO0 pixels

Blur the highlight and shadow
m strokes by selecting one stroke.
From the top menu, choose Effects >
Blur > Gaussian Blur.

As with the inner and outer glows,
the blur radius i1s usually relative to the
site of the object. In this case, | chose
a 20-pixel radius. The larger the radius,
the softer the colour. Repeat the same
process for the shadow stroke.

: 14 You'll notice that the blur is
. bleeding past the surface ared

of the droid. Qur next step is to create

a clipping mask to rectify this. Group
the highlight and shadow strokes by
selecting both of them, and then
Cmd/Cirl + G.

From the droid layer, select the base
of the shape, copy it (Cmd/Ctrl +C)
and paste it in place (Cmd/Ctrl + F)
in the ‘Effects’ layer.

MNow the droid’s base should
be on top of the blurred
strokes. Select both the base of the droid
you've just pasted and the grouped
strokes, then Object > Clipping Mask
> Make (or Cmd/Ctrl + 7|. Strokes
bleeding outside of the shape are now

contained within the droid’s outline.

'\

Qut of personal preference,
| added some additional

blurred shapes to the droid’s pink eye.
These were created in the same way as
the strokes, but with filled-in shapes. ®
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PROFILE KARAN SINGH

o
F

> Karan Singh -
15 an freelance
illustrator based

in Melbourne,
Australia. He's

had over four

——

years experience

working in a studio and independently
on projects, ranging from typography
to apparel design to illustration.

When he’s not illustrating he's
writing for his self-initiated design
blog, Pig Bimpin'. Drop him an email
at karan@wakeupmrsingh.com

CONTACT
» wakeupmrsingh.com

Above top K4000, o self-initiated
personal work i TP v Wirror
exhibition. It was inspired by retro
futurism, Aldous Huxle_F'

's Brave New
World ol sHetirs fastI$ye Finesd imes
Above R is for Replicant Inspired by

Ridley Scott's Elade Runner. It was
vy Dlesi Hesshagadmits.
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» LEARN DYNAMIC ILLUSTRATOR

Create Iush glossy
vector images

Discover how lllustrator’'s Gaussian Blur can transform your art

t's easy to associate vectors
with flat shapes — but creating
Illustrator images with real

depth needn’t be a headache. In this
tutorial, Thomas Burden {who works
under the name ...There Will Be
Unicorns) shows how you can create
striking, vibrant work in Ilustrator
using a simple colour palette and basic
blur effects — particularly Illustrator’s
built-in Gaussian Blur effects.

Along the way, yvou'll also learn
how to bring simple shapes to life, and

how to create charming characters
and elements, using only basic
[Mustrator and Photoshop.

Shading elements in Illustrator
with the Gaussian Blur leaves your
objects completely editable. Once
you've scaled these elements to the
right size, you can import them into
Photoshop for a quick brightening
up and some twealks to layer blending
modes and styles.

The net effect is fresh, clean and
irresistibly cheerful.

m It's a good idea to start by sketching on paper: | find it easier and quicker

to mark out rough compositions and characters or elements by hand first.

These are very rough, though, and | don't even bother scanning them in, preferring
to take snapshots with a digital camera for speed. Scan yours in if you prefer.

Loosely trace these jottings

in lllustrator, using the basic
shape tools in combination with the
Pen tool to keep o uniform and simple
look to all the elements. Then choose
o colour palette — keep this s simple
as possible. | usually use no more
than 10 colours. Use these as o base
to work with while getting the major
compositional elements in place.
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We'll focus on creating
m one element, as almost
everything is created using the same
process. Open Rainbow Volcano.ai
from the project files in lllustrator. Then
select Hlustrator > Preferences >
General. Tick the box marked Scale
Strokes & Effects. This ensures that
any stroke and effect applied to an
ohject will scale relatively to the object
it is applied to — which is key here, as
adding strokes and effects is the bulk of
what we'll be doing.

VECTOR ART TECHNIQUES

Select the red shape that |
created from a basic rounded
rectangle shape. This will form the base

of the rainbow volcano, and, once
shaded, coloured and duplicated, will
form the rest of it too. Hit Cmd/Ctrl

+ G to group the object and double-
click it to enter the group. Now draw o
highlight line with the Pen tool (P), just
inside the top left of the shape, with

a white stroke and a thickness of 3.5
pixels with rounded ends.

F YV YV VYVFYRAYT

With line selected click Effect
> Blur > Gaussian Blur
and set it to 10. You will see the effect
appear in the Appearances panel on

the right. If this is not open then select
Window > Appearance from the
menu or use Shift + F6. Double-click
the effect in the appearances panel at
any time to edit it.

Mow reduce the opacity of
the line to 29%. There you
have it — a highlight. >
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% The Multiply blending mode makes colours
slightly darker and richer.

Mow we need to mask the group so that any
shading we apply stays within the borders of the

07

shape. Select the background shape again and go Cmd/Ctrl
+ € > Cmd/Ctrl + F > Cmd/Ctrl + Shift + ] to copy it
and paste in the same place, then bring the copy to the front.
Click the Make/Release Clipping Mask button in the bottom
left of the Layers palette to mask the group.

- SR SE-REe- 0 B

MMl CIage ¢ Irasaaarencs - |

Mow we need to add the shading around the edges

m of the shape. Select the background shape and
Cmd/Ctrl + € > Cmd/Ctrl + F to copy and paste on top

of itself. Knock out the fill of this new shape and change the
stroke colour values to CO, M100, Y100 and K32. Thicken the
stroke to 10 pixels.

[Ssiect Filer WEITH Wiew Window Help -
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VG Fliters

Warp [
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Efect Gallery...

Artistic

Bur *
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In the menu bar, click Effect. Don’t then click Apply
Gaussian Blur, as this will use the last-used settings.

We want to use slightly different settings for the shading — click
Gaussian Blur and set the radius to 40 pixels. ’

“We need to mask the group so that
any shading we apply stays within the
borders of the shape”
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In the Transparency palette, change the blending
mode to Multiply and reduce the opacity to 907%.
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Double-click on an empty space to exit the group.
Then, helding down Alt/Opt + Shift, click and
drag a copy of the group directly above the original. Make it
slightly smaller and place behind the original group by hitfing
Cmd/Ctrl + [.

Double-click the new group to enter it, then
select the background shape and change the fill

to a deeper orange. You may find it difficult to select the
background shape as the Gaussian Blur effect on the shading
may overlap it: to get around this, place the shading line ot
the back of the group by selecting it and hitting Cmd/Ctrl

+ Shift + [, and then change the colour of the background
shape, before placing it at the back again by selecting it and
hitting Cmd/Ctrl + Shift + [.
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Using the Pen tool (P), draw a shape that will
become the shading at the bottom of the section.

Fill with the same colour as the shading stroke, set the
blending mode to Multiply and reduce the opacity to 56%.

m Then, in the menu bar, select Effect > Gaussian
Blur and set it to 30 pixels. Double-click in an
empty space on the art board to leave the group.

Repeat Steps 11 to 13 for the yellow, green and
blue rings of the volcano, changing the colour of the

shading to match each layer.

TIP

> When you open an
Wustrator document in
Photeshap you get o
thoice between openi

the document os an
editoble vector element,
50 it can be updated
in lustrator at any
time and will scole
without loss of guality in
Photoshop. This can be
Very useful, but fokes up
[ processing speed
and isn't d for
what we're doing here.

VECTOR ART TECHNIQUES

Group all five layers of the volcanc by clicking and
dragging a box around all of them with the selection
tool and then hitting Cmd/Ctrl + G. Then Cmd/Ctrl + C to
copy the new group.

1 7 Now open up unicorns.psd file in the project files in

Photoshop. Select the 'background elements’ layer in
the layers polette and paste Cmd/Ctrl + V the volcano vector
object. Select As pixels in the diolog box that pops up.

¥ Bl
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Position it in line with the splash at the bottom of the

large rainbow on the left. Then, in the Layers palette,
click and drag the layer onto the Create new layer button at
the bottom of the Layers palette to duplicate the layer. »
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Set the blending mode of the
new layer to Soft Light and
reduce the opacity to 70%.
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Select both layers by holding

down Cma/Ctrl and clicking
on one then the other. Hit Cmd/Ctrl +
E to merge the two together. Double-

click the new layer to bring up the Layer
Styles box. Select Bevel and Embaoss’
from the styles list on the left. Uncheck
the Use global light box and set the
depth to 100%. Set the size to 100
pixels and the soften to 16 pixels. In the
Shading option set the angle to 1017
and the altitude to 54°. Then set the
highlight opacity to 24 and the shadow
opacity to 100.

L -
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Dupllcute this new layer again

by dragging onto the Create
new layer button at the bottom of the
Layers palette. Set the blending mode to
Multiply and the opacity to 20%. Select
both layers and merge again using
Cmd/Cirl + E.

: 22 Now duplicate this layer by

- holding Alt/Opt while clicking
and dragging, place it in front of the
smaller splash and rainbow to the right
and resize (Cmd/Ctrl + T) to fit,

[
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u23 As a final adjustment, select
” the top layer, ‘Foreground
elements’, in the layers palette. Then

in the menu bar, select Layer > New
Adjustment Layer > Brightness/
Contrast. Set the brightness to +6
and the contrast to +18 and the image
is complete. Il
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VECTOR ART TECHNIQU ES

INF® __THERE WILL BE
UNICORNS

» Having cut his

creative teeth at

McFaul 5tudio,

Thomas Burden

has now ventured

out on his own. While working for
McFaul, he had the opportunity

to work for major-league clients
including Saatchi & Saatchi, Disney,
and Bob Dylan. Since going freelance
his commissions have included work
for Don't Panic and Samsung.

CONTACT
* therewillbeunicorns.com

SOFTWARE
» Adobe [llustrator, Photoshop

TIME TO COMPLETE

+ 3 hours

PROJECT FILES

» Files for this tutorial
are downloadable from
theartistsguide. co. uk/
downloads

Left A logo that
Burden designed
as part of a ull
rF-an:md for o
'green’ events
company.

Below A poster
tor a scheme at
Belkin offering o
holiday as a prize
tor making sales.

BELKIN
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> INF@®

TIME T COMPLETE

» 2.3 hours
SOFTWARE

» Adaobe Hlustrator C53
or above
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» LEARN VECTOR LIQUID IMAGING

How to draw quUId

Use lllustrator’s Mesh and Warp tools to create a glossy water splash

business. Luckily, Jing Zhang has provided us with this tutorial that

o reating convincing liquid effects in vector illustration can be a tricky

shows you how to make a real splash with your art. You'll learn

numerous [llustrator techniques to create vector liquid, by playing around with
[llustrator’s Mesh tool, Warp tool and layer blending properties.

The Mesh tool is often overlooked, but it is one of [llustrator’'s most powerful
tools. You can use it to create realistic 3D effects and it allows you to give your

work a unique finish.

I'f-"a.

~O

Fire up lllustrator and using

the Pen tool [P), draw a basic
shape of a water splash. Speed up your
tracing progress by using keyboard
shortcuts as you draw, such as the
Selection tool (A), Direct Selection tool
V], Convert Anchor Point [Shift + C),
Pen tool [P}, Add Anchor Point (+) and
Delete Anchor Point (-).

Copy the object you just
created and use Cirl/Cmd
+ F fo paste it in the same place twice.

The more layers there are, the better the
effect will be. Next, click on the Warp
tool (Shift + R) and using the default
sefting, warp the top and the middle
layer as shown in the picture above.

Colour all the objects in blue,
either using the Pantone shades
just

shown above, or by creating your own —
make sure the outer layer is in the darkest
colour and the inner one the lightest.

-
7

y

']

Mext, we'll add the highlights.

On the top layer, use the Pen tool
(P} fo draw up an object similar to the one
shown. Try to use as few anchor points as
possible to aveid complicating the mesh
later. Fill the shape with the same colour
as the top splash layer — the lightest blue.
Using the Mesh tool (U], click on the centre
of the highlight, and fill the anchor point
with white colour. Adjust the ancher point
and its arrows to make it look smooth.

Repeat this technique on the other areas

of the splash, creating mere highlights until
your picture starts to look glossy.

VECTOR ART TECHNIQUES

ANOTHER FINE
MESH. ..

» Before you apply the
Mesh fool, be sure fo
reduce the number of

If Vo I:]r |:||- if y
hand, you can rl.r.'[I
usz Object > Path
> Offset Path to
etroct the outline of o
Mesh as a Path object.

With the

Ellipse ’
tool (L), draw
an ellipse object
of any size. By J
stretching and ¥
warping the object .
with the Warp
tool (Shift + R},
you can ‘liquefy’
its shape naturally. Add some dark
twisted strokes to make up the motion

| S

of the splash. In illustration, details
define the quality, so it's definitely
worth taking more time over this step.

Still with the Ellipse tool (L)

selected, create a few water
drops of various transparencies. As real
water drops are rarely uniform in shape
use the Warp tool (Shift + R) again to

make them look more realistic.
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07 Select a few of the main water
drops and make them more
solid with the Mesh Tool (W), using the
method described in Step 4. You can
even change the colour some of the
anchor points to o darker shadow colour.

Composition is crucial,

overdo any particular sections. Here, I've
given prominence fo the right-hand side
of the splash, where the water pours.

parficularly in a piece with lofs
of natural elements, so be careful not to

appedrance.

Add sparkling highlights to
your splash as shown here.
Vary the opacity of each highlight shape
from 50% to 95%. This subtle detail

will dramatically improve the texture’s

VECTOR ART TECHNIQUES
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You can either download it from artlandia.com/products/
SymmetryWorks and follow my settings as shown above, or
you can create your own. Then, with your pattern selected, go

to Object > Expand.

Draw a Koi and

duplicate the body
shape, using one as a mask
for the fish scale (Ctrl/Cmd +
7). Colour the other parts with
gradient colour. With luck, your
Koi carp should look similar to
the one here on the right.

To make the fish look
m solid, duplicate its
body and fill it with darker blue
colour. Next, apply the Mesh
tool (U) and, using the same
method as described in Steps

4 and 7, add an anchor point
in the middle, and fill it with

white. Click on Opacity in the
menu bar and set the blending
mode to Multiply in the drop-
down menu.

To add extra highlights
to the fish, use the Pen

tool [P) to draw a blue shape,

repeat the Mesh tool method and

fill the middle anchor point with
white colour. Finally, change the
blending mode to Lighten.

Copy and paste the Koi carp
to different areas and vary their
size and rotation. Use the layer
stack to place them in front and
behind the water,
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To create the Koi, | used the help of a plug-in called

SymmetryWorks to make the fish scales. You don't
need the plug-in to make them, but it saves a lot of timel

We're almost there, so lets add
in the glass now. Use the Pen
tool (P) to draw the outline of a glass
with a stroke weight of about 3pt.

Finally, duplicate the glass
[E object but close the path,
and fill it with dark grey. Use the Mesh
tool (U) to add a few anchor points.
Change the colour of some of the

anchor points to white.
Next, change the blending mode

to Screen and set the opacity fo 69%.
Save this as a new layer at the top of
the stack. I've included some additional

elements in my finished design — fruit
slices and ice — so why not add your

own touches?

PROFILE JING ZHANG

¥ Originally from
China, London-
based creative
designer and
illustrator Jing

j'_|_'|_.'_'|_]_'.'_-::'.5 i_’]l:"i' li.‘u"[l-'. :_L1 l:'jr'.

doing things she

*

loves. She works for clients including

Lonely Planet, Ford, Osiris, and more.

CONTACT

" MATAKLILCOMm




»= PATTERN DESIGN /

CREATE ARTWORKS THAT TILE SEAMLESSLY




m STERCLASS "« 0.0

MNE YOUR DESIGM SKILLS IT EXPERT TECHNIQUES"
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> LEARN REPEATING VECTOR GRAPHICS: -

repeating
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patterns

Delve into your imagination for kooky maps with Imakethings

n this tutorial, Imakethings
o (known to his mum as Andrew

Groves) shows you how to
make a repeat pattern based on map-

like imagery. He uses simple shapes
and icons to illustrate geographical
features from a bird’s-eye point of view
similar to those used in OS5 maps.
However, unlike in an official map,
Imakethings uses bright colours and

As we're making a pattern based on maps we need to start with some
research. Take a look ot old maps created by early adventurers and

adds a few creatures here and there to
create a whimsical, magical landscape.
The map tiles to make a recurring
image that could be applied to any
number of surfaces.

The techniques you'll pick up here
can be applied a wide range of other
images to conjure up patterns for
textiles, T-shirt prints or anything else
you put your mind to.

explorers or the maps that accompany sterybooks. Even better, go for a walk and

make o map of the things you see. However you do your research, it's very important
that you make some sketches before you get started on the computer,

Once you've got your sketches,

have a think about what you
want your finished pattern to be used
for. I'm making mine into a print. | find
it much easier to make repeat patterns
using squares, so let’s start by making
a new square document in llustrator,
Create a square in the corner of your
screen that's a quarter of the size of
the document using the Rectangle
tool. Fill it with the colour you want the
background to be. Split the document
into four quarters using the guides.

THE ARTIST'S GUIDE TO ILLUSTRATION

m make things flow nicely, so I'm

having a seemingly never-ending river

With patterns it's important to

running diagonally across the design.
Working diagonally also helps when
lining things up. Drow the river roughly
using the Pencil tool (N) or the Pen tool
[P) from corner to corner — or open
River.ai from the project files. >
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“The two ends of the river don't line up so we need fo change this to get

the pattern to flow.”

TIP

¥ I's gasier o«

filing patterns using
squores. Use patterns
within patterns to moke
interesfing fextures and
fills. If any of -Juh|-J|IJ

o over fhe |-:|:|J 1]

Because the

pattern needs to
tile, any objects that go up
to the edge of the square
need to match up on the

other sides. To do this,
copy and paste the original

and place the copy in the

bottom right hand corner.
You'll see that the two ends
of the river don't line up so
we need to change this to
get the pattern to flow.

waur | file H‘-"- have to
|:|:Frir:|.|E in and match
up on the appasite edge.

Vv
A
A
v

A
ANA

~ Join the two ends of the river
by selecting them with the

Direct Selection tool and press Cmd/
Ctrl + Alt/Opt + Shift + J. Select
the Smooth option. Play around with
the anchor points to get a smooth line.
Outline the whole stroke: Object >
Path > Outline Stroke.

Now we need get rid of any
m pieces that extend beyond
our square. select all (Cmd/Ctrl + A).
Click the Divide button in the Pathfinder

palette. This will make each shape a
separate object.

To finish the tile so that the

river infinitely repeats, you
need to join the mafching pieces up.
Delete the parts you don't need, leaving
the parts you do.

¢

%‘ *A*
MNext, rearrange the parts that '
TH - ., P
m are left to create the tiling * * 8

image. Re-draw the background tile.
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MNow we've finished the river —

the focal point of the pattern —
we can start adding the details. Stick to
the middle of the tile at this point - this
saves you from having to worry about
making things match up. I'm using
simplified natural shapes or icons, but
how you choose to illustrate your map
is up to you.
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| like to use patterns within
m patterns. This is something
commenly used in maps — for example,
in OS maps, forests are marked with a
tree design. I'm using a brick pattern to
add some texture to my mountains. To
do this, use the Pattern Swatches palette,
Draw the shape you want repeated, in
this case some bricks. Then select it and
go to Edit > Define Pattern. This
creates a new pattern swatch, which you
can then use to fill any object.

Keep adding more detail,
m referring to your sketches
as you go. I'm adding little areas of
birch trees, some stepping-stones and
a few camp fires. t's a good idea to
occasionally tile your pattern to see how
it's looking by copying and pasting the
original. You can then spot any gaps in
the pattern and move things around.



7zZ

MNow we're really
m getting there. To
finish off I'm adding a few
wavy lines over the edges of
the tile to help the pattern
flow a little better, using
the same technique that we
used on the river. Select the
area that falls outside the
tile with the Direct Selection
tool (A) then Cut (Cmd/Ctrl
+ X) and paste (Cmd/Ctrl
+ V| this on the opposite
side of the tile, using the
smart guides to line it up.
Now when you place two
tiles they will align.

¥ Add to the fantastical appeal of your map — and have o bit
of fun — by adding in a few quirky creatures here and there.

m To make
the

artwork really

sing, it requires
a bit more
personality —
literally. I've
added some of
my signature
characters to
add charm to
the piece. Add
creatures of your
own here.
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INF® ANDREW GROVES

Above "This

Is a repeat
pattern that |
had printed onto
fabric. | used
many of the
technigues in my
tutorial to create
this pattern.”

Left “This is

a personal
illustration
called The Lake
Keeper. It was
created to be
sold as a gallery
print through
Societyb.com.”

» Working under the name
Imakethings, Andrew Grovesis a
freelance illustrator. He says: “l have
a particular interest in the natural
world, and aim to invent characters
that explore the grotesque beauty of
its many beasts and creatures, and
the folklore that surrounds them.”
Andrew is currently based in the
UK creating work for clients such as
Foundation Skateboards, Snowboarder
Magazine, Orange and Panasonic to
name but a few. He is also constantly
involved in self-initiated projects and
schemes as well as creating work for
exhibitions and shows worldwide.
CONTACT
» imakethings.co.uk
TIME TO COMPLETE
* 2 hours
SOFTWARE
* Adobe lllustrator

PROJECT FILES

the corners to match. You now have a pattern that tiles indefinitely and

. are downloadable from
: , A : , 3 L e
can be made as big as you like, ready for use as a poster, fabric print or anything * . # = T""”EI" r‘f-“ i
downloads
you fancy. B

- & i
m Now you have your finished tile, copy and paste the original and line up *;* » Files for this tutorial
ot J l L .-
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> i MASTERCLASS

HOME YOUR DESIGM SKILLS WITH EXPERT TECHMIQUES

» LEARN REPEATING PATTERN TECHNIQUES T A T L i b o

e L I T T T T

Design a geometric retro pos’rer

Create a complex op-art design with ease using scripts and InDesign CS5's new layout tools

one of Simon C Page’s seemingly vou how to do it in [llustrator, using that that would take you countless hours to
complicated posters via some nifty application’s ExtendScript toolkit. replicate by hand.
tricks in lllustrator and InDesign CS55. Like This part of the tutorial should give you You'll then learn how to take this artwork
most of his more intricate designs, he created  enough to get you up and running with some and turn it into a poster, drawing on the
this using Flash Professional C55's basic scripting and an appetite to see the host  styles of classic 1950s book covers.

0 his tutorial explains how to create ActionScript language — but here he shows of styles you can create with scripts — styles
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> It you don’t want
: 2 z " a white black in
The first step is to create the main framework for this L = the middle section,

artwork, which is created out of a very large number
of concentric squares and lines rotated round into a circle.
This design is going to be square, but there is no reason you
couldn't replicate it with a circle or rectangle, for example.

The artwork needs to be 22 x 22 inches square, and so the
first square to draw should be around 21 x 21 inches, giving
you o nice ene-inch border. Make sure you leave the black 1pt
border on, this will also be useful later on.

ill-l

Centre this square on the document and, while

selecting it, bring up the Scale dialog box (Object
> Transform > Scale|. From this enter 98% and then select
Copy. This will then create a centred copy of the square at
Q8% of its size. Select the Transform Again function for this
second square (Cmd/Ctrl + D) to duplicate this. Hold the
keys down to repeat this until the square look very dark
in the centre. Zoom in and remove any squares that have
overlapping borders.

MNow we need to do a similar technigue but with a

line. Create a new layer and add a 1pt black line
down the middle of the page. Now bring up the Rotate dialog
|Object > Transform > Rotate|. We want 200 lines, which
equates to a 1.8° rotation on each to make a circle.

> INFO

TIME TO COMPLETE
* 45 minutes

SOFTWARE

* Adobe Illustrator CS5, InDesign CS5

PROJECT FILES
» Files for this tutorial are downloadable from
theartistsguide. co.uk/downloads

axperiment with

Enter 1.8° in the dialog box and again select the Bipenm
Copy button, which will leave the original line increasing the 98%

scale omount fo one
that fits the centre of the
design batter.

but also creates a copy that has been fransformed with @
1.8 rotation. Select this new line and hit (Cmd/Ctrl + D)
repeatedly to run the ‘Transform Again’ function until you have

made o complete circle.

Ensure

that all
the contents of both :r
layers are centred on ! :
the document, and |
that the lines from
the second layer
all overlap outside
of the document
edge. Hit Select All
(Cmd/Ctrl + A) and
make sure the Line
and Fill properties

of all objects are

transparent.

i T T B e T e S

- e e e S S = B e e Ll [ BERE= 1= =]
—— ¥ - - — o m B R e e W W B memn ) v "
— s cem— =
3 e 3
% T i— W
= ! i — "
] E -
T 1 "
: | ?
3 |
L 1 -1 |
- 1
* |
& 1
3 1
0 |
D p— dabtr |
= — { -
e I | — -
B 3 " w | |
ema 1
- - | | | .
3 L
L] i
o { T |
: | G —
- | il
n ]
o, 1
“ |
- 1
L '
K |
i 1
- |
& |
(]
|
{ |
|
|
| i
—
| -
(|
|
— ¥ == s T

You will need to use the Divide function from the
Pathfinder tool (Cmd/Ctrl + Shift + F9) to divide
up where these objects cross over. When you are doing more
complicated dividing, it's worth noting that the Pathfinder

window has a dialog that allows you to change the level of
precision and removal of redundant points. >
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FOLLOW THE SCRIPT

Like many Creative Suite 5
applications, lllustrator is heavily
scriptable — but creating scripts can
seem daunting fo the novice. Here |'l|
take you line by line through the script
we're using in this tutorial, to help
understand how it works. You can find
the script Random_Fill_ With Swatch
Time_Curve jsx in our Download Zone,

and view it in any text editor.

if { app.documents.length >

0 && app.activeDocument.
pathltems.length > 0 ){

This is a standard line you would use
to kick off most scripts. It's needed

to simply check to see that there is a
document open and that at least one
pathltem is selected.

thisDoc = app.activeDocument;
This assigns a variable (thisDoc) to the
active document, which 15 used as o
shortcut name |ater on.

for (i = 0; i < thisDoc.selection.
length; i++ ){

This 15 a looping FOR statement,
which we will use to cycle through all
selected objects.

selectedObject=thisDoc.
selection[i];

This will assign an array for each
r._'.!biE.'-:.'_.Jr.

if(selectedObject.
typename=="Pathltem”™ &&
selectedObject.closed==true){
This is another standard line of error
checking which is used to simply check
for the correct class name and that it
is o closed path which can be filled.

selectedObject.filled = true;

Set fill settings as TRUE
swatchindex = Math.
round((thisDoc.swatches.length -
3) * Math.randoem() + 2);

This is a random number generator.
The numbers correspond to swatches.
It also removes 0 and 1 from the
possible randem numbers generated,
as these are default black and white
swatches that we don't want to use.

selectedObject.fillColor =
thisDoc.swatches| swatchindex
].color;

This then applies the random swatch
colour from the corresponding
number to the object.

}
}

These close off the FOR and IF
statements we have added above.
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We now want to turn this piece
m of art into an A2 poster print.
Open InDesign C55 and create a new
document with the dimensions of our

output size — in our case 360 (width)

x 554 (depth), ready to be produced in
sheets and cut to size at our print house.
Leave the other seftings as they are.

The next step is to fill all of these objects with «

L

seemingly random pattern of colours. Doing this
with the current framework will end up with a bunch of
irregular shapes in centre of the design that don't match. For
the cleanest look, remove these by selecting them from the
centre and deleting.
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Now that the centre is removed we can get on with
painting all the thousands of elements randomly,

with a set of colours based on a swatch. Here | am using a
palette of purple, pink, red, orange and yellow.

Draw out a frame from the
top left margin corner across

and down towards the bottom of the
right margin, leaving space between
the bottom of the frame and the bottom
margin for our text. Ours is 334.427
495.017mm.

Select File > Place [or Cmd/Ctrl
+ D] and select your artwork. As the
artwork is square and this is a portrait
poster, we'll need to crop some off
while still maintaining its symmetrical

- -

structure. First, right-click on the image
and select Fitting > Fill Frame
Proportionally.

Move your mouse over the image,

i o ¢ 5 —_— £

Doing this by hand would take hours or even days,

and a semi-transparent doughnut
will appear. This is the new Content

but using lllustrator’s scripting capabilities we can
reduce this to mere minutes. Select all the objects and then
select File > Scripting > Other Script and load Random
Fill_With_Swatch_Time_Curve.jsx. If you have a high-end
desktop this will take a few minutes to execute. However, if you

Grabber, which allows you to do many
of the functions of the Direct Selection

Tool using the standard Selection Tool.
Hold Shift to allow movement in only
one direction, grab the doughnut and

are running this en a laptop, simply select just a few objects
at a time and run the script on each in turn to complete the
drag to the left so the images moves

within the frame. Move it until the pink

entire set of objects. To learn how this script works, see Follow
the script (left). To finish off the design, select all and give it a

0.5pt white border line — and there you have it. vertical line tells you it's in the centre.
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The artwork would look better

against black, so draw out
a text frame that extends beyond the
document frame (to allow for bleed)
and fill it with a rich black (C40, M40,
Y40 and K100). We could put this in the
back using Cmd/Ctrl + Shift + [, but
it's time to check out InDesign C55's
new Photoshop-style Layers palette.
Each object becomes a sub-layer, so
it's best to learn how to use this with
only a few layers.

Select the Layers panel (F7) and
open Layer 1. Click on the <text
frame = layer, click again and change
its name to Black Background. Drag this
layer below the main artwork.

To give this o look drawn from classic 1950s and 1960s book covers,

we're breaking out the rounded corners. Zoom so you can see the top
right corner close up. Select the main artwork and click on the yellow box on the
right of the frame. This opens up the corners for editing. Grab the yellow triangle
that's appeared on the top of the frame and drag it to the left fo curve the corner.
Pull it out to 4.233mm. This affects all corners — if you want to affect just one, hold
down Shift when dragging.

To add more of book-cover influence, add some
measured typography in the space at the bottom
to complete its stylish appearance. B

PATTERN DESIGN

PROFILE S5IMON C PAGE
» Simon C Page

is a self-taught a :
graphic designer

from the UK. He

loves many aspects

of design but his

main passions

are typography art, illustration and
geometric design.

“I would find it hard to choose a
favourite,” he says “and often [ will try
and combine these creative fields in to
my design work.”

Simon likes his work to evolve
naturally and not stay too static. He
often challenges myself with new
self-initiated works for his website,
regularly showing variations in his
creative process.

CONTACT
* simoncpage.co.uk

Two posters created for last year's
International Year of Astronomy.
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i TIME TO COMPLETE
* © hours

SOFTWARE
* Adobe [llustrator, Photoshop
& PROJECT FILES
* Files for this tutorial
are downloadable from
theartistsguide. co.uk/
downloads




PATTERN DESIGN

Eaxh Ay ded gy ANk

-
=
=
TELEA v._...= iEE _u_____r? T m—. F Y
T T w e R
.._ﬂﬂu. A .._n.__.._...... ..............._.._. c 2 g _H_m B o uh)
mm;.m.ﬁe-m c ) = ﬁu bﬁb#.l# # # *G FATAVAYAY) .mlm m..,lmrm m 5
PR —..mr_m_mw_ w_ 11114411144114 .._._-hibf e 0 g m,.n_wmhs
Ezno% KEREER 0 _._...,mﬂmnﬂ_-ﬁ“_ fo509%3
$£25¢ ¢ 8ES2FQET
229 E 7 #.#.ﬁ.«mm SRR 2 T E 5 n
E e B gs AYAVA AVAYAY, B2 o-.n 2 B 3 cwg
5c5£5 A AVATAVAVAVS TaTAA%S ) 2= 3¢
283¢8s% PATATATATLS #3$%ﬁwﬂnm_mmww 3% c
R L R EEEZFEL S
» & H m .m #_ﬁ__-.i,._-.,_-1 #ﬁ&_ .hi.l#.ﬁ_ =5 o |m e mur._m g=
o = SO 1!1# dﬂiﬁiﬁdﬁiﬂqﬂ. a3s5g " o
. A 25 265 w&ww :..42_. FEESE B
hﬂﬁ,wﬁﬁ. e ,,.f.:. 3 9 -2 _¢ ,.-w ?ﬁ » EL2 o FO5
R R RN S =% Fd...q...qhﬂrq VAVAY, & 8% C % 8

. ..__.._deqlq.rdrqbq
AWAYAVAVAVAVERRNER. W SN, Yy §/f/5n 2 CFANINTEL e . VAYAYAYAVAYATA
Fihibihirl . BT . 0 SRFATE. e ——————— rihlhibibihili

VAVLYAVAY, id

| HM M H# ST i.hlhl_.lh_-_-_.__-._m.hlh .r“_..“l_-__-um . ; Mﬁ ._-_.hi Mﬁi&
\ ﬂhﬁ - .-F“.r_-_ ATAY

i h..ﬂhi_h. ATATATATAVAYA

.1.!1.-..1?.1__—_.1._!.1._—.__-_.? ATAYATA h FFFFFFPFFFFFFIIPFFFPFF‘P*I.!.P‘.IIF.!F‘F
F__-F.-__.Ii_._r.-F1._!4_._!__-___!.1.__-.1.?.-__.IJFd‘h‘.‘.‘.‘Fﬂhﬂhﬂl.-..hqbi.libihiﬁiiihﬂhﬂlﬂl.-____Pi_Fﬂbﬂbﬂbﬂbﬂbﬂbﬂbﬂbﬂ-ﬂlﬂhﬂ
ﬁhﬂhﬂlﬂhﬂhﬂiﬂbﬂ?ﬂ .1.!JPI_.P._-E_.‘h.‘_‘_‘hﬂlﬂl1._!.4?__1;!i.IdFd.PiIiFi.l.dlH_-_..1.Pi_i.l_hﬂrlhib.i.hi.lih.ﬂl._i.li.lihh

XXX L LA L F KR K XX XXX S A A IR

o -..._-..-.__.._.._n--u-...- .__‘..-.1._.._.__...-...-_._....._._..._..-._n.-“...._..-.._...l -....._..........-.h.-n-...“._-..._-..__..-m.
_ﬂ_ m m N & ...__...__u_..- L s ..... = = ;. s s .n._.-. ..m
3= [ b ¥ T S ....._...--.._.1._. .o _... .......-.... i ........ . ._. .__-.... Ty _...- ._“
S O % o m = m ._..._....-..._l.-...r.__-.-......1-.-.._.-.......1.-.-.-...........-.... .._....l...lu.-...l...-.__.._l.......-...-lﬂ
1 El-l W r._ ! rd -......-.-#-...-.-.-.._-..-.-.._..-.-. L R T T I
pm D._ [ 1w] ..__..Iﬂ_ h u " -.__..in.......-..m:._.__:...__......-.... _......+........_.....-....-.1.-..~ R
E L 1w n_.. -..__-.._..--.._1-_.. " .--1.........1l... . m....l..l......._-__._-..........._..-..._l
® n v m L | lm“_ m w lmJ m -n._.n-...-.__n..uu_....... FATATATATAYATA ... -..-_.-.._............_.-.-..-....._...-...“-__..-.n..-.
— i = . [ () &S Tk T BoE 4w ok B B4 o808 s . -
m ﬂ w m a E m m - .._._n.....,.- & 1._- -._. s Pl Tl S 5 ..... ol "l ....i LT AT T ._......_.- -.—_i -“
b a LR R R R R R am L T T T T Y R i g
C e wm h_-l._ _F._k [=14] oo W l....._-l.._.-.._...._.._...._L.
i (14} ..m m r_..lﬂ. m m c -__......._.. ._-._....-.-1.1 .._...--- .___.-.._....-....-...:.._........._:-.--._._....._.---l._..M
m 8T fisg w,,m A, T _
b 8% - 7 =] o & &= K E = = &% W 5 24 ...l......._“ |
e Im “ m _..Uﬂ__“_ m m... ..__..Iﬂ_ 1] # .. .._......u_-u_ -..._. ._.+ ._........_..._. .—i .h..-..._....&. w m
n o ..m s (] m .-l... a __..-1- ....... TaTATATAY ...l”..._r........_..__-..__l-% m IW-."_
= @ e fsil 2 s
= w A = = AT T T T T T T L7l T [4K] _U_ =
-..-.- 1 ] n n...._ m _ﬂ_ E 111111111111111111 i e LR ) ._m. iy 22 = nu
=y u w fus| w "l @ omsaoso T R R S | = = (|
l..-n-- | = 5 ﬂ m m . h . -.._... B -..i e & o= omoao. A -._-...i._.-.--.._.__.._v.._.-h.._...._. u..._.-._._....- n _ﬂw el
.....-.1..“... d u .W_.. u = 1m ..._.."__ m s .v.......-” .-.-.._..-.-. R T e el e R ) n....H - ..m .-.m ]
ey T = R R .kt N S N e R o s e E M B {5}
1..-...... e m.l_ El- ¥ L a w _..ﬂ o Y AT AT AT A AT AT AT A AN TR AT AT AT AT AT AT A .MH_ m m ._..- .-.l.nh.r.- .|-.r.. |..-. ...___....._.-. .-.-r.l.-h-........i.._.....-.-._..-....l..-._....i... h.-..-.._u-.-.-..-.r.—_ .._..HI...l:.L.-.-..-. ._.-..rnh.. .-.-r-.r-l ...l.-.
=l ¢ o &
.__m W m o & — i == " .W.W E IM & um_
T - REE-E 3 482 T — o8 sURE
5 — dd u ._m m N _.._..._ w n.u.n ﬂ.u.r : u.ul .- .r..-.-.i..-i- v Ud _H_ Ed L ﬂm
U L= u [ K} rm | L= m - =] I ._.. .__++l-1... q o [ak} [ [ ]
(%5 ] ..M m i e & 1nm .Im L e _ lﬂ.. atala % R __. - . Q = c 5 Aw
— A ﬂ — ..m = m oo o m % I rm ..nnH_ W o ..... _....u...._...--b..-.__rl o m o O w - .:m
= - — 2T @mmmmm 20- 505x0 W , £3°% 25°E5
o Q = e - , , o c 0
oy ‘B m ] =) - i = T . ‘ ,. o o = E L o
-_— 2 i ..nl._ = ()] [ak] m L o R oy S — ol
m wJ £ 9 mw,w_uk m,_m W.w.mu,,.m W.nﬂlum #, ‘..._._.h.u.u:.“gﬂ.\ﬁ e mw“m ,.mmmmrﬂ
md So LEgc i By SO AL PR Bav S8 a2 d
b = e -+
O w0 wﬂnﬂmmt £ T D DHhem _.u...__..._ ﬂ-&m‘........ _uw.._..m% um__m_|m.mm .
] ] el — mf_r__ﬂ m_.ﬂlu.l.mmm £ Y \-...F ...J_.,..u.Mh ._n.mnr_l L=
Z ommm g o 58 E & s e EL=5 3 BRI 25 g2 88T
5 e 50 E8TEFEG e5$ 855 3 ::,.. PO s 5 2 283 28 9
x| md ) se -fFEiD b -0 b Lk .:.:é?.#..p;....,*iﬁ E=2 o g
- Far oW - J . e
g g 2 A 2 o2 m m..m 2 h.lllll.l_ + & ST 2
9 = 585 EotToB m g=%E 3
5 O 3= 2T g 285835 : 3585
— = e
~ =T BB EEE zas= 5 £ 50 &

133

THE ARTIST'S GUIDE TO ILLUSTRATION




777/

W R W R R WG UM S W MR W SR W W mge S mpgm WS W e
]

¥ EoF s s o FFE R W R

Tt S o R
a1

L
L]
¥
LA B |
- %

We want the overall look to be sharp and very
graphic, so use the built-in halftone black-and-white

swatches |accessed from the Swatch panel or using Window
> Swatch Libraries > Patterns > Basic Graphics).
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Once you're happy with all your elements, make
sure they're grouped individually, then copy each

one and paste it into Photoshop.

LAYLRL

INTRIGUINGLY
RANDOM

» When you've
practically finished

building your cityscape,

try scattering o few
gt objects abaut
the pattem to ceate
0 more infricate anc
intriguing look.

ss /x O & 4 3 3

In Photoshop, put each element in its own layer
group. Within each group, create a new layer

beneath the element and call it 'Colour’. Set the element
layer’s blending mode to Multiply, then go to the Colour layer
and start colouring it in.
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Once all your elements are finished, start composing

m the central part of your cityscape. When you're
happy with your work, go to Layer > Flatten image.

Mow slice the image into two from top to bottom.
Move the left half to the far right of the document,

and the right half to the far left.

Slice the image into two from left to right this
time. Put the bottom half up against the top of the

document, and move the top half down to the bottom. >
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mMacVideo

THE ULTIMATE RESOURCE FOR VIDEO ON THE MAC

-

All the latest MacVideo content in video format
now FREE on the iPad in a great new app

TUNE INTO YOUR VIDEO LIBRARY TODAY
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» Based in Kingston upon Thames,
surrey, the team at 2xanadu describe
themselves as “a young, full service
creative agency who instigate and
facilitate innovative art and design
projects across the globe”. Their
client list has included Jimmy Choo
Couture, Focus Bikes, Luma and
United Business Media.

You will be left with a space
in the centre. Fill it in with the
rest of your elements, but don't go over  Image > Adjustments > Levels.

Flatten the imoge agaoin and

tweak the overall look using

the edges of the empty space, or you'll MNow paint a neon-glow look over
compromise the repeat pattern which certain areas with a soft brush ot 70% CONTACT
yvou'll create in Step 14. opacity and the mode set to Screen.

» Zxanadu.com

Flatten
14
image again.
Now select all and
copy and paste,
and start creating

your tiling.
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Above top Peter Lin of 2xanadu blended
Eastern and Western influences to design

To give the pattern o more random feel, we've actually used four tiles the graphics on this bike frame.
with some small variations — we've moved buildings around, added stuff

Above Focus Bikes commissioned
and taken stuff away. This yields a more diverse and arresting lock than a strict this design, in the colours of German

repetition of the pattern. Finally, we boosted the brightness to improve its impact. e sl
0 P y a P P m their Hong Kong showroom.
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CHAPTER 7

*“TYPE ART

TURN LETTERFORMS INTO
STUNNING ILLUSTRATIONS
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Creatives are pullting elaborate lettering at the heart of
illustrations. Welcome to the new wave of type-based art

ads and other projects — but even more noticeable at

the moment is a trend for putting text front and centre,
integrating it into the very fabric of the image in detailed,
elaborate artworks.

Advertisers have largely led the trend, first by embracing
illustration as a handy way of helping a sceptical public
rekindle its love affairs with their products when photos
just make the public even more dubious.

[llustration helps some advertisers dodge regulators
and ease the responses of a critical public. For instance,
in 2005, guidelines for advertising alcohol in the UK
changed, and it became impossible to show sexy people
having a good time while drinking alcohol. How do you
make your brand fun without showing people having fun
while using it? Stella Artois went with a well-received
illustration-based campaign for its beers.

Mid-decade, faced with a public that was increasingly
anti-junk food and anti-corporate, Coca-Cola turned to
llustration for its ‘The Coke Side of Life’ campaign. And
\ of course, where the big junk food and alcohol brands

> lead, the rest follow.

”, Once advertisers had embraced illustration as a

1; “ mainstream strategy, it was a relatively short leap to

‘1"’\ illustration-based type. Look at AMV BBDO’s bold ads

.%’ for The Economist, or Alex Trochut's recent work for

"“*‘} ,‘l‘ beer brand Estrella Damm. In these campaigns, the
A

I t's hard to miss the current vogue for illustration-based

Y
/

words aren't separate from the image. They are the
image, or at least an essential element of it.

Why words?
The shift to type-based art is partly a way of keeping
illustration-led ads fresh. Technology has a part to
play, too: try using your old G4 PowerBook to do
some of the serious heavy lifting you now do on
your MacBook Pro.
Most obviously, though, it offers a way for
advertisers to marry a clear verbal message and an
illustration, presenting a slogan or message in a more
intriguing and engaging manner than straight-up text.
Letters are often mashed up and mixed up, glooped up
and obscured. Rendered large, for example on a large-scale
poster at a train platform, they invite the viewer to engage
with the illustration - and its message. On a magazine
cover or CD poster, the effect is the same.

i

B2

"‘I"’

S

Top and right
AMY/BBDO's ads
for The Economist
by Craig Ward (top)
and Non Format
(right} integrate
the message

into images with
trademark wit.

Far right Diagonal,
by Alex Trechut.
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“Type-based art presents
a slogan or message in
a more engaging way
than straight-up text”

Type-based art is also a fantastic way to make a message
unique. You can use customised or one-off fonts — this is a
particularly handy connotation for brands whose message
rests on customisation and tailored solutions for clients,
such as mobile phone service providers.

Typographic illustration is full of potential for graphic
designers, then — but it's a “double-edged sword”, according
to designer Craig Ward. “For one, you're restricted by the
fact you have to use type — but then, conversely, that's >
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“The vast majority of
clients are too interested
in legibility. People find it
interesting to figure it out”

Marian Bantjes

Below 5eb Lester
has moved from
lettering design
info type-based
art, creating pieces
including this
editorial design
for Wired (left}
and a series of
limited-edition
prints (right).

no more restricting than a brief coming in saying ‘we
need a picture of a guy sat at a desk’,” Ward explains.
“It’s just something else as a subject matter and it can be
embellished in any way vou like. That for me is the most
appealing thing: that [with typographic illustration] I'm
not tied to any one particular style.”

In fact, that restriction is its charm. Illustrating with
type enables yvou to push the envelope, to distort and twist
letterforms beyond what you can do in terms of traditional
typography.

Yet an A still
has to look like
an A, and a

B, a B. That's

a fascinating
conundrum for
many creatives.

But just how
much like an A
does an A have
to look? “The vast majority of clients are far too interested
in exact legibility,” says Canadian designer Marian Bantjes
(bantjes.com). “I think people find it interesting to see
something that’s intriguing. It's debatable whether there's
an advantage to being able to read, ‘Sale On Washing
Machines $999!" in Helvetica or having to figure that out.”

“I'm a commercial artist,” counters London-based
Radim Malinic, who designs as Brand Nu (brandnu.co.uk).
“Legibility in a commercial project is the main point. If
the client doesn’t read it, the customer doesn’t read it and
there's no point in doing it."

“I think it depends on the application,” argues
Barcelona-based designer Alex Trochut, currently the
poster boy for lettering-based illustration. “If you're
designing a billboard, people will only have a second
to read it. If vou have a record cover that people could
spend time with, you can be less readable.”

Your clients will probably influence where you stand
on the debate. But be clear on one thing: without a clear
voice, a creative vision, and something interesting to say
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Abeove London designer Radim Malinic of Brand Nu created the
branding for the Creativity in Conflict student competition.

creatively, you'll be little more than an also-ran. Beware of
what Marian Bantjes calls “ornament barf".

“I'm less concerned with some shaky kerning than [ am
with the fact that there's a hundred or more designers out
there just trying to out-Trochut Alex Trochut,” says Craig
Ward, when asked about the style’s danger zones. “Even he
would concede that his work doesn't apply to everything
and — more — that's just one small facet of his style.”

Getting started

Do you need to master font-design to dabble in type-
based art? Not necessarily. Alex Trochut readily admits his
own font, Neo Deco, features little in the way of kerning.
similarly, Radim Malinic is not a typeface designer. Others,
such as London’s Seb Lester or Brooklyn's Jessica Hische,
almost always create their own lettering — but then, they're
both experienced typographers.

It's more important to take the time to understand
how type works, both in terms of white space and letter
proportion. Check out a few books, such as Wilson
Harvey's 1000 Type Treatments, or Type: v. 2: A Visual
History of Typefaces and Graphic Styles by Alston Purvis
and Cees de Jong.

Popular tastes change over time: flares get replaced by
skinny jeans, which get replaced by flares again. Clients
may decide that typographic illustration is no longer ‘in’
over the next few years. However, working with letters
will always remain creatively satisfying and interesting.

As Seb Lester remarks: “There’s a whole wealth of
untapped typographic styles that yvou can draw from —
and a rich legacy of over 2,000 years of Latin lettering
styles for inspiration.” [l



> Craig W::r:l'% ambitious = The 'I'YPEche wdas
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!! ; typography project for the

iy ‘. New York Art Directors Club took " pe
on -. some unexp:ded ::irecﬁnn; Crequd SPECIflcq"y

for the ADC piece”

iz ” ~"" Former Londoner Craig Ward has
%qm’ﬁ%"‘* ' urnc:ssecl an eye-grabbing portfolio

N of type-based illustration for the likes of Craig Ward
BMW, the Economisf and Nike. Online, he's better known as
Words Are Pictures, but in the real world, he's a senicr designer
and typographer at New York studio Grey.

One of his most ambifious projects was for the Art Directors
Club of New York, for whom he designed ifs Young Guns /7 logo
for 2009's recipients of the presfigious award. “Of course they
had no money, but the scale of the project really appealed 1o
me so | fook it on,” he explains. “Basically they wanted a logo
that incorporated the lefters A, D and C, Young Guns, the
number / and a cube — a reference to the award you get.”

Ward and the Art Directors Club agreed on the idea of
Chinese fangrams — ancient geomefric puzzles — that could be
reordered info the required figures, with Craig even designing
typeface around the idea. With a view to animating the figures
in 30, Craig went as far as learning Cinema 40, and even an
iIPhone app was mooted.

However, things didn’t quite pan out that way. The scope of
the ideas far exceeded the budget, so the idea ended up as
one element of the overall publicity campaign. Despite this, the
project shows that typographic illusfration can be ambitious,
rmoving far beyond the idea of just ornamenting letterforms.

“| was definitely frying to do something different for this project,
s0 they really got the works,” he says. “l did a custom font, used
colours that were nothing like anything else I've done. The
tvpeface was creafed specifically for the piece and drawn
around the grid | created for the tangram ifself.”

wordsarepictures.co.uk

Top The Hirsutura typeface was created
for a personal project.

Above right and far right Letterforms
and artworks created for the Art Directors
Club of New York.

THE ARTIST'S GUIDE TO ILLUSTRATION 141



J Estrella

|
D

Left Trochut’s Barcelona-
inspired Estrella Dam poster.

Above A piece for If You
Could exhibition, answering
the question, “if you could
do anything in 2008, what
< would it beg”

s L
________

> Alex Trochut's liquid
type added va-va-

. voom to London art

' Journal Varoom.

P _ ' For a long time Alex

o T L7 Trochut's designs for

: Barcelona beer brand

Estrella Damm were

" regular sights on billboards

in British cities, and for many
creatives, particularly type-based

artists, he is quite simply ‘the man’,

He describes his Esfrella posters, the illusfrated
shapes and their featured letter forms as being
influenced by Barcelona — its atmosphere, ifs
fantastical architecture and a vibrant arfisfic legacy
left by Gaudi, Mirc and Dali, among others.

Trochut’s work for London art title Varoom caught
our eye. The magazine commissioned him to create an
illustration-based cover for its Novermnber 2009 issue. Art-
directed by Non Format, the idea was to create a two-
part illustration (for both front and back covers) in
which the line "This k lllustration™ would be written in
liquid and gradually sink into another liquid.

“We wanted to make the liquid look as fluid as
possible so it would look like a splash that was natfural,”™
Trochut explains.
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m Right Front and back (inset)

covers for Varoom.

“If you push to express
yourself, you're forgetting
how you communicate”

Alex Trochut

This gave him a lot of leeway for the letfer design.
The idea was fo create something more illustration-
based than typographical. Legibility wasn’t a key
concern. However, it was important that letters were
in proportion, that they didn’t look ‘wrong’. Therefore
he looked at flowing type, such as the font Candy, as
well as lettering from the 1970s for an understanding
of the necessary strokes necessary for the right look.

For Trochut, this proporfionality is vital. *[t's like
a hydraulic system: if you push @
lot to express yourself, then
vou're forgetfing the way you
communicafte,” he says. “Everybody
will see how beautiful the shapes can |
be, but maybe just a few people will
be able to read it. IT's important to
find that middle point, where you
can be as expressive as you want
and most people can read it, foo.”
alextrochut.com




4“5 > Marian Bantjes tried fo sneak snakes
% | onto the cover of one of Canada’s

biggest magazines. The editor turned
them into string.

-

et~ Based in Canada, Marian Bantjes has

Castro’'s pocTUR P et e @ client list that includes Pentagram, Saks
Mﬂﬂfﬁﬁmumm|m@§gﬂ%§ Lo N T Fifth Avenue, FontShop and Houghton-Mifflin.
' ' ' “If | was working more with character or regular

S| ‘ ' illustration of images, | would be more forced tfo lock
E o A\
'

myself info some kind of recognisable style,” she says.
“| think that most known illustrators are known for their
form and style of illustration.
—— “Because I'm not doing that, and I'm straddling
“I ) r these boundaries of illusfration, typography and design,
. I'm able to really change the work that I'm doing,
\ almost on a daily basis. | have a lot of freedom 1o
explore whatever I'm inferested in.”

This doesn’t mean she doesn’t have o keep her
clienfs happy, though. On a commission for The Walrus,
one of Canada’s most popular magazines, Banijes
became mischievously fixated on the idea of using
snakes on the cover.

“1 thought, it would really be great with snakes — and
| really thought | was going to pull one over on them if
they allowed me 1o do snakes,” she explains. "l knew
damn well that covers with snakes on them freak
people ocut. And they almost went for if, but then they
ran it by the editors and the edifors said no. No
snakes.” Feigning outrage, she suggested kiftens
instead (“Kitftens sell magazines!”] with the kiftens
playing with string. The string was agreed, but the
kittens went the way of the snakes.

“1T's drawn in pencil crayon, and basically | had
some red wool kicking around that | twisted around
info shapes, and while | didn't copy that directly,
because it would have taken me too long, it gave
me d sense for what wool or string does when if's
Twisting up info shapes,” she describes.

To get the letterforms right, she employed an offen-
overlooked device: "l used my imaginatfion.”
bantjes.com

Top left Bantjes’ cover for The Walrus.

Ly 5 N \ e A0 Left International graphics magazine

: :1 ~ g o) ~ . e N Etapes commissioned Bantjes to create a
S e U o ae Ll WY cover for its 13th anniversary, highlight

' = Ry P her working process, from sketch to final

design in a single piece.
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i > Jiro Bevis lives and works
fi>: In East London. A fan of
PR * American cartoonist Robert
A 7 Crumb, he studied graphic
ss.+ design at Central 5t Martin's 9
" School of Art. His work is largely |
o die o hand-drawn, giving it an edgy, playful,
and very young look. He cleans up works in
lllustrator if needs be. Bevis' work for Umbro [right] is a good
example of his hand-drawn typographic style,

“They gave me the phrase, and | showed them a couple of
ideas,” he explains. “"One idea was people
holding all the scarves with all the wording.
| had two days to do it. But then again, if
I'd had more time, and if | think foo much
about what they want fo represent it might
not be readable.”
jirobevis.co.uk

i
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Top Jiro Bevis' approach is perfect for quirky, youth-eriented
campaigns like this National Express ad.

Right Bevis’' Umbro campaign.
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> Brooklynite Jessica Hische
specialises in all things type.
and has a portfolio that
includes work for GQ, The
Boston Globe and Harvard
Business Review, and more.
One of her specialities is
fo1 . ribbon type: swirling,
a5+ calligraphic script that is
et 4 surprisingly versatile and highly
=" sought-after by clients.

“With the ribbon type work, | present pencils
[sketches] first so the client can see the composition of the type
and approve it from there," she explains. "When I'm drawing it
in llustrator, | draw a guide stroke for the type (basically draw
a continuous script with one line) and then draw shapes on top
of that to make the ribbon's thick and
thins. Ribbon type still has fo be very
legible, and often I'll have to adjust letfiers
if they're not legible enough.”

No lefters repeat within the same
composifion. Finally she uses lllustrator
gradients fo add lighting effects.
jhische.com

Left For Jessica
Hische's piece

for The Boston
Globe magazine's
makeover issue, she
says that drawing
lettering from
scratch for angled
words was the
biggest challenge:
getting this right is
crucial. “Otherwise
you can tell it was
skewed because
the weights change
on the verticals,
horizontals, and
diagonals.”

Below Hische's
ribbon type is
one of her most
in-demand styles.

“Ribbon type still has to
be very legible - often
I'll have to adjust letters”

Jessica Hische
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> LEARN |LLUSTRATED LETTERING

Get started
with type art

Artist Pomme Chan shows us how to take
your first steps in letter-based illustration

s we explain in the Type Art
Now feature (see page 138),
type art is popular at the

moment for all sorts of reasons — and
it's a highly versatile skill to have. You
can use illustrated lettering in projects
ranging from posters to brochures —
making it a great technique to add to
your creative toolset.

But beware: type art is so popular
at the moment that there’s a lot of
crud out there. The rules are the same
as for any aesthetic style: learn the
basics carefully, and then be original.

In lllustrator, cpen a new file
and set up an A4 artwork.
Type the words "Type Art’ in Helvetica,
then create an outline (Type > Create
Outline, or Cmd/Ctrl + Shift + O}
Make any adjustments to your type using
the Direct Selection tool [the white arrow],
then use the Pen tool [P] to create swirls
where you'd like the line to flow. These
don't need to be precise — you can adjust
them later. When you've finished, lock
this layer so you can't move it — you'll
only use it as o guide.

Mow add o new layer and
use the Pen tool (P) to create
two or three lines — experiment with
blending options here.
We're going to create o shadow
inside the typeface, so you need tfo
be clear how you want your type to
flow. The trick is that the beginning

With type-based art there's a whole
extra dimension, though: legibility. As
our feature says, there's some debate
over how legible type-based art needs
to be — but you should be able to make
the lettering completely clear if you or
the client feels the project needs it.

In this tutorial, lettering guru
Pomme Chan talks you step-by-step
through how she created this
incredible image (shown opposite).

You can download the tutorial’s
resource files from theartistsguide.

co.uk/downloads.

TYPE ART

and end of both lines should be in the
same vertical and horizental axs, and
shouldn’t be too far from one ancther.
In the middle of the line you can
create twists and curves, but in the
middle of the line you can twist and
curve them. Both lines should be guite

thin {l use 0.25pt).

Mext change one line to white,
m and the other to black. Click
on the Blend tool in the toolbar, click
on Blend Option > Smooth Color.

Click at the beginning or the end of
the white path.

Mow you have a nice blended
curve. Repeat this for the rest

of your type. If it comes out locking
really wrong, this is probably because
you've made the curve in the middle
too complicated.

The trick is to match the number
of ancher points in each pair of lines.
You dent have to count everything, just
make sure they're not very different
from one another. Be patient — this step
takes a couple of hours or more.

m Once you've filled your letters
with blended curves, play with
the curve layers, making them larger

|Cmd/Ctrl + ]| or smaller (Cmd/Ctrl

+ [} until you're happy with it. Create
some white swirly lines inside the letter,
especially around the white areas, using
the Pen tool with a 0.1pt black line

filled with white. ’
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Once you're happy with everything, it's time to
create those outside swirls. Unlock the Draft layer

you created at the beginning. Choose all the lines, then select
View > Guides > Make Guides (Cmd/Cirl + 5).
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Create Brush Stroke
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Now we need to create a brush. We need a stroke

that's thin at the beginning and end: you can open
the file material.af from the project files you opened at the
start of the tutorial and copy each brush shape fo your file -
or create a line of your own, then click the Brush symbol and
choose New Brush > New Art Brush > Proportional.

Now use the Pen tool to create a path that fellows your
m curve guide. Then choose your brush, set it fo a very
fine stroke (0.1 to 0.25pt]. Now trace over the swirls outside and
insicde the letters. Play with the opacity — setting it to 50% at the
Normal blending mode, or setting the blending mode to Overlay
and the opacity to 80% inside the lefter.

E- LI ADBTICT!C =1 TS E T 11 IETE ATk
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TIP

> |t's important to
separate your wark info
different layess from
the storf in |llustrator,
s that when you copy
and poste them they're
separafe layers in
Phatoshap. The following
shoufd be separted
inta different loyers:
thie curved shodow
inside the loyes; the
white swirl that comes
from within the letters:
the decorative dofs;
and the white swirls in
the letters,

Once you've got everything

in the right place it's time for
the decorative process. You can add
circles using the Ellipse tool (L) with a
radial colour gradient. Play around with
these, making them slightly bigger near
the letter and smaller further away, and
placing them around the white swirl
lines. Unlock your Type Art text letter,
and set the letter colour to 50% grey.
Then copy the layer.

“wwin &g

Lt (Bagact

o sy
)
Lhag |

Open Photoshop, create a new
A4 artwork at 300dpi in RGE,

then paste each layer from the lllustrator

file. Smart Objects is convenient, but

| prefer to paste in Pixels so that | can
delete or clean up bits in Photoshop.

%

Open the file Material.ari,
and copy the rose line

drawing. Paste it into Photoshop, then
rotate, copy and move them around
until you're satisfied.
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. 1 5 Now we need to add the final
touches — | want the words

to glow; this also makes them easier

to read. Click en your original black-

and-white layer that you pasted from

lllustrator, select Layer Style > Quter

Mow let's add some colour. In a new layer at the top Glow, and pick the colour you want.

of the Layers palette, set the blending meode to Color Set the opacity to 20%, the noise to 0,
and then start adding colour using the Brush tool: this way it's the spread to 14%, the size to 38% and
easy to add or delete colours without affecting other areas. the range to 50%. You can apply these
When | colour, | set the Brush tool’s opacity to 30% to 40% to settings to other layers too if you like.

keep the colours soft.

1.80 255 Options—
_ 1’ ! \1._‘ R
g 'I&.tm..unn FiFiF.
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o 45

We're almost finished. | like

to have a darker shade in the
type — you can set this using Edit >
Adjustment > Level. You can also

When you're happy with your colours, create a new make the outer lines softer using the
layer on top of the other layers for background Erase brush (set to 50% opocity), erase
decoration. Using the Elliptical Marquee tool (M} create a circle at the end of each stroke or wherever
then, using the Brush tool, paint very light colours around the you think it's suitable. B
circles. Sometimes you can make the circle then invert the
selection (Cmd/Ctrl + Shift + 1} and fill arcund it, too. INF®» POMME CHAN
- = m—| :‘Eﬂ[l’lin
MowrTE —— | Thailand, Pomme
D":": :“:::L ":: “Cancs Chan moved to
v London in 2002
e and has become
) M Sota c10m Delete the black background a sought-after e =
et g layer. Click on the white swarly- illustrator. Her distinctive felt-tip style
mraacy wah Selechs line layer, then invert them (Cmd/Ctrl illustrations have won her clients
+ 1): this will become o black line. Set including Liberty, Nike, Microsoft,
the |q1}re1'"5 ﬂpﬂcif'?f ta 50% and move Mercedes-Benz, and titles il'LE'l.ldi.l’lg
it so it's beneath the colours layer — The Guardian, The Sunday Times,

this will give the artwork beautiful soft Financial Times, and many more.
CONTACT
* pOMMEpPOMMe.com

SOFTWARE
» Adobe [lustrator, Photoshop

TIME TO COMFPLETE
» 5.6 hours

colours. You can colour the roses now
if you haven't dene them already: click
on the flower layers, Select > Load
Selection, then create another layer,
sefting it to Multiply. Start filling the

roses in that layer with colour.
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MASTERCLASS

HOME YOUR DESIGH SKILLS WITH EXPERT TECHRIQUES

o R N .";‘E:;
TR “x‘”‘ix‘i&x .HM‘*J;

» 2-3 hours

SOFTWARE
* Adobe Photoshop, lllustrator
PROJECT FILES

* Files for this tutorial

are downloadable from
theartistsguide.co.uk/
downloads
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TYPE ART
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» LEARMN TYPE-RASED GRAPHICS S e Ne YOUR

Experiment with [

make sure that your

to make sura there's
: s o . enough contrast without
Create a trendy logo using traditional and digital media lusing quality. Find the
right halance before
turning them info

pography effects [

here's no doubt about it, touch and experimenting with Photoshop brushes
London is hip. In this tutorial traditional and digital media, mixing
Holland-based designer Bram patterns and textures to give your
Vanhaeren shows his admiration by work an extra personal spark. For
creating a new piece that draws on all this tutorial you will need basic
that's great about the city — taking [lustrator and Photoshop skills, as m In this Step we're going to add
inspiration from the Olympics, well as some watercolour paint. a fade effect on some of our
underground club scenes, and the Afterwards, you should have letters. First, create two white triangles.
vista from up high. acquired hands-on techniques you can Take the Pen tool (P), and create o
This masterclass is about giving use on work ranging from typography triangle with flat side on top, and sharp
your typography illustration a fresh and editorial to photo manipulation. side downwards. Duplicate this shape
and place the triangles straddling one
side of the lefter.
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m Cpen a new document in lllustrater. Type your text
with any font you like — | chose Avant Garde Bold.

Select your text and go to Type > Create Outlines. Now you

can adjust each lefter separately.

. LON
DON

Maove your text around until m To complete the typography,

it's sifting in the position connect the lefters using the

Go to Object > Blend > Blend
Options > Specified Steps > 20.
Press W to use the Blend tool and click on both
triangles. It should render the result immediately. &

you want. | placed some red squares, Pen tool (P) to draw the connection
which helped me to line the text up, you desire. In this case we just need
and removed them once | found the a couple of oblique rectangles. You
right composition. can use Pathfinder to merge them all

together. Now we have our finished
typography to work with.
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Experiment with this technique, using different kinds
of shapes to create unigue shading in your vector-
based illustrations. This is my result.

I -

Open a new document in Photoshop by hitting

Cmd/Ctrl + N — if you plan to get this printed |ater,
try an A3 or A2 file at 300dpi. If you just want to experiment,
keep it at 800 x 600 pixels and 72dpi resolution. | always
start with a dirty paper texture background, to give it an extra
touch. Drag your work from lllustrator to your Photoshop
document and Rasterize your vector layer (in the Layer menu).

508 Select your text by heolding €md/Ctrl and clicking on

‘-‘ the layer in the Layers polette. Copy this selection and
paste it to the background texture layer to get rid of the white
background. Your typography should now be part of the texture.
Change the Blend Mode to Multiply, so the white parts disappear
in the background. This must be done in Photoshop because

the blending mode we’'ve chosen means we can't remove the

triangles from the text with the Pathfinder.
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A SECOND GLANCE

» After spanding mare
than two to three hours
on 0 piece, foke o break
and return ta your work
later, 5o you can hove

o fresh new look of it
You might be surprised
with what crozy ideas
you come up with. Enjoy
and hove fun.

For the next Step we're going to make a new
m pattern. In Photoshop, open o new document at 50
x 50 pixels with a transparent or white background. Make a
cross with the Line tool (U], Next, hit Cmd/Ctrl + A to select
all and Edit > Define Pattern. | have a lot of patterns to
play with: big crosses, small crosses, dots, lines, squares and

so on — they're all very useful. Also try more lines and other

shapes o create patterns.

Fill o circle with your pattern by going to Edit > Fill
m and selecting your pattern. Go to Edit > Transform
> Warp and pull on a corner to add depth. Place this behind
some of your letters. Play with your options to come up with

good solution,
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At the moment we don't have much colour. To fix

- 1 1 this, | made a shape in lllustrator with the Pen tool
(P), which | will use as o base to create some extra colour by

adding gradients and textures.



An original solution to fill
E this shape is to use random
images. For example, take a photo of o
leather sofa, cut out your shape from the

image and you have an abstract black
texture to fill your work with.

After adding some more
m abstract shapes filled with
textures, | want to give this a spacey
look [you can find amazing space
images on the NASA site at nasa.gov).
Drop them on top of your work and set

your Blending Option to Screen to
create a lovely colour effect.

PROFILE BRAM VANHAEREN

» Athletics

enthusiast Bram

Vanhaeren is

a 20-year-old

digital artist from

Belgium. He's

been developing

his graphic style since first

experimenting with Pen tools in

Mustrator around five years ago.
Bram runs creative studio Intol

with his brother Tim. His work

ranges from simple illustrations and

typography to mixed media artwork.

CONTACT
* hramvanhaeren.com

Right One Chance, an illustration for
Designers Against Child Slavery.

Far right A T-shirt design by Bram,
based on pencil drawings, that uses
patterns fo create a nice typography.

: 14 So far we've experimented

. with shapes, gradients,
patterns and pictures. After some more
playing around, this is what | got. |
suggest you do the same thing, using
techniques you've learned in this tutorial
to fill up the work a little more.

L]}

To add some traditional
E elements, | fook o paper
and some old watercolours o paint
brushstrokes. You can find tonnes of

Photoshop brushes online, but nothing
IS @s unigue as your own creation.

After you've painted your

brushstrokes, scan or
photograph the result. Next, open the
document in Photoshop, select one of
your strokes and go to Edit > Define
Brush Preset. Add the brushes to your
work and play around with more tools,
such as Twirl and Wave distortions. W
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in type illustraton

Charles Williams creates a beautiful 3D -_logu’r}rpa and blends it into a scene

ere, illustrator Charles Williams shows
vou how to create an elegant logotype
with a 3D finish. You'll then learn how
to integrate it successfully into a photograph to
give a naturalistic result.
Rather than using a 3D application such as
Maya, you'll discover how to apply yvour
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llustrator and Photoshop skills to create
a photorealistic artwork with depth anda
unique character.

If you don't have Ilustrator, yﬂu@amshllﬁ.
follow most of this tutorial; you'll n@éﬁ to

import Charles’s vector logotype, which can be

found in our project files.

" TIME TO COMPLETE

s —

Dlscover hidden depfhs

e i "

> i!!l

+* 3 hours

~ SOFTWARE

» Adobe Illustrator CS2 or higher,

Photoshop CS2 or higher
PROJECT FILES

. Fﬂes for this tutorial are
downloadable ﬁmu?;/’ :
theartistsguide. co.
downloads
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It's incredibly important that
you start a piece like this in the
sketchbook. That way you can quickly
establish what works — and what doesn't.
Loock at ways in which the letterforms
relate to each other, and make the
shapes nice and thick so that you'll have
lots of surface area to work with later.

CAN YOU READ
WHAT IT IS YET?

» While it's important
that the fype looks

it's also impt

e e ;
s IE'JI[I|E!_. Especio

you've b ]
lattaring for 10 haurs, it
may look legible o you,

ash eyes con offer
o better perspeciive.
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When you're satisfied, trace

the result in lllustrator. | work
using the grid, with Snap to Grid (Cmd/
Ctrl + Shift + | enabled - this means
you €an ensure consistency in size and
that everything is exact. What works on
paper doesn't always work on screen, so
feel free to medify and improve. Note
that |'ve fused the tops of the ‘d’ and V'
and sort of twisted them together.
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TYPE ART

m Open your background photo
in Photoshop. I've used a

shot of a salt pan in Tunisia, which you

can find on the Download Zone. Crop
the canvas size to 420mm square at
300dpi, and name the photo layer
‘desert’. Paste the type as a vector
Smart Object and name it ‘type_vector’.
Position it in the centre of the image.

Making sure the 'type_vector’
layer is selected, create a

new layer (Cmd/Ctrl + Shift + N|.
Ensure the Use Previous Layer to Create
Clipping Mask option is checked,

and hit OK. Rename this new layer

'shadows_main’,

Draw a path around an area in
which you want to create shadow. Cmd/
Ctrl + click on the path and then use
a soft black brush to add the shadows,
remembering to position them to match
the light in the photo, which is coming
from the top right. Apply this process to
all of the type. Set the ‘shadows_main’
layer's blending mode to Multiply.

Some of the shadows will be

m tricky to add, so use the Pen

tool (P) carefully to draw the curves
correctly. You can use the eniginal
lllustrator vector shapes to help make
the selection by adding a temporary
stroke fo the vector Smart Object to
highlight the borders of the individual
letterforms. Once all the shadows

are done, set the ‘type vector’ layer’s
blending mode to Overlay. -
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SHOT SELECTION
IS CRUCIAL

you can find.

shots will moke all
waur .",f:l-:ng'u:||:||'| ¥
grafting pointless. |'ve
recently started wsing

2. Colloborating
with photographers is
another good iden

Double-click the vector Smart
Object to edit it in lllustrator.
Change the colour to CO, MO, YO and
K20. Save and close it.

Back in Photoshop, double-click the
‘type_vector’ layer and add a soft bevel

(Layer > Layer Style > Bevel and
Embess) using the values shown. The
effect should be subtle,

Select the ‘shadows_main’ layer and
create a new layer (again, make it o
clipping mask), named ‘shadows_more’.

» Everything we
do needs to be
consistent with and
reinforce the fact
that the light is
~ coming from the
top right in our
chosen photo.

™

Set the blending mode of
‘shadows_more’ to Multiply.

Add a new layer as a clipping mask
called ‘shadows_hard’. Set this layer’s
blending mode to Multiply.

07

Using a large soft brush, add shading

We still need to make the logo look
less synthetic, so add noise [Filter >
Moise > Add Noise, with the Amount
at 20%) to the Smart Object.

to accentuate depth. Focus on the left
of the image as the light source in the
photo is in the top right. Reduce the
opacity until it looks realistic.

Select the type (Cmd/Ctrl + click on the
layer icon). Now, using the Marquee tool

(M}, shift the selection down and left, as pictured.
Carefully brush in hard-edged shadows on the
'shadows_hard’ layer. These should be on areas
where the type would cast shadows on itself. Set the
layer's blending mode to Multiply, at 30% opacity.
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MNow create two clipping mask
layers above the shadow
layers and call them ‘light_overlay’
(blending mode set to Overlay) and
‘dark_overlay’ (set to Multiply). Use
these layers to add light and dark
shading to relevant areas.

Add another layer, making sure it's
not a clipping mask. Call it "highlights_
dodge’ and set its blending mode to
Color Dodge. Add light using a soft
white brush to make the light areas
glow softly.

Add a 30% Gaussian Blur
(Filter > Blur > Gaussian
Blur| to the ‘type vector’ layer. Using
a soft black brush, mask out the blur,
leaving just a few select edges blurred.

This technique gives the type a more
natural feel; | think it works better than
having everything in sharp focus.

To integrate the type into the

photo better, we need to add
some reflection from the photo to the
type. Use the Marquee tool again to
select a rectangle the size of the type
from the area underneath the type.
Go to the ‘desert’ layer and copy the
selection. Paste this into a new clipping
mask layer directly above the type in
the layer stack.

Add a layer mask using the butten
on the bottom of the Layers panel.
Create a gradient in this to fade it out
upwards. Set the layer’s blending mode
to Multiply.



|
For a more

washed-out teel,
create a merged
version of all
layers, apply a
Gaussian blur to
it and duplicate

the result

Select all of your layers, copy
[E a merged version (Cmd/Ctrl
+ Shift + €) and paste it at the top of
the layer stack. Apply a Gaussian Blur at
60% and set the layer's blending mode
to Soft Light at 60% opacity. If you want
a more washed-out, retro feel, duplicate
this layer.

Cne very important element
m that will help integrate the type
into the scenes is to add a shadow to
the ground. Select the type, then create

a layer above the 'desert’ layer set to
Multiply and 60% opacity.

Fill in the selection with black, and
flip the shape vertically. Now Free
Transform it so it is long and thin. Add
a Gaussian Blur of 30%. Apply a mask
and use a black brush to fade the
shadow out on the right.

Adding a twist to the bottom of

m the 'v' reflects the twist at the

tops of the ‘d’ and ‘i’ nicely. To do this,

copy the tip from the ‘d’ and V', flip it
vertically and paste it behind the tip of
the 'v'. Change the colour of the tip to
brown to match it with the image.

Sy,

TREFIR LECE

Create a layer and drag it
[E above all other layers. Fill it
with white and set its blending mode
to multiply. Add Moise at 20% and
desaturate the layer (Cmd/Ctrl +
Shift + U). Add some soft Satin fo the
‘type vector’ layer by selecting Layer
> Layer Style > Satin, using the
values in the screenshot.

To complete the work, add
some colour adjustment layers

to bring out the yellows and the reds.

7z

TYPE ART

PROFILE CHARLES WILLIAMS

> Charles Williams W; A
el
is an award- P

—
winning illustrator.

He produces type

and illustration

for clients such

as Volkswagen,

the BBC, Nike and Adobe. He also
spends as much time as possible

on experimental work, Charles

has exhibited recently in London
and elsewhere in Europe, and has
been featured in several type and
llustration books, magazines and
type/illustration/design blogs.
Resident in London, he works under
the moniker Made Up.

CONTACT
* madeup.org

Above top Nike Ribbons.
Above centre Just Say No.
Above lell Me No Lies.
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> i MASTERCLASS

HOME YOUR DESIGM SKILLS WITH EXPERT TECHMIQUES

» LEARN FLUID TYPE EFFECTS

%4

Type that's fit to eat

Radim Malinic creates a message to tempt any chocoholic

xercising creative freedom can
O be a difficult balancing act.
Occasionally you'll have all

the time you need to finish a project,
but at other times the speediest
turnaround will be of the essence.

Regardless of the time available,
yvour work always has to hit the mark,
bettering whatever you did previously.
So it's imperative to know when you
can take a prudent shortcut and when
only the utmost care will make your
illustration look perfect.

This tutorial reflects some of that
dilemma. Here Radim Malinic shows
you how to create the semblance of
words spelt out in melted chocolate.
You'll be encouraged to speed up at

times, while at other times you’ll
need to linger over tiny details to
create that ultra-realistic look, fit for
any advertising campaign or logo.

The results should look better than
Heston Blumenthal could achieve. And
you won't need an ounce of chocolate.

» INFO

TIME TO COMPLETE
* § hours

SOFTWARE
* [llustrator & Photoshop C55

PROJECT FILES

= Files for this tutorial
are downloadable from
theartistsguide.co.uk/
downloads

—_—
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m The simplest way to create great typography is to
medify and embellish lettering created with an

exisfing font. Here we'll toke advantage of a typeface called
CAC Pinafore, available for free at bit.ly/gF4xBt. In a new A4
portrait lllustrator document, type the text "You Are Sweet as
Sugar’ in this font at 150pt. Centre-align the text, then convert
it into outlines (Cmd/Ctrl + Shift + O}.

Perhaps surprisingly for a free font, CAC Pinafore

does have a very appealing flow to it — but
nevertheless we're about to alter some of the letters to give
them a more hand-drawn look. Using the Brush tool (B), redo
the letters highlighted in red, then replace the original letters
with the ones you've made, making sure to cover any |oins.
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Apply a 4pt stroke around the text to make it look
bolder. The type also needs to look more fluid, so

let's join up some of the parts and add a few embellishments,
including extended terminals on the two capital 5's, swooping
ligatures to tie the letters together better and looping tails at
the end of each word.

Create a few quick swirly strokes with the Brush toaol to see
how they fit together. Select each of these, open the Brushes
panel (F5) and click on the Remove Brush Stroke button so we
can adjust the paths as if we'd created them with the Pen or
Pencil tool.
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When you're happy with the
positioning of each stroke,
go fo the Stroke ponel (F10), change
the stroke width to 11pt and alse hit
the Round Cap button. This will make
all the new elements appear similar to
the original typeface.

That done, use the Width tool (Shift
+ W) to enlarge or shrink the tips of
some lines to give these curly strokes
a slightly more varied look. Repeat the
process for all joins to emulate a hand-
drawn look once again.

Copy and paste some of
the looping tails you've just

created and place them around the
type. Adjust their shape to fit with the
type by using the Direct Selection Tool
(A} and moving curves as desired.
MNext, we'll turn everything into one
element so it's easier to work with when
we add colour and shading. First, select
all and hit Object > Path > OQutline
Stroke to turn all elements into filled
shapes. Select all again, go to the
Pathfinder panel (Cmd/Ctrl + Shift
+ F9) and select Unite. Clean up any
imperfections by deleting anchor points.

2 s B & b |
To create the area that we'll
m add inner-glow-style highlights
fo, go to Object > Path > Offset
Path and use -0.85mm as the Offset.

Cut this offset path out and paste it next
to the main type. The result should look

like what's in the project file Type.ai.

Invert the fill and stroke
colours (Shift + X) and add

a 4pt stroke to the shape. Next, we'll
create the flowing elements that will be
composited onto the main text to make
it look like viscous chocolate, so we
need to think about how this will work.

The opproach we'll use is to cut out
lines from the outline to give a sense
of maotion to the type. Use the Direct
Selection tool (A) and delete parts of
the lines and the tails — basically, those
areas that would be touched lightly
by a brush if you really were painting
with melted chocolate. You can achieve
this by going to the Stroke panel and
selecting Width Profile 1 in the Profile
drop-down menu. This will give you
lines that are thin at the ends and
heavy in the middle.
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Creaote a new A4 portrait
CMYK document in Photoshop.
Copy and paste in your original, filled
text, selecting Shape Layer in the Paste
dialog box. This keeps it as a vector
element, making any subsequent scaling
much quicker and easier to do.

Double-click on the Shape Layer's
layer thumbnail in the Layers panel and
change the colour to C56, M89, Y83
and K74 for that genuine chocolatey
lock. Name this layer "Type’.

TYPE ART
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To give our main shape a
three-dimensional lock, we

will use blending modes to emboss the
type, along with inner shadows. Double-
click on the "Type’ layer’s name to bring
up the Layer Style panel and set up the
Bevel and Emboss and Inner Shadows
effects as shown above,

BRUSHES: THE
HARD OR SOFT
OPTION?

» t's wery ensy fo fael
you con save time by
using harder brushes.
In reality, using a soft
brush wath 108 opadity
and Shape Dynamics
turned an will give you
mare realistic-looking
resulfs. it may toke you
twice 05 long, but it in
the end it will ahways
laok twice os goad.

Mow we will bring in the

flowing elements part of our
[llustrator document. Paste it on the top
of the main cbject and set the opacity to
30%. Change this element’s colour to «
dark brown to match the colour of the
type behind it. Call this layer 'Flow’.

We'll now apply highlights to
m make it look as if the lighting
is coming from one source in the top
right. Select the Brush tool, go to the
Brush Presets panel and select a Soft
Round brush with opacity and flow both
set to 10%, and with Shape Dynamics
and Airbrush turned on. Make «
selection from the ‘Type’ layer's vector
path so any extra white doesn’t show
outside the letters. Create a new layer
called ‘Highlights’ with the blending
mode set to Overlay. Now brush in
white highlights, remembering where
the light is meant to be coming from.
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MNext we'll need to add
shadows. Select the "Type’
layer, duplicate it (Cmd/Ctrl + J), call
the result ‘Shadows' and move it to

the top of the layer stack. Change its
colour to C21, M35, Y56 and Ké, and
set the blending mode to Linear Burn
(this will make all the type very dark,
but don't worry as we're only applying
it to the shadows).

Make a selection from this layer's
vector path and, using the same
brush as before, take time to paint on

shadows in a direction opposite to that
of the highlights.

049 o

Pop back into lllustrator and
select the main type shape.

rad N
13

Add a 1pt white stroke and copy and
paste it into Photoshop as a Smart

Object. Call this layer ‘Glow’. Add
a white Outer Glow via the Blending

Options button in the Layers panel.
Create a selection around the type
again and erase most of this glow,
leaving the extreme highlights as white.

1AAh ]

Repeat the previous step, this
time with thicker line seftings

that will work against the shadows
coming off the main type.

/177

TYPE ART

PROFILE RADIM MALINIC

» Radim Malinic,

aka Brand Nu, is an

award-winning art

director, illustrator

and graphic

designer based in

London. His work

is noted for its innovation, passion
and attention to intricate detail. Check
out his website for the latest examples
from his portfolio.

CONTACT
e brandnu.co.uk

In lllustrator, create a couple

of strokes offset from the main
element. To do this, select the main
element and hit Object > Path >
Offset Path with o positive offset value
[try 3mm). Repeat this step with an offset
value double your initial one.

These two results will be used as very
subtle waves in the background, as if the
type had been dropped into some milk.
To achieve this effect, copy and paste
them into Photoshop at the base of the
layer stack, change their colour to white,
then use Inner Shadow and Outer Glow
in the Layer Style dialog to give them the
look shown.

Now sit back and review the
whole image. | usually spend

some time at this point fixing details.
For example, the colours may be

good, but still not as amazing as you
feel they could be. To address this, add
a Hue/Saturation adjustment layer ot

Above top Art for a Canadian Bacardi
Breezer advertising campaign.

Above centre An ad for Cadbury — it
was while he was working on alternative
versions of this ad that Radim had the

the very top of the layer stack. Set the
Saturation to +40 and the Lightness

to -5. This will give you a result that's
look good enough to lick off a plate. W

ideq for this tutorial.

Above One of a series of abstract
patterns created for the packaging of
Celebrity Elite hair products.
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‘My Daughter, Abigail, is very particular.
Everything has to be just so. or else. So when
she wanted to make some mini-posters for her

dollhouse, | knew it would be a nightmare if she
didn’t get what she wanted. Thankfully, iStock

had exactly the kinds of pictures she was after.
| can never thank you enough!”

Emma Griffiths,
Cambridge

SMEHNG volt EvERYONE

Even devil-children like Abigail.

&
iStockphotd

More than 9 million royalty-free photos,
illustrations and more for even
the most devilish ideas.

www.iStockphoto.com



THE ARTIST'S GUIDE TO

ILLUSTRATION

The ultimate tutorial collection

Get creative with a wealth of incredible tutorials for illustration.
Learn digital techniques for Photoshop and lllustrator, hand-crafted
approaches using pens and pencils, and how you can combine both
practices for amazing results. Follow step-by-step as the world’s best
artists reveal the secrets of their best work — so you can produce yours.

Brought to you by the team behind Digital magazine, this
special edition gives you exciting tips and tricks across a huge range
of styles including hand-drawn, mixed-media and vectors, portraits

and character art, pattern design and typography. The tutorials are
accompanied by a wealth of project files from our Download Zone,
so you can access them wherever you are and whenever you want.

MASTER THESE TECHNIQUES

HAND-DRAWN ILLUSTRATION
MIXED-MEDIA PROJECTS
PERFECT PORTRAITS
VECTOR & CHARACTER ART
SEAMLESS PATTERN DESIGN
TYPOGRAPHIC ART

Over 100
project files
free with
this edition
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