Bienvenido

Le damos la enhorabuena por haber adquirido un producto de L&H que incluye L&H Conversation Utility.

Con L&H Conversation Utility puede escribir texto en un idioma y ver la traducción directamente debajo. Resulta perfecto para todos los que tienen que realizar viajes al extranjero por motivos de trabajo. Gracias a esta aplicación, dos personas que hablan idiomas diferentes podrán mantener una conversación interactiva sin la ayuda de un intérprete humano. Las parejas de idiomas disponibles dependen de la versión del producto instalada.

Esperamos que disfrute de su nueva aplicación L&H Conversation Utility.


Inicio de L&H Conversation Utility

L&H Conversation Utility se inicia del mismo modo que lo hacen la mayoría de los programas de Windows.

Para abrir el programa...

Vaya al grupo L&H del menú Inicio de Windows y seleccione L&H Conversation Utility.

Aviso: también podrá verlo en la barra de tareas del motor de traducción L&H Barcelona [image] después de cargar la pareja de idiomas seleccionada.

Para salir del programa...

Vaya a Archivo > Salir.

Aviso: de esta forma se cerrará la utilidad y el motor de traducción, y el icono ya no aparecerá en la barra de título de la ventana activa.

Nota: al cerrar L&H Conversation Utility, compruebe que el icono del motor de traducción L&H Barcelona [image] también desaparece. Si no es así, haga clic con el botón secundario en el icono y seleccione Salir.


Utilización de L&H Conversation Utility

La vista principal de L&H Conversation Utility incluye barras de menús, comandos y una barra de herramientas para acceder a todas las funciones y prestaciones del producto. Los siguientes vínculos describen los distintos métodos de acceso a las diferentes funcionalidades del programa.

Menús

Barra de herramientas

Barra de idiomas

Campo Traducción de origen/destino

Cuadro Frase para traducir

Botón Traducir

Barra de estado


Traducción de una conversación

Para traducir una conversación entre personas que hablan distintos idiomas no se necesita un intérprete humano. Cada participante en la conversación puede escribir en L&H Conversation Utility en su idioma, el programa reconocerá el idioma y las frases se traducirán de forma interactiva.

Para traducir una conversación, siga estos pasos:

  1. Seleccione una pareja de idiomas.

  2. Escriba el texto que desee traducir en el cuadro Frase para traducir situado en la parte inferior de la ventana, o bien cópielo y péguelo.

Aviso: puede escribir el texto en el idioma origen o en el de destino.

  3. Pulse Entrar o haga clic en el botón Traducir.

Aviso: L&H Conversation Utility detectará automáticamente el idioma origen correcto. Si el programa no puede determinarlo, le pedirá que lo confirme.

El texto original junto con la traducción aparecerán en el cuadro grande situado en la parte superior de la ventana de L&H Conversation Utility.


Modificación y archivo de conversaciones

Mientras trabaja con L&H Conversation Utility, puede optar por modificar o guardar el trabajo. Para guardarlo, utilice los mismos métodos que emplearía en la mayoría de los programas de Windows. Posteriormente, podrá abrir el archivo guardado y modificarlo en su procesador de textos o en el Bloc de notas.

Para guardar el trabajo:

Tiene que haber texto en el campo Traducción origen/destino.

  1. Vaya a Archivo > Guardar como o haga clic en la barra de herramientas [image].

Aviso: aparecerá el cuadro de diálogo Guardar como.

  2. Busque y seleccione la unidad y directorio en que desee guardar el archivo. Escriba el nombre del archivo en el cuadro Nombre de archivo.

  3. Haga clic en Aceptar. El archivo se guardará como archivo *.txt.

Una vez finalizado este proceso, podrá ver o modificar el archivo guardado con el Bloc de notas de Windows o con cualquier otro programa que lea archivos de texto.


Impresión de conversaciones

Mientras trabaja con L&H Conversation Utility, puede optar por imprimir su trabajo. Para hacerlo, utilice los mismos métodos que emplearía en la mayoría de los programas de Windows.

Para imprimir el trabajo:

  1. Tiene que haber texto en el campo Traducción origen/destino.

  2. Vaya a Archivo > Imprimir o haga clic en la barra de herramientas [image].

Aviso: aparecerá el cuadro de diálogo Imprimir estándar de Windows. Imprima la selección tal y como haría con cualquier otro documento.


Menús

Las barras de menú le dan acceso a las funciones y prestaciones del programa. En las secciones siguientes se describe el acceso a todas las funcionalidades del programa.

Se dispone de los siguientes menús:

Archivo

Editar

Ver

Ayuda


Archivo

Utilice los comandos del menú Archivo para realizar tareas de gestión de archivos. Puede guardar la consulta actual en un archivo de texto, imprimirla o salir del programa.

Comandos del menú Archivo

Nuevo

Guardar como

Imprimir

Salir


Editar

Con las opciones del menú Editar podrá modificar el texto escrito en el cuadro Frase para traducir. Estos comandos están repetidos en la barra de herramientas.

Comandos del menú Editar

Copiar

Pegar


Ver

Utilice el comando Barra de herramientas del menú Ver para ocultar o mostrar la barra de herramientas de L&H Word Lookup.

Comandos del menú Ver

Barra de herramientas
Barra de idiomas
Barra de estado


Ayuda

Si necesita instrucciones para utilizar el programa, o si se pregunta lo que hacen los comandos de menú, utilice los comandos del menú de ayuda para conseguir información.

Comandos del menú Ayuda

Índice

Acerca de...


Nuevo

Borra el campo Traducción origen/destino y proporciona un archivo nuevo para las traducciones.

Equivalente de menú: Archivo > Nuevo

Método abreviado del teclado: Ctrl+N


Guardar como

Le ofrece la oportunidad de guardar el proyecto actual con otro nombre. Al utilizar Guardar como se crea una copia del proyecto actual.

Equivalente de menú: Archivo > Guardar como

Método abreviado del teclado: Ctrl+S


Copiar

Copia el texto resaltado en el Portapapeles de Windows.

Equivalente de menú: Editar > Copiar

Método abreviado del teclado: Ctrl+C


Pegar

Pega o coloca el texto del Portapapeles de Windows en la posición del cursor. El programa sólo pegará en el campo Texto de origen. El cursor tiene que estar en este campo para pegar el texto en él.

Equivalente de menú: Editar > Pegar

Método abreviado del teclado: Ctrl+V


Imprimir

Le permite imprimir en la impresora que elija.

Equivalente de menú: Archivo > Imprimir

Método abreviado del teclado: Ctrl+P


Barra de idiomas

Muestra la pareja de idiomas y la dirección de la búsqueda. El primer idioma es el de origen, el que se utilizará para el texto del campo Texto de origen. El segundo es el idioma de destino, el que aparecerá en el campo Resultado de la búsqueda.


Campo Traducción origen/destino

El campo Traducción origen/destino es la ventana de grandes dimensiones en la que aparecerá la traducción (junto con el texto introducido en el idioma origen). Puede utilizar el cursor para copiar o pegar texto de este campo, tal y como haría en cualquier aplicación basada en Windows.


Cuadro Frase para traducir

En el cuadro Frase para traducir puede escribir el texto que desea traducir.

Para traducir el texto, pulse E ntrar o haga clic en el botón Traducir situado a la derecha del cuadro.


Barra de estado

Con este comando se alterna entre ocultar o mostrar la barra de estado y muestra información sobre la funcionalidad del programa.


Botón Traducir

Al seleccionar el botón Traducir, se inicia la traducción del texto del cuadro Frase para traducir.


Acerca de...

Le proporciona la siguiente información:

  • El número de versión del producto

  • Información de copyright


Índice

Muestra el archivo de ayuda, que le indicará lo que puede hacer el programa y cómo funciona el programa. Cuando hace clic en el comando Temas de ayuda, aparecerá una ficha Índice en la que se enumeran de forma lógica muchos de los temas disponibles. Haga clic en la ficha Índice para ver una lista alfabética de estos temas. También puede hacer clic en la ficha Buscar para buscar información sobre temas concretos. Una vez dentro del archivo de ayuda, haga clic en cualquiera de las palabras y de las frases subrayadas para ver información sobre ese tema.


Salir

Utilice el comando Salir para cerrar el programa.

Equivalente de menú: Archivo > Salir

Método abreviado del teclado: Alt+F4


Barra de herramientas

Con este comando se alterna entre ocultar o mostrar la barra de herramientas.