Bienvenido

Gracias por haber elegido L&H™ Power Translator® Pro.

L&H Power Translator Pro es el programa principal de uso comercial para la traducción de documentos. El programa produce traducciones en borrador de texto del inglés al español, francés, alemán, italiano, y portugués así como del español, francés, alemán, italiano y portugués al inglés.

Basado en la tecnología Barcelona de 32 bits, L&H Power Translator Pro puede ser de utilidad en todas sus comunicaciones comerciales. Además de ofrecer una mejor calidad de traducción, L&H Power Translator Pro proporciona la capacidad de interactuar con otras aplicaciones. Puede crear documentos dentro de L&H Power Translator Pro o bien, importar documentos existentes desde otras aplicaciones, tal como HTML, TXT y RTF. También podrá instalar L&H Power Translator Pro como un elemento de menú en Microsoft Word y Corel WordPerfect, permitiéndole de este modo traducir documentos desde dentro del procesador de texto.

Una vez más, gracias por su confianza. Estamos seguros que L&H Power Translator Pro le ayudará a comunicarse en otros idiomas. ¡Disfrútelo!

Notas sobre las interfaces de productos de Microsoft®

  1. Cuando copia texto de Microsoft Word que contienen atributos como negrita, cursiva, letras subrayadas, o color en una ventana de traducción, estes atributos de carácter especializados no serán guardados.

  2. Si su texto de origen contiene más de un tipo de fuente, los resultados de traducción estarán en el tipo de fuente del primer carácter del texto.

  3. El formato de gráfico de Excel no está soportada por L&H Power Translator Pro.

  4. El Marcador Literal ya no está limitado sólo a un asterisco (*), sino que se puede usar cualquier carácter, como especificado en el cuadro de diálogo Marcador Literal. El Marcador Literal funciona al nivel de la frase pero no al nivel de la palabra y sólo funcionará cuando puso al principio de la frase.

  5. Nota especial sobre el sistema operativo Windows 2000 : Para usar Japanese Translator, vaya a su Panel de control y seleccione las Opciones Regionales. Luego haga clic en la casilla de verificación al lado del idioma japonés en la ventana en bajo de Opciones de Lenguaje.

Notas sobre las características de L&H™ Power Translator® Pro

  1. La utilidad de Voice Command es soportada solamente en inglés en la versión 7.0 del producto.

  2. Para insertar un signo de admiración invertido, utilize o código de ASCII ALT+ 0161.

  3. El archivo de ayuda indica que es posible editar una palabra matriz existente. Es solamente posible editar la traducción, la parte de la oración (sustantivo, verbo, etc.), atributos e inflexión. No se puede editar la palabra matriz.

  4. En la utilidad Phrase Book, la información sobre "Imprimir división horizontal" debe decir "imprimir todos los temas en una página" en vez de "imprimir todas las frases en una página".

  5. Los Diccionarios Compartidos sólo está disponible bajo los sistemas operativos WINDOWS NT y 2000. No hay soporte para Windows 95 o 98.

  6. Si usted desea exportar los archivos Power Translator 5.X del tipo (. DIC) en archivos. LIF, por favor avise el soporte técnico para las instrucciones relativas a este tema.