Bienvenido

Enhorabuena por haber adquirido un producto de L&H que contiene L&H Phrase Book.

L&H Phrase Book es una herramienta de referencia con la que podrá hacer búsquedas en una base de datos con frases que se utilizan habitualmente y que se han pretraducido a varios idiomas. Es una herramienta muy útil que le proporcionará un acceso fácil y rápido a frases para varias parejas de idiomas. Los temas y las parejas de idiomas disponibles dependerán de la versión del producto instalado.

Esperamos que disfrute con el uso de su nuevo L&H Phrase Book.


Uso de L&H Phrase Book

L&H Phrase Book tiene muchas opciones y funciones. Para familiarizarse con el producto, dedique algún tiempo a hacer clic en los diferentes vínculos incluidos a continuación.

Menús

Barra de herramientas

Área de trabajo principal


Menús

Las barras de menú le dan acceso a las funciones y prestaciones del programa. En las secciones siguientes se describe el acceso a todas las funcionalidades del programa.

Se dispone de los siguientes menús:

Archivo

Editar

Ver

Ayuda


Archivo

Utilice los comandos del menú Archivo para realizar tareas de administración de archivos. Puede guardar la lista de frases actual en un archivo de texto, imprimirla o salir del programa

Comandos del menú Archivo

Guardar como
Imprimir
Muestra preliminar
Configurar impresora
Modo de impresión

Página completa
División vertical
División horizontal
División cruzada

Salir


Editar

Utilice el comando Copiar del menú Editar para copiar frases de la lista de texto en otros archivos.

Comandos del menú Editar

Copiar


Ver

Utilice el comando Barra de herramientas del menú Ver para ocultar o mostrar la barra de herramientas de L&H Phrase Book.

Comandos del menú Ver

Barra de herramientas
Barra del tema
Barra de estado


Ayuda

Si necesita instrucciones para utilizar el programa, o si se pregunta lo que hacen los comandos de menú, utilice los comandos del menú de ayuda para conseguir información.

Comandos del menú Ayuda

Índice

Acerca de...


Barra de herramientas

Bajo la barra de menús hay una serie de botones que se pueden utilizar como accesos directos a algunos de los comandos de la barra de menús.

Con estos botones podrá trabajar más deprisa porque puede hacer clic directamente en ellos en vez de desplegar un menú y hacer clic en un comando.

Además de los botones, hay tres menús desplegables para ver el libro de frases que haya elegido.

Botón | Nombre
 | Guardar como
 | Copiar
 | Imprimir


Guardar como

Le ofrece la oportunidad de guardar el proyecto actual con otro nombre. Al utilizar Guardar como se crea una copia del proyecto actual.

Equivalente de menú: Archivo > Guardar como

Método abreviado del teclado: Ctrl+S


Copiar

Copia el texto resaltado en el Portapapeles de Windows.

Equivalente de menú: Editar > Copiar

Método abreviado del teclado: Ctrl+C


Imprimir

Le permite imprimir en la impresora que elija.

Equivalente de menú: Archivo > Imprimir

Método abreviado del teclado: Ctrl+P


Área de trabajo principal

El área de trabajo principal consta de tres cuadros desplegables y de la lista de frases. Se describen en las secciones siguientes.

Además de los tres menús desplegables, hay una barra de herramientas con accesos directos para ver el libro de frases elegido.

Menú desplegable | Nombre
 | Campo Tema
 | Campo Origen
 | Campo Destino
 | Lista de frases


Campo Tema

Se enumeran los posibles temas de la lista de frases.


Campo Origen

Se enumeran los idiomas disponibles de los que puede buscar traducciones para las frases. Por ejemplo, para buscar frases de chino a francés, debería seleccionar Chino en el campo Origen.


Campo Destino

Se enumeran los idiomas disponibles a los que puede buscar traducciones para las frases. Por ejemplo, para buscar frases de chino a francés, debería seleccionar Francés en el campo Destino.


Lista de frases

Se enumeran las frases Origen y Destino seleccionadas en los campos Tema, Origen y Destino.


Buscar frases

El objetivo de L&H Phrase Book es tener la capacidad de buscar frases en diferentes idiomas y conseguir traducciones rápidas, lo que resulta fácil de hacer.

Para buscar una frase:

  1. Seleccione un Tema del menú desplegable Tema.

  2. Seleccione el idioma Origen del menú desplegable Origen.
  3. Seleccione el idioma Destino del menú desplegable Destino.

Observación: Las frases aparecerán en la parte principal de la ventana. Puede cambiar la vista con el cambio de cualquiera de las variables que figuran en los campos Tema, Origen o Destino.


Imprimir división cruzada

Utilice esta opción para imprimir con estilo de libro, de forma que pueda doblar el papel en cuatro partes y llevarlo como si fuera un libro.


Imprimir página completa

Utilice esta opción para imprimir todas las frases de una página de la lista de frases.


Imprimir división horizontal

Utilice esta opción para imprimir todas las frases de una página con una división horizontal en la sección media.


Modo de impresión

Le permite especificar cómo le gustaría que se imprimiera la lista de frases.


Imprimir división vertical

Utilice esta opción para imprimir todas las frases de una página de la lista de frases.


Barra del tema

Con este comando se alterna entre ocultar o mostrar la barra del tema de L&H Phrase Book.


Acerca de...

Le proporciona la siguiente información:

  • El número de versión del producto

  • Información de copyright


Índice

Muestra el archivo de ayuda, que le indicará lo que puede hacer el programa y cómo funciona el programa. Cuando hace clic en el comando Temas de ayuda, aparecerá una ficha Índice en la que se enumeran de forma lógica muchos de los temas disponibles. Haga clic en la ficha Índice para ver una lista alfabética de estos temas. También puede hacer clic en la ficha Buscar para buscar información sobre temas concretos. Una vez dentro del archivo de ayuda, haga clic en cualquiera de las palabras y de las frases subrayadas para ver información sobre ese tema.


Salir

Utilice el comando Salir para cerrar el programa.

Equivalente de menú: Archivo > Salir

Método abreviado del teclado: Alt+F4


Muestra preliminar

Le permite ver cómo su proyecto imprimirá.


Configurar impresora

Le permite configurar las propiedades de la impresora.


Barra de estado

Con este comando se alterna entre ocultar o mostrar la barra de estado y muestra información sobre la funcionalidad del programa.


Barra de herramientas

Con este comando se alterna entre ocultar o mostrar la barra de herramientas.