Bienvenido

es el último producto de L&H basado en nuestra propia tecnología de traducción automática. Con el uso de una serie de reglas generales de lingüística y de una forma de inteligencia artificial, analiza y traduce su texto, generando borradores de traducción que rivalizan con los de los sistemas de traducción más avanzados. es un paquete bidireccional, lo que significa que realiza traducciones directas e inversas de textos de un par de idiomas, como español a inglés e inglés a español. Así, es posible importar texto del procesador de textos o escribirlo directamente en el programa, copiar y pegar texto desde cualquier aplicación de Windows utilizando el Portapapeles para obtener traducciones rápidas. Incluso puede traducir texto de muchos productos de otras compañías.

es flexible y se puede personalizar. Podrá agregar o editar diccionarios estándar para mejorar aún más la calidad de las traducciones.

también contiene potentes herramientas de referencia para buscar palabras y inflexiones. Podrá buscar la traducción de una palabra, e incluso de palabras con inflexiones como cantaba o cantando. haga clic en el botón de Inflexiones y podrá visualizar todas las inflexiones o conjugaciones de distintos casos y tiempos.

incluye al menos una de los siguientes pares de idiomas:

  • Inglés a/de español

  • Inglés a/de francés
  • Inglés a/de alemán
  • Inglés a/de italiano
  • Inglés a/de portugués


Utilidades adicionales de traducción

funciona como una aplicación de traducción independiente. También puede tener acceso al procesador de traducción utilizado por mediante tres utilidades separadas que permiten traducir con su PC el texto del correo electrónico, páginas web o conversaciones en distintos idiomas.

  • La utilidad Traducción de L&H para correo electrónico permite traducir mensajes. La aplicación funciona directamente en el programa de correo electrónico y se activa con sólo hacer clic en el icono de traducción que aparece en la barra de títulos del correo electrónico. Si desea obtener más información sobre sus funciones, consulte la ayuda en pantalla dentro de la herramienta de Traducción de L&H.

  • El L&H Web Translator se agrega al explorador para traducir páginas web. De esta forma mantendrá los hipervínculos, los gráficos y el formato, pudiendo alternar entre las páginas traducidas y el original. Si desea obtener más información sobre las funciones, consulte la ayuda en pantalla en el L&H Web Translator.

  • La herramienta L&H Conversation Utility permite escribir texto en un idioma y ver la traducción directamente debajo del texto. Es una herramienta ideal para aquellos que viajan por negocios. Si desea obtener más información sobre las funciones, consulte la ayuda en pantalla dentro de la herramienta de L&H Conversation Utility.

  • El L&H Phrase Book es una herramienta de referencia que permite buscar en una base de datos de frases de uso común que han sido pretraducidas a distintos idiomas. Esta herramienta es muy útil para ofrecer con rapidez frases fáciles para varios pares de idiomas. Para obtener más información sobre las funciones, consulte la ayuda en pantalla de L&H Phrase Book.

  • El L&H Word Lookup es una herramienta de referencia que permite ver traducciones palabra a palabra en muchos idiomas. Esta herramienta es muy útil para buscar rápidamente palabras en varios pares de idiomas. Para obtener más información sobre las funciones, consulte la ayuda en pantalla de L&H Word Lookup.

  • Ahora puede traducir directamente documentos desde Microsoft Word 95/97/2000, Microsoft PowerPoint 2000, Microsoft Excel 2000, Microsoft Outlook 2000, o Corel WordPerfect 7/8/9. Durante la instalación, se instala automáticamente en el sistema el soporte para Microsoft Word y Corel WordPerfect. Cuando vuelva a iniciar una de estas aplicaciones, aparecerá la opción Traducir en la barra de menús.


Cómo convertir los diccionarios de Language Assistant 2.0

Si usted está actualizando diccionarios de Language Assistant 2.0 y ha agregado o modificado palabras en los diccionarios generales, podrá convertir sus diccionarios auxiliares para ser usados con la versión nueva de L&H Power Translator Pro.

La conversión de sus diccionarios requiere de un proceso de dos pasos. Primero, hay que encontrar su diccionario de usuario, y después, hay que copiarlos al directorio actual de L&H Power Translator Pro.

Nota: Recomendamos que Ud. utiliza los nuevos diccionarios predeterminados de L&H Power Translator Pro dictionaries antes de copiar los diccionarios de Language Assistant 2.0 al directorio actual. Los diccionarios de L&H Power Translator Pro son más actualizados que los diccionarios de Language Assistant 2.0 y quizá proveen mejores traducciones.

Sin embargo, si usted quiere importar versiones previas de los diccionarios de usuario de Language Assistant, debe copiarlos antes de empezar a trabajar con esta versión de L&H Power Translator Pro. Si usted agregase los diccionarios auxiliares del usuario después de empezar a trabajar dentro del programa, todas las palabras que usted haya agregado al diccionario de L&H Power Translator Pro serían borradas y perderá estas nuevas entradas.

Paso 1

Encontrar los diccionarios del usuario de Language Assistant 2.0

Los diccionarios del usuario todavía están en el directorio donde está instalado Language Assistant 2.0. Por ejemplo, el directorio predeterminado para Language Assistant 2.0 es C:\LA20.

Nota: Si Ud. instaló L&H Power Translator Pro al mismo directorio con Language Assistant 2.0, sus diccionarios del usuario han sido copiado a un subdirectorio llamado LexData. Por ejemplo, C:\LA20\LexData.

Los diccionarios de Language Assistant 2.0 tendrán cualquier de los siguientes nombres:

ESUSER.CDS (inglés al español)

SEUSER.CDS (español al inglés)

EFUSER.CDS (inglés al francés)

FEUSER.CDS (francés al inglés)

EGUSER.CDS (inglés al alemán)

GEUSER.CDS (alemán al inglés)

EIUSER.CDS (inglés al italiano)

IEUSER.CDS (italiano al inglés)

EPUSER.CDS (inglés al portugués)

PEUSER.CDS (portugués al inglés)

Paso 2

Copiar los diccionarios del usuario al directorio de L&H Power Translator Pro

Ya que ha encontrado las versiones previas de los diccionarios de Language Assistant, Ud. puede copiar los diccionarios del usuario de Language Assistant al directorio actual de L&H Power Translator Pro. Si está instalado al directorio predeterminado L&H Power Translator Pro, debe copiar los archivos de Language Assistant a C:\Archivos de Programa\LHSP\Power Translator Pro.

La próxima vez que Ud. inicia el programa L&H Power Translator Pro, se puede traducir utilizando las nuevas entradas que ha agregado a los diccionarios del usuario Language Assistant.

Para más información sobre cómo encontrar y/o copiar archivos, consulte la ayuda del sistema operativo o el guía del usuario.


Sugerencias para obtener mejores traducciones

Hay muchas cosas que se puede hacer para mejorar la calidad de sus traducciones. Incluye aquí hay una lista de temas de ayuda, incluyendo una referencia de gramática y herramientas incorporado en el programa.

Abajo encuentra información importante para obtener mejores resultados.

Seleccione un tema de la lista siguiente o puede examinar uno a uno:

Lo que usted debe saber antes de comenzar

Antes de traducir

Notas adicionales sobre la calidad de la traducción

Sugerencias para traducir el texto de origen

Selección de un par de idiomas origen/destino

Agregado de caracteres especiales a su texto

Método 1 - Usar la utilidad de L&H para ingresar acentos

Método 2- Ingresar códigos decimales ANSI

Una guía abreviada para los fundamentos de la gramática

Partes de la oración

Términos gramaticales


Lo que usted debe saber antes de comenzar

Usted debe tener los conocimientos básicos de operación de la computadora, lo cual incluye saber cómo localizar archivos en directorios y subdirectorios. También debe saber cómo resaltar y seleccionar opciones de la pantalla con el ráton.

L&H Power Translator Pro utiliza el sistema operativo de Windows. Si usted está familiarizado con la operación de otras aplicaciones de Windows, reconocerá muchos de los menús y comandos usados en L&H Power Translator Pro. Si no está familiarizado con aplicaciones de Windows, consulte sus manuales de Windows para obtener información sobre cómo utilizar los comandos estándar de Windows.


Antes de traducir

Para tener la seguridad de obtener las mejores traducciones posibles, se deberán completar los pasos siguientes antes de traducir el archivo:

  1. Verifique la ortografía de sus documentos en el procesador de textos antes de importarlos en o utilice la función Ortografía y gramática del menú Herramientas .

  2. Seleccione Configuraciones del proyecto en el menú Archivo para comprobar si es correcta la configuración de Género del autor, Audiencia, Dirección y Orden de diccionarios.

Nota: las palabras desconocidas se consideran como nombres durante el proceso de traducción. Las palabras desconocidas que empiezan con una letra mayúscula se consideran nombres propios. Por tanto, para obtener la mejor traducción posible es necesario agregar a los diccionarios las palabras desconocidas.

Para obtener información acerca de cómo agregar palabras a los diccionarios de L&H, vea Cómo editar los diccionarios.


Notas adicionales sobre la calidad de la traducción

Los programas de traducción de L&H están diseñados para reducir el tiempo de traducción. Estos programas utilizan el procesador y los diccionarios de L&H para realizar las traducciones. Al igual que lo que sucede con todas las traducciones a máquina, obtendrá una variedad de resultados con diferentes calidades de traducción. Dado que el lenguaje humano es complejo, los resultados variarán dependiendo del texto de origen. Por lo tanto, considere sus traducciones como borradores que le permiten afrontar las comunicaciones comerciales diarias en diferentes idiomas de manera rápida, económica y sencilla.

  1. Revise lo que ha escrito antes de traducir.

    Si revisa el mensaje para corregir la ortografía, puntuación y gramática, obtendrá mejores resultados al traducir el texto a otro idioma. Es una buena idea adjuntar el texto original al mensaje traducido. Esto le dará al destinatario una referencia del tono y contenido del mensaje original.

  2. Utilice el programa principal para realizar la traducción.

    Aunque el programa de traducción de L&H permite obtener una traducción rápidamente, si escribe o copia y pega el texto original en podrá realizar traducciones interactivas. Traducir en la aplicación principal permite seleccionar las palabras más adecuadas una vez terminada la traducción automática.


Sugerencias para traducir el texto de origen

  1. Evite las expresiones idiomáticas. Si no está seguro si una frase es una expresión idiomática, considere el significado literal de las palabras. Si el sentido literal no es claro, trate de expresar la misma idea de otra manera.

Correcto: Sucede de vez en cuando.

Incorrecto: Sucede de higos a brevas.

  2. Mantenga la estructura de la oración clara, simple y directa. Descomponga las oraciones largas que tienen muchas ideas en oraciones cortas que expresan una idea principal.

Correcto: El gobierno regional completó los proyectos como la construcción de un nuevo puente. El puente permite el viaje entre nuestra ciudad y Veracruz. Ha aumentado el comercio en ambas comunidades.

Incorrecto: El gobierno regional completó los proyectos como la construcción de un nuevo puente que permite el viaje entre nuestra ciudad y Veracruz y ha aumentado el comercio en ambas comunidades.

  3. Escriba sus documentos en español estándar y formal. En español formal, las conexiones gramaticales se expresan con claridad: los sujetos concuerdan con los predicados, los modificadores están relacionados con lo que modifican.

Las palabras innecesarias se mantienen a un mínimo. La redacción clara y formal que es más fácil para la comprensión del lector dará como resultado las traducciones más comprensibles posibles.

El español informal está caracterizado por un estilo gramatical suelto que es típico de una conversación. Esto puede ser perfectamente apropiado para una conversación, pero no es beneficioso para el proceso de traducción.

  4. Si su procesador de texto incluye un correcto ortográfico, utilícelo antes de importar el documento a L&H Power Translator Pro. L&H Power Translator Pro no reconocerá palabras que están escritas incorrectamente.

  5. Agregue los acentos apropiados. Cuando sea posible, escriba el texto en otro idioma con las marcas diacríticas correctas. Algunos acentos se asemejan mucho (como por ejemplo, è y é): cerciórese de escribir el que sea correcto.

  6. Al escribir texto en otros idiomas, cerciórese de escribirlo con la máxima exactitud posible. Preste atención particular a la ortografia y puntuación.

  7. Utilice el contexto de la oración. Al traducir de manera interactiva, se le pedirá que elija entre varias traducciones. Utilice el texto que lo rodea para ayudarle en tomar las decisiones.

Nota: Durante la traducción interactiva, la primera pasada es solamente para elegir el vocabulario correcto. Todas las palabras aparecen en sus formas de raíz.

  8. Utilice texto conciso y directo. Cuando exista control sobre el texto en otros idiomas, mantenga las oraciones claras, simples y directas.

  9. Si utiliza un escáner y software de OCR para capturar el texto en otros idiomas, recomendamos el uso de software de OCR que reconozca las letras con acentos como ä, ñ, ê, í.


Seleccionar un par de idiomas origen/destino

Cualquier operación asociada con un sentido específico de traducción requiere un par de idiomas origen/destino. Cuando se está traduciendo, el par de idiomas origen/destino indica el sentido en el cual se está verificando la traducción.

  • Origen es el idioma del texto original.

  • Destino es el idioma del texto traducido.

Por ejemplo: Cuando se traduce de inglés a español, inglés es el origen y español es la destino.

Siga estos pasos para elegir un par de idiomas origen/destino:

  • Haga clic en el par de idiomas origen/destino.

  • Haga clic en Aceptar.


Agregando caracteres especiales a su texto

Cuando usted traduce texto, L&H Power Translator Pro agrega automáticamente acentos, caracteres internacionales y signos de puntuación. Cuando usted ingresa texto para traducir, es muy importante que se agreguen los caracteres especiales y los acentos correctos antes de traducir.

Método 1 - Usar la utilidad de L&H Power Translator Pro para ingresar acentos

Método 2 - Ingresar códigos decimales ANSI

Nota: Si usted traduce textos sin acentuación estándar, L&H Power Translator Pro intentará identificar las palabras desconocidas agregando variantes acentuadas. A pesar de que esto reduce el número de palabras desconocidas, es mucho menos preciso que cuando se incluyen los acentos apropiados en el texto que va a traducirse.


Método 1 - Usar la utilidad de L&H Power Translator Pro para ingresar acentos

L&H Power Translator Pro facilita agregar acentos y caracteres especiales mediante el uso de una combinación de teclas de aceleración que le permite agregar rápidamente los caracteres acentuados.

El proceso para agregar un acento, un carácter extranjero o signo especial de puntuación mediante la tecla de aceleración es muy sencillo. Primero, teclee el carácter que forma la base del carácter que quiera crear, como por ejemplo o para ö o e para é. A continuación, con el cursor colocado inmediatamente después del carácter de base, oprima Ctrl- [image] -A a fin de activar la utilidad para ingresar acentos. Aparece primero el carácter más común formado con el carácter de base. Oprima Ctrl- [image] -A para acceder al siguiente carácter formado con el carácter de base. Si usted sigue oprimiendo Ctrl- [image] -A, puede navegar entre todos los caracteres posibles y eventualmente regresar al carácter de base.

A continuación aparecen los caracteres de base y los caracteres que pueden formarse en base a ellos. El primer carácter es el de base. Los caracteres que le siguen son aquellos que se pueden crear oprimiendo Ctrl- [image] -A, una vez que se tecleó el carácter de base.


Método 2 - Ingresar códigos decimales ANSI

El otro método que se puede usar para agregar acentos o caracteres especiales consiste en ingresar códigos especiales llamados códigos ANSI mediante el teclado numérico.

Siga estos pasos:

Busque en la tabla del conjunto de caracteres ANSI que aparece a continuación y encuentre los caracteres que necesite.

Mientras mantiene oprimida la tecla izquierda ALT, teclee en el teclado numérico el código decimal correspondiente al carácter deseado.

Nota: La tecla BLOQNUM debe estar oprimida cuando se teclean códigos decimales ANSI desde el teclado numérico.

Tabla ANSI de caracteres

Código ANSI | Carácter | Código ANSI | Carácter | Código ANSI | Carácter | Código ANSI | Carácter
0191 | ¿ | 0206 | Î | 0224 | à | 0239 | ï
0192 | À | 0207 | Ï | 0225 | á | 0241 | ñ
0193 | Á | 0209 | Ñ | 0226 | â | 0242 | ò
0194 | Â | 0210 | Ò | 0227 | ã | 0243 | ó
0195 | Ã | 0211 | Ó | 0228 | ä | 0244 | ô
0196 | Ä | 0212 | Ô | 0229 | å | 0245 | õ
0197 | Å | 0213 | Õ | 0231 | ç | 0246 | ö
0199 | Ç | 0214 | Ö | 0232 | è | 0248 | ø
0200 | È | 0216 | Ø | 0233 | é | 0249 | ù
0201 | É | 0217 | Ù | 0234 | ê | 0250 | ú
0202 | Ê | 0218 | Ú | 0235 | ë | 0251 | û
0203 | Ë | 0219 | Û | 0236 | ì | 0252 | ü
0204 | Ì | 0220 | Ü | 0237 | í | 0255 | ÿ
0205 | Í | 0223 | ß | 0238 | î | 0161 | ¡


Partes de la oración

Adjetivos | Sustantivo
Adverbios | Participios
Artículos | Verbos con partícula
Verbos auxiliares | Frase
Cláusula | Adjetivos posesivos
Conjunciones | Preposiciones
Demostrativos | Pronombres
Gerundios | Interrogativos
Infinitivos | Oración
Interjecciones | Verbos
Modales |


Términos gramaticales

Acuerdo | Modo
Modo | Morfema
Comparación | Sujeto
Objeto directo | Tiempo
Objeto indirecto | Voz


Menú Ver

El menú Ver permite cambiar el aspecto de la ventana del proyecto. Puede optar entre utilizar la barra de herramientas o quitarla, ampliando de este modo el área de trabajo. También puede elegir entre mostrar u ocultar la barra de estado, en la parte inferior del cuadro de diálogo principal.

Comandos del menú Ver

Barra de herramientas

Barra de estado

Barra de activación por voz


Menú Traducir

Utilice los comandos del menú Traducir para traducir sus documentos. Antes de poder seleccionar opciones del menú Traducir, primero debe crearse un nuevo proyecto o abrir un proyecto o un archivo ya existente. Si lo desea, puede utilizar el comando Ortografía y gramática del menú Herramientas para verificar si existen palabras desconocidas en su documento. En la sección Traducir un proyecto encontrará los procedimientos detallados para traducir sus proyectos.

Comandos del menú Traducir

Documento

Oración

Anular traducción documento

Anular traducción de oración

Detener

Nota: las acciones realizadas con los comandos Anular traducción documento y Anular traduccion oración no pueden deshacerse.


Menú Herramientas

El menú Herramientas permite obtener acceso a los diccionarios, buscar palabras o desinencias y verificar la ortografía y la corrección gramatical de las palabras de un documento. También puede obtener acceso a utilidades como la traducción en serie, texto para voz o modo de activación por voz y especificar las opciones generales de este menú.

Comandos del menú Herramientas

Diccionarios

Desinencias

Consultar palabra

Consultar desinencia

Ortografía y gramática

Traducciones en serie

Texto para voz

Activación por voz

Opciones


Menú Ventana

Los comandos del menú Ventana permiten organizar las ventanas abiertas para poder trabajar de una forma más eficiente. Puede abrir simultáneamente varias ventanas de diccionarios, desinencias y traducción. Para más información sobre estos comandos estándar de Windows, consulte la guía del usuario de su sistema operativo.

Cascada

Mosaico

Organizar iconos

Cerrar todo

Lista de ventanas


Herramienta de diccionarios

Los productos de software de traducción L&H incluyen por lo menos dos diccionarios principales. El primer diccionario muestra palabras y frases en inglés y sus correspondientes traducciones en un segundo idioma, por ejemplo, español. El segundo diccionario muestra traducciones de palabras y frases del español al inglés. Los diccionarios disponibles dependerán de los pares de idiomas instalados.

Mediante los diccionarios bilingües de L&H, podrá encontrar rápidamente las traducciones de palabras en inglés, español, francés, alemán, italiano y portugués. Los diccionarios de L&H son especialmente útiles en lo que se refiere a las inflexiones de las palabras. Una palabra con su correspondiente inflexión es aquella que ha sido modificada por comparación, declinación o conjugación para indicar voz, modo, tiempo, persona, número, caso, grado o cualquier otra condición. Aquella parte de la palabra que queda después de eliminar las letras que indican la inflexión recibe el nombre de palabra raíz o tronco. Para dar un ejemplo en inglés, la palabra painted es la forma conjugada de la palabra raíz paint.

Cuando busca una palabra con su inflexión, el programa de L&H tratará de extraer la palabra raíz. Si encuentra una, muestra la palabra raíz. Por ejemplo, si busca la palabra walks o walked, el programa encontrará la palabra raíz walk y sus demás inflexiones.

Además de las traducciones y las inflexiones, los diccionarios proporcionan amplia información acerca de las partes de la oración y los atributos para cada una de las entradas de los diccionarios. Todo esta información constituye el lexicón que utiliza L&H Power Translator Pro para traducir las oraciones. La precisión y amplitud de este lexicón repercute directamente en la calidad de las traducciones que crea el software de traducción de L&H.

Barra de herramientas Examinar

Barra de herramientas Ver diccionarios

Barra de herramientas Editar diccionarios

Convenciones para el diccionario

Cómo obtener acceso a los diccionarios

Cómo usar los diccionarios

Cómo modificar los diccionarios


Herramienta de inflexiones

Mediante la Herramienta de inflexiones es posible examinar las formas gramaticales de una palabra con la indicación de número, caso, género y tiempo. Seleccione simplemente la palabra cuya inflexión desea cambiar, especifique el caso o el tiempo, ymostrará las posibles inflexiones. Se puede copiar una inflexión al Portapapeles de Windows y luego pegarla en su documento.

Barra de herramientas Examinar

Barra de herramientas de Inflexiones

Cómo utilizar la herramienta Inflexiones


Barras de herramientas de diccionarios

La ventana de diccionarios contiene tres barras de herramientas:

Barra de herramientas Examinar

Barra de herramientas Ver diccionarios

Barra de herramientas Editar diccionarios

Después de seleccionar y abrir un diccionario, ya puede buscar palabras, agregar nuevas entradas o editar las entradas existentes. Los procedimientos para agregar entradas y editar diccionarios son muy similares.


Personalización de los diccionarios

Puede personalizar los diccionarios de de varias formas, lo que le permitirá aumentar la exactitud de sus traducciones. Puede agregar o editar los diccionarios generales o incluso crear sus propios diccionarios temáticos. También puede adquirir o agregar diccionarios temáticos especializados; por ejemplo, los diccionarios de computación, de medicina o legales disponibles en L&H. También puede dar la prioridad que desee a los diccionarios, especificando el orden en que los consultará. Esta sección describe cómo mantener y modificar los diccionarios estándar y especializados de .


Mantenimiento de diccionarios

Si usted está traduciendo texto que contiene lenguaje especializado y desea agregar estos términos especializados al léxico de , probablemente la mejor opción sea usar diccionarios temáticos. Aparte del diccionario general (GEN), L&H ofrece diccionarios temáticos especializados en economía y comercio (business), informática/computadoras (computer), derecho/términos jurídicos (legal) y medicina/salud (medical). Puede activarlos, desactivarlos y cambiar la prioridad conforme a sus necesidades específicas de traducción. También puede crear sus propios diccionarios temáticos o específicos para un proyecto.

Por ejemplo, vamos a asumir que usted está traduciendo un texto para un compañía de computadoras y otro para una de carpintería. Ambas industrias utilizan la palabra inglesa "chip" para describir sus productos. Sin embargo, en un caso "chip" se refiere a un disco de silicio, mientras que en el otro, significa un arañazo o una partícula de madera como las utilizadas para fabricar madera contrachapada. Ninguna de estas definiciones corresponderá a la traducción primaria del diccionario general. Mediante la utilización y cambio de prioridad de los diccionarios temáticos, permite que seleccione de forma automática la traducción correcta del texto especializado que esté traduciendo en ese momento.

Para más información, consulte:

Cómo agregar nuevos diccionarios temáticos

Cómo activar y desactivar diccionarios temáticos

Cambiar el orden de los diccionarios en Configuraciones del proyecto

Cambiar el orden de los diccionarios en las Utilidades de diccionario

Cómo eliminar diccionarios temáticos


Cómo agregar nuevos diccionarios temáticos

Para agregar un nuevo diccionario temático, siga estos pasos:

  1. Seleccione el par de idiomas origen/destino del nuevo diccionario en las listas de Diccionarios que aparecen en el menú Herramientas.

  2. Seleccione Crear diccionario en el menú Diccionario para ver la ventana Crear diccionario. Escriba el nombre y la descripción del diccionario que desea crear. Para nuestro ejemplo, crearemos un diccionario temático denominado Banco.

  3. Haga clic en Aceptar para aceptar la información introducida y crear el nuevo diccionario temático. El nuevo diccionario aparecerá en la lista de diccionarios disponibles.

El nombre de archivo asociado al diccionario de usuario dependerá del nombre dado al diccionario y de la dirección del idioma elegido.

Por ejemplo, si agrega un diccionario temático Banco para un par de idiomas, el nombre de archivo sería cualquiera de los siguientes:

  • ESBanco.CDS para inglés-español

  • EFBanco.CDS para inglés-francés

  • GEBanco.CDS para alemán-inglés

  • IEBanco.CDS para italiano-inglés

  • EPBanco.CDS para inglés-portugués

Nota: Cuando cree un diccionario temático para un par de idiomas origen/destino, creará automáticamente el mismo diccionario para la dirección contraria. Por ejemplo, si crea el diccionario temático denominado Banco para inglés-español, también creará el diccionario Banco para español-inglés.


Cómo activar y desactivar diccionarios temáticos

Podrá haber ocasiones en las que quiera activar o desactivar el uso de un diccionario temático en particular. Por ejemplo, podría tener que traducir un documento con una gran cantidad de terminología sobre computadoras con el diccionario de informática activado. Después, cuando termine, podría querer desactivarlo y traducir una carta para su madre.

Para activar o desactivar un diccionario temático, siga estos pasos:

  1. Seleccione Valores del proyecto en el menú Archivo.

  2. En el panel Diccionarios que aparece en la mitad inferior de la ventana Configuración del proyecto, haga clic en la casilla de verificación situada junto al nombre de cualquier diccionario que desee activar o desactivar.

  3. Haga clic en el botón Aceptar para aceptar los cambios.

Nota: No puede desactivar el diccionario general (GEN) de ningún idioma. La marca de verificación situada junto al nombre del diccionario indica que está activo.


Cómo eliminar diccionarios temáticos

Para eliminar un diccionario temático agregado por usted, deberá eliminar los archivos que haya creado.

Los nombres de diccionarios temáticos siguen la convención XXNAME.CDS, donde XX representa las iniciales del par de idiomas a la cual corresponde el diccionario, NOMBRE es el nombre real del diccionario y CDS es la extensión del archivo. Por ejemplo, si usted hubiera agregado un diccionario Banco para el par de idiomas inglés/español, el nombre del diccionario sería ESBANCO.CDS.

Nota: Cuando crea un diccionario temático para una par de idiomas origen/destino, crea automáticamente el diccionario correspondiente en el sentido opuesto. Por lo tanto, si desea borrar el diccionario Banco mencionado anteriormente, deberá borrar ambos archivos: ESBANCO.CDS y SEBANCO.CDS.

Los archivos estarán en el directorio C:\Archivos de Programa\LHSP\ de su disco duro.


Cambiar el orden de los diccionarios

La prioridad de los diccionarios determina el orden en el que consulta los diccionarios generales y temáticos. Si la misma palabra matriz aparece en más de un diccionario, seleccionará la traducción que aparezca en el que tenga mayor prioridad, considerando que es la parte correcta de la oración.

El diccionario general (GEN) se establece como el de mayor prioridad de forma predeterminada durante la instalación, seguido por los diccionarios temáticos en orden alfabético. L&H ofrece diccionarios temáticos de comercio, computadoras, legales y médicos. Puede editarlos, o agregar sus propios diccionarios temáticos.

Nota: Cuando cambia el orden de los diccionarios en , sólo lo cambia para la aplicación principal, no para el resto de las utilidades de traducción de L&H. Para cambiar el orden de los diccionarios para las utilidades, deberá cambiarlo también en las Utilidades de diccionario de L&H.

Para obtener más información, haga clic en uno de los siguientes vínculos.

Cambiar el orden de los diccionarios en Valores del proyecto

Cambiar el orden de los diccionarios en las Utilidades de diccionario


Acceso a los diccionarios

Para tener acceso a los diccionarios de L&H, siga estos pasos:

  1. Haga clic en Diccionarios en el menú Herramientas. Aparecerá el cuadro de diálogo Seleccionar traductor.

  2. Seleccione el Par de idiomas origen/destino para el diccionario que desea examinar y haga clic en Aceptar. A continuación, se abrirá el diccionario que eligió.

Nota: si desea información sobre la edición de los diccionarios, en lugar de verlos, consulte la sección Cómo modificar los diccionarios. Buscar palabras en diccionarios bilingües no es lo mismo que buscar entradas en la pantalla de mantenimiento de diccionarios.


Convenciones para el diccionario

Las entradas del diccionario se marcan con iconos de diferentes formas y colores para distinguir palabras matriz, secciones de partes de la oración y renglones de traducción.

Estas diferenciaciones son como sigue:

Los cuadrados amarillos indican una palabra matriz. Las palabras matriz deben introducirse siempre sin inflexión, y DEBEN consistir de una sola palabra. Los cuadrados amarillos también identifican entradas de expresiones para palabras matriz, ya que las expresiones pueden existir en distintas partes de la oración (es decir, expresiones nominales, expresiones adverbiales, etc).

Los diamantes azules indican secciones de partes de la oración. Las secciones de partes de la oración representan una parte de la oración individual para una palabra matriz en particular. Pueden existir varias secciones para una palabra matriz. Por ejemplo, la palabra matriz inglesa leave tendrá secciones separadas según se defina como verbo, como adjetivo o como sustantivo.

Los círculos rojos indican renglones de traducción. Los renglones de traducción representan traducciones distintas dentro de una sección de partes de la oración para cada palabra matriz. Los renglones de traducción pueden ser palabras individuales o expresiones simples.

Los círculos anaranjados designan frases relacionadas con la palabra matriz.


Cómo editar los diccionarios

Si lo desea, puede introducir cambios en cualquiera de los diccionarios de L&H, ya sea agregando palabras y expresiones simples o editando entradas existentes. (Sin embargo, no podrá borrar ninguna de las entradas originales.)

Al hacer modificaciones o agregar entradas al diccionario, está haciendo las labores de un lexicógrafo (redactor de diccionario). Los lexicógrafos profesionales, como los que crearon los diccionarios de L&H, son especialistas en el arte del lenguaje. Son buenos conocedores los métodos correctos para asignar la parte de la oración, los códigos de inflexiones y los atributos correctos a cada entrada de diccionario en particular. Si necesita ayuda sobre los conceptos básicos de la gramática y de las partes de la oración, consulte la sección Guía abreviada de gramática.

Cuando usted agrega entradas o modifica los diccionarios generales, sus cambios se registran en un diccionario auxiliar asociado al diccionario general en cuestión. En realidad, el propio archivo del diccionario general no se modifica. Estos archivos originales se guardan en un formato espacial comprimido que no es posible modificar. Los diccionarios auxiliares terminan con la extensión .CDS y se guardan en el mismo directorio que los diccionarios originales.

Para tener acceso a los diccionarios de bilingües, siga los siguientes pasos:

  1. Seleccione Diccionarios en el menú Herramientas. Aparecerá el cuadro de diálogo Seleccione traductor.

  2. Seleccione el par de idiomas origen/destino para los diccionarios que desee ver o editar.

  3. Haga clic en OK. Aparecerá la ventana Diccionario.


Agregar una palabra o frase al diccionario

Si lo desea, puede agregar nuevas palabras o frases a cualquiera de los diccionarios existentes. Para obtener más información, haga clic en uno de los siguientes temas.

Agregar una palabra al diccionario

Agregar una frase al diccionario


Cómo editar una entrada existente

Cómo editar una palabra ya existente

Al traducir documentos, puede descubrir que las palabras que ya ha agregado al diccionario no están bien traducidas. Puede volver al diccionario y corregir las entradas.

Para editar una entrada ya existente, siga los siguiente pasos:

  1. Seleccione Diccionarios en el menú Herramientas.

  2. Haga clic en el botón Modo de edición [image].

  3. Realice cualquiera de los siguientes pasos sin importar el orden:

    • Agregue/elimine traducciones (y comentarios, si lo desea).

    • Designe una nueva parte de la oración o edite la actual.

    • Asigne un modelo de morfología diferente.

    • Asigne/cambie los atributos.

    • Agregue/borre frases.

  4. Haga clic en Guardar cambios [image] para guardar sus cambios o haga clic en Rechazar cambios [image] para cancelarlos.


Guía abreviada de la gramática

Al estudiar o al trabajar con traducciones de o al inglés, resulta útil conocer los conceptos fundamentales de la sintaxis y la gramática. Esta sección le servirá como una referencia conveniente para tener a mano.

Esta sección describe los siguientes temas:

Partes de la oración

Términos gramaticales

Para obtener más información gramatical específica de un idioma, utilice el menú Ayuda para buscar los temas relacionados con la gramáticas. La información gramatical sólo está disponible en la versión en inglés del menú Ayuda. La ayuda disponible acerca de los conceptos gramaticales depende del par de idiomas que estén instaladas.


Acuerdo

Los pronombres están acordes cuando tienen el mismo género, número, modo o persona que el sustantivo o la frase nominal a la que se refieren.

  • Los muchachos compraron los dulces que querían. (Ellos está acorde en persona y numero con la frase nominal los muchachos: es decir, ellos es la tercera persona plural ya que muchachos es tercera persona plural.)

Los verbos están acordes en persona y número con su sustantivo sujeto o frase nominal.

  • Jorge odia estudiar inglés pero le gusta estudiar matemáticas. (Los verbos odia y le gusta son de número singular ya que Jorge, el sujeto de la oración, es singular.)


Modo

Modo es una serie de inflexiones (cambios) que sufren los sustantivos y pronombres para indicar su relación con otras palabras de la oración. El idioma inglés no cuenta con un sistema elaborado de terminaciones modales; la posición de la palabra usualmente proporciona toda la información necesaria sobre su función en la oración. Algunos idiomas, como el alemán y ruso tienen muchos modos diferentes, y se declinan tanto adjetivos (o artículos) como sustantivos y pronombres. El sistema inglés de modos es el siguiente:

Nominativo (sujeto y predicado siguiendo a un verbo de enlace)

  • Ella es una buena estudiante.

  • Ésta es ella.

Posesivo (propiedad o relación)

  • El módem de David está estropeado.

  • Los pasteles pertenecen a las Damas Voluntarias.

  • Ellos continuaron hablando a pesar de que nosotros no estábamos oyendo una palabra.

Objetivo

  • Objeto directo: El gobernador se encontrará con él.

  • Objeto indirecto: Nosotros no hablaremos con ellos.

  • Objeto de preposición: El regalo es de nosotros.

  • Complemento de infinitivo: El esperaba que eso fuéramos nosotros.


Comparación

Los adjetivos se pueden compararse de dos maneras: el comparativo y el superlativo. Se muestra el comparativo con más o menos antes del adjetivo. No hay diferencia entre el comparativo y el superlativo a menos que se usa el artículo definido o el adjetivo posesivo antes del sustantivo.

  • Un hombre más alto, una pinturas más nuevas.

El superlativo se forma con los artículos definidos el, la, los o las, o el adjetivo posesivo antes del sustantivo, más y adjetivo.

  • Mi saco más nuevo.


Objeto directo

El objeto directo en una oración es el receptor (sustantivo o frase nominal) de la acción que lleva a cabo un verbo intransitivo. Sigue inmediatamente al verbo y no está enlazado a él por una preposición.

  • Zedillo firmó el Tratado de Guadalajara.

  • El jugador atrapó la pelota de fútbol con una sola mano.


Objeto indirecto

Los sustantivos o las frases nominales que se benefician de las acciones de los verbos transitivos se denominan objetos indirectos. La posición normal de los objetos indirectos en una oración es en una frase preposicional (que usualmente contiene a, para) siguiendo al objeto directo:

  • Miguel le vendió su casa a Marco.

Muchos verbos transitivos, como dar y enviar permiten que se cambie de lugar el objeto indirecto hacia un lugar inmediatamente antes del verbo.

  • Le mandé a ella mis condolencias.

  • De manera alternativa: Le mandé mis condolencias a ella.


Modo

El modo de un verbo indica algo sobre la actitud del que habla hacia lo que se afirma en la oración

Hay tres clases de modo:

Indicativo: quién habla adopta un grado de seguridad o realidad. El modo indicativo se identifica mediante las terminaciones de tiempo y número del verbo.

  • Roberto toma el tranvía para ir al trabajo. (declaración que se atiene a los hechos)

  • Elena era enfermera durante la guerra. (afirmación verdadera)

Subjuntivo: existe un sentido de condición, subjetividad o falta de realidad para lo que se está afirmando.

  • Yo no alimentaría a ese león, si fuera tú. (pero no soy tú)

  • El comité dictaminó que se le censure. (condicionado)

Los verbos en el modo presente subjuntivo carecen de terminaciones de número y tiempo. Excepto el verbo ser, los verbos en pasado subjetivo se ven igual que en su forma de pasado indicativo.

  • Si yo tomara el examen, yo podría entrar antes a la universidad.

Imperativo: Otro modo verbal es el imperativo, o forma de orden. Este es el único tipo de verbo que no requiere de un sustantivo o frase nominal.

  • ¡Dame ese libro!

  • ¡Cierra la puerta!


Morfema

Morfemas son las unidades lingüísticas más pequeñas que conservan algún significado. Un morfema no se puede separar en morfemas más pequeños. Las sílabas, los sufijos y los prefijos pueden ser morfemas. La palabra escribiendo contiene dos morfemas: escribir e iendo.


Sujeto

El sujeto de una oración es el nombre o la frase nominal que aparece inmediatamente antes del verbo y dirige o lleva a cabo la acción o el estado indicado por el verbo.

  • La Naturaleza aparece en todas partes.

  • José Luis y Elena se casarán el mes próximo.

  • Ella se jubiló la semana pasada.


Tiempo

Es el cambio que se produce en el verbo para expresar tiempo. Los tiempos simples se componen de una sola palabra. Por ejemplo :

  • Presente: Yo voy, Tú cantas, etc.

  • Pretérito: Yo fui, Yo canté, etc.

  • Imperfecto: Yo iba, Yo cantaba, etc.

  • Futuro: Yo iré, Yo cantaré, etc.

  • Condicional: Yo iría, Yo cantaría, etc.

El resto de los tiempos verbales son compuestos.

  • Futuro perfecto: Yo habré hablado.

  • Presente perfecto: Yo he hablado.

  • Pretérito perfecto: Yo hube hablado.

  • Presente progresivo: Yo estoy hablando.

Los tiempos progresivos describen una acción continua que se está efectuando en el presente, futuro o pasado.


Voz

Todos los verbos ingleses pertenecen a una voz determinada. La voz es la expresión de cómo el sujeto se relaciona con su verbo. Los tres tipos de voz son activa, pasiva y reflexiva. En la voz activa el sujeto hace que la acción suceda:

  • Marco está escribiendo un artículo sobre Gabriela Mistral.

  • Los niños juegan al fútbol cada sábado.

En la voz pasiva el sujeto es el receptor de la acción:

  • Un artículo sobre Gabriela Mistral está siendo escrito por Marco.

  • Fútbol está siendo jugado por los niños cada sábado.

En la voz reflexiva el sujeto hace la acción en sí misma:

  • Él se cayó al suelo.

  • Jorge se hizo rico.

En ocasiones, el hablante puede omitir el sujeto (agente) de la acción:

  • El avión fue llevado a tierra sin problemas. (agente omitido: por el piloto)


Adjetivos

Los adjetivos modifican (describen o limitan) a los sustantivos. Los adjetivos calificativos describen calidades del sustantivo en cuestión (libro rojo, preciosa vista) Los adjetivos cuantificadores y determinantes limitan el tipo o número del sustantivo (dos naranjas, esta casa). Los adjetivos atributivos siempre preceden al sustantivo al cual modifican; los adjetivos predicativos se encuentran después de un verbo de enlace. En la oración El perro feo estaba triste, feo es un adjetivo atributivo y triste es un adjetivo predicativo.


Adverbios

Los adverbios modifican verbos, adjetivos, otros adverbios e incluso oraciones. Las clases de adverbios son:

  • Oración - Desafortunadamente, el mercado de valores se desplomó.

  • Modo - Juan corrió rápidamente.

  • Tiempo - Ayer vi una jirafa.

  • Enfático - El muy enojado oso gruñó.

  • Denominativo - Estos conceptos son filosóficamente débiles.

Los adverbios que se forman de adjetivos frecuentemente llevan el sufijo -mente: inteligente pasa a ser inteligentemente.


Artículos

Los artículos indefinidos, un, una, unos y unas, se refieren a sustantivos no necesariamente conocidos por quien escucha (Vi un colibrí en el centro comercial) Los artículos definidos el, la, los, las se refieren a sustantivos que son específicos tanto para el que habla como para quien escucha. (La manzana que comiste estaba podrida)


Verbos auxiliares

Los verbos auxiliares o de ayuda, en español son estar y haber. Estos son los verbos que aparecen con otros verbos (participios pasados y gerundios) paras formar los tiempos compuestos.

  • Estoy tecleando esta carta para el tío Juan. (tiempo compuesto: presente progresivo)

  • Juan ha leído muchos libros [escritos] por Jorge Luis Borges. (tiempo compuesto: presente perfecto)


Cláusula

Una cláusula es una unidad dentro de la oración que contiene cuando menos un sujeto y un verbo. Los dos tipos de cláusulas son independientes y subordinadas. Las cláusulas independientes pueden actuar como oraciones simples ya que no están precedidas por una conjunción subordinada:

  • El embarque se enviará cuando llegue el pago.

  • Después del juego nos fuimos a casa.

Las cláusulas subordinadas no pueden actuar por sí mismas y son precedidas por conjunciones subordinadas o pronombres relativos.

  • Vimos la Torre Eiffel, que es el monumento más alto.

  • Como era domingo, las tiendas estuvieron cerradas.

Oración Una oración es un grupo de palabras que contienen una o más cláusulas. Como mínimo, una oración debe contener un sujeto y un verbo.


Conjunciones

Las conjunciones conectan palabras, frases y cláusulas. Las conjunciones coordinativas (y, pero, o, ni, sino, más) enlazan palabras o frases del mismo tipo gramatical Me gusta caminar y esquiar. Las conjunciones subordinativas (como, cuando, pues, porque, si, mientras) se añaden a una cláusula que no podría sostenerse por sí misma, pero que más bien es parte de una oración: Llegamos tarde porque el vuelo se retrasó.


Demostrativos

Las demostrativas son parte de una clase de palabras también conocidas como determinantes. Sirven para señalar un sustantivo o una frase nominal. Las demostrativas son: este, estos, ese, esos, esa(s), aquellos(as). Este y estos se refieren a cosas que están cerca de quien habla. Esos, esa(s), aquello(s), aquellos(as) se refieren a cosas que están mas alejadas de quien habla.


Gerundios

El gerundio es el verbo que en inglés termina en -ing y se usa como sustantivo.

  • Jogging is a good way to exercise. (del verbo to jog; Corriendo se hace buen ejercicio)


Infinitivos

Modo del verbo que expresa su acción de una manera general e indeterminada, como ver, tener, lograr. Se les considera infinitos debido a que no tienen ninguna referencia temporal.


Interjecciones

Las interjecciones denotan sorpresa o sentimientos intensos y son independientes gramaticalmente de cualquier oración completa: Ay, caramba, Dios mío etc.


Modales

Todos los verbos auxiliares a excepción de be, do y have se llaman modales. Los modales existen solamente en su forma "de ayudar"; no pueden actuar solos como el verbo principal en una oración:

  • The astronauts may return to the moon. (El modal may se usa en el compuesto; los astronautas pueden regresar a la Luna.)

  • The astronauts may to the moon. (Error gramatical: may por sí solo).


Sustantivos

Los sustantivos designan personas, lugares, cosas o ideas abstractas. Pueden ser sustantivos o nombres propios (Eduardo, Guadalajara, Mediterráneo) o sustantivos o nombres comunes (el perro, la araña, la verdad). Solamente los sustantivos y las frases nominales pueden servir como sujeto, predicado (objeto) directo y predicado (objeto) indirecto en una oración.


Participios

Éstas son formas verbales. El participo presente termina en -iendo o -ando. El participio pasado termina en -ido o -ado.

  • Carmen está estudiando para sus exámenes finales hoy.

  • El pollo había sido asado.


Verbos con partícula

Los verbos con partícula se componen de un verbo y una partícula. Ejemplos de estos verbos son: look up (consultar, buscar), find out (darse cuenta), beat up (golpeado), come across (encontrarse). Las partículas se ven como preposiciones, pero se encuentran "añadidas" al verbo de una manera especial para formar "unidades de significado" individuales. Así, look up (consultar) como verbo con partícula tiene un significado diferente al de la simple combinación del verbo look (mirar) y la preposición up (arriba).

  • Ann will look up the word in the dictionary. (Ana va a buscar la palabra en el diccionario.)

  • David looked up the street before crossing it. (David miró calle arriba antes de cruzarla.)

La partícula up se considera "separable" debido a que un pronombre, si lo hubiera, deberá colocarse entre el verbo y la partícula: look it up, etc. Muchos de los verbos con partícula son "separables". Otros, como come across (encontrarse) , se consideran "inseparables". Es decir, uno no puede decir "I came it across".


Frase

La frase es un agrupamiento importante de palabras dentro de una oración. Las frases pueden consistir de una palabra o de muchas. Los elementos constitutivos de una frase se centran alrededor de una parte importante de la oración dentro de ella. Por ejemplo, las frases nominales deben contener un sustantivo, las frases verbales deben contener cuando menos un verbo, etc.

Frase nominal:

  • Vimos a los dos astronautas en la luna.

  • Todas las computadoras fueron robadas.

Frase verbal:

  • Dolores se comió las dos rosquillas.

  • La pintura se veía sin brillo.

Frase adjetiva:

  • El alto edificio se estaba incendiando.

  • Su programa era muy complicado.

Frase preposicional:

  • Los caminos desde París estaban obstruidos.

Las frases usualmente contienen otras frases como unidades sintácticas constituyentes menores. Así, la frase comió las dos rosquillas, contiene el verbo comer y la pequeña frase nominal las dos rosquilla.


Adjetivos posesivos

Los adjetivos posesivos también son parte de la clase de los determinantes. Los adjetivos posesivos son los siguientes: mi, tu, su, nuestro.


Preposiciones

Las preposiciones son una clase limitada de palabras que indican relaciones entre sustantivos, pronombres y otras palabras en la oración. Algunos ejemplos de preposiciones son: antes, arriba, bajo, con, después, durante, entre, hacia, hasta, según, sin.


Pronombres

Los pronombres se dan en lugar de sustantivos y frases nominales. Los tipos de pronombres son:

Personales - yo, tú, él, ella, ello, nosotros(as), ellos(as)

Demostrativos - éste, aquél, éstos, aquéllos

Relativos - quién, quienquiera, cuál, aquél, qué, cualquiera

Reflexivos - a mí mismo, a ti mismo, a él mismo, a eso o ello mismo, a nosotros mismos, a ustedes mismos, a ellos mismos

Posesivos - mí, mío(a), tú, tuyo(a), su, suyo(a), nuestro(a)

Interrogativos - qué, cuál, quién

Indefinidos - cualquier(a), todos, cada, un(o), algunos, alguien, nadie, ninguno, ni uno, unos cuántos


Interrogativos

Las palabras interrogativas usualmente van colocadas al principio de las preguntas. Existen tres tipos de palabras interrogativas:

Pronombres interrogativos: quién, cuál

  • ¿Quién quisiera contestar la pregunta?

  • ¿Cuál es la respuesta?

Adjetivos interrogativos: de quién, cuál, qué

  • ¿De quién es este papel?

  • ¿Qué candidato ganará las elecciones?

  • ¿Cuál juego compraste?

Adverbios interrogativos: cuándo, dónde, a dónde, por qué, cómo

  • ¿Cuándo es la fiesta?

  • ¿Dónde conduce esta carretera?

  • ¿Por qué se fue el testigo?

  • ¿Cómo hornearás los pasteles?


Oración

Una oración es un grupo de palabras que contienen una o más cláusulas. Como mínimo, una oración debe contener un sujeto y un verbo.


Verbos

Los verbos indican acción (tirar, correr), existencia (ser, estar) o estado de ser (saber, amar). Los verbos transitivos tienen objeto directo (Jaime pegó a la pelota), mientras que los verbos intransitivos solamente requieren de sujeto (Jorge durmió). Algunos verbos, como dar pueden aceptar tanto objetos directos como indirectos. En la oración María le dio al muchacho una moneda, "muchacho" es el objeto indirecto y "moneda" es el directo.


Selección de una parte de la oración

Al agregar una palabra al diccionario, deberá adjudicar también una parte de la oración a dicha palabra. Ello ayudará al programa a conjugar las entradas.

Las frases también deben introducirse bajo la parte de la oración que representan. Por ejemplo, la frase ice cream (helado) deberá introducirse como un sustantivo, bajo la palabra matríz ice o cream.

Tabla de partes de la oración


Agregar una traducción

Para dar una traducción a su palabra matriz, haga clic el campo de texto y escriba la palabra o frase correspondiente.

Si desea agregar más de una traducción a una palabra, haga clic en el botón Agregar traducción [image] de la barra de herramientas.


Agregar una frase al diccionario

Además de palabras, también puede agregar a los diccionarios expresiones simples. Agregar una expresión simple al diccionario es muy similar a agregar una traducción a una entrada de diccionario. La diferencia básica entre la entrada de una expresión y la de palabra por palabra reside en que la entrada de una expresión describe una transformación de una secuencia de palabras en otra secuencia de palabras. Este emparejamiento de las secuencias puede ser una transformación de una a muchas palabras, de muchas a muchas o de muchas a una sola palabra.

  1. Seleccione Diccionarios en el menú Herramientas.

  2. Seleccione el par de idiomas origen/destino deseado en el cuadro de diálogo Seleccionar traductor.

  3. Haga clic en el botón Agregar palabra [image] de la barra de herramientas para cambiar del Modo Examinar al Modo Agregar.

  4. Escriba una sola palabra clave (palabra matriz) en la frase que desea agregar junto al icono del cuadrado amarillo [image]. Para agregar la expresión "lame duck" (inútil), por ejemplo, puede introducir "lame" o "duck" como palabra matriz.

Nota: las frases, compuestas de dos o más palabras, deberán agregarse al diccionario con una sola palabra matriz.

  5. Seleccione el diccionario al que desea agregar la frase o expresión (GEN para el diccionario general, <nuevo> para un diccionario que desee crear, o el nombre de un diccionario personalizado que ya haya creado) del menú desplegable. Puede agregar una expresión al diccionario que contiene la palabra matriz, o agregarla a un diccionario suplementario.

  6. Seleccione la parte de la oración correspondiente (sustantivo, verbo, adverbio, etc.) para esa expresión o frase en el menú desplegable.

  7. En la barra de herramientas, haga clic en Propiedades [image] y especifique la morfología y los atributos para ese uso particular de la frase.

  8. Escriba cualquier traducción que desee incluir para ese uso determinado de la frase, utilizando el formato.

¿Necesita ayuda con las traducciones? Consulte la sección Cuando no está seguro de una traducción.

  9. Si la frase que desea agregar puede utilizarse como varias partes de la oración, por ejemplo, "lame duck" puede utilizarse como sustantivo y como adjetivo, repita los pasos 6 y 7 para cada tipo de uso.

  10. Cuando haya terminado de introducir todas las entradas, haga clic en el icono Guardar [image] para agregar la nueva expresión al diccionario.

  11. Pruebe las traducciones de la expresión recién agregada utilizándola en varias oraciones y realice las correcciones que juzgue necesarias.


Agregar una palabra al diccionario

Para agregar una palabra a un diccionario, siga estos pasos:

  1. Seleccione Diccionarios en el menú Herramientas.

  2. Seleccione el Par de idiomas origen/destino deseado en el cuadro de diálogo Seleccionar traductor.

  3. Haga clic en el botón Modo de edición [image] de la barra de herramientas.

    Nota: aparece la barra de herramientas Diccionario.

  4. Haga clic en el botón Agregar palabra [image] de la barra de herramientas.

  5. Escriba la raíz de la palabra que desea agregar junto al icono del cuadrado amarillo [image].

Nota: cada palabra matriz debe constar de una sola palabra. Las frases, compuestas de dos o más palabras, deberán agregarse para una sola palabra matriz. Para más información sobre cómo agregar frases, consulte la sección Agregar una frase al diccionario.

  6. Seleccione el diccionario al que desea agregar la palabra (GEN para el diccionario general, <nuevo> para un diccionario que desee crear, o el nombre de un diccionario personalizado que ya haya creado) del menú desplegable.

  7. Seleccione la parte de la oración correspondiente (sustantivo, verbo, adverbio, etc.) del menú desplegable. Las partes de la oración se indican con iconos de diamantes azules [image].

  8. Haga clic en el icono Propiedades de la barra de herramientas [image] y especifique la Morfología y los Atributos para ese uso determinado de la palabra.

  9. Escriba todas las traducciones posibles para ese uso de la palabra. Las traducciones de las palabras vienen indicadas por círculos rojos [image].

Nota: si desea agregar una palabra y no está seguro de la traducción adecuada, consulte la sección Cuando no está seguro de una traducción.

  10. Si la palabra que desea agregar puede utilizarse como varias partes de la oración, por ejemplo, como sustantivo y como adjetivo, repita los pasos 6 y 7 para cada tipo de uso.

  11. Cuando haya terminado de introducir todas las entradas, haga clic en el icono Guardar [image] para agregar la nueva palabra al diccionario.

  12. Pruebe las traducciones de la palabra recién agregada utilizándola en varias oraciones y realice las correcciones que juzgue necesarias.


Barra de herramientas Examinar

La barra de herramientas Examinar permite escribir una palabra en el campo Buscar y que el programa busque por usted las palabras conforme las vaya escribiendo. No es necessario pulsar la tecla <Intro> después de escribir una palabra.


Botones del diccionario

La ventana de diccionarios contiene los siguiente botones:

Botón | Nombre | Descripción/Función
 | Buscar inflexiones | Haga clic en este botón para mostrar las inflexiones de la traducción resaltada actualmente.
 | Copiar | Haga clic en este botón para copiar la traducción resaltada en el Portapapeles de Windows.
 | Modo de edición | Haga clic en este botón para entrar en el modo Editar diccionario. (Al hacer clic en el botón Agregar palabra también activará el modo de edición.)
 | Agregar palabra | Haga clic en este botón para Agregar una nueva palabra al diccionario.
 | Eliminar palabra | Haga clic en este botón para eliminar una palabra previamente agregada a un diccionario. Las entradas originales del diccionario L&H no pueden ser borradas.
 | Borrar fila | Haga clic en este botón para borrar las filas que contengan traducciones o partes de la oración. Cada palabra matriz debe tener al menos una parte de la oración. Si sólo ha especificado una, este botón no será operativo.
 | Ayuda | Haga clic en este botón para examinar los temas de Ayuda relativos a examinar y editar los diccionarios L&H.

Después de seleccionar y abrir un diccionario, ya puede buscar palabras, agregar nuevas entradas o editar las entradas existentes. Los procedimientos para agregar entradas y editar diccionarios son muy similares.


Barra de herramientas Editar diccionarios

La barra de herramientas Editar diccionarios contiene varios botones de acceso directo para las funciones de edición de diccionarios. Puede hacer clic en los botones para mayor rapidez o seleccionar los elementos desde el mismo menú.

Botón | Nombre | Descripción/Función
 | Guardar cambios | Acepta los cambios que haya realizado en la entrada del diccionario.
 | Rechazar cambios | Rechaza los cambios que haya realizado en la entrada del diccionario.
 | Eliminar palabra | Borra una palabra y todas sus traducciones del diccionario. Solo podrán borrarse aquellas palabras que se hayan agregado personalmente al diccionario. Las entradas originales de los diccionarios de L&H no podrán borrarse.
 | Agregar parte de la oración | Agrega una nueva sección para que pueda añadir una nueva parte de la oración para la palabra matriz seleccionada.
 | Agregar traducción | Abre una nueva línea para que pueda añadir una nueva traducción para esa parte de la oración en el diccionario.
 | Aumentar prioridad | Coloca la traducción seleccionada en lo alto de la lista de traducciones preferidas. Durante la traducción, las posibles traducciones de una palabra vendrán ordenadas por su grado de preferencia.
 | Reducir prioridad | Coloca la traducción seleccionada más abajo de la lista de traducciones preferidas. Durante la traducción, las posibles traducciones de una palabra vendrán ordenadas por su grado de preferencia.
 | Borrar fila | Borra una parte de la oración o una traducción determinada que ha sido agregada al diccionario para una palabra y conserva el resto de las entradas.
 | Propiedades | Muestra los atributos y la morfología de la palabra matriz seleccionada.


Barra de herramientas Ver diccionarios

La barra de herramientas Ver diccionarios contiene varios botones de acceso directo a los elementos del menú de diccionarios.

Botón | Nombre | Descripción/Función
 | Copiar | Copia la traducción resaltada en el Portapapeles de Windows.
 | Buscar inflexiones | Muestra las inflexiones y parte de la oración de la traducción actualmente seleccionada.
 | Modo de edición | Abre el modo Editar diccionarios.
 | Agregar palabra | Agrega una palabra nueva al diccionario.


Cómo editar las partes de la oración

Para editar una parte de la oración en una entrada existente, siga los siguientes pasos:

  1. Haga clic en el diamante azul situado debajo de la palabra matriz introducida.

  2. Haga clic en el botón de flecha situado a la derecha del campo Partes de la oración.

    Nota: Aparecerá una lista de las partes de la oración disponibles.

  3. Haga clic en la parte de la oración correcta para la palabra.

    Nota: La parte de la oración aparecerá automáticamente en el cuadro de texto.


Cómo editar traducciones

En primer lugar, mueva la barra de resaltar hasta la línea situada debajo del indicador de parte de la oración haciendo clic en el punto rojo.

Haga clic en el botón Agregar parte de la oración para agregar partes de la oración nuevas a la palabra que está editando.

Haga clic en el botón Agregar traducción para agregar traducciones adicionales a la misma parte de la oración.

Nota: Sólo debe introducirse una traducción en cada línea. Pueden introducirse comentarios entre paréntesis siguiendo a la traducción.

permite cambiar el orden de las entradas de línea o secciones. Cuando está traduciendo de forma automática, el programa analizará la oración origen, determinando la parte de la oración de cada palabra. Una vez determinada la parte de la oración, seleccionará como predeterminada la primera traducción disponible para dicha parte de la oración.

Para cambiar el orden de las entradas de línea o secciones, siga los siguientes pasos:

  1. Haga clic en la sección [image] o en la línea [image] que desea mover.

  2. Haga clic en los botones arriba [image] o abajo [image].

    Nota: Su selección se moverá hacia arriba o hacia abajo en la lista.

Nota: La asignación de atributos afectará el orden en el que se seleccionen las traducciones durante el proceso de traducción.


Cómo agregar traducciones a una entrada ya existente

Para editar una entrada ya existente, siga los siguiente pasos:

  1. Seleccione Diccionario en el menú Herramientas.

  2. Haga clic en el botón Modo de edición. Aparecerá una ventana vacía llamada Editar diccionarios.

  3. Edite la palabra matriz en el cuadro correspondiente (a la derecha del cuadrado amarillo). Las palabras matriz deben escribirse sin inflexiones.

    Haga clic en el botón Agregar parte de la oración para agregar partes de la oración adicionales a la palabra que está editando.

Haga clic en el botón Agregar traducción para agregar traducciones adicionales a la misma parte de la oración.

Nota: Cada palabra matriz debe componerse de una sola palabra. Las frases, compuestas de dos o más palabras, deben agregarse a la entrada utilizando una sola palabra matriz. La frase "lame duck," por ejemplo, puede agregarse para las palabras matriz "lame" o "duck."


Género del autor

Si desea agregar un sustantivo a un diccionario que no sea el de inglés, deberá designar el género del sustantivo.

Para hacerlo, haga clic en la flecha abajo que aparece junto al campo Género, a la derecha de la parte de la oración que ha seleccionado. Al seleccionar el género, marca la entrada con el atributo de género adecuado.

A continuación se describen las selecciones del género:

Género | Explicación
Masculino | Nombres masculinos en español, francés, alemán, italiano y portugués.
Femenino | Nombres femeninos en español, francés, alemán, italiano y portugués.
M/F | Nombres animados, por ej., artista (español, italiano y portugués), artiste (francés) y Lehrer (alemán).
Neutro | Nombres neutros alemanes


Barra de herramientas de inflexiones

Botón | Nombre | Descripción/Función
 | Copiar | Haga clic en este botón para copiar la traducción resaltada en el Portapapeles de Windows.
 | Alternar idiomas | Haga clic en este botón para cambiar entre los diccionarios de un par de idiomas. Por ejemplo, si se encuentra en el diccionario que traduce del español AL inglés, al hacer clic en este botón cambiará al diccionario que traduce DEL inglés al español.
 | Ayuda | Haga clic en este botón para examinar los temas de Ayuda relativos a la ventana Inflexiones de L&H.


Cómo modificar los diccionarios

Los programas de L&H permiten hacer modificaciones en los diccionarios. Usted podrá añadir palabras y frases sencillas y editar entradas existentes.

Al hacer modificaciones o agregar entradas al diccionario, está haciendo las labores de un lexicógrafo (redactor de diccionarios). Los lexicógrafos profesionales, como los que crearon los diccionarios de L&H, son especialistas en el arte del lenguaje. Son buenos conocedores de los métodos correctos para asignar la parte de la oración correcta, los códigos de desinencias y los atributos a cada entrada de diccionario en particular. Si necesita ayuda con los conceptos básicos de la gramática y de las partes de la oración, consulte la Guía abreviada de gramática.

Cuando usted agrega entradas o modifica los diccionarios generales, sus cambios se registran en un diccionario auxiliar asociado al diccionario general en cuestión. En realidad, el propio archivo del diccionario general no se modifica. Estos archivos originales se guardan en un formato comprimido especial que no es posible modificar. Los diccionarios auxiliares terminan con la extensión .CDS y se guardan en el mismo directorio que los diccionarios originales.

Cómo agregar una palabra o frase al diccionario

Cómo editar una palabra ya existente


Morfología

utiliza los modelos de inflexiones para determinar las inflexiones o conjugaciones de la nueva palabra matriz. Las inflexiones de las palabras denotan modo, género, número, tiempo y comparación.

asignará automáticamente un modelo de inflexión. Si bien el programa hace asignaciones muy exactas, es posible que prefiera revisar o cambiar el modelo de inflexión que ha asignado a la nueva palabra.

Para revisar o cambiar el modelo de Morfología :

  1. Haga clic en el botón Atributos [image] que se encuentra en la barra de herramientas. Editar propiedades de línea aparecerá en pantalla, mostrando los posibles modelos de inflexiones en el lateral derecho.

  2. Mueva la barra de resaltar a cualquiera de las opciones disponibles.

    Nota: A medida que mueva la barra de resaltar a las diferentes opciones, aparecerán diferentes inflexiones a la derecha de la ficha Morfología.

  3. Elija el modelo de inflexión que cree el grupo de inflexiones más preciso.

  4. Haga clic en OK.

Inflexiones de expresiones

reconocerá las inflexiones de las frases y las incluirá en la traducción correspondiente. Para que una frase o expresión se decline correctamente, deberá indicar qué palabras tienen inflexiones en las entradas de expresiones de la oración origen y destino. Todas las palabras a las que desea que el programa añada inflexiones deberán ir marcadas con un asterisco (*) colocado junto a la última letra de la palabra.


Partes de la oración

Durante el proceso de edición del diccionario, tiene a su disposición las siguientes partes de la oración:

Parte de la oración | Explicación
Sustantivos | Palabras que designan personas, lugares, cosas o ideas abstractas. Pueden ser de dos tipos: sustantivos o nombres propios (Francia, Rover) y sustantivos o nombres comunes (país, perro)
Pronombres | Sustituyen un nombre o frase (alguien o él)
Verbos | Indican la acción (correr), existencia (ser) o un estado del ser (saber)
Adjetivos | Modifican los sustantivos (describen o limitan) de cualitativa (rojo libro) o cuantitativamente (dos manzanas)
Adverbios | Modifican los verbos, adjetivos, otros adverbios o incluso oraciones completas (Ayer, fui a hacer surf y había unas olasmuy altas en Ensenada.)
Preposiciones | Indican las relaciones entre los sustantivos, los pronombres y otras palabras de la oración (sobre, a través, con, antes, después, hasta)
Conjunciones | Unen palabras frases y cláusulas (y o)
Demostrativos | Señalan un sustantivo o frase específicos (este, esta, ese, esa, estos, estas)
Artículos | Los artículos indefinidos hacen referencia a sustantivos no conocidos por el oyente (un latido del corazón, una bicicleta)
Relativos | Pronombres relativos (quien, quienes)
Adjetivos posesivos | Adjetivos que indican pertenencia (mi su, tu)
Interrogativos | Palabras que denotan una pregunta, y que generalmente se colocan al principio de la oración (quién, por qué, dónde)
Pronombres personales | Pronombres que se utilizan en el lugar de los nombres de personas (yo, tú, ella)
Prefijos | Preceden a la palabra que modifican, por ej. no-monetario, anti-americano
Sufijos | Siguen a la palabra que modifican, por ej. s
Partículas no gramaticales | Palabras que no se consideran parte de la oración, por ejemplo, oh, ay, hey
Intensificadores | Agregan intensidad, por ej., muy, extremadamente
Títulos | Títulos de cortesía que preceden a los nombres, por ej. Sr., Sra., Dr.
Cuantificadores | Especifican la cantidad en números, por ej. diez, 20veces


Tablas de frases

En las siguientes tablas se muestran las categorías de frases disponibles junto con ejemplos:

Frases nominales

Transformaciones que reciben un tratamiento como si se tratase de un solo nombre.

Idioma | Palabra matriz | Parte de la oración | Traducción
Español | caja | sustantivo (femenino) | caja* fuerte*: safe
 | shoe | sustantivo | shoe store*: zapatería
Francés | pomme | sustantivo (femenino) | pomme* de terre: potato
 | ice | sustantivo | ice cream*: glace
Alemán | Vorherig | sustantivo (neutro) | Vorherig* Wissen*: prescience
 | remote | sustantivo | remote control*: Fernsteuerung
Italiano | cantiere | sustantivo (masculino) | cantiere* navale*: shipyard
 | ice | sustantivo | ice cream*: gelato
Portugués | caixa | sustantivo (femenino) | caixa* forte*: safe
 | ice | sustantivo | ice cream*: sorvete

Frases adverbiales

Transformaciones que reciben el mismo tratamiento que una sola unidad adverbial o léxica.

Idioma | Palabra matriz | Parte de la oración | Traducción
Español | año | Adverbio | el año pasado: last year
 | day | Adverbio | the day after tomorrow: pasado mañana
Francés | coup | Adverbio | de un seul coup: suddenly
 | morning | Adverbio | in the morning: le matin
Alemán | heute | Adverbio | heute abend: tonight
 | morning | Adverbio | this morning: heute früh*
Italiano | sera | Adverbio | ieri sera: last night
 | course | Adverbio | of course: chiaramente
Portugués | ano | Adverbio | ano passado: last year
 | morning | Adverbio | in the morning: de manhã


Cuando no está seguro de una traducción

Es posible que no siempre sepa cómo traducir una palabra, una frase o el significado adicional de una palabra que desea agregar al diccionario. Especialmente en el campo de los términos coloquiales y de las palabras o expresiones idiomáticas, las traducciones literales son con frecuencia incorrectas. Si, por ejemplo, desea agregar una nueva definición de la palabra "ballistic" (en este caso, significando extremadamente irritado, colérico) al diccionario inglés - español.

  1. Abra el diccionario y escriba la palabra "ballistic" para comprobar las traducciones existentes, si las hay. En este caso, la palabra existe pero no la definición idiomática.

  2. En el menú desplegable Archivo, seleccione Nuevo proyecto y, a continuación, el par de idiomas origen/destino que desee, en este caso, inglés-español.

  3. Ya ha determinado que la traducción literal de "ballistic" no es la que desea utilizar en este caso. En la parte superior de la ventana, escriba las palabras o frases que son sinónimos del nuevo significado de la palabra. Para el uso que estamos viendo de la palabra "ballastic," podría escribir "loco, furioso, fiera" y frases como "volverse loco", o "ponerse furioso".

  4. Seleccione Traducir documento o Traducir oración del menú Traducir para ver los resultados y, si fuera necesario, revisar las entradas y volver a traducir las revisiones.


Cómo usar los diccionarios

Para buscar una palabra en los diccionarios, cuando la ventana correspondiente aparezca en pantalla, siga los pasos siguientes:

  1. Haga clic en el cuadro Buscar y escriba la palabra que desea encontrar. El diccionario mostrará la palabra seleccionada (o su palabra raíz en el caso de que esté buscando una palabra con inflexiones). No necesita pulsar la tecla <Intro> después de escribir la palabra.

  2. La primera traducción posible aparecerá resaltada. En la mayor parte de los casos, la primera entrada es la que se utiliza con más frecuencia. Para seleccionar otra entrada, haga clic en ella. Para copiar una traducción en el portapapeles de Windows, haga clic en el botón Copiar en portapapeles.

  3. Haga clic en el botón Declinar Palabra [image] para ver las diversas formas de la palabra a la que se han añadido sus inflexiones, si las tuviese. La ventana Inflexiones permite seleccionar el tiempo o caso que desee ver.

  4. Para buscar la traducción de una palabra suelta desde dentro de un proyecto, coloque el cursor sobre la palabra que desea buscar o resáltela, y seleccione Buscar palabra (o pulse Ctrl-R) en el menú Herramientas o haga doble clic con el ratón en la palabra y seleccione Buscar palabra). La ventana de los diccionarios mostrará las posibles traducciones para esa palabra.


Cómo utilizar la herramienta Inflexiones

Para utilizar la herramienta Inflexiones, siga los siguientes pasos:

  1. Haga clic en Inflexiones en el menú Herramientas. Aparecerá el cuadro de diálogo Seleccione traductor.

  2. Seleccione el par de idiomas origen/destino para las desinencias que desee ver. Aparecerá la ventana Inflexiones.

  3. Asegúrese de que esté presionado el botón de conmutación Buscar, que mostrará los cuadros Buscar y Palabra raíz en la ventana Inflexiones.

  4. Escriba en el cuadro de texto Buscar la palabra cuyas inflexiones desea ver.

    • Si la palabra es un verbo, puede seleccionar el tiempo que desea conjugar. Haga clic en uno de los tiempos enumerados en la columna de la izquierda.

    • Si usted seleccionó un sustantivo, pronombre, artículo o adjetivo puede ver las inflexiones para género, número y (en algunas circunstancias) caso.

    • Las formas del adjetivo también incluyen las formas comparativa y superlativa (NOTA PARA EL ALEMÁN: los adjetivos alemanes tienen formas fuertes y débiles).

  5. Si desea copiar una palabra de la ventana Inflexiones:

    • Haga clic en la palabra para resaltarla.

    • Haga clic en el botón Copiar, para copiar la palabra en el Portapapeles de Windows.

    • Pegue esta palabra al proyecto o a cualquier otra aplicación de Windows.

Siga los siguientes pasos para ver las inflexiones de una palabra en su archivo de proyecto:

  1. Coloque el cursor encima de la palabra elegida (o resáltela).

  2. Seleccione Buscar inflexión en el menú Herramientas. Aparecerá la ventana Inflexiones, mostrando las inflexiones de la palabra resaltada.


Acceso a los atributos

Para tener acceso a los atributos de cualquier parte de la oración, siga estos pasos:

  1. Entre en el modo de edición de diccionarios haciendo clic en el botón Modo de edición [image].

    Nota: se activará la barra de herramientas de edición de diccionarios.

  2. Haga clic en el botón Propiedades [image].

    Nota: se abrirá el cuadro de diálogo Propiedades.

  3. Haga clic en la ficha Atributos.

Nota: algunas partes de la oración, como los sufijos, no tienen atributos posibles.

Nota: si activa el cuadro de diálogo Propiedades mientras se encuentra en la sección Partes de la oración, aparecerá una cuadro de diálogo ligeramente diferente que incluye morfología y atributos que varían dentro de la sección.

Las entradas pueden tener más de un atributo. Por ejemplo, la palabra inglesa "programmer" (programador) puede tener los atributos de sustantivo Animado, Humano y Ocupación.


Seleccionar atributos

Muchas de las reglas utilizadas para las traducciones se basan en atributos asignados a palabras. Los atributos ayudan a definir el uso semántico (significado) y sintáctico (estructural) de las entradas de diccionario en una oración, más allá de la simple selección de una parte de la oración y un código de morfología. Por ejemplo, la palabra inglesa teacher (profesor) no es solamente un sustantivo, sino también un sustantivo animado y una ocupación. Si se seleccionan los atributos Animado y Ocupación para la palabra teacher, se asegura el uso de las reglas correctas para crear las mejores traducciones posibles. En consecuencia, se deberían asignar atributos cuando fuera oportuno en las entradas de diccionario.

Se pueden asignar atributos a secciones de partes de la oración (identificadas con diamantes azules [image]), a líneas de traducción (identificadas con círculos rojos [image]) o a las frases (identificadas con círculos naranja [image]). Cuando se asigna un atributo a una sección, se lo está asignando a todas las línea de esa sección.

Acceso a los atributos

Asignación de atributos

Tablas de los atributos


Atributos de los adjetivos

Atributos | Descripción
Antes del sustantivo | Adjetivos que van delante en lugar de seguir a los sustantivos a los que modifican, por ejemplo, mayor (español), bello (italiano) (Disponible sólo para español e italiano.)
Nacionalidad | Adjetivos que describen una nacionalidad, p.ej., español


Atributos de los adverbios

Atributo | Descripción
Continuo | Adverbios que indican una acción continúa a lo largo del tiempo, p.ej., siempre, repetidamente
Intensificando | Adverbios que se pueden usar para intensificar otros adverbios o adjetivos, p.ej. aerodinámicamente (Es estable aerodinámicamente)
Locativo | Adverbios que indican lugar o posición, p.ej., aquí, allá, de lado
Manera | Adverbios de modo, p.ej., rápidamente, lentamente
Preverbal | Adverbios que ocurren frecuentemente entre un verbo y su verbo auxiliar, p.ej., always, frequently (Disponible sólo para inglés.)
FraseAdverbio | Adverbios que modifican a la oración como un todo, en el contexto de un grupo de oraciones (los adverbios que se encuentran dentro de esta categoría generalmente no caen dentro de alguna de las otras categorías principales de adverbios: temporal, modo, locativo), p.ej., sin embargo, en consecuencia
Tiempo | Adverbios que denotan tiempo, p.ej., ayer, mañana


Atributos de los artículos

Atributo | Descripción
Definido | Artículos definidos, p.ej., el, este
Indefinido | Artículos indefinidos, p.ej., un, uno


Tablas de los atributos

Se dispone de los siguientes atributos. Las tablas de atributos incluyen atributos para cada parte de la oración y una descripción de los mismos. No todos los atributos están disponibles para todos los idiomas.


Atributos de las conjunciones

Atributo | Descripción
Coordinada | Conjunciones que coordinan dos o más oraciones, p.ej., y, o
Copulativa | Conjunciones que unen dos o más oraciones, p.ej., y, o
Subordinada | Conjunciones que rigen oraciones subordinadas, p.ej., antes, mientras, que


Atributos de los sustantivos

Atributo | Descripción
Animado | Cosas vivientes, por ejemplo, niño, gato, pájaro
Ciudad | Ciudades, p.ej., San Diego, La Paz, París, Tijuana, Roma
País | Países, p.ej., Estados Unidos, España, Brasil, Italia
Día | Días de la semana, p.ej., lunes, martes, miércoles
Familia | Miembros de la familia, p.ej., madre, padre, hermana
Humano | Solamente seres humanos, p.ej., niño, mujer, doctor
Lenguaje | Idiomas, p.ej., español, inglés, italiano
Literal | La misma palabra en ambos idiomas, p.ej., pizza
Masa | Cantidades que no pueden contarse, p.ej., sal, agua
Material | Sustancias que se usan en la fabricación de otros objetos, p.ej., algodón, lana, madera
Nacionalidad | Nacionalidades, p.ej., americana, italiana, mexicana
Ocupación | Ocupaciones, p.ej., carnicero, panadero
Lugar | Ubicaciones físicas, incluyendo ciudades, países, p.ej., ciudad, casa, parque, Japón
Propio | Nombres propios, p.ej., David, Cristina, Nueva York
A acentuada | Los sustantivos femeninos que en español empiezan con el sonido a (a o h) pero toman el artículo masculino el en singular, p.ej., alma, hacha (Disponible sólo para español.)
Tiempo | Sustantivos que describen incrementos de tiempo, p.ej., minuto, hora, tarde
Unidad | Unidades de medida, peso, monetarias, p.ej., onza, libra, kilo


Atributos de los pronombres personales

Atributo | Descripción
Familiar | Pronombres personales que se usan en la forma familiar del trato, p.ej., tu (italiano)
Femenino | Pronombres personales que se refieren a seres femeninos, p.ej., ella
Primero | Pronombres personales de la primera persona, p.ej., yo, nosotros
Masculino | Pronombres personales que se refieren a los seres masculinos, p.ej., el
Plural | Pronombres personales que se refieren a un grupo de gente o de cosas, p.ej., nosotros, ellos
Segundo | Pronombres personales de la segunda persona, p.ej., tu
Tercero | Pronombres personales de la tercera persona, p.ej., ella, él, ello


Atributos de los pronombres

Atributo | Descripción
Humano | Pronombres que se refieren a los seres humanos, p.ej., alguien
Plural | Pronombres que se refieren a cantidades en plural, p.ej., otros


Atributos de los cuantificadores

Atributo | Descripción
Cardinales | Calificativos cardinales (números para contar), p.ej., uno, dos, tres
Ordinales | Calificativos ordinales (calificativos que indican el orden de algo), p.ej., primero, segundo, tercero


Asignación de atributos

Para asignar un atributo, siga estos pasos:

  1. Coloque el cursor en el cuadro correspondiente al atributo apropiado. Haga clic para colocar una X en el cuadro.

    Para eliminar un atributo, haga nuevamente clic en el cuadro correspondiente al atributo que desea eliminar.

  2. Una vez que haya seleccionado todos los atributos necesarios para la definición actual, haga clic en OK o Aceptar para guardar las opciones elegidas.


Atributos de los títulos

Atributo | Descripción
Femenino | Títulos que se refieren a seres femeninos, p.ej., Srta., Sra.
Masculino | Títulos que se refieren a seres masculinos, p.ej., Sr., Don


Atributos de los verbos

Atributo | Descripción
Seguido por gerundio | Verbos que pueden tomar una frase adverbial como su objeto directo, p.ej., enjoy (enjoy skiing) (Disponible sólo para inglés.)
Seguido de inf | Verbos que pueden tomar un sustantivo verbal como su objeto directo, p.ej., querer (querer cantar)
Forzar subj | Verbos que van seguidos de una oración subordinada en donde el verbo en la oración subordinada está en el subjuntivo, p.ej., querer (quiero que vengas)
Forzar que | Verbos que con frecuencia van seguidos por una oración subjuntiva "that", en la cual se omite frecuentemente "that", p.ej., know (I know [that] you will be there) (Disponible sólo para inglés.)
Impersonal | Verbos que solamente pueden tomar el pronombre impersonal como su sujeto, p.ej., llover, nevar
Intransitivo | Verbos que no aceptan un objeto directo, p.ej., venir, ir
Verbo reflexivo | Verbos reflexivos. Este atributo hace que el pronombre reflexivo desaparezca al traducirse al inglés, p.ej., afincar (español) (Disponible sólo para español e italiano.)
Reversible | Verbos en los cuales el objeto indirecto y el sujeto se invierten al traducirse al inglés, p.ej., sorprender (español) (Disponible sólo para español e italiano.)
SegundoAux | Verbos que requieren que el segundo verbo auxiliar (usualmente el equivalente de to be) se use en el tiempo perfecto, p.ej., andare (italiano)
AceptaCD | Verbos que toman un objeto directo, p.ej., escribir (escribir un libro)
AceptaCDI | Verbos que toman un objeto indirecto, p.ej., gustar


Cambiar el orden de los diccionarios en Valores del proyecto

Al trabajar con , es posible que encuentre texto que contenga terminología relativa a un determinado campo o profesión, por ejemplo, derecho o medicina. Si es así, puede cambiar la prioridad de los diccionarios para mejorar la precisión de las traducciones.

Para realizar cambios a nivel de proyecto en el orden de los diccionarios:

  1. Abra un proyecto existente, o cree uno nuevo, en .

  2. Seleccione Valores del proyecto en el menú Archivo para que aparezca la ventana Configuración del proyecto.

  3. En el panel Diccionarios de la ventana, resalte el nombre del diccionario cuya prioridad desea cambiar y haga clic en las flechas arriba o abajo situadas a la derecha de las palabras Orden de búsqueda para llevar el diccionario a una prioridad mayor o menor.

  4. Si desea guardar como predeterminado el nuevo orden de diccionarios, haga clic en la casilla de verificación Guardar como predeterminado situada bajo el panel Diccionarios.

  5. Haga clic en Aceptar para guardar el nuevo orden de diccionarios.


Cambiar el orden de los diccionarios en las Utilidades de diccionario

Al trabajar con una de las numerosas utilidades de traducción incluidas en, es posible que encuentre texto que contenga terminología relativa a un sector o profesión, por ejemplo, jurídica o computadoras. Si es así, puede cambiar la prioridad de los diccionarios para mejorar la precisión de las traducciones.

Para cambiar la prioridad de un diccionario temático en todas las utilidades de traducción incluidas en Utilidades de diccionario, siga estos pasos:

  1. Seleccione Programas>>Utilidades>Utilidades de diccionario de L&H en el menú Inicio.

  2. Haga clic en la ficha Apilar diccionarios en la ventana principal de Utilidades de diccionario.

  2. Seleccione un Par de idiomas del menú desplegable.

  3. Resalte el nombre del diccionario cuya prioridad desea cambiar en el panel de ventana Orden de búsqueda en diccionarios.

  4. Haga clic en las flechas arriba o abajo situadas a la derecha de la palabra Orden para llevar el diccionario a una posición superior o inferior de la lista de prioridades.

  5. Haga clic en Aplicar y cierre la ventana.


Requisitos de hardware y software

Requisitos del sistema

requiere el siguiente hardware y software mínimo:

  • Pentium 166 MMX (se recomienda Pentium II 266)

  • Windows 95/98/2000 o NT 4.0 SP4 o posterior

  • 48 MB de RAM (se recomiendan 64 MB)

  • 130 MB para la instalación básica más 15-100 MB de espacio en disco por cada par de idiomas (debe instalarse al menos un par de idiomas para comenzar a traducir.)

  • Ratón (mouse)

  • Unidad de CD-ROM

Hardware y software adicional para utilidades de traducción opcionales:

  • Tarjeta de sonido SoundBlaster 16 de 16-bits o compatible (para activación por voz)

  • Altavoces (para texto para voz)

  • Microsoft Internet Explorer 3.0 o posterior; o Netscape Navigator 3.0 o posterior (para Web Translator)

  • Acceso a Internet (para Web Translator)

Nota: La visualización en pantalla, la impresora y las fuentes disponibles para dependen del equipo y del software que haya instalado para Windows.


Instrucciones para la instalación

Esta sección describe cómo se instala L&H Power Translator Pro.

En esta sección, se explican los siguientes temas:

Instalación

Desinstalación


Instalación de

Para instalar , siga estos pasos:

  1. Inserte el CD en la unidad de CD-ROM. El programa de instalación comenzará automáticamente.

  2. Siga las instrucciones que aparecen en la pantalla para completar el proceso de instalación.

Si el programa de instalación no comienza automáticamente:

  1. Seleccione Ejecutar en el menúInicio de Windows 95, 98 o NT 4.0. Se abrirá el cuadro de diálogo Ejecutar.

  2. En el campo de texto Abrir, escriba D:\AUTORUN (utilice la letra que identifique la unidad de CD-ROM, en caso de que no fuese D).

  3. Haga clic en Aceptar.

  4. Siga las instrucciones que aparecen en la pantalla para completar el proceso de instalación.

Nota: Si no se selecciona uno de los Pares de idiomas para traducción, el programa no funcionará correctamente al iniciarlo.


Versiones múltiples del producto en la misma computadora

Power Translator Pro le permite tener más de un producto basado en Barcelona instalado al mismo tiempo en una computadora--todos ellos que funcionando correctamente. Por ejemplo, usted podría tener L&H Power Translator Pro y L&H Power Translator Pro instalados en una sola máquina. Sin embargo, si usted desinstala uno de los productos, usted tal vez encontrara que ciertas utilidades de traducción no funcionan correctamente. La razón para esto es que el programa que permanece en la computadora no sabe la ubicación del procesador de traducción de Barcelona. Hay una manera fácil de actualizar la computadora con esta información.

Para actualizar la computadora con la ubicación del procesador de Barcelona, siga estos pasos:

  1. Localiza el archivo: BARCSRV.EXE. Se encuentra en el directorio del producto restante.

  2. Haga doble clic en BARCSRV.EXE.

Cuando usted inicia BARCSRV.EXE, (después de borrar los otros productos basados en Barcelona), el producto que permanece recordará donde se localiza el procesador de traducción.


Registro

No olvide registrar su copia de L&H Power Translator Pro. Esto le da derecho a recibir soporte técnico, notificación de actualizaciones y ofertas especiales de otros productos.

Usted puede registrar este productos através de nuestro programa electrónico o puede rellenar la tarjeta de registro que está incluida dentro de la caja del producto. Le agradecemos sus comentarios y opiniones.


Desinstalación del paquete de software

Desinstalación de

L&H Desinstalar extraerá todo el producto de su máquina, incluso las utilidades, los diccionarios y las conexiones de los procesadores de textos.

Para desinstalar ,, siga estos pasos:

  1. En Windows, en el Panel de control, vaya a Agregar o quitar programas. Seleccione . Haga clic en Agregar o quitar. Nota: Aparecerá la ventana Desinstalar.

  2. Siga las instrucciones que aparecen en la pantalla. L&H Desinstalar le indicará el momento en que se ha borrado el software.

Nota: L&H Desinstalar sólo borrará los archivos que se instalaron durante la instalación originaly las entradas de Registro correspondientes. Puede seleccionar la desinstalación de cualquier diccionario definido por el usuario aunque no se eliminarán los demás archivos creados desde la instalación (por ejemplo, archivos de proyecto, diccionarios auxiliares, etc.). Aparecerá un mensaje si había archivos que no se eliminaron durante el proceso de desinstalación. Si lo prefiere, puede eliminar los restantes archivos y suprimir el directorio con el Explorador de Windows.


Diccionarios del Usuario de productos anteriores

Cuando los diccionarios modificados y los archivos de reglas de ediciones previas de productos basados en la tecnología Barcelona existen en su computadora al momento en que L&H Power Translator Pro ha sido instalado al mismo directorio, los archivos guardados anteriormente son nuevamente guardados en el directorio destino de instalación \LEXDATA. Este proceso asegura que los archivos anteriormente modificados no serán sobreescritos durante la nueva instalación.

Si los diccionarios del usuario anteriormente modificados y los archivos de reglas de relativos a productos existe en un directorio diferente en su computadora al mismo tiempo que instala L&H Power Translator Pro, los archivos quedarán en el mismo directorio.

Nota: Es muy importante no copiar estos archivos en el directorio de L&H Power Translator Pro. Para más información sobre como guardar archivos dentro de L&H Power Translator Pro, póngase en contacto con el soporte técnico de L&H.


Visualización del archivo Léame

Una vez que haya instalado L&H Power Translator Pro, se le dará la oportunidad de leer el archivo Léame. Este archivo contiene información actualizada sobre L&H Power Translator Pro que no estaba disponible antes de crear esta guía.

Si usted desea leer el archivo Léame en una fecha futura, haga doble clic en el archivo Léame.CHM, en el directorio en el que instaló L&H Power Translator Pro.


Guía para menús y comandos

Las barras de menús, los comandos y la barra de herramientas de L&H le permiten tener acceso a todas las funciones y características del programa. Esta sección describe cómo tener acceso a todas las funciones del programa.


Traducciones alternativas

Pueden verse traducciones alternativas de un texto de forma interactiva mientras se traduce un proyecto en. Para utilizar la función de traducciones alternativas:

  1. Abra el proyecto que contiene el texto del que desea ver traducciones alternativas.

  2. En el panel de ventana Idioma destino (inferior), coloque el cursor directamente a la derecha o en la palabra de la que desea ver traducciones alternativas, o bien arrastre el ratón por el texto para resaltarlo.

  3. Haga clic con el botón derecho del ratón para ver el menú mostrado a continuación y seleccione Traducciones alternativas. En caso de que existan traducciones alternativas para el texto seleccionado, aparecerán en el panel de la ventana.

  4. Si desea utilizar una de las traducciones alternativas, resáltela para sustituirla por la traducción propuesta.

  5. Para ello, haga clic con el botón derecho del ratón junto al texto sin traducir en el panel superior (Idioma origen) de la ventana del proyecto para buscar posibles traducciones para las palabras o desinencias antes de traducir el texto.


Barras de menús de L&H

A medida que utilice , verá que aparecen diferentes barras de menús, según la tarea que esté realizando el programa. Algunas de las barras de menús contienen menos títulos que otras, y no todos los comandos aparecen juntos.

Disponible cuando está activa una ventana Proyecto.

Disponible cuando está activo un cuadro de diálogo Diccionario.

Disponible cuando está activo un cuadro de diálogo Desinencias.

Los comandos que aparecen debajo de cada título se describen en distintas secciones. Muchas barras de menús contienen combinaciones de teclas que realizan la misma tarea. Estos accesos directos, cuando están disponibles, aparecen a la derecha de la opción de menú, en el menú desplegable.


Barra de herramientas de L&H

Debajo de la barra de menús de L&H hay una serie de botones que puede utilizar como accesos directos a algunos de los comandos del menú.

Estos botones agilizarán su trabajo ya que puede hacer clic directamente sobre ellos en lugar de abrir un menú y hacer clic en un comando determinado.

Botón | Nombre | Función | Equivalente en el menú | Tecla de acceso directo
 | Nuevo proyecto | Crea la ventana de un nuevo proyecto | Nuevo proyecto en el menú Archivo | Ctrl+N
 | Abrir | Abre un proyecto guardado | Abrir en el menú Archivo | Ctrl+O
 | Guardar | Guarda el proyecto que está abierto actualmente | Guardaren el menú Archivo | Ctrl+S
 | Anterior | Resalta la oración anterior | Ir a en el menú Editar ; seleccione Anterior |
 | Actual | Resalta la frase actual | Ir aen el menú Editar ; seleccione Actual |
 | Siguiente | Resalta la frase siguiente | Ir aen el menú Editar ; seleccione Siguiente |
 | Traducir documento | Traduce el documento completo | Documento del menú Traducir | Ctrl+D
 | Traducir oración | Traduce sólo las oraciones seleccionadas | Oración del menú Traducir | Ctrl+-K
 | Detener traducción | Deja de traducir el texto seleccionado | Detener en el menú Traducir | Esc
 | Diccionarios | Abre el cuadro de diálogoDiccionario | Diccionariosen el menú Herramientas | Ctrl+R
 | Texto para voz | Dice el texto que está escrito en la parte activa de la ventana del proyecto | Texto para voz en el menú Herramientas |
 | Ayuda | Accede a la ayuda | Contenido del menú Ayuda |


Dictionary_menu_add_word

Agregar palabra

Este comando permite agregar una nueva palabra a un diccionario existente.


Dictionary_menu_create_dictionary

Crear diccionario

Este comando permite crear un nuevo diccionario definido por el usuario para el par de idiomas origen-destino.


Borrar fila

Este comando borra la traducción o parte de la oración especificada en la fila en la que se encuentra el cursor.

Nota: Cada palabra debe tener definida al menos una parte de la oración.


Eliminar palabra

Este comando permite eliminar una palabra previamente agregada a un diccionario. No pueden eliminarse las entradas originales en los diccionarios generales (GEN) de cualquier idioma.


Modo de edición

Este comando permite modificar los diccionarios L&H y alternar del modo de examen al de edición. Para obtener más información, consulte Herramienta de diccionarios.


Agregar

Este comando permite agregar una nueva traducción o parte de una oración con la traducción correspondiente a una palabra existente en un diccionario. Cuando seleccione Partes de la oración del menú Agregar, en primer lugar deberá seleccionar la opción adecuada del menú desplegable.


Consultar traducción

Consultar palabra

Este comando permite ver posibles traducciones de una palabra seleccionada.


Prioridad

Este comando permite especificar el orden en el que se hará referencia a cualquier diccionario temático activo. Para activar un diccionario temático, asegúrese de que esté seleccionado en Valores del proyecto en el menú Archivo, y seleccione Incrementar (ALT+Up) o Reducir (ALT+Down) para cambiar el orden de "apilamiento" de los diccionarios. Para obtener más información, consulte Cambio del orden de los diccionarios.


Propiedades

Este comando muestra la ventana Propiedades de edición de línea y especifica la morfología y los atributos de una traducción determinada.


Rechazar cambios

Este comando elimina los cambios realizados en las entradas de un diccionario.


Guardar cambios

Este comando permite guardar los cambios realizados en un diccionario.


Ver inflexiones

Este comando permite utilizar la Herramienta de inflexiones de L&H para visualizar las posibles inflexiones de la palabra que desea traducir.


Menú Diccionario

El menú Diccionario contiene varias selecciones que permiten modificar los diccionarios temáticos, crear nuevos diccionarios de usuario, ver las inflexiones y buscar traducciones. Para obtener más información, haga clic en cualquiera de los comandos del menú Diccionario que aparecen a continuación.

Comandos del menú Diccionario

Ver inflexiones

Buscar traducción

Crear diccionario

Agregar palabra

Eliminar palabra

Modo de edición

Agregar

Borrar fila

Prioridad

Propiedades

Guardar cambios

Rechazar cambios


Cancelar

Haga clic en Cancelar para regresar al proyecto activo.


Buscar siguiente

Encuentra la siguiente aparición del texto que se encuentra en el campo Buscar.


Ir

Envía el cursor a la oración especificada.


Reemplazar

Sustituye el texto que aparece en el campo Buscar por el contenido del campo Reemplazar.


Borrar

Borra del proyecto el texto resaltado sin colocarlo en el Portapapeles de Windows.

Equivalente en el menú: Editar> Borrar

Acceso directo: tecla Supr


Copiar

Copia el texto resaltado en el Portapapeles de Windows.

Equivalente en el menú: Editar> Copiar

Acceso directo: Ctrl+C


Cortar

Elimina el texto resaltado y lo guarda en el Portapapeles de Windows.

Equivalente en el menú: Editar> Cortar

Acceso directo: Ctrl+X


Buscar

Busca una cadena de texto determinado dentro del proyecto. Al hacer clic en Buscar, se abre el cuadro de diálogo Buscar y reemplazar. Introduzca la cadena de texto que desea encontrar y haga clic en Buscar siguiente para comenzar la búsqueda.

Comandos del cuadro de diálogo Buscar

Buscar

Buscar sólo en selección

Coincidir mayúsculas y minúsculas

Buscar sólo palabras completas

Dirección

Buscar siguiente

Cancelar

Ayuda

Ficha Reemplazar

Ficha Ir a


Ir a

Ir a ayuda a localizar y resaltar una frase dentro del proyecto.

Comandos del cuadro de diálogo Ir a

Seleccione una opción de la lista Ir a oración, introduzca el Número de oración, si procede, y haga clic en Ir.

Por número

Primero

Anterior

Actual

Siguiente

Último

Ir

Cerrar

Ayuda

Ficha Buscar

Ficha Reemplazar


Pegar

Pega o coloca el texto del Portapapeles de Windows en el punto donde se encuentra el cursor. El programa sólo pegará dentro del campo Texto de origen. El cursor deberá estar en este campo para poder pegar texto allí.

Equivalente en el menú: Editar> Pegar

Acceso directo: Ctrl+V


Reemplazar

Reemplazar busca una cadena de texto específica dentro del proyecto y la sustituye por la nueva que haya introducido. Al hacer clic en Reemplazar, se abre el cuadro de diálogo Buscar y reemplazar. Introduzca el texto que desea sustituir en el campo Buscar. Introduzca el texto de sustitución en el campo Reemplazar por.

Comandos del cuadro de diálogo Reemplazar

Buscar

Reemplazar

Buscar sólo en selección

Coincidir mayúsculas y minúsculas

Buscar sólo palabras completas

Dirección

Buscar siguiente

Reemplazar

Reemplazar todo

Cancelar

Ayuda

Ficha Buscar

Ficha Ir a


Seleccionar todo

Selecciona (resalta) todo el texto en la ventana en que se encuentra el cursor (ya sea la ventana de origen o la de traducción).

Equivalente en el menú: Editar > Seleccionar todo

Acceso directo: Ctrl+A


Deshacer

Cancela, en la mayoría de los casos, la última acción realizada. Si la opción Deshacer aparece sombreada, no podrá deshacerse la última acción realizada.

Equivalente en el menú: Editar> Deshacer

Acceso directo: Ctrl+Z


Dirección

La casilla Dirección le permite seleccionar si desea buscar hacia arriba o hacia abajo del punto donde se encuentra el cursor.


Coincidir mayúsculas y minúsculas

Haga clic en la casilla Coincidir mayúsculas y minúsculas si desea buscar únicamente cadenas de texto cuyas mayúsculas y minúsculas coincidan con las del texto introducido.


Buscar solamente dentro de la selección

Si tiene resaltada un determinada selección de texto, y sólo desea buscar dentro de esa selección, haga clic en la casilla Buscar solamente dentro de la selección.


Buscar

La casilla Buscar permite elegir si buscará hacia arriba o hacia abajo desde el punto donde se encuentra actualmente el cursor.


Buscar solamente palabras completas

Haga clic en la casilla Buscar solamente palabras completas si la palabra que ha introducido es una palabra completa que no forma parte de otra palabra.

Por ejemplo, si busca cat y no desea que en la búsqueda aparezcan palabras como indicate. Si está reemplazando cat por dog, no deseará que surjan palabras como indidoge.


Por número

Va al número de frase que seleccionó según aparece reflejado en la lista del proyecto. Los números de frase vienen indicados en impresiones línea por línea.


Actual

Va a la frase actual.


Primera

Va a la primera frase del proyecto.


Última

Va a la última frase del proyecto.


Siguiente

Va a la frase que sigue bien a la resaltada, bien a aquella sobre la que se encuentra el cursor.


Anterior

Va a la frase que precede bien a la resaltada, bien a aquella sobre la que se encuentra el cursor.


Menú Editar

Utilice los comandos del menú Editar para cortar, copiar, pegar o borrar segmentos de texto del proyecto o deshacer la última acción realizada. También puede buscar y reemplazar texto o seleccionar frases dentro del proyecto.

Comandos del menú Editar

Deshacer

Cortar

Copiar

Pegar

Borrar

Seleccionar todo

Buscar

Reemplazar

Ir a


Reemplazar todo

Sustituye todos los segmentos de texto que coinciden con el introducido en el campo Buscar por el contenido del campo Reemplazar por.


Reemplazar por

Sustituye el texto que coincide con el que aparece en el campo Buscar por el contenido del campo Reemplazar por. A continuación, el programa buscará la siguiente coincidencia con el texto del campo Buscar.


Cerrar

Cierra la ventana activa. Si no ha guardado los cambios, el equipo le pedirá que lo haga.


Salir

Sale del programa principal.


Exportar

Guarda los proyectos en su totalidad cuando los guarda como archivos *.MPJ, lo que significa que la próxima vez que abra el proyecto, tendrá los dos textos origen y destino con los cambios que haya realizado.

Sin embargo, el usuario puede optar por guardar la mitad del proyecto, ya sea el texto origen (original/superior) o la traducción (destino/inferior). Esta operación se denomina Exportar. Puede exportar/guardar por separado los textos origen y destino como archivos *.RTF o *TXT.

Origen - Guarda el texto original/origen como archivo *.RTF o *.TXT.

Traducción - Guarda el textodestino/traducción como archivo *.RTF o *.TXT.


Nuevo proyecto

Permite crear un nuevo proyecto de traducción. Al hacer clic en Nuevo proyecto, el equipo le pedirá que seleccione el par de idiomas origen/destino, indicando en qué dirección desea traducir. Haga clic en el par de idiomas correspondiente y luego en Aceptar.

Una vez seleccionado el par de idiomas, puede escribir o pegar el texto en la ventana del proyecto y empezar a traducirlo.


Abrir

Abre un proyecto MTP (Machine Translation Project, proyecto de traducción automática) o un archivo de procesador de textos existente. Si elige abrir un archivo de un procesador de textos, el equipo le indicará que seleccione un par de idiomas origen/destino, indicando en qué dirección desea traducir. Al abrir un archivo de un procesador de textos, el contenido del archivo se copia en la parte origen (superior) de un nuevo proyecto de traducción sin título. NO modificará el archivo original.


Imprimir

Comando estándar de Windows que imprime partes del archivo del proyecto.


Modo de impresión

Puede elegir entre imprimir el texto Origen, la Traducción o hacer una impresión Línea por línea de cada oración en el idioma origen con su correspondiente traducción debajo.

Origen - Imprime solamente la mitad superior de la ventana del proyecto.

Traducción - Imprime solamente la mitad inferior de la ventana del proyecto.

Línea por línea - Imprime las partes correspondientes al texto origen y a la traducción de una ventana de proyecto determinada, y compara cada oración de forma individual.


Configurar impresora

Configuración de impresora

Comando estándar de Windows que permite seleccionar una impresora, cambiar la fuente, el tamaño y la orientación del papel, el número de copias y otras opciones de impresión y de la impresora.


Valores del proyecto

Las opciones de traducción afectan a la traducción de ciertas palabras o frases al tiempo que proporcionan mayor flexibilidad y exactitud. Por ejemplo, si el autor de un documento es un hombre, puede configurar la opción Género del autor como masculino. Puede controlar el grado de formalidad de sus traducciones configurando la opción Trato como formal o familiar. Público permite designar al destinatario del texto que está creando. Con Valores del proyecto puede también determinar la prioridad de uso de los diccionarios generales, temáticos y definidos por el usuario a la hora de buscar la traducción de una palabra. Para obtener más información sobre los diccionarios, consulte Mantenimiento de diccionarios.


Lista de archivos recientes

Este comando muestra una lista de los últimos archivos que ha abierto.


Revertir a guardado

Anula todos los cambios realizados en el proyecto actual desde la última vez que lo guardó. Vuelve a la versión del proyecto guardada anteriormente.


Guardar

Guarda los cambios realizados en el proyecto actual.


Guardar como

Ofrece la oportunidad de guardar el proyecto actual con un nombre diferente. Al utilizar Guardar como obtiene otra copia del proyecto actual.


Menú Archivo

Utilice los comandos del menú Archivo para realizar tareas de gestión de archivos. Puede crear nuevos proyectos, guardarlos o abrir un proyecto que había guardado con anterioridad. Si no está satisfecho con los cambios realizados en un proyecto, puede volver al proyecto que había guardado anteriormente. En el menú Archivo, puede guardar el texto original o la traducción como archivo nuevo, configurar la impresora e imprimir el texto original o el traducido. Valores del proyecto le permite personalizar aún más sus traducciones.

Comandos del menú Archivo

Nuevo proyecto

Abrir

Cerrar

Guardar

Guardar como

Revertir a guardado

Exportar

Valores del proyecto

Imprimir

Configuración de impresora

Modo de impresión

Lista de archivos recientes

Salir


Fuente

Elija una cadena de texto y, al hacer clic en este comando, podrá cambiar el tipo de letra de la fuente, el tamaño y el estilo del texto seleccionado.

Al hacer clic en Fuente, aparece el cuadro de diálogo Fuente.

En el cuadro de diálogo Fuente puede cambiar tres atributos:

Fuente Utilice la barra de desplazamiento para buscar el tipo de letra en la columna de la izquierda. Haga clic en la fuente que desee. Las fuentes disponibles serán las que tenga instaladas en su ordenador.

Estilo de fuente Seleccione Normal, Cursiva, Negrita o Cursiva negrita pata especificar el estilo de letra (es posible que no tenga disponibles todos los estilos para la fuente seleccionada).

Tamaño Seleccione el tamaño de letra que desea haciendo clic en el número correcto de la columna de la opción Tamaño.

Puede ver los resultados de sus selecciones en la muestra que aparece en la parte inferior de la ventana Fuente.


Marcar como literal

Si no desea que se traduzcan una o varias oraciones, seleccione el texto correspondiente con el cursor y haga clic en Marcar como literal. Si ya ha traducido parte del texto y desea volver al original, seleccione el texto y haga clic en Marcar como literal. Restablece el texto al original no traducido.

Nota: las opciones Marcar como literal y Quitar marca de literal sólo funcionan con oraciones completas. Para dejar palabras sueltas sin traducir, haga doble clic en la palabra que no quiere traducir y seleccione Utilizar traducción literal.


Párrafo

Este comando permite habilitar sangrías a izquierda y derecha, así como especificar una sangría adicional para la primera línea de cada párrafo. También puede hacer que elimine los saltos de línea no deseados.

Para establecer sangrías a la izquierda, derecha y en la primera línea:

Escriba el número de pulgadas deseado en los cuadros correspondientes o utilice las flechas arriba y abajo que se encuentran a la izquierda de cada cuadro para aumentar o disminuir el ancho de la sangría.

Nota: algunos textos importados contienen retornos de carro al final de cada línea. Si este es el caso, tratará las oraciones parciales como oraciones completas, disminuyendo con ello la exactitud de la traducción. Si observa que no siempre traduce oraciones completas, haga clic en el cuadro Quitar los saltos de línea extras en el cuadro de diálogo Párrafo.


Quitar marca de literal

Si ha señalado parte de un texto con la opción Marcar como literal y desea traducir el texto, resalte el texto que desea traducir y haga clic en Quitar marca de literal.

Nota: las opciones Marcar como literal y Quitar marca de literal sólo funcionan con oraciones completas. Para dejar palabras sueltas sin traducir, haga doble clic en la palabra que no quiere traducir y seleccione Utilizar traducción literal.


El menú Formato

Menú Formato

El menú Formato permite dar el formato deseado a los textos de su proyecto, marcar el texto como literal (para dejarlo sin traducir) y quitar esta marca del texto que había marcado anteriormente como literal. Lo más probable es que desee realizar la mayor parte del formato de sus textos con un procesador de textos ya que estos programas tienen muchas opciones de formato. Aunque no es un procesador de textos, contiene algunos comandos básicos de formato, los comandos Fuente y Párrafo, que puede utilizar para dar formato a los documentos creados en .

Cuando abra un archivo creado con un procesador de textos, no verá todo el formato del archivo original. Sin embargo, retiene la información del documento original, que podrá ver al exportar el archivo traducido utilizando Guardar traducción como en el menú Archivo. Por ello, es mejor no utilizar las funciones de formato de cuando esté trabajando con un archivo de un procesador de textos que desea exportar al mismo formato.

Comandos del menú Formato

Fuente

Párrafo

Marcar como literal

Quitar marca de literal


Acerca de. . .

Proporciona la siguiente información:

  • Número de versión del producto L&H

  • Información sobre los derechos de Propiedad Intelectual (Copyright)


Contenido

Muestra el archivo de ayuda de los productos L&H. Este archivo le indica qué puede hacer con el programa y le explica cómo utilizarlo. Al hacer clic en el comando Contenido, el archivo de ayuda aparece con la ficha Contenido a la izquierda. Seleccione un formato de la Tabla de contenidos o haga clic en la ficha Índice para ver una lista de todos los temas disponibles clasificados por orden alfabético. También puede hacer clic en la ficha Buscar para obtener información sobre un tema determinado. Una vez dentro del archivo de ayuda, haga clic en alguna de las palabras y frases subrayadas si desea obtener información sobre ese tema.


Gramática

Haga clic en la categoría Ayuda si tiene alguna duda relacionada con la gramática. Dependiendo de los módulos que haya instalado, tendrá ayuda disponible para distintos idiomas. La opción Gramática sólo está disponible para la interfaz de inglés.


iTranslator

iTranslator inicia el explorador y le lleva al sitio web de L&H iTranslator.


Registro

Haga clic en este tema de la Ayuda para iniciar el programa de registro electrónico.


Servicios de traducción

Inicia el explorador y le lleva al sitio web Servicios de traducción de L&H.


El menú Ayuda

Menú Ayuda

Utilice el menú Ayuda cuando necesite información sobre el uso de o sobre alguna duda gramátical.

Los comandos del menú Ayuda de son similares a los del menú Ayuda del resto de las aplicaciones de Windows. Al hacer clic en Ayuda en la barra de menús principal aparece el menú de ayuda.

Comandos del menú Ayuda

Contenido

Gramática

iTranslator

Servicios de traducción

Registro...

Acerca de...


Modo Buscar

Este comando permite buscar palabras cuyas inflexiones desea ver.


Ficha General

Existen tres opciones en General susceptibles de ser aplicadas. Estas funciones ayudan a personalizar el modo de funcionamiento del programa.

A continuación vemos las opciones de la ficha General:

Actualizar proyecto mientras traduce Al marcar esta opción, la ventana del proyecto se actualizará con la traducción de cada nueva oración a medida se van traduciendo. Si quita la marca, la traducción sólo aparecerá cuando haya traducido el texto completo.

Color del texto sin traducir Con esta opción puede seleccionar un color para las palabras que no ha encontrado en el diccionario utilizado para la traducción.

Iniciales de registro si desea guardar sus iniciales con una entrada de diccionario que va a agregar o modificar, inclúyalas en el cuadro de texto Iniciales de registro.

Haga clic en OK o Aplicar para activar los cambios realizados o seleccione Cancelar para salir del diálogo sin cambiar la configuración.


Ficha Voz

La ficha Opciones de Voz permite ajustar el volumen y la velocidad de lectura de las traducciones de texto para voz.

Idioma

Control de voz

Botón Prueba


Idioma

Este menú desplegable permite seleccionar el idioma que desee utilizar en las traducciones de texto para voz.


Botón Test

Botón Prueba

Al pulsar este botón, podrá probar el volumen y la velocidad de las repeticiones de las traducciones de texto para voz.


Control de voz

Este cuadro de diálogo permite ajustar el volumen la velocidad de ejecución del texto para voz. Para aumentar o disminuir el volumen o la velocidad, desplace la barra de control hacia arriba o abajo. Para probar la configuración del volumen y de la velocidad, pulse el botón Prueba y vuelva a ajustarlos según sus necesidades.


Traducciones por lote

Es posible que alguna vez desee traducir más de un archivo del mismo par de idiomas. Con esta versión de ¡puede empezar a hacer la traducción y quedarse tranquilo!

Al seleccionar Traducciones en serie del menú Herramientas, verá el siguiente cuadro de diálogo con sus opciones:

Par de idiomas

Archivos origen

Archivos traducidos

Indicador de ruta

Barra de progreso

Botones

Cerrar
Opciones...
Ayuda


Buscar inflexión

Consultar desinencia

Consultar desinencia: haga clic en este comando para ver las posibles desinencias gramaticales de una palabra determinada indicadoras del número, el género, el caso y el tiempo. Para buscar una desinencia, coloque el cursor en (o resalte) la palabra que desea buscar y seleccione Consultar desinencia del menú Herramientas.


Buscar palabra

Haga clic en este comando para buscar la traducción de una sola palabra. Sólo tiene que colocar el cursor sobre esa palabra o resaltar la palabra que desea buscar y, a continuación, seleccionar Buscar palabra del menú Herramientas . En ese momento podrá copiar la traducción y pegarla en su documento.


Opciones

Las opciones disponibles del menú Herramientas permiten personalizar su programa según sus necesidades. Puede personalizar las opciones de General y cambiar la configuración de la Voz.

Para obtener acceso al cuadro de diálogo Opciones, seleccione Opciones en el menú Herramientas.


Ortografía y gramática

La herramienta Ortografía y gramática encuentra las frases incorrectas y las palabras desconocidas como nombres, acrónimos y los tecnicismos correspondientes a su proyecto. Una vez haya encontrado una frase, puede decidir entre ignorar la palabra desconocida o sustituirla por otra escogida entre una lista de alternativas que sugiere el programa. Y lo que es más importante, puede elegir agregar la palabra al diccionario. La exactitud ortográfica y gramatical de sus textos origen dará como resultado traducciones más precisas.

Nota: Agregar palabras a los diccionarios es el mejor método de incrementar la precisión de sus traducciones.

Campos de errores ortográficos

"Descripción del error"

Sugerencias

Botones

Ignorar

Ignorar todo

Agregar palabra

Cambiar

Cambiar todo

Cerrar

Campos de errores gramaticales

"Descripción del error"

Sugerencias

Botones

Ignorar

Ignorar regla

Siguiente oración

Cambiar

Cerrar

Para escanear su documento y verificar la ortografía y la gramática, siga los siguientes pasos:

  1. Coloque el cursor en la parte origen (superior) del proyecto que desea comprobar. Haga clic con el cursor sobre el texto o resalte la parte que desea comprobar.

  2. Ir a Herramientas > Ortografía y gramática.

    Nota: El programa empezará a escanear el documento. Cuando encuentre una frase incorrecta o una palabra desconocida, podrá seleccionar uno de los botones disponibles y continuar.

  3. Haga clic en Cerrar para volver al proyecto.


Texto para voz

Lee en voz alta el texto que ha resaltado y/o el documento entero. Para utilizar el texto para voz, haga clic en el menú Herramientas y seleccione el texto para voz.


Opciones

El cuadro de diálogo Opciones permite elegir dónde desea guardar sus traducciones una vez traducidas.

Las traducciones pueden guardarse en su directorio original o en uno diferente. Elija el que desee y haga clic en Aceptar.


Pausa/Reanudar

El botón Pausa detiene inmediatamente la traducción aun sin haber terminado de traducir el archivo y se convierte en el botón Reanudar.

El botón Reanudar continua la traducción desde donde se detuvo al hacer clic en el botón Pausa. Al hacer clic en él, el botón pasa de nuevo a Pausa.


Ignorar

Detiene inmediatamente la traducción en progreso del archivo y salta al siguiente archivo que se desea traducir. El archivo recién creado para la traducción se borra automáticamente.


Stop

Detener

Detiene inmediatamente el proceso de traducción y borra automáticamente el archivo recién creado para la traducción.


Traducir

Traduce los archivos que se encuentran en ese momento en la listaArchivos de origen, en el orden en que aparecen. Durante la traducción, la barra de progreso irá mostrando el porcentaje de traducción realizado. Los botones Pausa, Ignorar y Detener también se activarán para su posible uso durante la traducción.


Ver archivo de registro

Lanza el registro de archivo de texto que resume sus traducciones. El archivo de registro se creará automáticamente y se guardará en el mismo directorio


Par de idiomas

Muestra el par de idiomas y la dirección elegida para la traducción. El primer idioma será el Idioma origen, es decir, el idioma en que está escrito el archivo original. El segundo idioma será el Idioma destino, es decir, el idioma al que se desea traducir el archivo.


Indicador de ruta

Muestra la ubicación de archivo de los Archivos de origen y los Archivos traducidos.

Seleccione el archivo cuya ubicación desea conocer para verla indicada aquí.


Barra de progreso

Muestra el porcentaje de la traducción que va siendo completado. La barra de progreso sólo está activa durante la traducción.


Archivos de origen

Archivos origen

Muestra los archivos que deben traducirse.

  • Elija los archivos que desea traducir seleccionándolos con el botón Agregar archivos [image].

  • Si desea retirar alguno de los archivos de la lista, selecciónelo y haga clic en el botón Quitar archivos [image].


Archivos traducidos

Muestra el estado y los nombres de los archivos traducidos.

El programa dará un nombre predeterminado para los archivos traducidos, el cual sigue el siguiente patrón:

Nombre original del archivo + Idioma destino = Nombre del archivo traducido

Por ejemplo, si en nombre original del archivo era "prueba.txt", y se traduce alalemán, el nombre del archivo traducido será "prueba-alemán.txt"


Cerrar

Cierra el cuadro de diálogo y regresa a la aplicación principal.


Ayuda

Muestra información de ayuda sobre el cuadro de diálogo.


Agregar palabra

Agrega la palabra mal escrita al diccionario personal de comprobación de Ortografía y gramática.

Nota: la herramienta de traducción de L&H utiliza diccionarios especiales optimizados para la traducción automática. La adición, cambio o eliminación de palabras en la herramienta Ortografía y gramática no afectará a los diccionarios de traducción.


Cambiar

Reemplaza el error marcado por un elemento seleccionado en el cuadro de lista Sugerencias o por una corrección proporcionada por usted.


Cambiar todo

Reemplaza todas las apariciones de la palabra mal escrita por un elemento seleccionado en el cuadro de lista Sugerencias o por una palabra alternativa sugerida por usted.


Ignorar

Ignora esta aparición de la palabra desconocida actual y busca la siguiente palabra desconocida.


Ignorar todo

Ignora todas las apariciones de la palabra desconocida actual.


Ignorar regla

Ignora una regla gramatical de todo el texto destino.


Siguiente oración

Sólo aparece en caso de errores gramaticales. Pasa a la siguiente oración omitiendo todos los errores de la oración actual.


Descripción del error

El título de este campo cambiará dependiendo de cada error con una breve descripción del error encontrado. Muestra la oración actual y resalta el error en dicha oración.


Sugerencias

Muestra palabras u oraciones alternativas.


Documento

Traduce todo el proyecto activo en ese momento.

Equivalente en el menú: Traducir > Documento

Acceso directo: Ctrl+D


Oración

Haga clic en este comando para traducir un segmento seleccionado del proyecto. Simplemente coloque el cursor en (o resalte) el texto que desea traducir y, en el menú Traducir, seleccione Oración.

Equivalente en el menú: Traducir > Oración

Acceso directo: Ctrl+K


Parar

Detener

Detiene la traducción en progreso y regresa a la ventana del proyecto.


Anular traducción documento

Regresa el documento a su estado original, sin traducir.


Anular traducción de oración

Regresa la oración a su estado original, sin traducir.


Barra de estado

Este comando oculta o muestra la barra de estado del producto L&H, donde se muestra información relativa a la funcionalidad del producto.


Barra de herramientas

La barra de herramientas estándar aparece debajo de la barra de menús como una serie de botones que puede utilizar como accesos directos a algunos de los comandos de la propia barra de menús.

Estos botones agilizarán su trabajo ya que puede hacer clic directamente en ellos en lugar de abrir un menú y hacer clic en un comando determinado.


Barra de activación por voz

La función Activación por voz permite emplear comandos de voz para la mayoría de las acciones, en lugar de utilizar el ratón o los botones de acceso directo.


Organizar iconos

Haga clic en este comando para reagrupar los iconos de las ventanas minimizadas sobre la esquina inferior izquierda de la ventana.


Cascada

Superposición de las ventanas abiertas, dejando visibles todas las barras de título estén visibles. Cada ventana se desvía ligeramente a la derecha de la inferior. Haga clic en la barra de título de la ventana que desee que aparezca la primera.


Cerrar todo

Cierra todas las ventanas abiertas. Aparecerá un mensaje dando la oportunidad de guardar el trabajo, si es que no se ha hecho anteriormente.


Lista de ventanas

Muestra los visores de desinencias, proyectos y diccionarios abiertos actualmente en este programa. Haga clic en el proyecto al que desea pasar.


Mosaico

Divide las ventanas abiertas en ventanas más pequeñas, con tamaños idénticos, cubriendo toda la pantalla. Usted puede cambiar las dimensiones de las ventanas ajustando los bordes con el cursor del ratón.


Herramientas secundarias

Las opciones del menú Barra de herramientas ofrecen acceso a muchas de las poderosas funciones del programa. Use Diccionarios para ver palabras y sus traducciones. O use Inflexiones para ver conjugaciones de verbos y desinencias de sustantivos y adjetivos. Ortografía y gramática identifica aquellas palabras del documento que no se encuentran en los diccionarios y le ofrecerá la oportunidad de agregarlas inmediatamente. Con Opciones puede personalizar la configuración General de , adaptando ajustes como el volumen de la función Texto para voz.


Cómo agregar un conjunto de reglas nuevo

L&H Power Translator Pro le ofrece plantillas para agregar frases al Editor de reglas. Estas plantillas le permiten agregar las frases verbales sin necesidad de aprenderse todo el idioma de reglas.

Regla para español/inglés

Regla para español/italiano


Cómo borrar un conjunto de reglas

Siga estos pasos para borrar una regla que ya se ha ingresado:

  1. Abra el Editor de reglas.

    • Elija Reglas del menú Herramientas.

    • Elija el par de idiomas Origen/Destino apropiado.

    • Haga clic en Aceptar.

  2. Haga clic en el icono Editar conjunto de reglas. Aparecerá el cuadro de diálogo Abrir conjunto de reglas.

  3. Haga clic en la frase User Keyed Rules (reglas clave del usuario) bajo del botón Grupo. Todos los conjuntos de reglas que usted agregó para el idioma de esa dirección aparecerán en el cuadro Conjunto de reglas a editar.

  4. Haga clic en el nombre del conjunto de reglas que desea borrar.

  5. Haga clic en Aceptar. El conjunto de reglas aparece en el Editor de reglas.

  6. Haga clic en el botón Borrar conjunto de reglas.

  7. Haga clic en Aceptar en el cuadro de diálogo Borrar conjunto de reglas para confirmar que desea que se borre ese conjunto de reglas.

  8. Elija Cerrar del menú Archivo para salir del Editor de reglas.

Nota: Si usted creó dos o más conjuntos de reglas para una regla que ingresó, quizá deseará borrar todos los conjuntos de reglas asociados con esa regla.


Cómo editar un conjunto de reglas

Siga estos pasos para cambiar una regla que ya se ha ingresado:

  1. Abra el Editor de reglas.

    • Elija Reglas del menú Herramientas.

    • Elija el par de idiomas Origen/Destino apropiada.

    • Haga clic en Aceptar.

  2. Haga clic en el icono Editar conjunto de reglas.

  3. Elija el conjunto de reglas que desea editar del cuadro de lista Conjunto de reglas a editar.

  4. Haga clic en Aceptar.

  5. Efectúe los cambios deseados.

  6. Guarde el conjunto de reglas.

  7. Haga clic en el botón Compilar todo para recompilar las reglas que cambió.

  8. Elija Cerrar del menú Archivo para salir del Editor de reglas.

Nota: Recuerde que tal vez haya creado dos o más conjuntos de reglas para cada una de las reglas que ingresó y que pueda ser necesario editar todos aquellos conjuntos de reglas relativos a esa regla.


Regla para español/inglés

A continuación, se describe el procedimiento para el uso de una plantilla para agregar una regla de traducción.

  1. Abra el Editor de Reglas.

    • Elija Reglas del menú Herramientas.

    • Elija un par de idiomas Origen/Destino en el cuadro de diálogo Seleccione traductor.

    • Haga clic en Aceptar.

Nota: Es muy importante observar la diferencia entre una regla y un conjunto de reglas. La regla es el procedimiento que el programa sigue para obtener una traducción mejor. El conjunto de reglas es una colección de una o más reglas que constituyen el proceso.

  2. Agregar y nombrar a su conjunto de reglas nuevo.

    • Haga clic en el botón Agregar conjunto de reglas.

    • Teclee un nombre para su conjunto de reglas.

    • Tome nota de ese nombre. Es posible que lo necesite para editar el conjunto de reglas más adelante.

    • Haga clic en Aceptar.

  3. Abra uno de los archivos de plantillas (enumerados a continuación) en el directorio de plantillas de C:\Archivos de Programa\Lernout & Hauspie\Power Translator Pro\Tmplates utilizando un editor de textos como serían WordPad, Notepad o Write.

Nota:

NO SALGA de L&H Power Translator Pro. L&H Power Translator Pro y el editor de textos tendrán que estar abiertos al mismo tiempo.

Archivos de plantillas*

* Los archivos disponibles dependerán de los módulos de idiomas instalados.

ESTMPLT.TXT Archivos de plantillas inglés-español

SETMPLT.TXT Archivos de plantillas español- inglés

Por ejemplo: Para abrir un archivo de plantillas del español al inglés:

  • Abra Notepad.

  • Vaya a Abrir en el menú Archivo principal.

  • Teclee o explore hacia: C:\Archivos de Programa\Lernout & Hauspie\Power Translator Pro\TMPLATES\SETMPLT.TXT.

Nota: Después de abrir un archivo de plantillas, usted observará todas las plantillas de reglas que están disponibles para los idiomas en esa dirección.

  4. Desplácese hasta la plantilla que desea usar.

Por ejemplo: Vamos a agregar la frase 'hacer daño' como una regla desde el español hacia el inglés, para que sea traducida como harm. Utilizaremos la plantilla español- inglés VERBO + OBJETO DIRECTO ==>VERBO, como se muestra a continuación.

O modelo VERBO + OBJETO DIRECTO ==> VERBO español-inglés

// VERBO + OBJETO DIRECTO ==> VERBO

// Ejemplo: hacer daño ==> harm

// SOURCE.1 = hacer; SOURCE.2 = daño; TARGET.1 = harm

"hacer" Obj(SX_Direct, Primary.IsAttr Noun:"daño")

==> "harm" Make(SX_Direct,SX_Direct,Primary.Target.Hidden=True);

// Conjunto de Reglas1

// Procedimiento = Verb Frame; Fase = Frame; Palabra clave = SOURCE.1

"SOURCE.1" Obj(SX_Direct,Primary.HasAttr Noun:"SOURCE.2")

==> "TARGET.1" Make (SX_Direct,SX_Direct,Primary.Target.Hidden=True);

Nota: El conjunto de barras hacia adelante (//) se utiliza para indicar un comentario al conjunto de reglas y no constituye parte de la regla actual. En consecuencia, no importa si usted copia o no los comentarios al Editor de reglas. Como una referencia, tal vez desee copiar el renglón que contiene Procedimiento, Fase y Clave.

  5. Copiar y pegar Conjunto de Reglas1.

    • En la regla que desea introducir, solamente resalte la primera sección del conjunto de reglas (es decir, únicamente la sección que viene después de //Conjunto de Reglas1).

    • Cópiela al Portapapeles de Windows (Ctrl-C).

    • Cambie a L&H Power Translator Pro.

    • Pegue el texto (Ctrl-V) en el conjunto de reglas en blanco que usted abrió.

  6. Elija el Procedimiento y la Fase apropiados, como se indica en el renglón debajo de //Conjunto de Reglas1.

Por ejemplo: Procedimiento = Verb Frame

Fase = Frame

  7. Teclee la Clave (substituyendo la(s) palabra(s) correcta(s) en la frase que usted está ingresando) según lo que se indica en el renglón debajo de //Conjunto de Reglas1.

Por ejemplo: Clave = contraer

  8. Reemplace cualquier aparición de SOURCE.1, SOURCE.2, TARGET.1, etc. con las palabras origen y destino de la frase que usted desea ingresar (excepto cuando ocurren en los renglones de comentarios, los cuales aparecen marcados con //)

  9. Guarde la regla seleccionando Guardar del menú Archivo.

Nota: Si hay un solo conjunto de reglas para la plantilla que usted seleccionó, salte al paso 17.

Si la plantilla de reglas tiene más de una sección de CONJUNTO DE REGLAS (por ejemplo, si usted vea //Conjunto de Reglas2, //Conjunto de Reglas3), será necesario configurar conjuntos de reglas adicionales para estas secciones. Continúe con el paso 10.

  10. Creando conjuntos de reglas adicionales.

    • Haga clic en el botón Agregar conjunto de reglas para abrir un conjunto de reglas nuevo.

    • Teclee un nombre diferente para su conjunto de reglas nuevo.

    • Haga clic en Aceptar.

Una vez más aparecerá una ventana de conjuntos de reglas en blanco.

  11. Vuelva al archivo de plantillas que usted abrió.

  12. Copie y pegue el conjunto de reglas Conjunto de Reglas2.

    • Seleccione la segunda sección (es decir, únicamente la sección que siguen a //Conjunto de Reglas2) en la regla que usted desea ingresar.

    • Cópiela al Portapapeles de Windows (Ctrl-C).

    • Vuelva a L&H Power Translator Pro.

    • Pegue el texto (Ctrl-V) en el conjunto de reglas en blanco que usted abrió.

  13. Elija el Procedimiento, la Fase y la Clave apropiados.

Por ejemplo: Procedimiento = Verb Frame

Fase = Frame

Clave = contraer

  14. Reemplace cualquier aparición de SOURCE.1, SOURCE.2, TARGET.1, etc. con las palabras origen y destino de la frase que usted desea ingresar (excepto cuando ocurren en los renglones de comentarios, los cuales aparecen marcados con //)

  15. Guarde la regla en curso seleccionando Guardar del menú Archivo.

  16. Repita los pasos 10 al 15 para para cada uno de los conjuntos de reglas (es decir, las secciones que siguen a //Conjunto de Reglas2, //Conjunto de Reglas3). Asegúrese de guardar cada conjunto de reglas con un nombre diferente.

Después de ingresar toda la información relativa a los conjuntos de reglas, está listo para compilar las reglas y salir del Editor de reglas.

  17. Haga clic en el botón Compilar todo para compilar sus nuevas reglas.

  18. Seleccione Cerrar del menú Archivo para salir del Editor de reglas.

Sus reglas ahora están incluidas dentro del proceso de traducción para el par de idiomas que usted seleccionó.

Nota: Todas las palabras origen que se ingresan a una regla deben ser agregadas en el diccionario con la misma parte de la oración que se les asignó en la regla. Si tanto las palabras como las partes de la oración ya existen para cada una, no es necesario agregarlas de nuevo.

Para más información acerca de cómo agregar palabras a los diccionarios, vea la sección Cómo editar el diccionario.


Regla para español/italiano

A continuación, se describe el procedimiento para el uso de una plantilla para agregar una regla de traducción.

  1. Abra el Editor de Reglas.

    • Elija Reglas del menú Herramientas.

    • Elija un par de idiomas Origen/Destino en el cuadro de diálogo Seleccione traductor.

    • Haga clic en Aceptar.

Nota: Es muy importante observar la diferencia entre una regla y un conjunto de reglas. La regla es el procedimiento que el programa sigue para obtener una traducción mejor. El conjunto de reglas es una colección de una o más reglas que constituyen el proceso.

  2. Agregar y nombrar a su conjunto de reglas nuevo.

    • Haga clic en el botón Agregar conjunto de reglas.

    • Teclee un nombre para su conjunto de reglas.

    • Tome nota de ese nombre. Es posible que lo necesite para editar el conjunto de reglas más adelante.

    • Haga clic en Aceptar.

  3. Abra uno de los archivos de plantillas (enumerados a continuación) en el directorio de plantillas de C:\Archivos de Programa\Lernout & Hauspie\Power Translator Pro\Tmplates utilizando un editor de textos como serían WordPad, Notepad o Write.

Nota: NO SALGA de L&H Power Translator Pro. L&H Power Translator Pro y el editor de textos tendrán que estar abiertos al mismo tiempo.

Archivos de plantillas*

* Los archivos disponibles dependerán de los módulos de idiomas instalados.

SITMPLT.TXT Archivos de plantillas italiano-español

ISTMPLT.TXT Archivos de plantillas español- italiano

Por ejemplo: Para abrir un archivo de plantillas del español al italiano:

  • Abra Notepad.

  • Vaya a Abrir en el menú Archivo principal.

  • Teclee o explore hacia: C:\Archivos de Programa\Lernout & Hauspie\Power Translator Pro\TMPLATES\SITMPLT.TXT.

Nota: Después de abrir un archivo de plantillas, usted observará todas las plantillas de reglas que están disponibles para los idiomas en esa dirección.

  4. Desplácese hasta la plantilla que desea usar.

Por ejemplo: Vamos a agregar la frase 'contraer matrimonio' como una regla desde el español hacia el italiano, para que sea traducida como sposarsi.. Utilizaremos la plantilla español- italiano VERBO + OBJETO DIRECTO ==>VERBO, como se muestra a continuación.

O modelo VERBO + OBJETO DIRECTO ==> VERBO español-italiano

// VERBO + OBJETO DIRECTO ==> VERBO

// Ejemplo: contraer matrimonio ==> sposarsi

// SOURCE.1 = contraer; SOURCE.2 = matrimonio; TARGET.1 = sposarsi

"contraer" Obj (SX_Direct, Primary.HasAttr Noun:"matrimonio")

==> "sposarsi" Make (SX_Direct,SX_Direct,Primary.Target.Hidden=True);

// Conjunto de Reglas1

// Procedimiento = Verb Frame; Fase = Frame; Palabra clave = SOURCE.1

"SOURCE.1" Obj(SX_Direct,Primary.HasAttr Noun:"SOURCE.2")

==> "TARGET.1" Make (SX_Direct,SX_Direct,Primary.Target.Hidden=True);

Nota: el conjunto de barras hacia adelante (//) se utiliza para indicar un comentario al conjunto de reglas y no constituye parte de la regla actual. En consecuencia, no importa si usted copia o no los comentarios al Editor de reglas. Como una referencia, tal vez desee copiar el renglón que contiene Procedimiento, Fase y Clave.

  5. Copiar y pegar Conjunto de Reglas1.

    • En la regla que desea introducir, solamente resalte la primera sección del conjunto de reglas (es decir, únicamente la sección que viene después de //Conjunto de Reglas1).

    • Cópiela al Portapapeles de Windows (Ctrl-C).

    • Cambie a L&H Power Translator Pro.

    • Pegue el texto (Ctrl-V) en el conjunto de reglas en blanco que usted abrió.

  6. Elija el Procedimiento y la Fase apropiados, como se indica en el renglón debajo de //Conjunto de Reglas1.

Por ejemplo: Procedimiento = Verb Frame

Fase = Frame

  7. Teclee la Clave (substituyendo la(s) palabra(s) correcta(s) en la frase que usted está ingresando) según lo que se indica en el renglón debajo de //Conjunto de Reglas1.

Por ejemplo: Clave = contraer

  8. Reemplace cualquier aparición de SOURCE.1, SOURCE.2, TARGET.1, etc. con las palabras origen y destino de la frase que usted desea ingresar (excepto cuando ocurren en los renglones de comentarios, los cuales aparecen marcados con //)

  9. Guarde la regla seleccionando Guardar del menú Archivo.

Nota: Si hay un solo conjunto de reglas para la plantilla que usted seleccionó, salte al paso 17.

Si la plantilla de reglas tiene más de una sección de CONJUNTO DE REGLAS (por ejemplo, si usted vea //Conjunto de Reglas2, //Conjunto de Reglas3), será necesario configurar conjuntos de reglas adicionales para estas secciones. Continúe con el paso 10.

  10. Creando conjuntos de reglas adicionales.

    • Haga clic en el botón Agregar conjunto de reglas para abrir un conjunto de reglas nuevo.

    • Teclee un nombre diferente para su conjunto de reglas nuevo.

    • Haga clic en Aceptar.

Una vez más aparecerá una ventana de conjuntos de reglas en blanco.

  11. Vuelva al archivo de plantillas que usted abrió.

  12. Copie y pegue el conjunto de reglas Conjunto de Reglas2.

    • Seleccione la segunda sección (es decir, únicamente la sección que siguen a //Conjunto de Reglas2) en la regla que usted desea ingresar.

    • Cópiela al Portapapeles de Windows (Ctrl-C).

    • Vuelva a L&H Power Translator Pro.

    • Pegue el texto (Ctrl-V) en el conjunto de reglas en blanco que usted abrió.

  13. Elija el Procedimiento, la Fase y la Clave apropiados.

Por ejemplo: Procedimiento = Verb Frame

Fase = Frame

Clave = contraer

  14. Reemplace cualquier aparición de SOURCE.1, SOURCE.2, TARGET.1, etc. con las palabras origen y destino de la frase que usted desea ingresar (excepto cuando ocurren en los renglones de comentarios, los cuales aparecen marcados con //)

  15. Guarde la regla en curso seleccionando Guardar del menú Archivo.

  16. Repita los pasos 10 al 15 para para cada uno de los conjuntos de reglas (es decir, las secciones que siguen a //Conjunto de Reglas2, //Conjunto de Reglas3). Asegúrese de guardar cada conjunto de reglas con un nombre diferente.

Después de ingresar toda la información relativa a los conjuntos de reglas, está listo para compilar las reglas y salir del Editor de reglas.

  17. Haga clic en el botón Compilar todo para compilar sus nuevas reglas.

  18. Seleccione Cerrar del menú Archivo para salir del Editor de reglas.

Sus reglas ahora están incluidas dentro del proceso de traducción para el par de idiomas que usted seleccionó.

Nota: Todas las palabras origen que se ingresan a una regla deben ser agregadas en el diccionario con la misma parte de la oración que se les asignó en la regla. Si tanto las palabras como las partes de la oración ya existen para cada una, no es necesario agregarlas de nuevo.

Para más información acerca de cómo agregar palabras a los diccionarios, vea la sección Cómo editar el diccionario.


El Editor de reglas

El Editor de reglas proporciona a L&H Power Translator Pro más flexibilidad y un mayor control para agregar frases y sus traducciones que el simple hecho de agregarlas a los diccionarios. Las reglas que L&H Power Translator Pro usa durante el proceso de traducción determinan cómo se analizan las oraciones origen (original), cuáles traducciones se usan para palabras individuales y frases en la oración origen y cómo se construyen las oraciones traducidas.

El ejemplo siguiente ilustra las ventajas de ingresar una "frase verbal" en un conjunto de reglas para mejorar la traducción. Suponga que se está traduciendo la oración La pareja contrajo matrimonio, y que usted quiera que el verbo contraer se tradujera de una manera específica. Ciertamente usted no desearía que contraer sea traducido como adquirir sin como asumir compromiso.

Si agrega 'contraer matrimonio' como una regla, asegurará que L&H Power Translator Pro utiliza la traducción de la frase verbal específicada y no traducirá la frase incorrectamente.

Se pueden consultar los siguientes temas relativos:

Cómo agregar un conjunto de reglas nuevo

Cómo editar un conjunto de reglas

Cómo borrar un conjunto de reglas


Trato

La forma de tratamiento afecta cómo se traduce al sujeto you en inglés.

Esta opción se aplica a las siguientes direcciones de traducciones:

  • inglés al español

La configuración predeterminada para Trato es Formal, aunque puede cambiarse a Familiar, Plural Formal o Plural Familiar. A continuación se muestran las configuraciones de tratamiento para cada uno de los idiomas.

Español: Ejemplo - cantar

Configuración | Forma | Conjugación
Formal | Usted | canta
Familiar | tú | cantas
Formal Plural | Ustedes | cantan
Familiar Plural | vosotros | cantáis


Público

La opción Público le permite seleccionar el público receptor del mensaje. Las dos opciones para Público son Público indirecto (predeterminado) y Público directo.

Esta opción es de relevancia únicamente para los pares de idiomas siguientes:

  • español/inglés

  • español/italiano
  • italiano/español

A continuación se muestra el efecto de esas opciones en la traducción:

español/inglés

italiano/español

español/italiano


italiano/español

En el par de idiomas italiano/español, se dispone de la opción Público para traducir del italiano al pronombre personal lei (le, la).

Palabra | Público indirecto | Público directo
le | le | usted
la | la | usted

Ejemplo | Público Indirecto | Público Directo
Le diamo un regalo. | Le damos un regalo. | Le damos un regalo
La chiamerò presto. | La llamaré pronto. | Le llamaré pronto.


español/inglés

En el par de idiomas español/inglés se dispone de la opción Público para traducir del español al pronombre personal en español le y al adjetivo posesivo su.

Palabra | Público indirecto | Público directo
Le | him | you
su | their | your

Ejemplo | Público indirecto | Público directo
Le visité el año pasado. | I visited him last year. | I visited you last year.
Quiero visitar a su madre. | I want to visit their mother. | I want to visit your mother.


español/italiano

En el par de idiomas italiano/español, se dispone de la opción Público para traducir el pronombre personal y el adjetivo posesivo.

Palabra | Público indirecto | Público directo
le | lo | la
la | lo | la
su | loro | sua

Ejemplo | Público indirecto | Público directo
Le visité el año pasado. | Lo visitai l'anno scorso. | La visitai l'anno scorso.
Quiero visitar a su madre. | Voglio visitare loro madre. | Voglio visitare sua madre.
Su madre es muy cariñosa. | Loro madre è molto affettuosa | Sua madre è molto affettuosa


Género del autor

El autor es la persona que escribió el documento que usted está traduciendo. El género del autor afecta la forma en la cual ciertas palabras traducirán. La configuración predeterminada para Género del autor es Masculino.

Esta opción se aplica a las siguientes direcciones de traducciones:

  • inglés al español

Si la configuración de la opción es Masculino, los adjetivos que describen a Yo serán de género masculino. Si la configuración es Femenino, los adjetivos que describen a Yo serán de género femenino.

Ejemplos de género del autor

Idioma | Masculino | Femenino
español | Yo soy alto. | Yo soy alta.
Inglés | I am tall. | I am tall.


Soporte para formatos de archivo

L&H Power Translator Pro soporta los siguientes formatos:

  • Hypertext Markup Language (HTM, HTML)

  • Rich Text Format (RTF)

  • Texto (TXT)

Si su procesador de textos no se encuentra en la lista, puede guardar su archivo como .RTF, texto, o copiar su texto directamente al Portapapeles de Windows y pegarlo directamente en un proyecto L&H Power Translator Pro. Refiérase al manual de su procesador de textos para obtener instrucciones específicas sobre cómo guardar un archivo en un formato diferente.


Impresión del proyecto

le ofrece tres opciones para imprimir el archivo de proyecto .MTP, Origen, Traducción y Línea por línea.

Para imprimir, seleccione Imprimir en el menú Archivo .

Nota: Aparecerá el cuadro de diálogo Imprimir de Windows. Imprima el texto seleccionado como lo haría con cualquier otro documento.

Para modificar el diseño de página de la impresión, siga los siguiente pasos:

  1. Haga clic en Modo de impresión en el menú Archivo.

    Nota: Aparecerá un submenú con las tres opciones de impresión: Origen, Traducción o Línea por línea.

  2. Seleccione una de las opciones de impresión descritas a continuación:

    • Origen - Imprime el texto origen (original) que aparece en la parte superior de la pantalla.

    • Traducción - Imprime el texto destino (traducido) que aparece en la parte inferior de la pantalla.

    • Línea por línea - Imprime cada oración con su traducción, línea por línea. La oración traducida se imprimirá bajo la oración original correspondiente.


Guardar un archivo de proyecto

Existen dos opciones para guardar en el menú Archivo de : Guardar y Guardar como.

Guardar

El comando Guardar del menú Archivo permite guardar el proyecto actual como archivo .MTP o archivo de proyecto. Es posible que desee guardar el proyecto aunque no haya terminado de traducir todas las oraciones y salir del programa.

Para guardar un archivo de proyecto, siga estos pasos:

  1. Abra el menú Archivo y haga clic en Guardar para guardar un proyecto con su nombre y ubicación actuales.

Nota: todos los proyectos que se guardan desde reciben la extensión .MTP, aunque se escriba otra diferente. Si intenta guardar el documento como un archivo .DOC desde la opción Guardar, cuando intente abrir el documento con un procesador de textos el resultado será ilegible.

Guardar como

El comando Guardar como permite guardar el proyecto actual con un nuevo nombre, con lo cual tendrá dos proyectos o uno nuevo si no lo había guardado anteriormente. Si ya tenía una versión anterior con un nombre distinto, esta opción le permitirá hacer cambios sin que ello afecte al proyecto original.

Para guardar un proyecto .MTP con un nuevo nombre, siga estos pasos:

  1. Abra el menú Archivo y haga clic en Guardar como. Aparecerá el cuadro de diálogo Guardar como.

  2. Seleccione la unidad y el directorio donde desea guardar el archivo. Escriba el nuevo nombre que desea asignar al archivo .MTP en el cuadro Nombre de archivo.

Nota: El programa asignará automáticamente la extensión correspondiente a traducción automática .MTP (Machine Translation Project) al nuevo archivo, aunque se elija otra.

  3. Haga clic en Aceptar. El archivo .MTP se guardará con el nuevo nombre.

Nota: todos los proyectos que se guardan desde reciben la extensión .MTP, aunque se escriba otra diferente. Si intenta guardar el documento como un archivo .DOC desde la opción Guardar, cuando intente abrir el documento con un procesador de textos el resultado será ilegible.


Soporte técnico

Esperamos que le guste usar el L&H Power Translator Pro. Las respuestas a la mayoría de las preguntas relacionadas al uso de este programa se encuentran en la ayuda en línea. Por favor úsela como su primera fuente de información. Sin embargo, si no puede encontrar una respuesta o si da con un problema, por favor llámenos o mande correo electrónico a nuestro departamento de soporte técnico.

América latina

Australia

Estados Unidos de América

Europa


Australia

IBS Info Tech

Technical Support Department

Tel: 61-7-3369-7800

FAX: 61-7-3369-7566

email: wplee@ibsinfotech.com.au


Europa

Alemania

Lernout & Hauspie Speech Products

Abteilung: Technischer Kundendienst

Tel: 0130 811174

FAX: +353 1 278 4326

email: support@lhsl.ie

www.lhsl.com

Francia

Lernout & Hauspie Speech Products

Département: Assistance technique

Tel: 0800 912325

FAX: +353 1 278 4326

email: support@lhsl.ie

www.lhsl.com

Reino Unido

Lernout & Hauspie Speech Products

Technical Support Department

Tel: 0800 056 0539

FAX: +353 1 278 4326

email: support@lhsl.ie

www.lhsl.com

Suiza

Lernout & Hauspie Speech Products

Abteilung: Technischer Kundendienst

Tel: 0800 838727

FAX: +353 1 278 4326

email: support@lhsl.ie

www.lhsl.com

Todos los otros países europeos

Technical Support Department

Tel: +353 1 211 1799

FAX: +353 1 278 4326

email: support@lhsl.ie

www.lhsl.com


América latina

Argentina

CD ROM SHOW

Departamento: Soporte técnico

Tel: 541-4856-8254

FAX: 541-4854-8466

email: cdromshow@overnet.com.ar

Brasil

MSD Multimídia e Informática Ltda

Departamento: Suporte técnico

Tel: 55-21-533-3200

FAX: 55-21-533-0829

email: msdmultimidia@openlink.com.br

El Área caribeña

CHS Latin America

Departamento: Soporte técnico

Tel: 305-908-6862

FAX: 305-599-7073

email: julio.sullivan@chsla.com

Chile

Unisel

Departamento: Soporte técnico

Tel: 562-685-8586

FAX: 562-685-8501

email: aleon@unisel.cl

SUCCESS

Departamento: Soporte técnico

Tel: 562-233-7110

FAX: 5622329636

Email: agisla@success.cl

Colombia

Nexsys de Colombia

Tel: 571-215-0411 ext 141

FAX: 571-612-5634

email: spena@nexsys.com.co

Guatemala

Database

Departamento: Soporte técnico

Tel: 502-473-0915

FAX: 502-473-0506

email: database@guate.net

México

Funny Life SA. de C.V.

Departamento: Soporte técnico

Tel #1: 525-396-4736

Tel #2: 01-800-712-54-59

FAX: 525-341-9269

email: funnylife@iserve.net.mx

Perú

AB & AB

Departamento: Soporte técnico

Tel: 511-221-7007

FAX: 511-442-2982

email: acanales@amauta.rcp.net.pe

Venezuela

APS

Departamento: Soporte técnico

Tel #1: 582-781-7846

Tel #2: 582-261-4387

FAX: 582-793-1421

email: globalink@aps.com.ve


Estados Unidos de América

Lernout & Hauspie Speech Products USA, Inc.

Technical Support Department

Address: 52 Third Ave.

Burlington, MA 01803

Tel: 800-380-1234 #3

FAX: 781-238-0986

email: customer.service@lhsl.com

www.lhsl.com


Para abrir proyectos guardados anteriormente

Siga estos pasos para abrir un proyecto que se guardó anteriormente:

  1. Elija Abrir en el menú Archivo.

  2. Elija Proyectos en el cuadro Listar archivos de tipo.

  3. Localice y seleccione su archivo.

  4. Haga clic en Aceptar.

De otro modo, podrá escoger cualquiera de los proyectos que estén disponibles en la lista de archivos recientemente usados, que se encuentra en la parte inferior del menú Archivo.


Cómo crear y abrir proyectos

Podrá comenzar un proyecto de L&H Power Translator Pro de tres maneras diferentes:

  • Crear un archivo nuevo de proyecto y teclear el texto directamente en L&H Power Translator Pro (o pegarlo del Portapapeles de Windows).

  • Abrir un Archivo de procesador de textos usando L&H Power Translator Pro (creando así un proyecto nuevo no identificado)

  • Abrir un archivo .MTP guardado anteriormente.

Después de crear un nuevo proyecto, teclee el texto deseado en la mitad superior del proyecto de traducción. También se puede pegar texto directamente desde el Portapapeles de Windows. Inicialmente, la ventana inferior contiene una copia del texto de origen. A medida que usted traduce su proyecto, el texto en la ventana inferior será reemplazado por el texto traducido.


Decir el texto

Para que el sistema diga el texto, siga estos pasos:

  1. Resalte el texto en la Ventana del proyecto.

  2. Seleccione Herramientas > Texto para voz o haga clic en el botón Texto para voz [image] de la Barra de herramientas.

Para que el sistema deje de decir el texto:

Seleccione Herramientas > Detener texto para voz o vuelva a hacer clic en el botón Texto para voz [image] en la Barra de herramientas .

Para cambiar la forma de decir el texto:

Ir a Herramientas> Opcionesy seleccione la ficha Voz.


Inicio de un proyecto nuevo

Siga estos pasos para crear un proyecto nuevo:

  1. Elija Nuevo proyecto del menú Archivo. Aparecerá el cuadro de diálogo Seleccionar traductor.

  2. Seleccione el par de idiomas origen/destino que desea para su proyecto nuevo.

Nota: una vez que seleccione el par de idiomas, aparecerá una ventana de proyecto sin nombre.

  3. Haga clic en Aceptar.

  4. Teclee el texto deseado en la mitad superior del proyecto de traducción. También se puede pegar texto del Portapapeles de Windows directamente a la mitad superior del proyecto de traducción.

Nota: una copia de ese texto aparecería en la parte inferior de la ventana. A medida que usted traduce el archivo, el texto en la parte inferior se iría reemplazando con el texto traducido.


Inicio

Para comenzar y para salir de L&H Power Translator Pro, use los mismos métodos utilizados para la mayoría de los programas Windows.

Para iniciar el programa&ldots;

Seleccione Programas>L&H Power Translator Pro>L&H Power Translator Pro del menú Inicio de Windows.

Para salir el programa&ldots;

Despliegue el menú Archivo > Salir.


Las herramientas básicas

Cuando L&H Power Translator Pro procesa un texto, traduce las palabras en el contexto de la oración, busca frases, conjuga verbos, y trabaja con el orden de las palabras. Para el usuario, la traducción de un documento con L&H Power Translator Pro necesita muy pocos pasos.

Después de abrir un proyecto guardado o de crear un nuevo proyecto, usted podrá examinar el proyecto buscando palabras desconocidas y agregándolas a los diccionarios de L&H Power Translator Pro, como preparación para la traducción.


El archivo de proyecto .MTP

Los archivos de proyecto contienen toda la información relativa a un proyecto de traducción, incluyendo el texto origen (original) y el texto destino (traducido). Los archivos de proyecto terminan con la extensión .MTP, (Machine Translation Project, proyecto de traducción mecánica).

L&H Power Translator Pro únicamente trabaja con archivos .MTP dentro del programa, a pesar de que convertirá los archivos de procesadores de texto en archivos .MTP. Para más información, ver la sección Cómo trabajar con archivos de procesadores de texto y Cómo guardar.

Cuando usted crea un nuevo proyecto se le presenta un proyecto no identificado que contiene dos ventanas. La ventana superior contendrá el texto origen. La ventana inferior contiene inicialmente una copia del texto origen. A medida que usted traduce el proyecto, el texto en la ventana inferior será reemplazada con el texto traducido.


Traducción de un documento

Si tiene un texto abierto delante, estará listo para traducir el documento.

Para traducir un documento, seleccione Documento en el menú Traducir ohaga clic en el botón>Traducir documento [image] de la barra de herramientas.

Nota: puede interrumpirla traducción haciendo clic en el botón Detener.

Cuando se haya terminado la traducción del documento, la traducción aparecerá en la parte inferior de la ventana del proyecto. Si no se hubiera encontrado alguna palabra en los diccionarios, aparecerá en rojo en la para de traducción (parte inferior) de proyecto.

Nota: si decide editar el texto traducido, sólo estará cambiando la traducción, pero las modificaciones no afectan al texto original.


Traducción de un proyecto

Traducción de un proyecto con

Cuando traduce un texto, lleva a cabo un sofisticado análisis de la oración original para determinar traducciones de palabras individuales basadas en el contexto de la palabra dentro de la oración, traducciones de frases, tiempos verbales, número, modo y otros elementos de la oración. Con todos estos elementos, crea una traducción en el idioma destino. Aunque las traducciones pueden ser bastante precisas, en algunas ocasiones podrá no ser así. Para lograr traducciones más exactas, aplique la opción Traducciones alternativas después de haber traducido el texto.

Por ejemplo, la palabra inglesa left (izquierda) puede tener varios significados. Puede utilizarse como adverbio, por ejemplo He veered left (giró a la izquierda). También se utiliza como verbo en la oraciónhe left the party (abandonó la fiesta). En la siguiente oración se utiliza como adjetivo She ran to left field (ella corrió hacia el lado izquierdo).

Al traducir, intentará seleccionar la traducción más probable cuando encuentre palabras que pueden tener varios significados. Es posible que la selección realizada por el programa no sea la que mejor se adapte al documento pero la puede cambiar con la función Traducciones alternativas.

Para traducir un documento, utilice uno de los dos comandos que aparecen en el menú Traducir .:

Documento - Traduce el documento completo.

Oración - Traduce la oración seleccionada.


Traducir oración

En cuanto tenga un texto abierto delante estará listo para traducir el proyecto.

Si sólo desea traducir parte del proyecto, siga los siguientes pasos:

  1. Haga clic con el ratón (o resalte) las oraciones que desea traducir.

  2. Haga clic en Oraciones en el menú Traducir.

Cuando haya terminado la traducción, la oración traducida aparecerá en la parte inferior del proyecto de traducción.

Nota: Si decide editar el texto traducido, sólo estará cambiando la traducción ya que las modificaciones no afectan al texto original.


Cómo deshacer la traducción y traducir nuevamente

En algunas ocasiones, es posible que desee deshacer la traducción de un proyecto para volver a traducirlo. Para llevar esto a cabo, puede deshacer la traducción del documento completo con el comando Restablecer documento para volver a traducirlo o simplemente deshacer la traducción de algunas oraciones individuales. A continuación se describen estos métodos.

Para deshacer la traducción de un documento completo, siga los siguientes pasos:

  1. Seleccione el comando Restablecer documento en el menú Traducir.

Nota: Al hacer clic en este comando, aparecerá un cuadro de diálogo con un mensaje que le preguntará si desea continuar deshaciendo la traducción del documento.

  2. Haga clic en Sí si desea restablecer a su idioma original todas las oraciones seleccionadas.

Haga clic en No si no desea restablecer a su idioma original todas las oraciones del documento que han sido traducidas.

También puede deshacer la traducción de oraciones individuales; para ello, siga los siguientes pasos:

  1. Haga clic con el cursor sobre las oraciones cuya traducción desea deshacer.

Nota: Puede resaltar desde el principio de una oración hasta el final de otra, o desde la mitad de una oración hasta la mitad de otra.

  2. Seleccione Restablecer oración original en el menú Traducir. Se restablecerá el texto de las oraciones al original no traducido.


Cómo trabajar con archivos de procesadores de textos

Cuando abre un archivo de un procesador de textos con , el programa crea un nuevo archivo de proyecto sin título que lleva la extensión .MTP y coloca una copia del archivo del procesador de textos en el nuevo proyecto. Usted NO está editando ni modificando directamente el archivo original. mantiene el formato de este archivo original. Es posible que no pueda ver todo el formato del archivo que va a traducir pero, una vez haya completado y guardado la traducción, podrá abrir el archivo traducido con su procesador de textos y ver el formato original.

Para importar un archivo de un procesador de textos, siga los siguientes pasos:

  1. Seleccione Abrir en el menú Archivo. Aparecerá en pantalla la ventana Abrir.

  2. Para abrir el archivo del procesador de textos debe especificar el tipo de archivo en el cuadro Listar archivos de tipo. Haga clic en la flecha abajo que se encuentra a la derecha del cuadro desplegable Listar archivos de tipo para visualizar los formatos de archivo soportados por .

  3. Para elegir el tipo de archivo correspondiente, selecciónelo haciendo clic con el ratón. Una vez seleccionado, ubique el archivo como lo haría con cualquier otro y haga clic en OK.

  4. Como es necesario que sepa cuáles son los idiomas origen y destino del nuevo proyecto, aparecerá en pantalla la ventana Selección de un par de idiomas origen/traducción. Seleccione el par adecuado y haga clic en Open. Ahora tendrá una copia del archivo del procesador de textos en una ventana de proyecto sin título.

Ahora bien, tras seleccionar la Par de idiomas origen/destino correcta, haga clic en la casilla de verificación Traducir documento para crear el nuevo proyecto y empezar inmediatamente con la traducción.

Recuerde, lo que se ve en la pantalla no es el documento original. Lo que puede ver en la parte superior de la pantalla es una copia que utiliza para crear la traducción. En la parte inferior de la pantalla se encuentra la traducción, que podrá guardar en un archivo de un procesador de textos.

Nota: Si modifica el texto origen en y desea guardarlo en lugar del archivo creado con el procesador de textos, deberá guardar el texto origen con el mismo nombre y extensión que los del archivo original creado con el procesador de textos. Para obtener más información, consulte Cómo guardar un archivo de proyecto.