Bienvenido

L&H Translation Utility traduce mensajes de texto directamente en las aplicaciones y se ha diseñado como una aplicación que le ahorra tiempo al facilitarle acceso inmediato a las traducciones.

Una vez iniciada, el icono de L&H Translation Utility aparece en las aplicaciones en las que se puede utilizar la utilidad para traducir texto. La utilidad comprueba todas las aplicaciones y no aparece en ventanas en las que no pueda traducir texto. El icono sólo aparecerá en la barra de tareas si no hay ninguna ventana activa. Esta utilidad resulta perfecta para traducciones en aplicaciones de uso cotidiano como, Bloc de notas, Microsoft Wordpad y Lotus Notes.

Una vez iniciada L&H Translation Utility, la traducción de textos puede empezar de forma inmediata. Podrá traducir texto en inglés, español, francés, alemán, italiano o portugués, según las parejas de idiomas instaladas. L&H Translation Utility puede traducir hasta 32K de texto a la vez, lo que supone alrededor de 10 páginas.


Inicio de L&H Translation Utility

L&H Translation Utility se inicia del mismo modo que lo hacen la mayoría de los programas de Windows.

Para abrir el programa...

Vaya al grupo L&H del menú Inicio de Windows y seleccione L&H Translation Utility.

Aviso: el icono de L&H Translation Utility [image] aparece en la barra de título de las aplicaciones que pueden utilizar L&H Translation Utility, así como en la barra de tareas del sistema. También podrá verlo en la barra de tareas del motor de traducción L&H Barcelona [image] después de cargar la pareja de idiomas seleccionada.

Para salir del programa...

Haga clic en el icono de L&H Translation Utility en una barra de título activa y seleccione Salir o haga clic con el botón secundario en el icono de la barra de tareas y seleccione Salir.

Aviso: de esta forma se cerrará la utilidad y el motor de traducción, y el icono ya no aparecerá en la barra de título de la ventana activa.

Nota: al cerrar L&H Translation Utility, compruebe que el icono del motor de traducción L&H Barcelona [image] también desaparece. Si no es así, haga clic con el botón secundario en el icono y seleccione Salir.


Menú Traducción

Para acceder al menú desplegable de L&H Translation Utility, haga clic en el icono de L&H Translation Utility en la barra de menús. Este menú incluye opciones para seleccionar la dirección de la traducción, traducir un documento o frases seleccionadas, acceder a los archivos de ayuda y ver información de copyright y acerca del producto. Asimismo, puede utilizar este menú desplegable para cerrar la aplicación.

Comandos del menú Traducción

Dirección

Documento

Selección

Ayuda

Acerca de

Salir


Traducción de archivos de texto y mensajes de correo electrónico

Con L&H Translation Utility, puede traducir archivos de texto y mensajes de correo electrónico directamente en las aplicaciones.

Para ello, siga estos pasos:

  1. Inicie L&H Translation Utility.

  2. Seleccione el texto que desee traducir empleando uno de los siguientes métodos:

    • Abra un mensaje de correo electrónico.

    • Cree un mensaje de correo electrónico en su programa de correo.

    • Abra un archivo de texto en un procesador de textos como, por ejemplo, Bloc de notas o Wordpad.

    • Cree un nuevo archivo de texto en un procesador de textos como, por ejemplo, Bloc de notas o Wordpad.

  3. Haga clic en el icono de L&H Translation Utility en la barra de título de la aplicación y seleccione Dirección.

    Aviso: aparece el cuadro de diálogo Seleccionar traductor.

  4. Seleccione una pareja de idiomas y la dirección para la traducción del texto.

  5. Haga clic de nuevo en el icono de L&H Translation Utility y seleccione Documento o Selección.

Aviso: una vez que L&H Translation Utility finalice la traducción, aparecerá el cuadro de diálogo Traducción con el resultado en una ventana distinta.

Reemplazar

Copiar

Imprimir

Cancelar

Nota: L&H Translation Utility sobrescribe los datos del Portapapeles al inicio del procedimiento de traducción.

  6. Haga clic en cualquiera de los cuatro botones para realizar una serie de tareas en la traducción: Reemplazar, Copiar, Imprimir o Cancelar.

Puede seguir utilizando L&H Translation Utility en otros textos o salir de la aplicación.

Nota: es importante que salga de L&H Translation Utility una vez haya terminado de utilizar la aplicación. L&H Translation Utility utiliza el procesador de L&H Power Translator Pro (Barcserv), que se ejecuta en segundo plano mientras se utiliza L&H Translation Utility. Si no sale de la utilidad, el procesador (Barcserv) seguirá ejecutándose y utilizando recursos del sistema.

    Puesto que las traducciones que realiza L&H Translation Utility son borradores, es aconsejable que adjunte copias de los textos originales junto con la traducción cuando la envíe a otras personas.


Selección de una pareja de idiomas origen/destino

Cualquier operación asociada con un sentido específico de traducción requiere una pareja de idiomas origen/destino. Cuando se está traduciendo, la pareja de idiomas origen/destino indica el sentido en el cual se está verificando la traducción.

  • Origen es el idioma del texto original.

  • Destino es el idioma del texto traducido.

Por ejemplo: Cuando se traduce de inglés a español, inglés es el origen y español es la destino.

Siga estos pasos para elegir una pareja de idiomas origen/destino:

  • Haga clic en la pareja de idiomas origen/destino.

  • Haga clic en Aceptar.


Adjuntar una copia del texto original

Se dispone de dos métodos para incluir una copia del texto original con la traducción al reenviársela a otras personas.

  1. Una vez traducido el texto, seleccione Copiar, vuelva al texto original, sitúe el cursor al principio del texto y seleccione Pegar en el menú Editar de la aplicación (o presione Ctrl-V). Con este proceso, el texto traducido se incluirá en el archivo original con una copia del texto original debajo de la traducción.

  2. Una vez traducido el texto, haga clic en la ventana del archivo original para activarla. Sitúe el cursor al principio del texto original. Seguidamente, vuelva a la ventana del texto traducido y seleccione Reemplazar. El texto traducido aparecerá en el archivo original con una copia del texto original debajo.


Notas adicionales acerca de la calidad de la traducción

Los programas de traducción de L&H están diseñados para traducir texto rápidamente. Estos programas utilizan los diccionarios y el motor L&H Barcelona para las traducciones. Al igual que sucede con las traducciones automáticas, dispondrá de una gama de resultados de calidad muy distinta. Dada la complejidad del lenguaje humano, los resultados variarán según el texto de origen de cada traducción. Por lo tanto, considere las traducciones como borradores que le permitirán manejar las comunicaciones de negocios cotidianas en distintos idiomas de forma rápida, sencilla y asequible.

  1. Revise el texto escrito antes de solicitar la traducción.

    Si revisa el texto para comprobar que la ortografía, puntuación y gramática son correctas, obtendrá mejores resultados al traducirlo. Resulta aconsejable adjuntar el texto original al texto traducido, ya que así el destinatario tendrá una referencia para el tono y contenido del original.

  2. Utilice la aplicación principal para la traducción.

Aunque L&H Translation Utility le ofrece traducciones rápidas, al escribir o copiar y pegar el texto original en L&H Power Translator Pro o L&H Simply Translating Deluxe puede obtener traducciones interactivas. La traducción en la aplicación principal le permite seleccionar términos más adecuados después de la traducción.


Cancelar

Cancela la vista postedición de la traducción y vuelve al mensaje de texto original, tal y como estaba antes de la traducción.


Copiar

Copia el texto traducido en el Portapapeles de Windows. Seguidamente, puede pegar este texto en un mensaje de correo electrónico o en otro documento. El texto original no sufre cambios.


Acerca de

Muestra un cuadro de diálogo con información sobre el producto, incluido el número de versión e información de copyright.


Dirección

Selecciona y muestra el sentido o dirección para la traducción.

Consulte también el tema Selección de una pareja de idiomas origen/destino.


Documento

Traduce todo el documento de la ventana activa.


Salir

Cierra y sale del programa.


Ayuda

Muestra información de ayuda acerca del uso de L&H Translation Utility.


Selección

Traduce únicamente la selección de texto resaltada.


Imprimir

Imprime la traducción en la impresora como texto sin formato.


Reemplazar

Reemplaza el texto original de la aplicación por la nueva traducción.

Nota: si ha modificado el texto seleccionado del original, Reemplazar pegará la traducción sobre el texto seleccionado.