Los procesadores de textos que apoyamos

Usted puede traducir documentos directamente desde Microsoft Word 95/97 o Corel WordPerfect 7/8/9, sin perder el formato aplicado al archivo. Durante la instalación de L&H Power Translator Pro, se instala en su sistema el apoyo para Microsoft Word y/o Corel WordPerfect. La próxima ocasión en la cual usted inicie Microsoft Word 95/97, o Corel WordPerfect 7/8/9, aparecerá en su barra de menú la opción TRADUCIR.

Nota: De manera predeterminada, el programa selecciona automáticamente esta opción si ha detectado que Microsoft Word 95/97, o Corel WordPerfect 7/8/9, están presentes en su computadora.


Selección de una pareja de idiomas origen/destino

Cualquier operación asociada con un sentido específico de traducción requiere una pareja de idiomas origen/destino. Cuando se está traduciendo, la pareja de idiomas origen/destino indica el sentido en el cual se está verificando la traducción.

  • Origen es el idioma del texto original.

  • Destino es el idioma del texto traducido.

Por ejemplo: Cuando se traduce de inglés a español, inglés es el origen y español es la destino.

Siga estos pasos para elegir una pareja de idiomas origen/destino:

  • Haga clic en la pareja de idiomas origen/destino.
  • Haga clic en Aceptar.


Cómo traducir un documento desde dentro de Word y de WordPerfect

Para traducir su documento, use simplemente una de las opciones del menú Traducir.

Esos elementos se describen brevemente a continuación:

Nota: Si usted no elige la opción para colocar su traducción en un nuevo archivo, el módulo Traducir va a sobre escribir su archivo vigente. Si usted no desea perder el archivo original, use Guardar como ya sea antes o después de traducir el archivo para darle un nuevo nombre, o seleccione un archivo nuevo.

Opciones del menú Traducir

Dirección Le permite designar la pareja de idiomas origen (original) y destino (traducción) y la dirección para los documentos que usted desea traducir.

Documento Le permite traducir el documento vigente desde la ubicación actual del cursor hasta el final del documento. Tenga en cuenta que Traducir documento intentará traducir nuevamente cualesquier oraciones que fueron traducidas antes si el cursor está colocado más arriba de esas oraciones del texto.

Nota: Traducir documento traduce desde la ubicación del cursor hasta el final del archivo. Si usted desea traducir todo el archivo, ubique el cursor al principio del documento antes de seleccionar Documento del menú Traducir.

Selección Traduce solamente el texto resaltado. Antes de seleccionar esta opción, usted debe resaltar el texto que va a traducirse. Traducir selección traduce oraciones completas e incluirá la oración completa desde el principio y/o hasta el final de una sección resaltada.

Oración Traduce la oración en donde está ubicado el cursor. Para traducir una oración, coloque al cursor en (o resalte) la oración y elija Oración del menú Traducir.

Configuraciones Le permite personalizar la opción de traducción. Cuando usted elige Configuraciones, aparecerá el cuadro de diálogo Configuraciones de traducción. Las configuraciones de traducción se describen a continuación.

  • Género del autor

  • Público

  • Trato

  • Marcar como literal

  • Marcar palabras desconocidas

  • Nueva ventana para el texto traducido

  • Modo de post-edición


Género del autor

El autor es la persona que escribió el documento que usted está traduciendo. El género del autor afecta la forma en la cual ciertas palabras traducirán. La configuración predeterminada para Género del autor es Masculino.

Esta opción se aplica a las siguientes direcciones de traducciones:

  • inglés al español

Si la configuración de la opción es Masculino, los adjetivos que describen a Yo serán de género masculino. Si la configuración es Femenino, los adjetivos que describen a Yo serán de género femenino.

Ejemplos de género del autor

Idioma | Masculino | Femenino
español | Yo soy alto. | Yo soy alta.
Inglés | I am tall. | I am tall.


Público

La opción Público le permite seleccionar el público receptor del mensaje. Las dos opciones para Público son Público indirecto (predeterminado) y Público directo.

Esta opción es de relevancia únicamente para las parejas de idiomas siguientes:

  • español/inglés

  • español/italiano
  • italiano/español

A continuación se muestra el efecto de esas opciones en la traducción:

español/inglés

italiano/español

español/italiano


Trato

La forma de tratamiento afecta cómo se traduce al sujeto you en inglés.

Esta opción se aplica a las siguientes direcciones de traducciones:

  • inglés al español

La configuración predeterminada para Trato es Formal, aunque puede cambiarse a Familiar, Plural Formal o Plural Familiar. A continuación se muestran las configuraciones de tratamiento para cada uno de los idiomas.

Español: Ejemplo - cantar

Configuración

Forma

Conjugación

Formal

Usted

canta

Familiar

tú

cantas

Formal Plural

Ustedes

cantan

Familiar Plural

vosotros

cantáis


Marcar como literal

Si usted desea que ciertas palabras no sean traducidas, elija el marcador literal (*). Entonces, encierre cada palabra que no desee traducir con un asterisco.


Marcar palabras desconocidas

Le permite seleccionar el método para marcar las palabras que no se encontraron en los diccionarios de L&H durante el proceso de traducción.


Nueva ventana para el texto traducido

Seleccione esta opción cuando desee que su texto traducido se guarde en un archivo nuevo en lugar de sobrescribir su archivo actual. El texto se copiará a un nuevo documento, sin nombre y traducido usando la misma configuración de la página y los estilos del archivo original. Si usted no elige esta opción, se recomienda que use Guardar como del menú Archivo para darle un nuevo nombre a su archivo.


Modo de post-edición

Si usted selecciona esta opción, se le dará la oportunidad de examinar la traducción propuesta para cada oración y si lo desea, se puede teclear una traducción alternativa.

Botones


italiano/español

En la pareja de idiomas italiano/español, se dispone de la opción Público para traducir del italiano al pronombre personal lei (le, la).

Palabra | Público indirecto | Público directo
le | le | usted
la | la | usted

Ejemplo | Público Indirecto | Público Directo
Le diamo un regalo. | Le damos un regalo. | Le damos un regalo
La chiamerò presto. | La llamaré pronto. | Le llamaré pronto.


español/inglés

En la pareja de idiomas español/inglés se dispone de la opción Público para traducir del español al pronombre personal en español le y al adjetivo posesivo su.

Palabra | Público indirecto | Público directo
Le | him | you
su | their | your

Ejemplo | Público indirecto | Público directo
Le visité el año pasado. | I visited him last year. | I visited you last year.
Quiero visitar a su madre. | I want to visit their mother. | I want to visit your mother.


español/italiano

En la pareja de idiomas italiano/español, se dispone de la opción Público para traducir el pronombre personal y el adjetivo posesivo.

Palabra | Público indirecto | Público directo
le | lo | la
la | lo | la
su | loro | sua

Ejemplo | Público indirecto | Público directo
Le visité el año pasado. | Lo visitai l'anno scorso. | La visitai l'anno scorso.
Quiero visitar a su madre. | Voglio visitare loro madre. | Voglio visitare sua madre.
Su madre es muy cariñosa. | Loro madre è molto affettuosa | Sua madre è molto affettuosa


Botones

Se dispone de los siguientes botones en el modo de post-edición:

Haga clic en este botón (Aceptar) para aceptar ya sea la traducción propuesta o una traducción alternativa si se ingresó alguna

Haga clic en este botón (Ignorar) para pasar por alto la oración vigente e ir a la oración siguiente (si se está traduciendo todo el documento) o regresar al documento (si se está traduciendo solamente una oración).

Haga clic en Auto para que L&H Power Translator Pro traduzca el resto de su documento automáticamente, para no utilizar el modo de post-edición.

Haga clic en Stop para regresar al documento sin aceptar los cambios a la oración vigente.


Markers

Use these settings to establish the special characters that will be used to indicate words that are not to be translated (Literal Marker) or words that could not be found in the dictionary (Unfound Word Marker).

Literal Marker

Unfound Word Marker