Bienvenido

Gracias por haber comprado un producto L&H que incluye L&H Web Translator

L&H Web Translator es una herramienta que le permite traducir páginas de Web en varios idiomas. Esta es una herramienta muy útil para obtener traducciones de manera rápida y fácil para varios pares de idiomas. Los pares de idiomas disponibles dependen de la versión del producto que está instalada.

Esperamos que Ud. disfrute su nuevo L&H Web Translator.


Iniciar L&H Web Translator

Para iniciar el L&H Web Translator, use los mismos métodos que se usa para iniciar la mayoría de programas para Windows.

Para abrir el programa...

Vaya al grupo de programas L&H en el menú Inicio de Windows y seleccione L&H Web Translator. Dependiendo en las configuraciones de L&H Web Translator, usted también tiene que iniciar Netscape Navigator o Microsoft Internet Explorer.

Observación: Cuando L&H Web Translator está iniciado, el icono L&H Web Translator será agregado [image] en la barra de tareas de su sistema. También usted verá un icono para la barra de tareas para el procesador de traducción L&H Barcelona. .

Para salir del programa...

Haga clic en el botón sub-menú de L&H Web Translator [image], y seleccione Salir.

Observación: Cuando cierre la utilidad Web Translator y el procesador de traducción, y el icono desaparecerá de la barra de título de la ventana activa.


Utilizando la ventana L&H Web Translator

La ventana L&H Web Translator es una ‘barra de herramientas’ que queda en su área de trabajo y que le permite acesso instataneo a traducciones mientras que Ud. navegue por la Web. Para instrucciones sobre cómo hacer traducciones rapidamente, haga clic aquí.

Botón Traducir

Sub-menú
Opciones de Web Translator

Siempre visible

Ayuda
Página Web de L&H
Acerca de L&H Web Translator

Salir


Traducir una página de Web

Para traducir una página de Web, siga estos pasos:

  1. Inicie L&H Web Translator y su navegador. Vaya a la página que usted desea traducir.

  2. Haga clic en el botón Traducir [image] que se encuentra en la barra de herramientas de L&H Web Translator.

Observación: El cuadro de diálogo Traducir página aparecerá, desplegando el nombre y el URL de la página activa de Web.

  3. Seleccione un Idioma origen y un Idioma destino para la traducción.

  4. Haga clic en el botón Traducir.

Observación: Una barra de progreso aparecerá, indicando que su página de Web está traduciéndose.

La siguiente opciones adicionales están disponibles en el cuadro de diálogo Traducir página:

  • Retraducir

  • Cancelar
  • Ayuda


Opciones de L&H Web Translator

Use la pantalla Opcions de L&H Web Translator para establecer el número de páginas traducidas que L&H Web Translator debe guardar y también para seleccionar su navegador predefinido.

Opciones

Memorizar antiguas traducciones
Web Browser predefinido

Botones


Acerca de...

Le proporciona la siguiente información:

  • El número de versión del producto

  • Información de copyright


Salir

Utilice el comando Salir para cerrar el programa.

Equivalente de menú: Archivo > Salir

Método abreviado del teclado: Alt+F4


Siempre visible

Seleccione este elemento para mantener la ventana de L&H Web Translator en primer plano, encima de cualquier otra aplicación que esté actualmente abierta. Cuando esta función está activada, aparece una marca de selección al lado del elemento. Este elemento puede ser seleccionado de nuevo para activar o desactivar esta función


Ayuda

Muestra la ayuda sobre L&H Web Translator.


Página Web de L&H

Para obtener más información sobre L&H Web Translator en la Internet accede la página Web de L&H.


Web Browser predefinido

L&H Web Translator le permite seleccionar el navegador de web que Ud. quiere utilizar para hacer traducciones.

Para cambiar el navegador de web predefinido, siga estos pasos:

  1. Haga clic en el botón sub-menú y seleccione Opciones de L&H Web Translator.

  2. Seleccione un navegador de web de la lista a web browser from the Web Browser predefinido.
  3. Haga clic en Aceptar.

Haga clic en Cancelar para salir de la pantalla sin cambiar la selección del navegador de web predefinido.


Memorizar antiquas traducciones

L&H Web Translator puede almacenar automáticamente copias de páginas del Web que han sido traducidas. Estas traducciones guardadas está disponibles y se puede acceder a ellas de forma instantánea o volver a verlas con sólo pulsar un botón.

Utilice la pantalla Opciones de L&H Web Translator para determinar el número de páginas traducidas que desea que L&H Web Translator guarde. Como valor predefinido, L&H Web Translator está configurado para almacenar ocho (8) traducciones sucesivas. Usted puede guardar un máximo de 999 páginas traducidas. Cada traducción guardada require una pequeña cantidad de espacio en el disco duro.

Una vez que se ha alcanzado el número máximo de traducciones guardadas, se eliminará la traducción más antigua para crear espacio para la más nueva.

Para cambiar el número de traducciones guardadas, siga estos pasos:

  1. Haga clic en el botón sub-menu [image] y seleccione Opciones de Web Translator ....

  2. Teclee un nuevo número (1-999) en el espacio provisto abajo de Guardar Traducciones Anteriores.
  3. Haga clic en Aceptar.

Haga clic en Cancelar para salir de la pantalla sin cambiar la selección.


Idioma origen

El idioma origen es el idioma original de la página (el idioma desde el que está traduciendo)


Idioma destino

El idioma destino es el idioma hacia el cual usted quiere que la página sea traducida (el idioma que estáa traducienco a).


Cancelar

Cancela el proceso de traducción y cierra la pantalla Traducir página.


Aceptar

Acepta sus modificaciones y sale del cuadro de diálogo


Retraducir

Retraduce la página de web actual. Este botón estará activado apenas si haya una traducción guardada de la página disponible (y un asterisco aparece delante del nombre del Idioma Destino). Seleccione Retraducir para sobreescribir la traducción guardada con la nueva traducción. Esta función es útil si el contenido de la página (URL) ha cambiado desde la última vez que fue traducida por L&H Web Translator.


Traducir

Traduce la página de Web actual. Si la página actual no ha sido traducida anteriormente por L&H Web Translator o no hay disponible ninguna traducción guardada, este botón realizará una nueva traducción de la página. Si por el contrario sí se encuentra disponible una traducción guardada de la página, al elegir Traducir la traducción más reciente guardada aparecerá en la pantalla.


Botón Traducir

Abre la pantalla Traducir página y traduce la página de Web activa en su navegador.


Traducir página

El cuadro de diálogo Traducir página le permite especificar los parámetros para cada traducción. Aquí usted puede seleccionar el par de idiomas y decidir si la página activa será traducida o actualizada a partir de una traducción anterior de la misma página.

Idioma origen
Idioma destino

Los botones disponibles en el cuadro de diálogo Traducir página son los siguientes:

  • Traducir

  • Retraducir
  • Cancelar
  • Ayuda

Nota: Los pares de idiomas que se encuentran disponibles corresponden a los pares de idiomas que usted seleccionó durante la instalación.

Un asterisco * al lado del nombre del Idioma Destino indica que L&H Web Translator tiene una traducción anterior de la página almacenado, según las configuraciones del navegador de Web predefinido.